Настройки рисования

  1. Руководство пользователя Adobe Animate
  2. Введение в Animate
    1. Новые возможности Animate
    2. Визуальный глоссарий
    3. Системные требования Animate
    4. Сочетания клавиш Animate
    5. Разные типы файлов в Animate
  3. Анимация
    1. Основы анимации в Animate
    2. Кадры и ключевые кадры в Animate
    3. Покадровая анимация в Animate
    4. Классическая анимация движения в Animate
    5. Инструмент «Кисть»
    6. Руководство по движению
    7. Анимация движения и язык ActionScript 3.0
    8. Сведения об анимации движения
    9. Анимация движения
    10. Создание анимации движения
    11. Использование ключевых кадров свойств
    12. Положения в анимации движения
    13. Использование Редактора движения для анимаций
    14. Редактирование траектории анимации движения
    15. Управление анимациями движения
    16. Настраиваемое ускорение и замедление
    17. Создание и применение стилей движения
    18. Настройка диапазонов анимации движения
    19. Сохранение анимации движения в файлах XML
    20. Анимация движения и классическая анимация
    21. Анимация фигур
    22. Инструмент «Кость» в Animate
    23. Скелетная анимация персонажей в Animate
    24. Слои-маски в Adobe Animate
    25. Работа со сценами в Animate
  4. Интерактивность
    1. Создание кнопок в Animate
    2. Преобразование проектов Animate в другие форматы документов
    3. Создание и публикация документов HTML5 Canvas в Animate
    4. Добавление интерактивных возможностей с помощью фрагментов кода в Animate
    5. Создание пользовательских компонентов HTML5
    6. Использование компонентов в HTML5 Canvas
    7. Создание пользовательских компонентов: примеры
    8. Фрагменты кода для пользовательских компонентов
    9. Рекомендации: реклама в Animate
    10. Разработка и публикация контента для виртуальной реальности
  5. Рабочая среда и рабочий процесс
    1. Создание и использование малярных кистей
    2. Использование шрифтов Google в документах HTML5 Canvas
    3. Использование библиотек Creative Cloud Libraries и Adobe Animate
    4. Использование рабочей области и панели «Инструменты» в Animate
    5. Рабочие процессы и рабочая среда Animate
    6. Использование веб-шрифтов в документах HTML5 Canvas
    7. Временные шкалы и ActionScript
    8. Работа с несколькими временными шкалами
    9. Задание настроек
    10. Использование панелей разработки Animate
    11. Создание слоев временной шкалы в Animate
    12. Экспорт анимаций для мобильных приложений и игровых платформ
    13. Перемещение и копирование объектов
    14. Шаблоны
    15. Поиск и замена в Animate
    16. Отмена/повтор действий и панель «История»
    17. Сочетания клавиш
    18. Использование временной шкалы в Animate
    19. Создание HTML-расширений
    20. Параметры оптимизации изображений и GIF-анимаций
    21. Настройки экспорта для изображений и GIF
    22. Панель «Ресурсы» в Animate
  6. Мультимедиа и видео
    1. Преобразование и объединение графических объектов в Animate
    2. Создание экземпляров символов и работа с ними в Animate
    3. Трассировка изображения
    4. Использование звука в Adobe Animate
    5. Экспорт SVG-файлов
    6. Создание видеофайлов для использования в Animate
    7. Добавление видео в Animate
    8. Работа с ключевыми точками видео
    9. Рисование и создание объектов в Animate
    10. Изменение линий и фигур
    11. Обводки, заливки и градиенты в Animate CC
    12. Работа с Adobe Premiere Pro и After Effects
    13. Панели «Цвет» в Animate CC
    14. Открытие файлов Flash CS6 в Animate
    15. Работа с классическим текстом в Animate
    16. Размещение иллюстраций в Animate
    17. Импортированные растровые изображения в Animate
    18. Трехмерная графика
    19. Работа с символами в Animate
    20. Рисование линий и фигур в Adobe Animate
    21. Работа с библиотеками в Animate
    22. Экспорт звуков
    23. Выделение объектов в Animate CC
    24. Работа с AI-файлами Illustrator в Animate
    25. Нанесение узоров с помощью инструмента «Аэрограф»
    26. Применение режимов наложения
    27. Упорядочивание объектов
    28. Автоматизация задач с помощью меню «Команды»
    29. Многоязычный текст
    30. Использование камеры в Animate
    31. Использование Animate с Adobe Scout
    32. Работа с файлами Fireworks
    33. Графические фильтры
    34. Звук и ActionScript
    35. Настройки рисования
    36. Рисование инструментом «Перо»
  7. Платформы
    1. Преобразование проектов Animate в другие форматы документов
    2. Поддержка специализированных платформ
    3. Создание и публикация документов HTML5 Canvas в Animate
    4. Создание и публикация документа WebGL
    5. Упаковка приложений AIR for iOS
    6. Публикация приложений AIR for Android
    7. Публикация для Adobe AIR на настольных ПК
    8. Параметры публикации ActionScript
    9. Рекомендации: размещение ActionScript в приложении
    10. Использование ActionScript в Animate
    11. Рекомендации: специальные возможности
    12. Специальные возможности в среде Animate
    13. Создание и использование сценариев
    14. Обеспечение поддержки специализированных платформ
    15. Общие сведения о поддержке специализированных платформ
    16. Создание содержимого со специальными возможностями
    17. Работа с плагинами поддержки специализированных платформ
    18. Отладка сценариев ActionScript 3.0
    19. Обеспечение поддержки специализированных платформ
  8. Экспорт и публикация
    1. Экспорт файлов из Animate CC
    2. Публикация OAM
    3. Экспорт SVG-файлов
    4. Экспорт графики и видео из Animate
    5. Публикация документов AS3
    6. Экспорт анимаций для мобильных приложений и игровых платформ
    7. Экспорт звуков
    8. Экспорт видеофайлов в QuickTime
    9. Управление воспроизведением внешнего видео с помощью ActionScript
    10. Рекомендации: советы по созданию контента для мобильных устройств
    11. Рекомендации: правила работы с видео
    12. Рекомендации: руководство по созданию SWF-приложений
    13. Рекомендации: формирование структуры FLA-файлов
    14. Рекомендации: оптимизация FLA-файлов для Animate
    15. Параметры публикации ActionScript
    16. Задание параметров публикации для Animate
    17. Экспорт файлов-проекторов
    18. Экспорт изображений и анимированных файлов GIF
    19. Шаблоны публикации HTML
    20. Работа с Adobe Premiere Pro и After Effects
    21. Быстрая публикация анимаций

Задайте параметры рисования, чтобы определить поведение привязки, смягчения и выпрямления. Измените значение допуска для каждого параметра и включите или отключите каждый параметр. Параметры допуска устанавливаются в зависимости от разрешения экрана компьютера и текущего масштаба просмотра монтажного кадра. По умолчанию каждый параметр включен и имеет значение «Обычный».

Параметры рисования

  1. Выберите «Правка» > «Настройки» (Windows) или Animate > «Настройки» (Macintosh) и выберите «Рисование».

  2. В категории «Рисование» выберите следующие параметры.

    Инструмент «Перо»

    Позволяет задать свойства инструмента «Перо». Выберите «Просмотр пера», чтобы отображалась линия, проведенная из последней точки, в которой щелкали мышью, к текущему положению указателя. Выберите «Показывать сплошные точки», чтобы контрольные точки отображались в виде маленьких заполненных квадратов, а не пустых квадратов. Выберите «Показывать точные курсоры», чтобы курсор отображался в виде перекрестия, а не в виде пера, когда выбран инструмент «Перо». При выборе этого параметра место нажатия показывается более точно.

    Соединить линии

    Определяет, насколько близко должен находиться конец рисуемой линии от отрезка существующей линии, прежде чем конечная точка будет привязана к ближайшей точке другой линии. Этот параметр также управляет распознаванием горизонтальных и вертикальных линий, то есть тем, насколько близко к горизонтали или вертикали должна быть проведена линия, чтобы приложение Animate сделало ее точно горизонтальной или вертикальной. Когда включен режим «Привязка к объектам», этот параметр определяет, насколько близко должны располагаться объекты, чтобы произошла их привязка друг к другу.

    Смягчить кривые

    Указывает степень смягчения, применяемого к кривым линиям, проводимым с использованием инструмента «Карандаш», когда выбран режим рисования «Выпрямление» или «Смягчение». (Форму более гладких обводок проще изменять, тогда как более грубые обводки точнее соответствуют изначально нанесенными линиям.)

    Примечание. Чтобы еще более смягчить существующие кривые сегменты, используйте команду «Модификация» > «Фигура» > «Смягчение» или «Модификация» > «Фигура» > «Оптимизировать».

    Распознавать прямые

    Определяет, насколько прямо должен быть проведен отрезок линии с помощью инструмента «Карандаш», прежде чем Animate распознает линию как прямую и сделает ее фактически прямой. Если во время рисования режим «Распознавать прямые» отключен, то линии можно выпрямить позднее, выделив один или несколько отрезков линии и выбрав команду «Модификация» > «Фигура» > «Выпрямление».

    Распознавать фигуры

    Задает, насколько точно должны быть нарисованы круги, овалы, квадраты, прямоугольники и 90- и 180-градусные дуги, чтобы программа распознала и точно перерисовала их в виде реальных геометрических фигур. Параметры «Выкл.», «Точно», «Обычный» и «Приемлемо». В режиме «Точно» требуется, чтобы фигура была нарисована очень близко к выпрямленной. В режиме «Приемлемо» фигура может быть довольно неточной, а Animate перерисует ее. Если во время рисования режим «Распознавать фигуры» отключен, то линии можно выпрямить позднее, выделив одну или несколько фигур (например, соединенные отрезки линии) и выбрав команду «Модификация» > «Фигура» > «Выпрямление».

    Точность щелчка

    Указывает, насколько близко к элементу должен находиться указатель, чтобы программа Animate распознала элемент.

Режим чувствительности к контакту для инструментов «Выделение», «Спецвыделение» и «Лассо»

Укажите чувствительность к контакту для инструментов «Выделение», «Спецвыделение» и «Лассо» при создании фигур с использованием режима «Рисование объектов». По умолчанию объекты выделяются, только если прямоугольная область выделения полностью охватывает объект. При отмене этого режима объекты выделяются, когда они лишь частично попадают в область выделения инструментов «Выделение», «Спецвыделение» или «Лассо».

  1. Выберите меню «Правка» > «Настройки» (Windows) или Animate > «Настройки» (Macintosh).

  2. Выполните в категории «Общие» одно из следующих действий.
    • Чтобы выбирать только объекты и точки, полностью заключенные в область выделения, отключите параметр «Инструменты "Выделение" и "Лассо", чувствительные к контакту». Точки, расположенные внутри области выделения, по-прежнему выделяются.

    • Чтобы выбрать объекты или группы, только частично заключенные в область выделения, выберите параметр «Инструменты "Выделение" и "Лассо", чувствительные к контакту».

      Примечание. В инструментах «Спецвыделение» используется такой же чувствительный к контакту режим.

Логотип Adobe

Вход в учетную запись