Перемещение и копирование объектов

  1. Руководство пользователя Adobe Animate
  2. Введение в Animate
    1. Новые возможности Animate
    2. Визуальный глоссарий
    3. Системные требования Animate
    4. Сочетания клавиш Animate
    5. Разные типы файлов в Animate
  3. Анимация
    1. Основы анимации в Animate
    2. Кадры и ключевые кадры в Animate
    3. Покадровая анимация в Animate
    4. Классическая анимация движения в Animate
    5. Инструмент «Кисть»
    6. Руководство по движению
    7. Анимация движения и язык ActionScript 3.0
    8. Сведения об анимации движения
    9. Анимация движения
    10. Создание анимации движения
    11. Использование ключевых кадров свойств
    12. Положения в анимации движения
    13. Использование Редактора движения для анимаций
    14. Редактирование траектории анимации движения
    15. Управление анимациями движения
    16. Настраиваемое ускорение и замедление
    17. Создание и применение стилей движения
    18. Настройка диапазонов анимации движения
    19. Сохранение анимации движения в файлах XML
    20. Анимация движения и классическая анимация
    21. Анимация фигур
    22. Инструмент «Кость» в Animate
    23. Скелетная анимация персонажей в Animate
    24. Слои-маски в Adobe Animate
    25. Работа со сценами в Animate
  4. Интерактивность
    1. Создание кнопок в Animate
    2. Преобразование проектов Animate в другие форматы документов
    3. Создание и публикация документов HTML5 Canvas в Animate
    4. Добавление интерактивных возможностей с помощью фрагментов кода в Animate
    5. Создание пользовательских компонентов HTML5
    6. Использование компонентов в HTML5 Canvas
    7. Создание пользовательских компонентов: примеры
    8. Фрагменты кода для пользовательских компонентов
    9. Рекомендации: реклама в Animate
    10. Разработка и публикация контента для виртуальной реальности
  5. Рабочая среда и рабочий процесс
    1. Создание и использование малярных кистей
    2. Использование шрифтов Google в документах HTML5 Canvas
    3. Использование библиотек Creative Cloud Libraries и Adobe Animate
    4. Использование рабочей области и панели «Инструменты» в Animate
    5. Рабочие процессы и рабочая среда Animate
    6. Использование веб-шрифтов в документах HTML5 Canvas
    7. Временные шкалы и ActionScript
    8. Работа с несколькими временными шкалами
    9. Задание настроек
    10. Использование панелей разработки Animate
    11. Создание слоев временной шкалы в Animate
    12. Экспорт анимаций для мобильных приложений и игровых платформ
    13. Перемещение и копирование объектов
    14. Шаблоны
    15. Поиск и замена в Animate
    16. Отмена/повтор действий и панель «История»
    17. Сочетания клавиш
    18. Использование временной шкалы в Animate
    19. Создание HTML-расширений
    20. Параметры оптимизации изображений и GIF-анимаций
    21. Настройки экспорта для изображений и GIF
    22. Панель «Ресурсы» в Animate
  6. Мультимедиа и видео
    1. Преобразование и объединение графических объектов в Animate
    2. Создание экземпляров символов и работа с ними в Animate
    3. Трассировка изображения
    4. Использование звука в Adobe Animate
    5. Экспорт SVG-файлов
    6. Создание видеофайлов для использования в Animate
    7. Добавление видео в Animate
    8. Работа с ключевыми точками видео
    9. Рисование и создание объектов в Animate
    10. Изменение линий и фигур
    11. Обводки, заливки и градиенты в Animate CC
    12. Работа с Adobe Premiere Pro и After Effects
    13. Панели «Цвет» в Animate CC
    14. Открытие файлов Flash CS6 в Animate
    15. Работа с классическим текстом в Animate
    16. Размещение иллюстраций в Animate
    17. Импортированные растровые изображения в Animate
    18. Трехмерная графика
    19. Работа с символами в Animate
    20. Рисование линий и фигур в Adobe Animate
    21. Работа с библиотеками в Animate
    22. Экспорт звуков
    23. Выделение объектов в Animate CC
    24. Работа с AI-файлами Illustrator в Animate
    25. Нанесение узоров с помощью инструмента «Аэрограф»
    26. Применение режимов наложения
    27. Упорядочивание объектов
    28. Автоматизация задач с помощью меню «Команды»
    29. Многоязычный текст
    30. Использование камеры в Animate
    31. Использование Animate с Adobe Scout
    32. Работа с файлами Fireworks
    33. Графические фильтры
    34. Звук и ActionScript
    35. Настройки рисования
    36. Рисование инструментом «Перо»
  7. Платформы
    1. Преобразование проектов Animate в другие форматы документов
    2. Поддержка специализированных платформ
    3. Создание и публикация документов HTML5 Canvas в Animate
    4. Создание и публикация документа WebGL
    5. Упаковка приложений AIR for iOS
    6. Публикация приложений AIR for Android
    7. Публикация для Adobe AIR на настольных ПК
    8. Параметры публикации ActionScript
    9. Рекомендации: размещение ActionScript в приложении
    10. Использование ActionScript в Animate
    11. Рекомендации: специальные возможности
    12. Специальные возможности в среде Animate
    13. Создание и использование сценариев
    14. Обеспечение поддержки специализированных платформ
    15. Общие сведения о поддержке специализированных платформ
    16. Создание содержимого со специальными возможностями
    17. Работа с плагинами поддержки специализированных платформ
    18. Отладка сценариев ActionScript 3.0
    19. Обеспечение поддержки специализированных платформ
  8. Экспорт и публикация
    1. Экспорт файлов из Animate CC
    2. Публикация OAM
    3. Экспорт SVG-файлов
    4. Экспорт графики и видео из Animate
    5. Публикация документов AS3
    6. Экспорт анимаций для мобильных приложений и игровых платформ
    7. Экспорт звуков
    8. Экспорт видеофайлов в QuickTime
    9. Управление воспроизведением внешнего видео с помощью ActionScript
    10. Рекомендации: советы по созданию контента для мобильных устройств
    11. Рекомендации: правила работы с видео
    12. Рекомендации: руководство по созданию SWF-приложений
    13. Рекомендации: формирование структуры FLA-файлов
    14. Рекомендации: оптимизация FLA-файлов для Animate
    15. Параметры публикации ActionScript
    16. Задание параметров публикации для Animate
    17. Экспорт файлов-проекторов
    18. Экспорт изображений и анимированных файлов GIF
    19. Шаблоны публикации HTML
    20. Работа с Adobe Premiere Pro и After Effects
    21. Быстрая публикация анимаций

Можно перемещать объекты, перетаскивая их с помощью определенного инструмента, пользуясь клавишами со стрелками на клавиатуре или задав точные значения в палитре. Также можно копировать объекты в буфер обмена, клонировать объекты или дублировать трансформированные объекты. 

Перемещение объектов путем перетаскивания

  1. Выделите один или несколько объектов.
    Примечание.

    Нужна помощь с инструментом выделения? См. раздел выделение объектов

  2. Выбрав инструмент «Выделение» , поместите курсор над объектом.

  3. Чтобы переместить объект, перетащите его в новое место. Можно щелкнуть объект мышью и перетащить его или нажать клавишу со стрелкой. 

  4. Чтобы ограничить движение объекта прямыми линиями под углами, кратными 45°, во время перетаскивания удерживайте нажатой клавишу «Shift».

Перемещение объектов с помощью клавиш со стрелками

  1. Выделите один или несколько объектов.
  2. Выполните одно из следующих действий.
    • Чтобы объект перемещался на 1 пиксел за одно нажатие, нажмите клавишу со стрелкой, соответствующую направлению перемещения.

      Это действие можно применять, когда требуется перемещать объекты на совсем небольшие расстояния. 

    • Чтобы объект перемещался на 10 пикселей за одно нажатие, при нажатии клавиши со стрелкой удерживайте нажатой клавишу «Shift».

      Это действие можно применять для перемещения объектов на значительное расстояние. 

Примечание.

Если выбран параметр «Привязать к пикселам», то клавиши со стрелками перемещают объект с приращениями, равными растровой сетке документа, а не пикселам экрана.

Перемещение объектов с помощью инспектора свойств

  1. Выделите один или несколько объектов.
  2. Если окно инспектора свойств не отображается, выберите команду «Окно» > «Свойства».

  3. Введите значения x и y для местоположения левого верхнего угла выделения.

    Значения указываются относительно левого верхнего угла рабочей области.

Перемещение объектов с помощью панели «Информация»

  1. Выделите один или несколько объектов.
  2. Если панель «Информация» не видна, выберите меню «Окно» > «Информация».

  3. Введите значения x и y для местоположения левого верхнего угла выделения.

    Значения указываются относительно левого верхнего угла рабочей области.

Вырезание, копирование или вставка объектов

Чтобы копировать или перемещать объекты между слоями, сценами или другими файлами Animate, используйте функцию вырезания или копирования с последующей вставкой. Объект может быть вставлен с некоторым смещением относительно исходного.

  1. Выделите один или несколько объектов.
  2. Выберите «Правка» > «Вырезать» или «Правка» > «Копировать».

  3. Выполните одно из следующих действий. 

    • Чтобы вставить выделенный объект в том же месте рабочей области, выберите другой слой, монтажный кадр или файл, а затем выберите меню «Правка» > «Вставить на место». 
    • Выберите меню «Правка» > «Вставить в центр», чтобы вставить выделенный объект в центр рабочей области. Также можно выделить слой или кадр, щелкнуть его правой кнопкой мыши и выбрать «Вставить в центр».

Копирование объектов с помощью буфера обмена

При копировании элементов в буфер обмена они сглаживаются и поэтому в других приложениях будут выглядеть так же хорошо, как и в программе Animate. Эта функция полезна для кадров, включающих растровые изображения, градиенты, прозрачность или маскирующие слои.

Графические объекты, вставленные из документов Animate или других программ, помещаются в текущий кадр активного слоя. Способ вставки графического элемента в монтажный кадр программы Animate зависит от типа элемента, его источника и указанных установок.

  • Текст из текстового редактора становится единым текстовым объектом.

  • Векторная графика из любой программы рисования становится группой объектов, которые могут быть разгруппированы и отредактированы.

  • Растровое изображение становится единым сгруппированным объектом, как и любые импортируемые растровые изображения. Вставленные растровые изображения могут быть разделены или преобразованы в векторную графику.

Примечание.

Прежде чем вставлять в приложение Animate графические объекты из Illustrator, преобразуйте цвета в цветовое пространство RGB.

Клонирование или дублирование объекта

Объекты можно клонировать или дублировать. 

  1. Выделите один или несколько объектов.
  2. Клонирование или дублирование объектов можно выполнять следующими способами: 

    • путем перетаскивания с нажатой клавишей «Alt» (Windows) или «Option» (Macintosh);
    • с использованием сочетания клавиш «Ctrl + D». 
    • Щелкните «Дублировать выделение» и «Преобразовать» на панели «Преобразование».

Логотип Adobe

Вход в учетную запись