Ikona
Uporabite podokno Adobe Asset Link v aplikaciji za dostop do sredstev, shranjenih v AEM Assets, ne da bi zapustili aplikacijo Creative Cloud.Brskajte, iščite, rezervirajte in vrnite sredstva iz programov Photoshop, Illustrator in InDesign.
Uporabite Adobe Asset Link za izboljšanje sodelovanja med ustvarjalci in tržniki kot del procesa ustvarjanja vsebine. Povežite se z Adobe Experience Manager Assets prek podokna Adobe Asset Link v namiznih programih Creative Cloud InDesign, Photoshop in Illustrator ter dostopajte do vsebine, shranjene v Experience Manager Assets, ne da bi zapustili svoj program Creative Cloud.V podoknu lahko brskate, iščete, rezervirate in vrnete sredstva.
Za uporabo Adobe Asset Link morate imeti veljavno naročnino Creative Cloud za podjetja. Za podrobnosti glejte Predpogoji.
O podoknu Adobe Asset Link
Adobe Asset Link je nameščen kot razširitev v vaših programih Creative Cloud. V programih InDesign in Illustrator ga odprite iz Okno > Razširitve > Adobe Asset Link. V programu Photoshop pojdite na Window > Extensions (legacy) > Adobe Asset Link.
Svoj delovni prostor lahko tudi konfigurirate tako, da vključuje podokno Adobe Asset Link. Glejte Upravljanje oken in podoken.
Trenutna lokacija
(A) Prikazuje lokacijo datoteke. Kliknite puščico spustnega menija za vrnitev v nadrejeno mapo.
Razvrsti seznam
(B) Omogoča razvrščanje sredstev ali rezultatov iskanja po abecedi, velikosti in datumu zadnje spremembe.
Polje za iskanje
(C) Omogoča iskanje sredstev, vnesite ključno besedo v polje za iskanje in pritisnite Enter.
Lokacija iskanja
(D) Omogoča usmerjanje iskanja na določeno lokacijo, na primer mapo, zbirko ali celoten repozitorij Experience Manager.
Meni podokna
(E) Prikazuje dejanja, ki jih lahko izvršite v podoknu, kot so konfiguriranje lokacije rezervacije sredstev in upravljanje okolij Experience Manager.
Možnosti filtriranja
(F) Omogoča filtriranje rezultatov iskanja v Experience Manager, Creative Cloud in v določenih mapah in zbirkah po vrsti datoteke in datumu spremembe sredstva.
Seznamski/mrežni/galerijski/skladovni prikaz
(G) Omogoča preklapljanje med seznamskim, mrežnim, galerijskim in skladovnim prikazom.
Moji pripeti elementi
(H) Omogoča pripenjanje map, ki jih pogosto obiščete, in hiter dostop do njih z domačega zaslona programa Asset Link.
Izvzeta sredstva
(I) Prikaže vsa sredstva, ki so bila izvzeta iz programa Experience Manager Assets.
Stanje izvzetja
(J) Prikaže na sličici sredstva, če je sredstvo izvzeto.Označuje, da je sredstvo zaklenjeno in ga lahko spreminja le oseba, ki ga je izvzela.
Priročni meni
(K) Prikaže dejanja, ki jih lahko izvedete na sredstvu.Odvisno od stanja sredstva dejanja vključujejo izvzetje/vrnitev, preklic izvzetja, odpiranje, prenašanje, postavitev, iskanje podobnih in podrobnosti datoteke.Vsako sredstvo ima priročni meni.
Gumb za osveževanje
(L) Znova naloži sredstva ali rezultate iskanja v podoknu.Uporabno je lahko pri nalaganju novega sredstva ali ko več uporabnikov hkrati dela v isti mapi.Če se v podoknu prikaže sporočilo o napaki in jo razrešite, kliknite gumb za zaprtje in prikaz ustreznega konteksta.Podokna ni treba znova zagnati.
Uporabite Adobe Asset Link
Uporabite Adobe Asset Link za delo s sredstvi, shranjenimi v sistemu za upravljanje digitalnih sredstev vaše organizacije, Adobe Experience Manager Assets, ter za njihovo spreminjanje.Z notranjim podoknom vam ni treba uporabljati brskalnika za prenašanje ali nalaganje sredstev in se vam ni treba ločeno prijaviti v program Experience Manager Assets.Ko se prijavite v program Creative Cloud, se samodejno overite v programu Experience Manager v ozadju prek sistema Adobe za upravljanje identitete (IMS).
Podokno uporabite za brskanje ali iskanje sredstev.Za urejanje sredstva ga izvzemite iz programa Creative Cloud in ga po urejanju vrnite, ne da bi zapustili program.Poleg tega lahko brskate po sredstvih samo za branje v programu Experience Manager Assets, kot so logotipi, standardni oblikovalski vzorci ali predloge, ter jih prenesete in vključite v svoje delo, vendar jih ne morete spreminjati. Adobe Asset Link preprečuje tudi konflikte z označevanjem, katera sredstva so že prevzeta, zato jih drugi uporabniki ne morejo prepisati.
Organizacije lahko shranijo digitalna sredstva v več uvedbah programa Experience Manager, vključno z Experience Manager Assets as a Cloud Service, Experience Manager Assets Essentials in uvedbami zunaj oblaka.Vsaka ločena uvedba je okolje programa Experience Manager v okviru orodja Adobe Asset Link. Ko zaženete Adobe Asset Link, se samodejno povežete z okoljem, do katerega imate dostop. Če imate dostop do več okolij, jih Adobe Asset Link navede v pogledu »Upravljanje okolij«, kjer lahko preklapljate med njimi, spreminjate lastnosti aktivnega okolja ter dodajate ali odstranjujete okolja.
Če izvajate AMS ali Experience Manager v lastnih prostorih, mora skrbnik IT pred povezovanjem ročno konfigurirati okolje.
Odprite pogled »Upravljanje okolij«
Če želite prikazati pogled »Upravljanje okolij«, v meniju podokna Adobe Asset Link izberite Upravljanje okolij. V pogledu so navedena vsa okolja, dodana v Adobe Asset Link, in ali imate dovoljenje za dostop do vsakega od njih. Poleg okolja, do katerega trenutno dostopate, se prikaže kljukica.
Preklapljanje okolja
Če želite preklopiti na drugo okolje, odprite kontekstni meni ciljnega okolja, izberite Preklopi okolje in nato izberite Preklopi za potrditev. Poleg novega aktivnega okolja se prikaže kljukica.
Če preklapljate okolja med izvajanjem prenašanja, nalaganja, prevzema ali oddaje, se prikaže sporočilo »Dejanje poteka«.
Spremeni okolje
Lahko spremenite ime in URL kateregakoli okolja, dodanega v Adobe Asset Link. Odprite kontekstni meni ciljnega okolja, izberite Spremeni, uredite ime in URL ter nato izberite Shrani. Sprememba se prikaže v pogledu »Upravljanje okolij«.
Dodajte okolje
Lahko dodate okolje, ki ga je za vas skrbnik nastavil v datoteki z nastavitvami orodja Adobe Asset Link.V pogledu »Upravljanje okolij« izberite +. V pogovornem oknu Dodaj okolje navedite ime in URL okolja Experience Manager ter nato izberite Shrani.Novo okolje se prikaže v pogledu.
Če želite dodati določeno okolje, morate imeti zahtevana dovoljenja za dostop do njega.
Odstranite okolje
Odstranite lahko okolje, ki ga več ne potrebujete. Odprite kontekstni meni, izberite Odstrani, nato pa za potrditev izberite Odstrani. Okolje je odstranjeno iz pogleda.
Ne morete odstraniti okolja, do katerega trenutno dostopate. Možnost Odstrani se ne prikaže v kontekstnem meniju aktivnega okolja.
Iskanje in brskanje po sredstvih
Ko je podokno odprto, prikaže vse datoteke in mape, za katere imate dovoljenje za branje. Iskate lahko in brskate po digitalnih sredstvih, shranjenih v Experience Manager Assets.
- Za iskanje sredstev, map ali zbirk vnesite ključno besedo v iskalno polje in pritisnite tipko Enter. Privzeto je obseg iskanja Vse, splošno iskanje, ki vrne vsa ustrezna sredstva, mape in zbirke v Experience Manager Assets, ne le tistih v vaši trenutni lokaciji.
- Za hitrejše in bolj usmerjene rezultate se pomaknite v najnižjo mapo ali zbirko, ki vsebuje to, kar iščete, nato pa spremenite možnost v spustnem seznamu levo od iskalnega polja na V mapi ali V zbirki. Možnosti se dinamično spreminjajo glede na vašo lokacijo.
- Za zaprtje rezultatov iskanja izberite ikono Zapri v iskalnem polju, da se vrnete na svojo prejšnjo lokacijo, ali ročno izbrišite besedilo in pritisnite tipko Enter.
- Za pomikanje navzgor po hierarhiji vsebine uporabite pot do Znotraj. V podoknu s tipkovno bližnjico Shift + B usmerite spustni seznam, krmarite s puščičnimi tipkami in pritisnite tipko Enter za izbiro lokacije.
- Izbrana možnost iskanja se ponastavi na Vse, ko zaprete rezultate iskanja ali se pomaknete v novo mapo ali zbirko.
- Ko iščete v mapi, so vrnjena vsa ujemajoča se sredstva in podrejene mape v trenutni mapi. Ko iščete v zbirki, so vrnjena le ujemajoča se sredstva, mape in zbirke, ki so neposredni člani zbirke.
- Če iščete zbirke z vrhnje ravni, se vrnejo le posamezne zbirke; sredstva in mape v zbirkah so izključeni.V vseh drugih primerih so vrnjena vsa ustrezna sredstva, mape in zbirke.
Krmarjenje s tipkovnico v podoknu: pritisnite tipko Tab za postavitev fokusa na kontekstni meni, tipko Enter za odpiranje, puščične tipke za premikanje po njem in tipko Enter za izbiro dejanja.Bližnjice delujejo le, ko je podokno Asset Link izbrano; sicer tipkovni ukazi sledijo bližnjicam programa, kot je Illustrator.
Iskanje v Experience Manager analizira metapodatke sredstev, imena sredstev in pot sredstev, map in zbirk. Za najboljše rezultate sledite tem smernicam:
- Posebni znaki (pike, podčrtaji in pomišljaji) razdelijo iskanje na posamezne izraze, ki se indeksirajo ločeno.Na primer, sredstvo z imenom blue-running-shoe-12.jpg se indeksira kot blue, running, shoe, 12 in jpg.Fraze, vnesene s posebnimi znaki, se razdelijo na ločene elemente, od katerih se vsak uporabi pri iskanju.
- Za iskanje določene fraze namesto posameznih elementov uporabite dvojne narekovaje. Na primer »blue running shoe« zahteva celotno frazo, »shoe 12« pa vrne rezultate z shoe, ki mu sledi 12, ločena s presledkom ali posebnim znakom. Ker iskanje analizira polja metapodatkov, lahko splošno številčno iskanje, kot je 12, vrne veliko rezultatov, zato frazo vstavite v narekovaje ali ohranite število skupaj z besedo, na primer shoe12.
- Uporabite zvezdico pred besedo ali za njo kot nadomestni znak. Posamezne besede vrnejo le natančna ujemanja. Na primer run* vrne running, *run vrne outrun, *run* pa vrne vse kombinacije.
- Uporabite pomišljaj pred besedo, da jo izključite. Na primer running -shoe vrne rezultate, ki vsebujejo running, ne pa shoe.
- Uporabite znak plus, da odstranite oznake sredstev iz iskanja in omejite ujemanja na imena datotek, naslove in metapodatke. Na primer +shoe vrne le sredstva z shoe v metapodatkih in izključi sredstva, ki so le označena z shoe.
Sredstva v storitvi Adobe Stock
Slike Adobe Stock, ki se nahajajo v storitvi Experience Manager Assets, licencirane ali ne, se prikažejo med iskanjem in brskanjem na istem mestu mape kot vaša lastniška sredstva. Nelicencirane slike Adobe Stock ohranijo uradni vodni žig Adobe Stock, licencirane slike pa ne. Vse slike Adobe Stock vključujejo sklic na Adobe Stock v imenu datoteke in ikono Adobe Stock z oznako »St.«
Za delo s sredstvi Adobe Stock v storitvi Experience Manager Assets potrebujete podjetniški paket Adobe Stock in Experience Manager 6.5 ali Experience Manager 6.4 z vsaj servisnim paketom 2. Za več informacij si oglejte Uporaba sredstev Adobe Stock v storitvi Experience Manager Assets.
Poiščite podobno
Sredstvo lahko uporabite za iskanje vizualno podobnih rezultatov v Experience Manager Assets.Z vizualnim iskanjem, ki ga poganja strojno učenje s storitvijo Adobe Sensei, dobite rezultate z estetskimi značilnostmi, povezanimi z vašo ciljno sliko.Odprite kontekstni meni sredstva in izberite Najdi podobne.Polje za iskanje postane polje »Podobno«, ki prikazuje sličico in ime sredstva, v rezultatih pa se prikažejo podobna sredstva. Za zaprtje rezultatov izberite ikono Zapri v polju »Podobno«.
Za uporabo funkcije »Poiščite podobno« poskrbite, da je storitev pametne vsebine omogočena za vašo organizacijo in da imate Experience Manager 6.5. Za več informacij glejte Izboljšane pametne oznake.
Ko najdete podobna sredstva, so rezultati že razvrščeni po relevantnosti in nobena druga možnost razvrščanja ni na voljo.
Dostop do zbirk in pametnih zbirk
Do zbirk Experience Manager Assets lahko dostopate iz podokna Asset Link. Podokno prikazuje statične zbirke in pametne zbirke glede na vaša dovoljenja. V podoknu Asset Link pojdite na Experience Manager Assets > Zbirke. Nato izberite zbirko za ogled njenih map in datotek.
Te zbirke niso primerne za Experience Manager Assets Essentials.
Nalaganje sredstev
Nova sredstva lahko dodate v Experience Manager Assets iz svojega ustvarjalnega programa. Ustvarite sredstva v Photoshop, Illustrator ali InDesign in jih naložite v Experience Manager Assets. Ko je sredstvo odprto v vašem ustvarjalnem programu, v podoknu Asset Link pojdite na Experience Manager Assets > Datoteke in izberite mapo, v katero želite naložiti sredstvo. Nato izberite Naloži sredstvo > Naloži.
V trenutni različici programa Adobe Asset Link lahko naložite le v določeno mapo, ne v zbirke ali posamezno zbirko.
Če v mapi obstaja sredstvo z istim imenom, se prikaže pogovorno okno Konflikt imen. Izberite Ustvari različico, da shranite sredstvo kot novo različico obstoječega sredstva, ali izberite Obdrži oba, da obdržite obstoječe sredstvo in naložite novo s pripono 1.Če je na primer obstoječe sredstvo summer_brochure.jpeg, se novo sredstvo imenuje summer_brochure1.jpeg. Za ogled novega sredstva izberite Osveži ali se premaknite iz mape in se vrnite.
Razvrščanje in filtriranje sredstev
Za razvrščanje sredstev izberite spustni seznam Razvrsti in izberite relevantnost, abecedni red, velikost ali zadnjo spremembo. Adobe Asset Link privzeto razvrsti abecedno, rezultate iskanja pa razvrsti po relevantnosti.
Pri iskanju v mapah ali zbirkah razvrščanje po relevantnosti ni na voljo, ker je odvečno.
Pri prikazu vsebine mape ali zbirke razvrščanje vpliva le na vrstni red sredstev. Podrejene mape in zbirke se prikažejo pred sredstvi v abecednem redu.
Za filtriranje sredstev izberite ikono filtrov, izberite možnost (vrsta datoteke ali zadnja sprememba) in izberite Uporabi. Rezultate iskanja lahko tudi filtrirate. Ko so filtri uporabljeni, se poleg ikone Filtri prikaže modra pika in ostanejo glavni, dokler brskate, dokler jih ne počistite. Za čiščenje filtrov izberite ikono Filtri , izberite Počisti vse, nato izberite Uporabi.
Uporabite sredstvo
Adobe Asset Link omogoča več načinov uporabe sredstva v vašem delu:
- Za dodajanje sredstva v dokument, na katerem delate, ga povlecite na delovno ploščo. S tem vdelate sredstvo v dokument.
- Odprite kontekstni meni sredstva in izberite Postavi.
- Izberite okvir programa InDesign, nato povlecite sredstvo ali ga postavite iz kontekstnega menija. S tem vdelate sredstvo v dokument.
- Za prenos kopije odprite kontekstni meni sredstva in izberite Prenesi. Datoteka se prenese v vašo privzeto mapo za prenose.
Postavljanje in povleci in spusti vdelata sredstvo.
Ko povlečete in spustite, se sredstvo upodobi v dokumentu, na katerem delate. Za pridobitev sredstva v polni ločljivosti ga najprej prenesite. Za polno ločljivost ste vsakič pozvani k prenosu sredstva, ker se je sredstvo med vašim delom morda spremenilo.
Postavi kot povezavo
Pri delu v programu InDesign se lahko neposredno povežete s sredstvi v storitvi Experience Manager Assets z možnostjo Postavi povezano v kontekstnem meniju. Če je izvirno sredstvo spremenjeno v storitvi Experience Manager Assets, osvežite povezavo, da bo vaš dokument programa InDesign vključeval najnovejšo različico. Za neposredno vdelavo sredstev uporabite možnost Postavi kopijo.
Postavi povezano (z možnostmi)
V programu InDesign različice 18.4 in novejših se lahko povežete s sredstvi z menijem Postavi povezano z možnostmi, ki podpira datotečne oblike, kot so PDF, AI, PSD in PNG. Na podlagi uvožene oblike se prikaže ustrezno podokno Možnosti uvoza. Preberite, kako kopirati in vstaviti različne datotečne oblike. Če je izvirno sredstvo spremenjeno v storitvi Experience Manager Assets, osvežite povezavo. Za neposredno vdelavo sredstev uporabite Postavi kopijo.
Postavi kopijo
Postavi kopijo vdela kopijo sredstva v vaš InDesign načrt po prenosu binarnih datotek v vaš lokalni sistem. Adobe Asset Link ne vzdržuje povezave med vdeljeno kopijo in izvirnikom. Če je izvirnik spremenjen v Experience Manager Assets, izbrišite vdeljeno sredstvo iz InDesign datoteke in ga znova vdelajte iz Experience Manager Assets.
Stanje povezanih sredstev v podoknu Povezave
Ko se skličete na sredstvo, Adobe Asset Link vzdržuje povezavo z izvirnikom v Experience Manager Assets. Preverite, ali se je izvirnik spremenil, tako da si ogledate stolpec Stanje v InDesign podoknu Povezave (Okno > Povezave). Veljavna so naslednja stanja:
|
|
Stanje |
Opis |
Dejanje |
|
|
Povezano |
Sredstvo se ujema z izvirnim sredstvom v Experience Manager Assets. |
Potrebno ni nobeno dejanje. |
|
|
Spremenjeno |
Izvirno sredstvo v Experience Manager Assets je bilo spremenjeno. |
Za povezavo s posodobljenim sredstvom dvokliknite ikono. |
|
|
Manjka |
Povezava z izvirnim sredstvom je izgubljena. |
Dvokliknite ikono in ponovno povežite z drugim sredstvom v Experience Manager Assets. |
|
|
Brez povezave |
Adobe Asset Link ne more dostopati do izvirnega sredstva. |
Preverite morebitne težave v omrežju, ki se povezuje s strežnikom Experience Manager Assets. |
InDesign Server še ni podprt v poteku dela za globoko povezovanje.
InDesign preveri stanje povezanih sredstev vsakih tri minute, da zagotovi, da so še vedno dostopna in odražajo nedavne posodobitve.
Osveži povezave
Povezave v InDesign dokumentu, ki je izvlečen prek podokna Adobe Asset Link, lahko ročno osvežite.InDesign samodejno osveži povezave v rednih intervalih, meni Osveži povezave pa omogoča osvežitev kadarkoli.Za osvežitev v kontekstnem meniju podokna Asset Link izberite Osveži povezave.Ko je postopek končan, se posodobljeno stanje povezav prikaže v podoknu Povezave.
Ponovno poveži iz Adobe Asset Link
Katero koli izvlečeno datoteko lahko ponovno povežete iz podokna Asset Link.Ko odprete InDesign dokument iz podokna, boste morda pozvani k manjkajočim povezavam.Izberite Ponovno poveži iz Adobe Asset Link z eno od teh metod:
- V orodni vrstici podokna izberite ikono Ponovno poveži iz Adobe Asset Link.
- Z desno tipko miške kliknite manjkajoče sredstvo in izberite Ponovno poveži iz Adobe Asset Link.
V pogovornem oknu Ponovno poveži izberite potrebno sredstvo in možnosti: Z možnostmi uporabi nastavitve ponovnega povezovanja glede na izbiro, Ponovno poveži druge manjkajoče povezave pa samodejno ponovno poveže druga manjkajoča sredstva iz iste mape Experience Manager, ki se ujemajo po imenu datoteke.Za dokončanje izberite Ponovno poveži.Po ponovnem povezovanju se vnosi manjkajočih sredstev v podoknu Povezave posodobijo in odražajo razrešene povezave.
Trenutno v izdaji: datoteke lahko ponovno povežete le za en InDesign dokument naenkrat in lahko ponovno povežete le izvlečene datoteke.
Upodobitve samo za postavitev (FPO) v InDesign
Če je strežnik Experience Manager konfiguriran za ustvarjanje FPO, se v dokument InDesign postavijo upodobitve z nizko ločljivostjo, ko uporabite možnost Postavi povezano.FPO interpretacije so lahke nadomestitve z enakim razmerjem višina/širina, vendar manjšo velikostjo.InDesign podpira uvoz FPO upodobitev le za te vrste slik: JPEG, GIF, PNG, TIFF, PSD in BMP.Če FPO upodobitev za sredstvo ni na voljo, se namesto nje sklicuje na izvirno sredstvo z visoko ločljivostjo.Za FPO slike se v podoknu Povezave programa InDesign prikaže stanje FPO.
Za zamenjavo FPO slike z izvirno v pojavnem meniju izberite Prenesi izvirno.Ko se izvirna prenese, izberite Zamenjaj FPO z izvirno ali dvokliknite ikono FPO.Za zamenjavo več FPO slik z izvirnimi izberite Prenesi vse izvirne, nato izberite Zamenjaj vse FPO z izvirnimi.
Če vaš dokument InDesign vsebuje več slik FPO za isto sredstvo, zamenjava ene zamenja vse z izvirnikom. V eni datoteki InDesign ne morete mešati slik FPO in izvirnih slik za isto sredstvo.
Uvoz slik visoke ločljivosti (300 dpi) z Place Copy ali Place Linked lahko povzroči, da se program ne odziva, ker se vsaka datoteka prenese lokalno, počasna mreža do strežnika Experience Manager pa lahko povzroči dolgo čakanje. Če so na voljo slike FPO, lahko naenkrat sklicujete več slik FPO in delate po fazah, nato pa prenesete izvirna sredstva visoke ločljivosti, ko je zasnova dokončana. Slike FPO lahko spustite kjerkoli na stran InDesign ali se nanje sklicujete znotraj okvirja, da postavite sliko FPO v okvir.
Odvisno od konfiguracije sistema Experience Manager se slike FPO, postavljene brez okvirja, lahko razlikujejo po velikosti od izvirnika (ohranijo razmerje višina/širina). Adobe priporoča, da postavite povezana sredstva iz sistema Experience Manager v okvir.
Če ustvarite paket za dokument InDesign 2020 z prekinjenimi povezavami, se prikaže podokno Povezave in slike namesto podokna Adobe Asset Link (v načinu Ponovno poveži). Ko poskusite znova povezati iz pogovornega okna, se odpre lokalni imenik.
Rezervirajte sredstvo
Za spreminjanje sredstva ga rezervirajte iz sistema Experience Manager Assets in začnite z urejanjem. Izberite More Options > Check Out. Sredstvo je rezervirano iz Experience Manager Assets, njegova sličica prikazuje ikono stanja rezervacije in shranjeno je v lokalno mapo v vaši napravi.
Sredstva ne premikajte, ne preimenovajte ali ne brišite z mesta rezervacije.Spreminjanje poti datoteke prekine povezavo z Experience Manager Assets in sredstva ne morete vrniti.
Vrnite sredstvo
Po urejanju sredstva v programu Creative Cloud ga vrnite z označevanjem različic in komentarji.Izberite Več možnosti > Prijava. Dodajte komentarje in izberite Check In. Komentarji se prikažejo v sistemu Experience Manager Assets skupaj z različico sredstva.
Po urejanju sredstva ga shranite (Ctrl+S), preden ga vrnete.
Po vrnitvi se sredstvo samodejno premakne iz mape Experience Manager Assets, določene v konfiguraciji rezervacije, v izbrisano mapo.
Pripenjanje in odpenjanje map
Lahko pripnete pogosto obiskane mape in jih odprete z domačega zaslona Adobe Asset Link. Pomaknite se do mape, ki jo želite pripeti. Nato izberite ikono poleg mape in izberite Pripni v hitri dostop. Mapa je dodana k pripetim elementom.
Če želite odpeti mapo, pojdite na zavihek Moji pripeti elementi, izberite ikono poleg mape in izberite Odpni iz hitrega dostopa.
Pripnete lahko samo mape, ne sredstev.
Pripete mape so vidne samo uporabniku, ki jih je pripnil.Niso deljene med skupinami ali ekipami.
Prekličite izposojo
Če želite zavreči spremembe, narejene pri rezerviranem elementu, prekličite rezervacijo.To sprosti in omogoči uporabo sredstva za druge uporabnike, spremembe pa so izgubljene.Izberite Več možnosti>Prekliči plačiloNato izberite Nadaljuj. Sredstvo je sproščeno in odstranjeno z mesta izposoje, sličica pa ne prikazuje več ikone stanja izposoje.
Oglejte si podrobnosti datoteke
Do podrobnosti datotek za sredstva v storitvi Experience Manager Assets, kot so sličica, osnovni metapodatki in različice, lahko dostopate iz podokna. Odprite priročni meni in izberite Podrobnosti datoteke ali pa izberite sličico ali ime sredstva v podoknu. Če si želite ogledati vse različice sredstva, izberite seznam Različica.
Omogočite dostop agencije
Z orodjem Adobe Asset Link lahko blagovne znamke omogočijo svojim agencijam dostop do sredstev projektov tako, da agencije dodajo kot zaupanja vredno domeno v svoje okolje. Za navodila po korakih glejte Pooblaščene domene. Če zaupanje domene ni v skladu s podjetniško politiko, mora podjetje zagotoviti sedež storitve Creative Cloud za podjetja za agencijo, tako da njena sredstva pripadajo podjetju.



