Benutzerhandbuch Abbrechen

Bildnachzeichner

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Krümmung
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
    4. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Old School Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  4. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Dokumente fürs Review freigeben
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  5. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift-, Krümmungs- oder Buntstift-Werkzeug
      5. Zeichnen von einfachen Linien und Formen
      6. Bildnachzeichner
      7. Vereinfachen von Pfaden
      8. Definieren von Perspektivenrastern
      9. Symbol-Werkzeuge und Symbolsätze
      10. Anpassen von Pfadsegmenten
      11. Zeichnen einer Blume in fünf einfachen Schritten
      12. Perspektivisches Zeichnen
      13. Symbole
      14. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Formatieren von Text
      6. Importieren und Exportieren von Text
      7. Formatieren von Absätzen
      8. Sonderzeichen
      9. Erstellen von Pfadtext
      10. Zeichen- und Absatzformate
      11. Registerkarten
      12. Text und Schrift
      13. Suchen von fehlenden Schriftarten (Typekit-Workflow)
      14. Aktualisieren von Text aus Illustrator 10
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Textverbesserungen
      23. Rechtschreibungs- und sprachspezifische Wörterbücher
      24. Formatieren asiatischer Zeichen
      25. Setzer für asiatische Schriften
      26. Erstellen von Textdesigns mit Angleichungsobjekten
      27. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Erstellen von Schlagschatten
      4. Aussehen-Attribute
      5. Erstellen von Zeichnungen und Mosaiken
      6. Schlagschatten, Schein und weiche Kanten
      7. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Erstellen von Animationen
      5. Slices und Imagemaps
  6. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Dateiinformationen und Metadaten
  7. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  8. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  9. Fehlerbehebung 
    1. Probleme beim Absturz
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden
    13. Leistung von Illustrator verbessern

  Holen Sie sich die neuesten Funktionen und Verbesserungen für Illustrator.   Weitere Informationen

Mit dem Bild können Sie Rasterbilder (JPEG, PNG, PSD usw.) in Vektorgrafiken konvertieren. Mit dieser Funktion können Sie durch Nachzeichnen ganz einfach eine neue Zeichnung basierend auf vorhandenem Bildmaterial erstellen. Mit dem Bildnachzeichner können Sie zum Beispiel eine auf Papier gezeichnete Bleistiftskizze in eine Vektorgrafik umwandeln. Sie können aus einer Reihe von Nachzeichnervorgaben wählen, um schnell das gewünschte Ergebnis zu erzielen.

Vor und nach dem Nachzeichnen eines Rasterbilds mithilfe von Nachzeichnervorgaben

A. Originalbild B. Nachzeichnerergebnis bei Verwendung anderer Vorgaben 

Nachzeichnen eines Bildes

Probieren Sie es in der App!

Verwandeln Sie eine handgezeichnete Skizze in Illustrator sofort in eine Vektorgrafik.

  1. Öffnen oder platzieren Sie ein Rasterbild in Ihrem Illustrator-Dokument.

  2. Wählen Sie das Quellbild aus und führen Sie dann einen der folgenden Schritte aus:

    • Wählen Sie Objekt > Bildnachzeichner > Erstellen, um das Bild mit Standardparametern nachzuzeichnen. Illustrator wandelt das Bild standardmäßig in ein Schwarzweiß-Nachzeichnerergebnis um.
    • Klicken Sie im Steuerungsbedienfeld oder im Eigenschaftenbedienfeld auf die Schaltfläche Bildnachzeichner oder wählen Sie über die Schaltfläche „Nachzeichnervorgaben“ () eine Voreinstellung aus.
    • Wählen Sie Fenster > Bildnachzeichner oder wechseln Sie zum Arbeitsbereich Nachzeichner, um das Bildnachzeichner-Bedienfeld zu öffnen. Führen Sie dann einen der folgenden Schritte aus:
    Hinweis:
    • Aktivieren Sie im Bild-Bedienfeld die Vorschau, um die Ergebnisse Ihrer Änderungen anzuzeigen. 
    • Die Auflösung des platzierten Bilds bestimmt die Geschwindigkeit der Nachzeichnung.
  3. (Optional) Passen Sie die Ergebnisse der Nachzeichnung im Bildnachzeichner-Bedienfeld an (Fenster >Bildnachzeichner).

  4. Um das nachgezeichnete Objekt in Pfade umzuwandeln und die Vektorgrafik manuell zu bearbeiten, wählen Sie Objekt > Bildnachzeichner > Umwandeln aus.

Eine Anleitung zur Nachzeichnung finden Sie in diesem Video.

Angeben von Nachzeichneroptionen

Wenn das Bild ausgewählt ist, werden die Optionen im Bildnachzeichner-Bedienfeld verfügbar. Am oberen Rand des Bedienfelds befinden sich die Basisoptionen. Sie können weitere Optionen anzeigen, indem Sie das Dreieck neben der Bezeichnung „Erweitert“ wählen.

Grundlegende Bedienung

Legen Sie die grundlegenden Optionen im Bildnachzeichner-Bedienfeld fest, um das gewünschte Nachzeichnungsergebnis zu erzielen.

Voreinstellung

Legt eine Nachzeichnervorgabe fest. Die Symbole im oberen Rand des Bedienfelds sind Verknüpfungen, die nach beliebten Arbeitsabläufen benannt sind. Bei Auswahl einer dieser Vorgaben werden alle Variablen festgelegt, die zum Erstellen des entsprechenden Nachzeichnerergebnisses benötigt werden.

Beispiele für Nachzeichnervorgaben im Bildnachzeichner-Bedienfeld

Symbol

Voreinstellung

Definition

Auto-Farbe

Erstellt ein Bild mit Tontrennung aus einem Foto oder Bildmaterial

Hohe Farbtiefe

Erstellt fotorealistische Illustrationen mit hoher Fototreue

Geringe Farbtiefe

Erstellt vereinfachte fotorealistische Grafiken

Graustufen

Zeichnet das Bildmaterial in Grauschattierungen nach

Schwarzweiß

Stellt das Bild als vereinfachte Schwarzweiß-Grafik dar

Kontur aufteilen

Erstellt ein vereinfachtes Bild mit schwarzen Konturen

Im oberen Dropdown-Menü sind weitere Vorgaben verfügbar.

Beispiele für Bildnachzeichnervorgaben im Dropdown-Menü „Voreinstellung“.

A. 3 Farben B. 6 Farben C. Hohe Fototreue 

Klicken Sie auf das Menüsymbol (), um die aktuellen Einstellungen als neue Voreinstellung zu speichern oder vorhandene Vorgaben zu löschen oder umzubenennen. Weitere Informationen finden Sie unter Speichern einer Nachzeichnervorgabe.

Ansicht

Legt die Ansicht des nachgezeichneten Objekts fest. Ein nachgezeichnetes Objekt besteht aus zwei Komponenten: dem Originalbild und dem Nachzeichnerergebnis (der Vektorgrafik). Sie können festlegen, ob Sie Nachzeichnerergebnis, Quellbild, Konturen und andere Optionen anzeigen wollen. Klicken Sie auf das Augensymbol, um die ausgewählte Ansicht über das Quellbild zu legen.

Auswählen einer Ansicht des nachgezeichneten Objekts
Auswählen einer Ansicht des nachgezeichneten Objekts

A. Nachzeichnerergebnis B. Nachzeichnerergebnis mit Konturen C. Konturen D. Konturen mit Quellbild E. Quellbild 

Modus

Legt einen Farbmodus für das Nachzeichnerergebnis fest. Die verfügbaren Optionen definieren den Grundfarben- oder Graustufenmodus für Ihr nachgezeichnetes Bildmaterial.

Die folgenden Farbeinstellungen werden basierend auf den Einstellungen der Option „Modus“ angezeigt:

Legt die Anzahl der Farben fest, die in einem Farb-Nachzeichnerergebnis verwendet werden soll. Wenn Sie „Dokumentbibliothek“ als Palette ausgewählt haben, können Sie ein Farbfeld auswählen. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Farbe“ ausgewählt wurde.)

Passen Sie die Anzahl der Farben im Nachzeichnerergebnis an, wenn als Modus „Farbe“ festgelegt wurde.

Legt die Anzahl der Graustufen fest, die in einem Schwarzweiß-Nachzeichnerergebnis verwendet werden soll. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Graustufen“ ausgewählt wurde.)

Passen Sie die Anzahl der Grautöne im Nachzeichnerergebnis an, wenn als Modus „Graustufen“ festgelegt wurde.

Legt einen Wert zum Erstellen eines Schwarzweiß-Nachzeichnerergebnisses aus einem Originalbild fest. Alle Pixel, die heller als der Schwellenwert sind, werden weiß, alle Pixel, die dunkler als der Schwellenwert sind, werden schwarz dargestellt. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Schwarzweiß“ ausgewählt wurde.)

Passen Sie den Schwellenwert an, um die Pixel im Nachzeichnerergebnis in schwarz oder weiß zu konvertieren, wenn als Modus „Schwarzweiß“ festgelegt wurde.

Palette

Legt eine Palette zum Erstellen einer Farb- oder Schwarzweiß-Nachzeichnung aus einem Originalbild fest. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Farbe“ oder „Graustufen“ ausgewählt wurde.)

Sie haben die Wahl zwischen den folgenden Optionen:

Wechselt je nach zugrunde liegendem Bild automatisch zwischen der begrenzten Palette und Vollton für das Nachzeichnerbild. Wenn Sie für Ihre Palette „Automatisch“ auswählen, können Sie den Farbschieberegler anpassen, um die Einfachheit und Genauigkeit der Vektorgrafiken im Nachzeichnerbild zu ändern. Der Wert 0 bedeutet vereinfacht auf Kosten der Genauigkeit und der Wert 100 bedeutet genau oder fotorealistisch auf Kosten der Einfachheit.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Automatisch“

Verwendet einen kleinen Satz Farben für die Nachzeichnungspalette. Mit dem Farbschieberegler können Sie die ausgewählten Farben weiter reduzieren.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Beschränkt“

Verwendet den ganzen Satz Farben für die Nachzeichnungspalette. Diese Option ist am besten für das Nachzeichnen von Fotos geeignet und liefert fotorealistische Illustrationen. Wenn diese Option aktiviert ist, wird über den Farbschieberegler die Variabilität der Pixel bestimmt, aus denen sich die gefüllten Bereiche zusammensetzen. Wenn sich der Farbschieberegler auf der rechten Seite befindet, ist die Variabilität kleiner, wodurch mehr Pfade durch kleinere Farbbereiche definiert werden. Befindet sich der Schieberegler auf der linken Seite, gibt es weniger und größere Füllbereiche.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Vollton“

Nutzt eine vorhandene Farbgruppe für die Nachzeichnungspalette. Mit dieser Option können Sie die genauen Farben für Ihre nachgezeichneten Illustrationen definieren. Sie können eine beliebige Farbbibliothek, die Sie über das Farbfeldbedienfeld geladen haben, für Ihre Nachzeichnungspalette auswählen.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Dokumentbibliothek“

Fügen Sie Farbbibliotheken über das Menü „Farbbibliotheken“ im Farbfeldbedienfeld hinzu

  1. Wählen Sie zum Öffnen des Farbfeldbedienfelds Fenster > Farbfelder aus.
  2. Klicken Sie auf das Symbol für das Menü Farbfeldbibliotheken unten links im Farbfeldbedienfeld. Wählen Sie alternativ im Bedienfeldmenü Farbfeldbibliothek öffnen aus.
  3. Wählen Sie eine Bibliothek in der Liste aus.
  4. Wenn Sie im Farbfeldbedienfeld die gewünschte Farbgruppe speichern möchten, klicken Sie auf die Schaltfläche „Farbgruppe in Farbfeldbedienfeld speichern“. Weitere Informationen finden Sie unter Verwenden von Farbfeldbibliotheken.
Fügen Sie Farbbibliotheken über das Menü „Farbbibliotheken“ im Farbfeldbedienfeld hinzu.

Wählen Sie eine beliebige Farbbibliothek, die Sie über das Farbfeldbedienfeld geladen haben, für Ihre Nachzeichnungspalette aus.

Hinzufügen von Farbbibliotheken zum Farbfeldbedienfeld über das Bedienfeld „Adobe Color“-Schemata

  1. Zum Öffnen des Bedienfelds „Adobe Color-Themen“ wählen Sie Fenster > Color-Schemata.
  2. Erkunden Sie die zahlreichen öffentlichen Farbschemata auf der Registerkarte „Erkunden“ oder erstellen Sie Ihre eigenen Farbschemata. Fügen Sie anschließend das ausgewählte Farbschema dem Farbfeldbedienfeld hinzu. Weitere Informationen finden Sie unter Verwenden des Bedienfelds „Adobe Color-Themen“
Fügen Sie Farbbibliotheken über das Bedienfeld „Adobe Color-Themen“ zum Farbfeldbedienfeld hinzu.

Wählen Sie eine beliebige Farbbibliothek, die Sie über das Bedienfeld „Adobe Color-Themen“ geladen haben, für Ihre Nachzeichnungspalette aus.

Erweiterte Bedienelemente

Führen Sie eine Feinabstimmung Ihrer Nachzeichnerergebnisse mithilfe der erweiterten Optionen im Bildnachzeichner aus.

Pfade

Steuert den Abstand zwischen der nachgezeichneten Form und der ursprünglichen Pixelform. Je niedriger der Wert, desto weiter, je höher der Wert, desto enger die Pfadeinpassung.

Ecken

Legt den Schwerpunkt auf Ecken und die Wahrscheinlichkeit, dass eine scharfe Biegung zu einem Eckpunkt wird. Je höher der Wert, desto mehr Ecken.

Rauschen

Gibt einen Bereich in Pixeln an, der beim Nachzeichnen ignoriert wird. Je höher der Wert, desto weniger Rauschen.

Tipp: Schieben Sie bei einem Bild mit höherer Auflösung den Rauschen-Schieberegler auf einem höheren Wert (zum Beispiel im Bereich 20–50), um einen gewissen Effekt zu erzielen. Legen Sie bei einem Bild mit niedrigerer Auflösung einen geringeren Wert (1–10) fest.

Methode

Legt eine Methode für das Nachzeichnen fest. Sie haben die Wahl zwischen den folgenden Optionen:

Symbol

Voreinstellung

Definition

Nebeneinander

Erstellt Ausschnittpfade. Die Kante eines Pfads ist genau identisch mit der Kante des benachbarten Pfads.

Überlappend

Erstellt Stapelpfade. Jeder Pfad überschneidet sich leicht mit seinem Nachbarn.

Flächen

Erstellt gefüllte Bereiche im Nachzeichnerergebnis.

Konturen

Erstellt im Nachzeichnerergebnis mit Konturen versehene Pfade.

Kontur

Legt die maximale Breite aller Elemente fest, die mit Konturen versehen werden können. Elemente, die über die maximale Breite hinaus gehen, werden im Nachzeichnerergebnis zu konturierten Bereichen.

Kurven zu Linien ausrichten

Gibt an, ob leicht gekrümmte Linien durch gerade Linien ersetzt werden und ob Linien mit nahezu 0 oder 90 Grad an absoluten 0 oder 90 Grad ausgerichtet werden.

Tipp: Sie können diese Option für geometrische Illustrationen wählen oder wenn Formen in Ihrem Quellbild leicht gedreht sind.

Weiß ignorieren

Legt fest, ob Bereiche mit weißen Flächen durch Bereiche ohne Fläche ersetzt werden.

Eine Anleitung zur Nachzeichnung finden Sie in diesem Video.

Speichern einer Nachzeichnervorgabe

  1. Öffnen Sie das Bildnachzeichner-Bedienfeld, indem Sie Fenster > Bildnachzeichner auswählen.

  2. Legen Sie Nachzeichnungsoptionen für die Voreinstellung im Bildnachzeichner-Bedienfeld fest.

    Hinweis:

    Die Standardvorgaben können nicht bearbeitet oder gelöscht werden (Standardvorgaben werden zwischen eckigen Klammern [] angezeigt). Sie können jedoch eine bearbeitbare Kopie einer Standardvorgabe erstellen, indem Sie die Voreinstellung auswählen und im Bedienfeldmenü „Als neue Voreinstellung speichern“ auswählen.

  3. Klicken Sie auf das Menüsymbol () und wählen Sie Als neue Voreinstellung speichern aus.

  4. Geben Sie einen Namen für die Voreinstellung ein und klicken Sie auf OK.

  5. (Optional) Um die gespeicherte Voreinstellung umzubenennen, klicken Sie auf das Menüsymbol () und wählen Sie Umbenennen aus. Geben Sie einen Namen für die Voreinstellung ein und klicken Sie auf OK.

  6. (Optional) Um Ihre gespeicherte Voreinstellung zu löschen, klicken Sie auf das Menüsymbol () und wählen Sie Löschen aus.

Bearbeiten des Nachzeichnerergebnisses

Wenn Sie mit den Ergebnissen einer Nachzeichnung zufrieden sind, können Sie nachgezeichnete Objekte in Pfade konvertieren. Dieser letzte Schritt ermöglicht es Ihnen, mit dem Nachzeichnerergebnis genau wie mit Vektorgrafiken zu arbeiten. Haben Sie das nachgezeichnete Objekt erst konvertiert, können die Nachzeichneroptionen nicht mehr angepasst werden.

  1. Wählen Sie das Nachzeichnerergebnis aus.

  2. Um das Nachzeichnerergebnis in Pfade zu konvertieren, führen Sie einen der folgenden Schritte aus:

    • Klicken Sie im Steuerungsbedienfeld oder im Eigenschaftenbedienfeld auf Umwandeln.
    • Wählen Sie Objekt > Bildnachzeichner > Umwandeln aus. 

    Die resultierenden Pfade werden in Gruppen zusammengefasst.

  3. Um die Gruppierung der gruppierten Pfade aufzuheben, klicken Sie im Eigenschaftenbedienfeld auf Gruppierung aufheben. Wählen Sie alternativ Objekt > Gruppierung aufheben aus.

  4. (Optional) Um Pfade durch Entfernen von überflüssigen Ankerpunkten zu vereinfachen, wählen Sie Objekt > Pfad > Vereinfachen aus. Weitere Informationen finden Sie unter Erstellen eines einfachen und glatten Pfades

    Sie können die Form von Pfaden auch ändern oder Pfade bearbeiten. Weitere Informationen finden Sie unter Anpassen von Pfadsegmenten.

  5. Um Farben für Ihre Nachzeichnerergebnisse festzulegen, konvertieren Sie diese in interaktive Malgruppen, indem Sie die gewünschten Pfade auswählen und Objekt > Interaktives Malen > Erstellen auswählen. Weitere Informationen finden Sie unter Interaktive Malgruppen.

     

Zurückwandeln von nachgezeichneten Objekten

Wenn Sie eine Nachzeichnung löschen, das ursprünglich platzierte Bild aber erhalten möchten, wandeln Sie das nachgezeichnete Objekt zurück.

  1. Wählen Sie das nachgezeichnete Objekt aus.

  2. Wählen Sie Objekt > Bildnachzeichner > Zurückwandeln aus.

Adobe-Logo

Bei Ihrem Konto anmelden