Benutzerhandbuch Abbrechen

Arabische und hebräische Schrift

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Tastaturbefehle für Illustrator im Web (Beta)
    4. Erstellen und Kombinieren von Formen im Web
    5. Hinzufügen und Bearbeiten von Text im Web
    6. Anwenden von Farben und Farbverläufen im Web
    7. Zeichnen und Bearbeiten von Pfaden im Web
    8. Arbeiten mit Cloud-Dokumenten im Web
    9. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Probleme mit Abstürzen
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden
    13. Leistung von Illustrator verbessern

Hier erfahren Sie, wie Sie Inhalte mit arabischer und hebräischer Schrift erstellen.

Adobe-Setzer für asiatische Sprachen

Die Adobe-Setzer für asiatische Sprachen ermöglichen es Ihnen, Inhalt in nahöstlichen und südasiatischen Sprachen zu erstellen. Sie können Text in Arabisch, Hebräisch, Englisch und anderen Sprachen eingeben und diese Sprachen kombinieren.

Sie können zwischen verfügbaren Setzern aus dem Menü des Bedienfelds „Absatz“ (Fenster > Absatz > Bedienfeldmenü) wählen. Sie können beispielsweise den Einzeilen-Setzer für arabische & südasiatische Zeichen oder den Alle-Zeilen-Setzer für arabische & südasiatische Zeichen verwenden.

Weitere Informationen über andere asiatische Sprachen, die in Illustrator unterstützt werden, finden Sie unter Setzer für asiatische Schriften.

Hinweis:

Wählen Sie Voreinstellungen > Schrift > Indisch-Optionen anzeigen, um die Eingabeoptionen für nahöstliche Zeichen in der Illustrator-Benutzeroberfläche anzuzeigen.

Adobe-Setzer für nahöstliche und südasiatische Zeichen
Adobe-Setzer für nahöstliche und südasiatische Zeichen

Sie können Ihre Dateien auch mit arabischen und hebräischen Namen speichern.

Textrichtung

Um Inhalt in Arabisch und Hebräisch zu erstellen, können Sie die Textrichtung „Rechts nach links (RTL)“ als Standardrichtung für Text festlegen. Sie können jetzt jedoch für Dokumente, die von links nach rechts verlaufenden Text (Textrichtung LTR) enthalten, nahtlos zwischen den beiden Richtungen umschalten.

Wählen Sie im Absatzbedienfeld die Absatzrichtung aus.

Auswahl der Absatzrichtung
Auswahl der Absatzrichtung

Wenn Sie verschiedene Sprachen im gleichen Absatz verwenden, können Sie die Richtung des Textes auf Zeichenebene festlegen. Legen Sie auch die Richtung des Textes auf Zeichenebene fest, um Daten oder Zahlen einzufügen.

Wählen Sie im Menü des Zeichenbedienfelds die gewünschte Zeichenrichtung aus.

Zeichenrichtung
Zeichenrichtung

Ziffernarten

Wenn Sie mit Arabisch und Hebräisch arbeiten, können Sie die Art der Ziffern auswählen, die Sie verwenden möchten. Sie können zwischen Arabisch, Hindi und Farsi auswählen.

Standardmäßig wird in Arabisch automatisch die Hindi-Version ausgewählt und im Fall von Hebräisch werden arabische Ziffern ausgewählt. Sie können jedoch zu arabischen Ziffern wechseln, falls erforderlich:

  1. Wählen Sie die Ziffern im eingegebenen Text aus.

  2. Verwenden Sie im Zeichenbedienfeld (Strg + T) die Liste Ziffern, um die Schrift auszuwählen, in der Ziffern angezeigt werden sollen.

Auswahl der Ziffernart
Auswahl der Ziffernart

Unterstützung älterer Schriftarten

Schriftarten, die traditionell benutzt wurden (z. B. AXT-Schriften), können weiterhin in dieser Version der Software verwendet werden. Es wird allerdings empfohlen, dass für textbasierte Elemente neuere Open Type-Schriftarten verwendet werden.

Der Schutz für fehlende Glyphen ist in Illustrator standardmäßig aktiviert. Der Text wird automatisch verarbeitet, wenn Glyphen in der von Ihnen verwendeten Schrift nicht verfügbar sind. Um diese Funktion zu deaktivieren, wählen Sie Voreinstellungen > Text und deaktivieren Sie die Option Schutz für fehlende Glyphen aktivieren.

Standardschriften

Wenn Sie eine nahöstliche oder nordafrikanische Version installieren, wird die Standardschrift standardmäßig auf die installationsspezifische Sprache gesetzt. Wenn Sie beispielsweise die Englisch/Arabisch-Version installiert haben, wird die Standardschrift auf Adobe Arabic gesetzt. Wenn Sie die Englisch/Hebräisch-Version installiert haben, wird die Standardschrift auf Adobe Hebrew gesetzt.

Automatische Einfügung von Kashidas

Im Arabischen wird der Text durch Hinzufügen von Kashidas ausgerichtet. Kashidas werden zu arabischen Zeichen hinzugefügt, um sie zu verlängern. Leerräume werden nicht geändert. Verwenden Sie die automatische Einfügung von Kashidas, um Absätze mit arabischem Text auszurichten.

Wählen Sie im Absatzbedienfeld (Fenster > Schrift > Absatz) eine Einstellung aus der Dropdown-Liste Kashidas einfügen aus. Die verfügbaren Optionen sind: Ohne, Kurz, Mittel, Lang und Format. Kashidas werden nur eingefügt, wenn der Absatz im Blocksatz ausgerichtet ist. Diese Einstellung gilt nicht für Absätze, die Ausrichtungseinstellungen haben.

Um Kashidas auf eine Gruppe von Zeichen anzuwenden, wählen Sie die entsprechenden Zeichen aus und wählen Sie dann Kashidas im Menü des Zeichenbedienfelds .

Automatische Kashidas

Ligaturen

Auf Buchstabenpaare in Arabisch können automatisch Ligaturen angewendet werden. Ligaturen sind typografische Ersetzungszeichen für bestimmte Buchstabenpaare, wenn sie in einer vorgegebenen Open Type-Schrift verfügbar sind.

Wenn Sie aus dem Menü des Zeichenbedienfelds   oder des Steuerungsbedienfelds die Option „Ligaturen“ wählen, wird eine Standardligatur, die in der Schriftart definiert ist, erzeugt.

  1. Wählen Sie Text aus.

  2. Wählen Sie Fenster > OpenType und anschließend Standardligaturen im Bedienfeldmenü   aus.

Aktivieren automatischer Ligaturen
Aktivieren automatischer Ligaturen

Einige Open Typen-Schriften enthalten allerdings verschnörkeltere, optionale Ligaturen, die erzeugt werden können, wenn Sie Bedingte Ligaturen wählen. Um diese Ligaturen anzuwenden, wählen Sie Bedingte Ligaturen im Menü des Bedienfelds OpenType   aus.

Kopieren und Einfügen aus Microsoft Word

Sie können Text aus Microsoft Word kopieren und direkt in ein Dokument einfügen. Die Ausrichtung und Richtung des eingefügten Textes wird automatisch auf die des arabischen oder hebräischen Textes festgelegt.

Silbentrennung

Sätze, die mehr Wörter enthalten als in eine Textzeile passen, werden automatisch in die nächste Zeile umbrochen. Die Art der Textausrichtung, die beim Umfließen auftritt, verursacht manchmal unnötige Leerzeichen in der Zeile, die in ästhetischer oder sprachlicher Hinsicht nicht befriedigend sind. Durch Silbentrennung können Sie das Wort am Ende einer Zeile mit einem Bindestrich trennen. Diese Fragmentierung führt dazu, dass der Satz besser in die nächste Zeile umbrochen wird.

 

Gemischter Text

Die Funktion zum Einfügen von Kashidas hat einen Einfluss darauf, wie Silbentrennung in gemischtem Text erfolgt. Wenn die Option aktiviert ist, werden Kashidas an den passenden Stellen eingefügt und in nicht-arabischem Text erfolgt ebenfalls Silbentrennung. Wenn die Kashida-Funktion deaktiviert ist, wird nur nicht-arabischer Text für die Silbentrennung berücksichtigt.

Diese Funktion ist deaktiviert, wenn Sie Arabisch als Sprache im Zeichenbedienfeld auswählen.

Hebräischer Text

Silbentrennung ist zulässig.

Um die Silbentrennung zu aktivieren und Einstellungen anzupassen, wählen Sie Fenster > Schrift > Absatz > Bedienfeldmenü   > Silbentrennung.

Silbentrennungsoptionen
Silbentrennungsoptionen

Suchen und Ersetzen

Arabische und hebräische Benutzer können nach Text suchen und diesen ersetzen. Zusätzlich zum Suchen und Ersetzen von einfachem Text können Sie auch nach Text mit bestimmten Eigenschaften suchen und diesen ersetzen. Diese Eigenschaften können diakritische Zeichen, Kashidas, Sonderzeichen (z. B. Alef), Ziffern in verschiedenen Sprachen (z. B. Ziffern in Hindi) und mehr umfassen.

Wenn Sie Text suchen und ersetzen möchten, wählen Sie Bearbeiten > Suchen und ersetzen.

Diakritische Zeichen

In Arabisch ist ein diakritisches Zeichen eine Glyphe, die dazu dient, die Länge eines Konsonanten oder kurze Vokale anzugeben. Diakritische Zeichen werden über oder unter die Schriftzeichen gesetzt. Um Text besser zu formatieren oder die Lesbarkeit bestimmter Schriftarten zu verbessern, können Sie die vertikale oder horizontale Position von diakritischen Zeichen steuern.

  1. Wählen Sie Text aus, der diakritische Zeichen enthält.

  2. Ändern Sie im Zeichenbedienfeld die Position der diakritischen Zeichen relativ zur Schrift. Werte, die Sie ändern können, sind Horizontale diakritische Position anpassen und Vertikale diakritische Position anpassen.

Ändern der Position von diakritischen Zeichen
Ändern der Position von diakritischen Zeichen

Glyphen

Arabische und hebräische Benutzer können Glyphen aus dem Standardzeichensatz anwenden. Um eine Glyphe aus dem Standardzeichensatz oder einem anderen Sprachsatz zu suchen, auszuwählen und anzuwenden, müssen Sie allerdings das Glyphenbedienfeld verwenden (Schrift > Glyphen)

Auswählen und Anwenden von Glyphen
Auswählen und Anwenden von Glyphen


Verwandte Ressourcen

Kontaktaufnahme

Fragen Sie die Community

Wenn Sie eine Frage oder eine Idee haben, teilen Sie sie in der Adobe Illustrator-Community mit. Wir würden uns freuen, von Ihnen zu hören.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?