Auswählen von Objekten

Um das Bildmaterial zu organisieren und anzuordnen, verwenden Sie die Werkzeuge zum Auswählen, Positionieren und präzisen Übereinanderlegen von Objekten. Sie können Objekte abmessen und ausrichten, Objekte so gruppieren, dass sie als Einheit behandelt werden, und Sie können Objekte gezielt isolieren, sperren oder ausblenden.

Auswahloptionen und -voreinstellungen

Optionen für die Objektauswahl

Bevor Sie ein Objekt bearbeiten können, müssen Sie es von den umgebenden Objekten abgrenzen. Dazu müssen Sie das Objekt auswählen. Sobald ein Objekt oder ein Objektteil ausgewählt wurde, kann dieses bzw. dieser bearbeitet werden.

Illustrator bietet folgende Auswahlmethoden und Werkzeuge:

Ebenenbedienfeld

Erlaubt es Ihnen, einzelne oder mehrere Objekte schnell und präzise auszuwählen. Sie können ein einzelnes Objekt (auch in einer Gruppe), alle Objekte auf einer Ebene und ganze Gruppen auswählen.

Auswahl-Werkzeug

  Erlaubt es Ihnen, Objekte und Gruppen auszuwählen, indem Sie auf sie klicken oder den Mauszeiger darüber ziehen. Sie können auch Gruppen bzw. Objekte innerhalb von Gruppen auswählen.

Gruppenauswahl-Werkzeug

Erlaubt es Ihnen, ein Objekt in einer Gruppe, eine einzelne Gruppe innerhalb mehrerer Gruppen oder mehrere Gruppen im Bildmaterial auszuwählen. Durch jedes weitere Klicken nehmen Sie die nächsten Objekte in der Gruppenhierarchie in die Auswahl auf.

Perspektivenauswahl-Werkzeug

Erlaubt es Ihnen, Objekte und Text perspektivisch darzustellen, aktive Ebenen zu wechseln und Objekte perspektivisch bzw. in senkrechter Richtung zu verschieben.

Lasso-Werkzeug

Erlaubt es Ihnen, Objekte, Ankerpunkte oder Pfadsegmente auszuwählen, indem Sie das Werkzeug um das Objekt oder einen Objektteil ziehen.

Zauberstab-Werkzeug

Erlaubt es Ihnen, Objekte mit derselben Farbe, Konturstärke, Konturfarbe, Deckkraft oder Füllmethode auszuwählen, indem Sie auf das Objekt klicken.

Interaktiv-malen-Auswahlwerkzeug

Erlaubt es Ihnen, Teilflächen (von Pfaden umgebene Bereiche) und Kanten (Teile von Pfaden zwischen Schnittpunkten) von interaktiven Malgruppen auszuwählen.

Auswahlbefehle

(im Menü „Auswahl“) Erlauben es Ihnen, schnell alle Objekte auszuwählen, die gesamte Auswahl aufzuheben und Objekte anhand ihrer Position relativ zu anderen Objekten auszuwählen. Sie können alle Objekte eines bestimmten Typs oder mit bestimmten Attributen auswählen sowie eine Auswahl speichern oder laden. Sie können außerdem alle Objekte in der aktiven Zeichenfläche auswählen.

Festlegen von Auswahlvoreinstellungen

Das Auswählen von Pfaden und Punkten in komplexen Bildern kann eine Herausforderung darstellen. Über die Voreinstellungen für die Auswahl und Ankerpunkt-Anzeige können Sie die Toleranz für die Pixelauswahl festlegen und verschiedene andere Optionen einstellen, um Auswahlvorgänge für ein bestimmtes Dokument zu vereinfachen.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (Windows) bzw. Illustrator > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (macOS).

  2. Legen Sie folgende Auswahloptionen fest:

    Toleranz

    Legt den Pixelbereich für das Auswählen von Ankerpunkten fest. Je höher der Wert, desto größer ist der Bereich um einzelne Ankerpunkte, auf den Sie klicken können, um einen Ankerpunkt auszuwählen.

    Objektauswahl nur durch Pfad

    Legt fest, ob Sie gefüllte Objekte nur durch Klicken auf einen Pfad auswählen können oder auch durch Klicken auf andere Objektbereiche.

    An Punkt ausrichten

    Richtet Objekte an Ankerpunkten und Hilfslinien aus. Legen Sie fest, in welchem Abstand zwischen Objekt und Ankerpunkt bzw. Hilfslinie die Ausrichtung wirksam wird.

Isolieren von Bildmaterial zur Bearbeitung

Im Isolationsmodus werden Objekte isoliert, sodass Sie bestimmte Objekte bzw. Objektteile einfach auswählen und bearbeiten können. Folgende Objekte können isoliert werden: Ebenen, Unterebenen, Gruppen, Symbole, Schnittmasken, zusammengesetzte Pfade, Verlaufsgitter und Pfade.

Im Isolationsmodus können Sie Bildmaterial relativ zum isolierten Bildmaterial löschen, ersetzen oder neu hinzufügen. Wenn Sie den Isolationsmodus beenden, wird das ersetzte oder neue Bildmaterial an derselben Stelle wie das isolierte Bildmaterial eingefügt. Im Isolationsmodus werden alle anderen Objekte automatisch gesperrt, sodass nur die Objekte im Isolationsmodus von den Änderungen betroffen sind – Sie müssen weder darauf achten, auf welcher Ebene sich ein Objekt befindet, noch müssen Sie die zu ignorierenden Objekte manuell sperren oder ausblenden.

Hinweis:

Wenn Sie die Definition eines Symbols bearbeiten, wird das Symbol im Isolationsmodus angezeigt. (Siehe Bearbeiten oder Neudefinieren eines Symbols.)

Isolieren von Bildmaterial
Isolieren der Gruppe mit Schmetterling

Im Isolationsmodus wird das isolierte Objekt in Farbe dargestellt, das übrige Bildmaterial dagegen wird abgeblendet dargestellt. Name und Position des isolierten Objekts werden im Isolationsmodusrahmen angezeigt. Das Bedienfeld Ebenen zeigt nur das Bildmaterial in der isolierten Unterebene bzw. Gruppe an. Erst, wenn Sie den Isolationsmodus beenden, werden im Bedienfeld Ebenen auch die übrigen Ebenen und Gruppen wieder angezeigt.

Isolierte Objekte können Sie in der Pfadansicht oder im Vorschaumodus anzeigen.

Sehen Sie sich das Video zum Verwenden des Isolationsmodus zum Isolieren von Bildmaterial zur Bearbeitung an.

Isolieren eines Pfads, eines Objekts oder einer Gruppe

  1. Führen Sie einen der folgenden Schritte aus:

    • Doppelklicken Sie mit dem Werkzeug Auswahl auf den Pfad bzw. die Gruppe.

    • Wählen Sie die Gruppe, das Objekt bzw. den Pfad aus. Klicken Sie dann auf die Schaltfläche Ausgewähltes Objekt isolieren  im Bedienfeld Steuerung.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Gruppe und wählen Sie Ausgewählte Gruppe isolieren.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf den Pfad und wählen Sie Ausgewählten Pfad isolieren.

    • Wählen Sie die Gruppe, das Objekt bzw. den Pfad im Bedienfeld Ebenen aus. Wählen Sie dann Isolationsmodus aufrufen im Menü des Bedienfelds Ebenen oder klicken Sie auf die Schaltfläche Ausgewähltes Objekt isolieren im Bedienfeld Steuerung.

Isolieren eines Pfads innerhalb einer Gruppe

  1. Wählen Sie den Pfad mithilfe des Werkzeugs Direktauswahl oder durch Zielauswahl im Bedienfeld Ebenen aus.

  2. Klicken Sie auf die Schaltfläche Ausgewähltes Objekt isolieren  im Bedienfeld Steuerung.

Isolieren einer Ebene oder Unterebene

  1. Wählen Sie im Bedienfeld Ebenen die Ebene bzw. Unterebene aus und wählen Sie Isolationsmodus aufrufen im Menü des Bedienfelds Ebenen.

Beenden des Isolationsmodus

  1. Führen Sie einen der folgenden Schritte aus:

    • Drücken Sie Esc.

    • Klicken Sie einmal oder mehrmals auf die Schaltfläche Isolationsmodus beenden  (wenn Sie eine Unterebene isoliert haben, gelangen Sie mit einem Klick eine Ebene zurück und beenden mit zwei Klicks den Isolationsmodus).

    • Klicken Sie auf eine beliebige Stelle der Isolationsmodusleiste.

    • Klicken Sie auf Isolationsmodus beenden  im Bedienfeld Steuerung.

    • Doppelklicken Sie mit dem Werkzeug Auswahl auf eine Stelle außerhalb der isolierten Gruppe.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Gruppe und wählen Sie Isolationsmodus beenden.

Auswählen hinter Objekten

In Illustrator  können Sie mit Strg+Klicken (Windows) bzw. Befehl+Klicken (macOS) Objekte auswählen, die sich unter anderen Objekten befinden. Beim ersten Klick bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) ändert sich der Zeiger in Dahinter auswählen. Wenn Sie das  nächste Mal  bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) klicken, werden nacheinander die Objekte direkt unter der Zeigerposition durchlaufen.

Auswählen des nächsten Objekts in der Stapelreihenfolge

Sie können ein Objekt über oder unter einem ausgewählten Objekt in der Stapelreihenfolge auswählen. Diese Befehle sind im Isolationsmodus nicht verfügbar.

  1. Soll das nächste Objekt unter bzw. über dem ausgewählten Objekt ausgewählt werden, wählen Sie Auswahl > Nächstes Objekt darüber oder Auswahl > Nächstes Objekt darunter.

Auswählen von Objekten mithilfe des Bedienfelds „Ebenen“

  1. Suchen Sie im Bedienfeld Ebenen das gewünschte Objekt. Eventuell müssen Sie auf einen Umschaltpfeil klicken, um eine Ebene oder Gruppe zu erweitern, oder im Bedienfeld einen Bildlauf nach oben oder unten durchführen, um das Objekt zu finden.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie in die Auswahlspalte des Objekts (zwischen Ziel-Schaltfläche und Bildlaufleiste), um einzelne Objekte auszuwählen. Klicken Sie bei gedrückter Umschalttaste, um Objekte der Auswahl hinzuzufügen bzw. daraus zu entfernen.

    • Klicken Sie in die Auswahlspalte der Gruppe bzw. der Ebene, um das gesamte Bildmaterial in einer Gruppe bzw. Ebene auszuwählen.

    • Um das gesamte Bildmaterial in einer Ebene auf der Grundlage des derzeit ausgewählten Bildmaterials auszuwählen, wählen Sie Auswahl > Objekt > Alles auf denselben Ebenen.

      Im Bedienfeld wird neben jedem ausgewählten Element ein farbiges Auswahlfeld angezeigt.

Auswählen eines Objekts mit dem Auswahl-, Lasso- oder Zauberstab-Werkzeug

Auswählen von Objekten mit dem Auswahl-Werkzeug

  1. Aktivieren Sie das Werkzeug Auswahl .

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf ein Objekt.

    • Ziehen Sie ein Auswahlrechteck um einen Teil eines Objekts oder um ein ganzes oder mehrere Objekte.

  3. Sollen Objekte aus der Auswahl entfernt oder zur Auswahl hinzugefügt werden, halten Sie die Umschalttaste gedrückt und klicken auf die betreffenden Objekte oder ziehen Sie den Mauszeiger um die betreffenden Objekte.

    Tipp: Wenn sich das Werkzeug Auswahl über nicht ausgewählten Objekten oder Gruppen befindet, wird es als  angezeigt. Über ausgewählten Objekten oder Gruppen wird es als  angezeigt. Über einem Ankerpunkt eines nicht ausgewählten Objekts wird neben dem Pfeil ein leeres Quadrat  angezeigt.

    Auswählen von Objekten
    Objekte durch Ziehen des Werkzeugzeigers auswählen

Auswählen von Objekten mit dem Lasso-Werkzeug

  1. Aktivieren Sie das Werkzeug Lasso .

  2. Ziehen Sie den Zeiger um bzw. über die Objekte.

Auswählen von Objekten mit dem Zauberstab-Werkzeug

Mit dem Zauberstab-Werkzeug können Sie in einem Dokument alle Objekte mit denselben oder ähnlichen Flächenattributen (z. B. Farbe und Muster) auswählen.

Sie können das Zauberstab-Werkzeug so anpassen, dass Objekte nach Konturstärke, Konturfarbe, Deckkraft oder Füllmethode ausgewählt werden. Sie können auch die vom Zauberstab-Werkzeug verwendeten Toleranzen zum Identifizieren von gleichen Objekten ändern.

Auswählen von Objekten mit dem Werkzeug „Zauberstab“ anhand der Flächenfarbe

  1. Aktivieren Sie das Werkzeug Zauberstab .

  2. Führen Sie einen der folgenden Schritte aus:

    • Um eine Auswahl zu erstellen, klicken Sie auf das Objekt mit den gewünschten Attributen. Alle Objekte, die dieselben Attribute haben, werden ausgewählt.

    • Soll die aktuelle Auswahl vergrößert werden, klicken Sie bei gedrückter Umschalttaste auf ein anderes Objekt, das die hinzuzufügenden Attribute enthält. Alle Objekte, die dieselben Attribute haben, werden ebenfalls ausgewählt.

    • Soll die aktuelle Auswahl verkleinert werden, klicken Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (macOS) auf das Objekt, das die zu entfernenden Attribute enthält. Alle Objekte, die dieselben Attribute haben, werden aus der Auswahl entfernt.

Anpassen des Zauberstab-Werkzeugs

  1. Führen Sie einen der folgenden Schritte aus, um das Zauberstabbedienfeld zu öffnen:

    • Doppelklicken Sie im Werkzeugbedienfeld auf das Werkzeug Zauberstab.

    • Wählen Sie Fenster > Zauberstab.

  2. Sollen Objekte anhand ihrer Flächenfarbe ausgewählt werden, aktivieren Sie Flächenfarbe und geben unter „Toleranz“ einen Wert von 0 bis 255 Pixel (für RGB) bzw. von 0 bis 100 Pixel (für CMYK) ein.

    Bei niedrigen Toleranzwerten werden Objekte ausgewählt, die dem von Ihnen angeklickten Objekt ähnlich sind, bei höheren Werten hingegen auch Objekte, die stärker von der ausgewählten Eigenschaft abweichen.

  3. Wählen Sie Konturoptionen einblenden im Menü des Bedienfelds Zauberstab und führen Sie einen der folgenden Schritte aus:

    • Sollen Objekte anhand ihrer Konturfarbe ausgewählt werden, aktivieren Sie Konturfarbe und geben unter „Toleranz“ einen Wert von 0 bis 255 Pixel (für RGB) bzw. von 0 bis 100 Pixel (für CMYK) ein.

    • Sollen Objekte anhand ihrer Konturstärke ausgewählt werden, aktivieren Sie Konturstärke und geben Sie unter „Toleranz“ einen Wert von 0 bis 1000 Punkt ein.

  4. Wählen Sie Transparenzoptionen einblenden im Menü des Bedienfelds Zauberstab und führen Sie einen der folgenden Schritte aus:

    • Sollen Objekte anhand ihrer Transparenz oder Füllmethode ausgewählt werden, aktivieren Sie Deckkraft und geben unter „Toleranz“ einen Wert von 0 bis 100 % ein.

    • Sollen Objekte anhand ihrer Füllmethode ausgewählt werden, aktivieren Sie Füllmethode.

Auswählen gefüllter Objekte

Mit der Option Objektauswahl nur durch Pfad legen Sie fest, ob Sie ein gefülltes Objekt auswählen können, indem Sie mit dem Werkzeug Auswahl oder Direktauswahl auf eine beliebige Stelle im Objekt klicken, oder ob Sie mit diesen Werkzeugen auf ein Pfadsegment oder einen Ankerpunkt klicken müssen. Diese Voreinstellung ist standardmäßig deaktiviert. Sie sollten sie aktivieren, wenn Sie beispielsweise mit überlappenden, gefüllten Objekten arbeiten und verdeckte Objekte auswählen möchten.

Hinweis:

Die Option Objektauswahl nur durch Pfad ist nicht verfügbar, wenn Sie nicht gefüllte Objekte auswählen und Bildmaterial als Pfade anzeigen. In diesen Fällen können Sie Objekte nicht durch Klicken innerhalb ihrer Pfade auswählen. (Siehe Anzeigen von Bildmaterial als Pfade.)

Ist „Objektauswahl nur durch Pfad“ deaktiviert, wird durch Klicken in ein Objekt und anschließendes Ziehen ein Objekt ausgewählt und verschoben.
Ist „Objektauswahl nur durch Pfad“ deaktiviert, wird durch Klicken in ein Objekt und anschließendes Ziehen ein Objekt ausgewählt und verschoben.

Ist „Objektauswahl nur durch Pfad“ aktiviert, werden beim Ziehen des Werkzeugs „Direktauswahl“ Punkte und Segmente im Auswahlrechteck ausgewählt.
Ist „Objektauswahl nur durch Pfad“ aktiviert, werden beim Ziehen des Werkzeugs „Direktauswahl“ Punkte und Segmente im Auswahlrechteck ausgewählt.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (Windows) bzw. Illustrator > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (macOS) und aktivieren Sie die Option Objektauswahl nur durch Pfad.

Auswählen von Gruppen und Objekten in Gruppen

Beim Auswählen einzelner gruppierter Objekte mit dem Werkzeug Auswahl oder Lasso wird die gesamte Gruppe ausgewählt. Wenn Sie nicht sicher sind, ob ein Objekt zu einer Gruppe gehört, wählen Sie es mit dem Werkzeug Auswahl aus.

Mit den Werkzeugen Direktauswahl und Lasso können Sie einzelne Pfade oder Objekte auswählen, die zu einer oder mehreren Gruppen gehören. Wenn das Dokument Objektgruppen innerhalb von anderen Gruppen enthält, können Sie die nächste Gruppe in der Gruppenhierarchie mit dem Werkzeug Gruppenauswahl auswählen. Durch jedes weitere Klicken wird eine weitere Untergruppe in die Auswahl aufgenommen.

Auswählen von einer oder mehreren Gruppen mit dem Werkzeug „Auswahl“

  1. Klicken Sie auf das Werkzeug Auswahl. .

  2. Führen Sie bei einem beliebigen Objekt der Gruppe einen der folgenden Schritte aus:

    • Klicken Sie auf das Objekt.

    • Ziehen Sie den Zeiger um das Objekt bzw. um einen Teil des Objekts.

  3. Soll eine Gruppe der Auswahl hinzugefügt bzw. daraus entfernt werden, klicken Sie bei gedrückter Umschalttaste auf die gewünschte Gruppe.

Auswählen von Objekten und Gruppen innerhalb von Gruppen mit dem Auswahl-Werkzeug

  1. Aktivieren Sie das Werkzeug Auswahl .

  2. Doppelklicken Sie auf eine Gruppe. Die Gruppe wird im Isolationsmodus angezeigt.

  3. Führen Sie einen der folgenden Schritte aus:

    • Doppelklicken Sie auf das Element, um die weitere Gruppenstruktur anzuzeigen.

      Tipp: Durch Doppelklicken können Sie ganz einfach Objekte (im Gegensatz zu Flächen und Kanten) in einer interaktiven Malgruppe auswählen.

    • Klicken Sie auf ein Objekt in der Gruppe, um es auszuwählen.

    • Ziehen Sie ein Objekt, um es der ausgewählten Gruppe hinzuzufügen.

  4. Doppelklicken Sie außerhalb der Gruppe, um die Auswahl der Gruppe aufzuheben.

Auswählen von einzelnen Objekten innerhalb einer Gruppe

  1. Führen Sie einen der folgenden Schritte aus:

    • Aktivieren Sie das Werkzeug Gruppenauswahl  und klicken Sie auf das Objekt.

    • Aktivieren Sie das Werkzeug Lasso  und ziehen Sie es um oder über den Objektpfad.

    • Aktivieren Sie das Werkzeug Direktauswahl  und klicken Sie auf das Objekt oder ziehen Sie ein Auswahlrechteck um den Objektpfad bzw. um einen Teil des Objektpfads.

  2. Soll der Auswahl ein Objekt oder eine Gruppe hinzugefügt bzw. aus der Auswahl entfernt werden (mit einem beliebigen Auswahlwerkzeug), wählen Sie das gewünschte Objekt bzw. die Gruppe bei gedrückter Umschalttaste aus.

Auswählen von Objekten und Gruppen mit dem Werkzeug „Gruppenauswahl“

  1. Aktivieren Sie das Werkzeug Gruppenauswahl  und klicken Sie auf ein Objekt innerhalb der Gruppe, die Sie auswählen wollen. Das Objekt ist ausgewählt.

  2. Klicken Sie erneut auf das Objekt, um die übergeordnete Gruppe des Objekts auszuwählen.

  3. Klicken Sie wiederholt auf das Objekt, um weitere Gruppen auszuwählen, die in der ausgewählten Gruppe gruppiert sind, bis Sie alle gewünschten Elemente ausgewählt haben.

    Gruppenauswahl
    Durch den ersten Klick mit dem Gruppenauswahl-Werkzeug wird ein Objekt in einer Gruppe ausgewählt (links), durch den zweiten Klick die Gruppe des Objekts (rechts).

    Gruppenauswahl
    Durch den dritten Klick wird die nächste Gruppe der Auswahl hinzugefügt (links), durch den vierten Klick die dritte Gruppe (rechts).

Auswählen von Flächen und Kanten in interaktiven Malgruppen

Zur Auswahl von Flächen und Kanten einer interaktiven Malgruppe verwenden Sie das Werkzeug Interaktive Malauswahl. Wenn Sie die ganze interaktive Malgruppe auswählen möchten, klicken Sie einfach mit dem Werkzeug Auswahl auf die Gruppe.

  1. Aktivieren Sie das Werkzeug Interaktive Malauswahl .

  2. Bewegen Sie das Werkzeug über die interaktive Malgruppe, bis die gewünschte Fläche oder Kante markiert wird. (Wenn sich das Werkzeug Interaktive Malauswahl über einer Kante befindet, wird es als  angezeigt.)

  3. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf die markierte Fläche oder Kante, um sie auszuwählen.

    • Ziehen Sie ein Auswahlrechteck um mehrere Flächen oder Kanten. Sämtliche Flächen oder Kanten, die ganz oder teilweise von dem Auswahlrechteck umgeben sind, werden der Auswahl hinzugefügt.

    • Doppelklicken Sie auf eine Fläche oder Kante, um alle verbundenen Flächen bzw. Kanten derselben Farbe auszuwählen (gestreute Auswahl).

    • Klicken Sie dreimal auf eine Kante oder Fläche, um alle Kanten bzw. Flächen derselben Farbe auszuwählen (gleiche Auswahl).

      Tipp: Sollten Sie Schwierigkeiten bei der Auswahl einer kleinen Fläche oder Kante haben, vergrößern Sie die Ansicht oder legen Sie für das Werkzeug Interaktive Malauswahl fest, dass nur Flächen oder nur Konturen ausgewählt werden.

  4. Halten Sie die Umschalttaste gedrückt und klicken Sie auf die Flächen und Kanten, die Sie hinzufügen oder entfernen wollen.

Optionen für das Werkzeug „Interaktive Malauswahl“

Doppelklicken Sie im Werkzeugbedienfeld auf das Werkzeug „Interaktive Malauswahl“, um dessen Optionen anzuzeigen.

Flächen auswählen

Wählt die Flächen (den Bereich innerhalb der Kanten) der interaktiven Malgruppen aus.

Konturen auswählen

Wählt die Kanten der interaktiven Malgruppen aus.

Farbe

Stellt die Farbe für die Markierung ein. Sie können eine Farbe im Menü auswählen oder auf ein Farbfeld klicken, um eine eigene Farbe festzulegen.

Breite

Wählt die Breite der Auswahlmarkierung aus.

Auswählen von Objekten nach Eigenschaft

Sie können Objekte über verschiedene Gruppierungen auswählen, einschließlich Formatattribute, Ebene oder Art (beispielsweise Pinselkonturen oder Schnittmasken).

  1. Sollen alle Objekte in einer Datei ausgewählt werden, wählen Sie Auswahl > Alles. (Wählen Sie „Auswahl“ > „Auswahl aufheben“, um die Auswahl für alle Objekte aufzuheben.)

  2. Sollen alle Objekte mit den gleichen Attributen ausgewählt werden, wählen Sie ein Objekt mit dem gewünschten Attribut, klicken auf Auswahl > Gleich und wählen ein Attribut aus der Liste: Füllmethode, Fläche und Kontur, Flächenfarbe, Deckkraft, Konturfarbe, Konturstärke, Stil, Symbolinstanz oder Verknüpfungsblockreihen.

    Die Option „Verknüpfungsblockreihen“ dient zum automatischen Auswählen von Feldern mit verkettetem Text. Sie können zunächst eines der Textfelder auswählen und dann diesen Befehl ausführen, um alle anderen damit verknüpften Textfelder ebenfalls auszuwählen. Weitere Informationen finden Sie unter Verketten von Text zwischen Objekten.

    Hinweis:

    Mit dem Werkzeug Zauberstab können Sie alle Objekte mit derselben Farbe, Konturstärke, Konturfarbe, Deckkraft oder Füllmethode auswählen.

  3. Sollen alle Objekte eines bestimmten Typs ausgewählt werden, heben Sie die Auswahl für sämtliches Bildmaterial auf, klicken auf Auswahl > Objekt und wählen dann einen Objekttyp aus (Pinselkonturen, Schnittmasken, Einzelne Ankerpunkte oder Textobjekte).

Wiederholen, Umkehren oder Speichern einer Auswahl

Wiederholen oder Umkehren einer Auswahl

  • Soll der letzte Auswahlbefehl wiederholt werden, wählen Sie Auswahl > Erneut auswählen.

  • Sollen alle nicht ausgewählten Objekte ausgewählt und die Auswahl für alle ausgewählten Objekte aufgehoben werden, wählen Sie Auswahl > Auswahl umkehren.

Speichern einer Auswahl

  1. Wählen Sie mindestens ein Objekt aus und wählen Sie dann Auswahl > Auswahl speichern.

  2. Geben Sie im Dialogfeld Auswahl speichern einen Namen in das Feld Name ein und klicken Sie auf OK.

    Sie können eine gespeicherte Auswahl erneut laden, indem Sie unten im Menü Auswahl auf den Auswahlnamen klicken. Sie können auch eine Auswahl löschen oder umbenennen, indem Sie Auswahl > Auswahl bearbeiten wählen.

Adobe-Logo

Bei Ihrem Konto anmelden