Benutzerhandbuch Abbrechen

Das Bedienfeld „Essential Graphics“ in Premiere Pro

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Beta-Funktionen
      1. Audiokategorie-Tagging
      2. Interaktive Überblendungsgriffe
      3. Freigabe für den Review mit Frame.io
      4. Einladen von Mitarbeitenden zur gemeinsamen Bearbeitung eines Projekts
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Best Practices für die Aktualisierung von Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Häufig gestellte Fragen
    7. Versionshinweise
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Importieren und Exportieren Häufig gestellte Fragen
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Frame.io
    1. Installieren und Aktivieren von Frame.io
    2. Verwenden von Frame.io mit Premiere Pro und After Effects
    3. Integrieren von Adobe Workfront und Frame.io
    4. Häufig gestellte Fragen
  8. Importieren von Medien
    1. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    2. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    3. Dateiformate
      1. Unterstützte Dateiformate
      2. Unterstützung für Blackmagic RAW
    4. Arbeiten mit Timecode
  9. Bearbeitung
    1. Video bearbeiten
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Festlegen der In- und Out-Points im Quellmonitor
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen und Verschieben von Clips
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Entfernen von Clips aus einer Sequenz
      7. Ändern der Sequenzeinstellungen
      8. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      9. Vereinfachen von Sequenzen
      10. Rendern und Anzeigen einer Vorschau von Sequenzen
      11. Arbeiten mit Marken
      12. Quell-Patching und Zielführung
      13. Szenenbearbeitungserkennung
    3. Ausschneiden und Zuschneiden von Clips
      1. Teilen oder Ausschneiden von Clips
      2. Zuschneiden von Clips
      3. Bearbeiten im Zuschneidemodus
      4. Durchführen von J-Schnitten und L-Schnitten
      5. Erstellen und Abspielen von Clips
      6. Anpassen der Voreinstellungen für Zuschnitt und Wiedergabe
    4. Video
      1. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      2. Rendern und Ersetzen von Medien
      3. Rückgängig, Protokoll und Ereignisse
      4. Erzeugen von Frame-Standbildern
      5. Arbeiten mit Seitenverhältnissen
    5. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Bearbeiten von Audio-Clips im Quellmonitor
      3. Audiospurmixer
      4. Anpassen von Lautstärkepegeln
      5. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      6. Sprache verbessern
      7. Häufig gestellte Fragen zu „Sprache verbessern“
      8. Automatisches Ducking von Audio
      9. Audio abmischen
      10. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      11. Audio-Balance und Tonschwenk
      12. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      13. Audioeffekte und Überblendungen
      14. Arbeiten mit Audioüberblendungen
      15. Anwenden von Effekten auf Audio
      16. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      17. Aufnehmen von Audiomischungen
      18. Bearbeiten von Audio im Schnittfenster
      19. Zuordnen von Audiokanälen in Premiere Pro
      20. Verwenden von Adobe Stock-Audio in Premiere Pro
    6. Textbasierte Bearbeitung
      1. Textbasierte Bearbeitung
      2. Textbasierte Bearbeitung – Häufig gestellte Fragen
    7. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    8. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  10. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Metadateneffekt in Premiere Pro
      5. Anwenden von Auto Reframe auf ein Video für verschiedene Social-Media-Kanäle
      6. Farbkorrektureffekte
      7. Effekte-Manager
      8. Ändern der Dauer und Geschwindigkeit von Clips
      9. Einstellungsebenen
      10. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  11. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Grafiken und Titel
      1. Erstellen eines Titels
      2. Verknüpfte Stile und Spurstile
      3. Arbeiten mit dem Stil-Browser
    3. Grafiken
      1. Erstellen einer Form
      2. Zeichnen mit dem Stift-Werkzeug
      3. Ausrichten und Verteilen von Objekten
      4. Ändern der Darstellung von Text und Formen
      5. Anwenden von Verläufen
      6. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      7. Installieren und Verwenden von Animationsvorlagen
      8. Ersetzen von Bildern oder Videos in Animationsvorlagen
      9. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Herunterladen von Sprachpaketen für die Transkription
      3. Arbeiten mit Untertiteln
      4. Rechtschreibprüfung und Suchen und Ersetzen
      5. Exportieren von Text
      6. Sprache in Text – Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Häufig gestellte Fragen zur Einstellung des alten Titelfensters
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  12. Schriftarten und Emojis
    1. Farbschriftarten
    2. Emojis
  13. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  14. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  15. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Farbeinstellungen
    3. Auto-Farbe
    4. Kreative Farbgestaltung mit Lumetri-Looks
    5. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    6. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    7. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    8. Erstellen von Vignetten
    9. Looks und LUTs
    10. Lumetri-Bereiche
    11. Anzeigefarb-Management
    12. Tone Mapping im Schnittfenster
    13. HDR für Broadcaster
    14. Aktivieren der DirectX HDR-Unterstützung
  16. Exportieren von Medien
    1. Exportieren von Videos
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  17. Kollaboratives Bearbeiten
    1. Zusammenarbeit in Premiere Pro
    2. Erste Schritte bei der kollaborativen Videobearbeitung
    3. Erstellen von Team-Projekten
    4. Hinzufügen und Verwalten von Medien in Team-Projekten
    5. Einladen und Verwalten von Mitarbeitenden
    6. Teilen und Verwalten von Änderungen mit Mitarbeitenden
    7. Anzeigen automatischer Speicherungen und Versionen von Team-Projekten
    8. Verwalten von Team-Projekten
    9. Verknüpfte Team-Projekte
    10. Häufig gestellte Fragen
  18. Langform- und episodische Arbeitsabläufe
    1. Handbuch zu Langform- und episodischen Arbeitsabläufen
    2. Verwenden von Produktionen
    3. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    4. Best Practices: Arbeiten mit Produktionen
  19. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  21. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen und Wiederherstellen von Voreinstellungen
    3. Wiederherstellungsmodus
    4. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    5. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    6. Premiere Pro für Apple-Chip
    7. Eliminieren von Flimmern
    8. Zeilensprung und Halbbildreihenfolge
    9. Intelligentes Rendering
    10. Unterstützung für den Fader-Controller
    11. Best Practices: Arbeiten mit nativen Formaten
    12. Wissensdatenbank
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Einstellungen können nach der Aktualisierung von Premiere Pro nicht migriert werden
      5. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      6. Wie verwalte ich den Medien-Cache in Premiere Pro?
      7. Beheben von Fehlern beim Rendern oder Exportieren
      8. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  22. Erweiterungen und Plug-ins
    1. Installieren von Plug-ins und Erweiterungen in Premiere Pro
    2. Aktuelle Plug-ins von Drittanbietern
  23. Video- und Audio-Streaming
    1. Secure Reliable Transport (SRT)
  24. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Der Arbeitsbereich „Grafiken“ und das Bedienfeld „Essential Graphics“ in Premiere Pro bieten einen leistungsstarken Arbeitsablauf, mit dessen Hilfe Sie Titel, Grafiken und Animationen direkt in Premiere Pro erstellen können.

Im Bedienfeld „Essential Graphics“ können Sie auch Animationsvorlagen (.mogrt-Dateien) anpassen, die in After Effects oder Premiere Pro erstellt wurden. Weitere Informationen zu Animationsvorlagen finden Sie unter Verwenden von Animationsvorlagen in Premiere Pro

Aufrufen des Arbeitsbereichs „Grafiken“ und des Bedienfelds „Essential Graphics“

So greifen Sie auf den Arbeitsbereich „Grafiken“ zu: Klicken Sie in der Arbeitsbereichsleiste am oberen Rand des Bildschirms auf Grafiken oder wählen Sie im Hauptmenü Fenster > Arbeitsbereiche > Grafiken aus.

So greifen Sie auf das Bedienfeld „Essential Graphics“ zu: Das Bedienfeld „Essential Graphics“ ist standardmäßig Teil des Arbeitsbereichs „Grafiken“. Wenn Sie es jedoch nicht sehen, können Sie es öffnen, indem Sie auf Fenster > Essential Graphics klicken.

Bereiche des Bedienfelds „Essential Graphics“

Verwenden der Werkzeuge im Bedienfeld "Wesentliche Grafiken" zum Arbeiten mit Text und Formen
Verwenden der Werkzeuge im Bedienfeld "Wesentliche Grafiken" zum Arbeiten mit Text und Formen

Durchsuchen

Verwenden Sie diese Registerkarte, um in Adobe Stock nach Animationsvorlagen (.mogrt-Dateien) zu suchen. Dies sind professionell gestaltete Vorlagen, die Sie einfach in das Schnittfenster ziehen und anpassen können. Adobe Stock ist eine Online-Plattform für Videomaterial, Animationsvorlagen, Fotos und mehr. Weitere Informationen finden Sie unter Durchsuchen und Verwalten von Animationsvorlagen.

Bearbeiten

Verwenden Sie diese Registerkarte zu folgenden Zwecken:

  • Ausrichten und Transformieren von Ebenen, Ändern von Darstellungseigenschaften, Bearbeiten von Texteigenschaften und vieles mehr
  • Hinzufügen von Keyframes zu Ihren Premiere-Grafiken (prgraphics)
  • Ändern der angezeigten Eigenschaften Ihrer After Effects-Grafiken (aegraphics)

Erstellen von Grafiken

Premiere-Grafiken können mehrere Text-, Form- und Clip-Ebenen enthalten, ähnlich wie die Ebenen in Photoshop. In einer einzelnen Grafikspur in Ihrer Sequenz können mehrere Ebenen enthalten sein. Wenn Sie eine neue Ebene erstellen, wird im Schnittfenster ein Grafikclip mit dieser Ebene an der Position des Abspielkopfes eingefügt. Wenn Sie bereits eine Grafikspur ausgewählt haben, wird die nächste Ebene, die Sie erstellen, dem vorhandenen Grafik-Clip hinzugefügt.

Alle Grafiken, die Sie in Premiere Pro erstellen, können als Animationsvorlagen (.mogrt) zum Freigeben oder Wiederverwenden in den lokalen Vorlagenordner, auf das lokale Laufwerk und in Creative Cloud-Bibliotheken exportiert werden.

Hinweis:

Sie können Grafikebenen erstellen, selbst wenn die Sequenz noch keine Videoclips enthält.

Erstellen von Textebenen

Erstellen Sie einen Titel mit dem Textwerkzeug im Programmmonitor oder mit den Befehlen Neue Ebene > Text im Menü „Grafiken“. Weitere Informationen finden Sie unter Erstellen eines Titels.

Erstellen von Formebenen

Premiere Pro verfügt über ein Zeichenstift-Werkzeug, ein Rechteck-Werkzeug, ein Ellipse-Werkzeug und ein Polygon-Werkzeug zum Erstellen von Freihandformen und -pfaden. Weitere Informationen finden sich unter Erstellen einer Form.

Erstellen von Clip-Ebenen

Fügen Sie Standbilder und Video-Clips als Ebenen innerhalb Ihrer Grafik hinzu. Weitere Informationen finden sich unter Erstellen einer Clip-Ebene.

Erstellen einer Clip-Ebene

Sie können Standbilder und Videoclips als Ebenen innerhalb Ihrer Grafik hinzufügen. Anhand einer der folgenden Methoden können Sie Clip-Ebenen erstellen:

  • Klicken Sie im Bedienfeld Essential Graphics in der Registerkarte Bearbeiten auf das Symbol Neue Ebene und wählen Sie Aus Datei aus.
  • Wählen Sie in der Anwendungsmenüleiste Grafiken > Neue Ebene > Aus Datei aus.
  • Wählen Sie ein Standbild oder ein Videoelement in Ihrem Projektfenster aus. Ziehen Sie dieses Element in das Ebenenfenster des Bedienfelds „Essential Graphics“ oder auf eine vorhandene Grafik im Schnittfenster.
Hinweis:

Vergewissern Sie sich, dass die Grafik im Programmmonitor ausgewählt ist. Andernfalls sind die Optionen nicht verfügbar.

Beachten Sie außerdem, dass es verschiedene bearbeitbare Eigenschaften für jeden ausgewählten Ebenentyp, für mehrere ausgewählte Ebenen und für ganze Grafiken gibt (Grafik ist ausgewählt, aber keine Ebenen).

Fonts in Projekten ersetzen

Sie können Schriftarten in einem Projekt ersetzen, indem Sie alle Schriftarten gleichzeitig statt einzeln aktualisieren. Wenn Sie beispielsweise die Schrift einer Grafik mit mehreren Textebenen ändern möchten, können Sie den Befehl Schriftarten in Projekten ersetzen verwenden, um die Schrift aller Ebenen gleichzeitig zu ändern.

  1. Wählen Sie Grafik > Fonts in den Projekten ersetzen.

  2. Das Fenster „Fonts in Projekten ersetzen“ wird geöffnet und enthält eine Liste aller Fonts, die im Projekt verwendet werden.

  3. Geben Sie unter Ersatzfont den Font an, mit dem sie den aktuellen ersetzen möchten.

    Hinweis:

    Beim Ersetzen von Schriftarten werden alle Instanzen der ausgewählten Schriftarten in allen Sequenzen und allen geöffneten Projekten ersetzt. Es werden nicht nur die Schriftarten aller Ebenen einer Grafik ersetzt.

    Fonts in Projekten ersetzen
    Fonts in Projekten ersetzen

  4. Sobald der Ersatzfont ausgewählt wurde, auf OK klicken.

Text- und Formebenen gruppieren

Text- und Formebenen gruppieren ist äußerst hilfreich bei der Arbeit mit komplexen Text- und Grafikelementen. Durch das Gruppieren von Ebenen bleibt das Bedienfeld „Essential Graphics“ gut sortiert und dies ist auch hilfreich, wenn Sie coole Maskierungseffekte erstellen möchten.

  1. Wählen Sie mehrere Ebenen im Bedienfeld „Essential Graphics“ aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf das Symbol Gruppe erstellen unten im Bearbeitungsabschnitt des Bedienfelds „Essential Graphics“.
    • Klicken Sie mit der rechten Maustaste auf die ausgewählten Ebenen und wählen Sie Gruppe erstellen im Kontextmenü aus.
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü

  3. Um Ebenen einer Gruppe hinzuzufügen, führen Sie einen der folgenden Schritte aus:

    • Ziehen Sie eine Ebene in den Gruppenordner.
    • Ziehen Sie einen Gruppenordner in einen anderen Gruppenordner. Die Gruppe wird mit allen enthaltenen Ebenen verschoben.
  4. Um das Gruppieren von Ebenen aufzuheben, wählen Sie die Ebenen aus und ziehen Sie sie aus der Gruppe heraus.

Umbenennen von Ebenen

Premiere Pro unterstützt die Inline-Namensbearbeitung. Formebenen und Clip-Ebenen können im Bedienfeld „Essential Graphics“ umbenannt werden. Gehen Sie wie folgt vor, um eine Ebene im Bedienfeld „Essential Graphics“ umzubenennen:

  1. Klicken Sie auf den Namen der Ebene.

  2. Bearbeiten Sie den Namen im Textfeld.

    Inline-Umbenennungsebene
    Inline-Umbenennungsebene

  3. Gehen Sie wie folgt vor, um den neuen Namen zu speichern:

    • Klicken Sie auf „Eingabe“.
    • Klicken Sie vom Textfeld weg.
Hinweis:

Die Inline-Namensbearbeitung funktioniert für Textebenen nicht, da der Name der Textebene dem im Programmmonitor angezeigten Text entspricht.

Alternativ können Sie mit der rechten Maustaste auf eine Form oder Clip-Ebene im Bedienfeld „Essential Graphics“ klicken. Wählen Sie in der Popup-Liste Umbenennen aus. Geben Sie einen neuen Namen in das Textfeld ein und klicken Sie auf OK.

Umbenennen der Ebene
Umbenennen der Ebene

Erstellen von Quellgrafiken

Sie können die Option Upgrade auf Quellgrafik (früher als Upgrade auf Master-Grafik bezeichnet) verwenden, um im Bedienfeld „Projekt“ einen Quell-Clip (früher Master-Clip genannt) aus einem Grafik-Clip in Ihrer Sequenz zu erstellen.

Alle neuen Grafiken, die aus einer Quellgrafik erstellt wurden, einschließlich der Grafik, von der aus Sie aktualisiert haben, sind immer exakte Duplikate. Dazu gehört auch die Quelltextzeichenfolge. Jegliche Änderungen am Text, Stil oder Inhalt in einer Instanz einer Quellgrafik spiegeln sich in allen anderen Instanzen der Quellgrafik wider.

Wenn Sie eine Quellgrafik erstellen möchten, wählen Sie Grafik > Auf Quellgrafik aktualisieren.

Animieren von Ebenen in Grafiken

Mit Keyframes können Sie Textebenen, Formebenen und Pfade animieren. Sie können Animationen direkt über das Bedienfeld Essential Graphics oder mithilfe des Bedienfelds Effekteinstellungen hinzufügen.

Animieren von Ebenen mit dem Bedienfeld „Essential Graphics“

  1. Wählen Sie die Ebene, die Sie animieren möchten, im Bedienfeld Essential Graphics aus.

  2. Klicken Sie auf das Symbol neben der Eigenschaft, die Sie animieren möchten („Position“, „Ankerpunkt“, „Skalierung“, „Drehung“ oder „Deckkraft“).

    Durch diese Aktion wird eine Animation für die Eigenschaft aktiviert/deaktiviert. Das Symbol für die ausgewählte Eigenschaft leuchtet blau und gibt damit an, dass eine Animation aktiv ist.

    Animation für Grafikebenen aktivieren/deaktivieren
    Animation für Grafikebenen aktivieren/deaktivieren

    Hinweis:

    Das Klicken auf das Symbol im Bedienfeld Essential Graphics hat denselben Effekt wie das Klicken auf die Stoppuhr im Bedienfeld Effekteinstellungen. Wenn Sie eine Animation an einer Stelle aktivieren, wird sie auch in der anderen Ansicht als aktiv angezeigt.

    Wenn die Animation im Bedienfeld „Essential Graphics“ aktiviert ist, wird dem Bedienfeld Essential Graphics oder dem Schnittfenster bei jeder Änderung der animierten Eigenschaft ein neuer Keyframe hinzugefügt.

  3. Bewegen Sie den Abspielkopf und passen Sie diese Eigenschaft im Bedienfeld Essential Graphics oder direkt im Programmonitor an, um die Keyframes aufzuzeichnen.

  4. Verfeinern Sie die Animation mithilfe des Bedienfelds Effekteinstellungen oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Clip-Keyframes einblenden anpassen.

Animieren von Ebenen mit dem Bedienfeld „Effekteinstellungen“

  1. Suchen Sie im Effekteinstellungsfenster die Ebene, die Sie animieren möchten.

  2. Um die Animation für die gewünschte Eigenschaft zu aktivieren/deaktivieren, klicken Sie auf das Stoppuhrsymbol.

  3. Um den gewünschten Effekt zu erzielen, klicken Sie auf die Schaltfläche Keyframes hinzufügen/entfernen

  4. Klicken Sie mit der rechten Maustaste auf einen Keyframe, um auf Interpolationseinstellungen wie Bézierkurven und Langsam einschwenken/Langsam ausschwenken zuzugreifen.

Bearbeiten und Umwandeln von Vektorgrafiken

Sie können Vektorgrafiken bearbeiten und umwandeln, ohne sie mit Steuerelementen zur Vektorbewegung zu rastern. Dadurch werden Pixelbildung und Kanten vermieden, die durch unerwünschtes Zuschneiden entstehen.

Sie können Vektorgrafiken direkt über das Bedienfeld „Essential Graphics“ oder mithilfe des Effekteinstellungsfensters bearbeiten.

  1. Doppelklicken Sie im Programmmonitor, um Änderungen mithilfe der Vektorbewegung auf die gesamte Grafik anzuwenden.

    Stellen Sie sicher, dass Sie im Programmmonitor nicht auf eine Ebene doppelklicken. Dadurch wird die Ebene für die direkte Bearbeitung ausgewählt und nicht die gesamte Grafik.

  2. Mithilfe der Vektorbewegung im Effekteinstellungsfenster können Sie Änderungen auf die gesamte Grafik anwenden. Sie können auch die Option „Bewegung“ verwenden. Dabei werden Grafiken jedoch gerastert und beim Skalieren kommt es zu einer Pixelbildung.

    Hinweis:

    Um verpixelten Text zu entfernen, entfernen Sie vorhandene Keyframes. Erstellen Sie die Animation mit der Vektorbewegung neu.

  3. Sie können Parameter für Position, Skalierung, Drehung und Ankerpunkte bearbeiten.

  4. Verfeinern Sie die Animation mithilfe des Effekteinstellungsfensters oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Video-Keyframes anzeigen anpassen.

Exportieren einer Grafik als Animationsvorlage

Exportieren Sie Ihre Grafik, einschließlich aller Ebenen, Effekte und Keyframes, als Animationsvorlage für die spätere Wiederverwendung oder Freigabe. 

Wählen Sie Grafik > Animationsvorlage exportieren. Sie können auch mit der rechten Maustaste auf den Grafikclip im Schnittfenster klicken und die Option Als Animationsvorlage exportieren auswählen.

Diese Exportfunktion ist nur für Grafiken verfügbar, die in Premiere Pro erstellt wurden, nicht für MOGRT-Dateien, die ursprünglich in After Effects erstellt wurden. 

Hinweis:

Die Option „Als Animationsvorlage exportieren“ ist nicht verfügbar oder ausgegraut, wenn zwei oder mehr Grafiken ausgewählt sind oder wenn es sich um eine After Effects-Grafik handelt.

Als Animationsvorlage exportieren
Als Animationsvorlage exportieren

TIPP:

Wenn Sie eine Animationsvorlage für Ihre eigene spätere Wiederverwendung erstellen, speichern Sie sie im lokalen Vorlagenordner. Sie ist auch ohne Installation verfügbar, wenn Sie sie in eine Bibliothek exportieren. Möglicherweise müssen Sie filtern, um diese Bibliothek auf der Registerkarte „Durchsuchen“ im Bedienfeld „Essential Graphics“ anzuzeigen.

Beispiele und Beispieldateien

Für diese Übung benötigen Sie die neueste Version von Premiere Pro und diesen kostenlosen Clip von Adobe Stock (Clip-ID 222379417).

Anzeigedauer: 10 Minuten

Anzeigedauer: 45 Sekunden

Mit uns sprechen

Bei Fragen zur Arbeit mit Text oder Grafiken können Sie sich an unsere Premiere Pro-Community wenden. Wir helfen Ihnen gerne weiter.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?