Übertragen von Dateien

Wenn Sie eine Datei übertragen, dupliziert Premiere Pro die Quelldatei und erstellt eine Kopie an einem angegebenen Speicherort.

Übertragen von Projekten von einem Computer auf einen anderen

Gehen Sie wie folgt vor, um Projekte von einem Computer auf einen anderen zu übertragen:

  1. Wählen Sie Datei > Projektmanager aus. Das Dialogfeld „Projektmanager“ wird angezeigt.

    Projektmanager
    Projektmanager
  2. Wählen Sie unter Sequenz die zu kopierenden Sequenzen aus.

  3. Wählen Sie unter Resultierendes Projekt eine der folgenden Optionen aus:

    • Dateien sammeln und an neuen Speicherort kopieren: erstellt eine Kopie am neuen Speicherort.
    • Konsolidieren und transcodieren: transcodiert die Quellmedien mithilfe eines einzelnen Codecs, sodass sie alle in dasselbe Format konvertiert werden. Kopieren Sie dann alle Inhalte an einen neuen Speicherort.
  4. Klicken Sie unter Zielpfad auf „Durchsuchen“, um den Datei-Explorer (Windows) oder Finder (macOS) zu öffnen. Wählen Sie einen Speicherort aus.

  5. Wählen Sie unter Optionen die gewünschten Optionen aus.

  6. Klicken Sie auf Berechnen, um den von der kopierten Datei eingenommenen Festplattenspeicherplatz zu berechnen.

  7. Wenn Sie die Einstellungen ausgewählt haben, klicken Sie auf Ausführen, um am neuen Speicherort eine Kopie der Quelldatei zu erstellen.

Beachten Sie beim Übertragen von Projektdateien von einem Computer auf einen anderen Folgendes:

  • Übertragen Sie alle den Projektdateien zugeordneten Assets.
  • Speichern Sie die Projektdateien und die zugehörigen Assets auf dem Zielcomputer in Ordnern, die dieselben Namen und Ordnerstrukturen wie die Dateien auf dem Quellcomputer haben.

Übertragen von Assets aus dateibasierten Medien

Sie können Ressourcen bearbeiten, die sich auf dateibasierten Medien wie P2-Karten, XDCAM-Geräten, SxS-Karten oder DVDs befinden. Für eine optimale Leistung:

  1. Übertragen Sie Dateien von den dateibasierten Medien auf eine lokale Festplatte. 
  2. Übertragen Sie die Dateien mithilfe des Datei-Explorers (Windows) oder Finder (macOS) von dateibasierten Speichermedien. 
  3. Importieren Sie die Dateien von der Festplatte in Premiere Pro-Projekte.

Beachten Sie beim Übertragen von Assets von dateibasierten Medien Folgendes:

  • Übertragen Sie den Ordner, der alle zugehörigen Dateien und Unterordner enthält. 
  • Behalten Sie die Ordnerstruktur bei. 

Hinweis:

Übertragen Sie Videodateien von dateibasierten Medien in denselben Ordner, den Sie für Videoaufnahmen angegeben haben. Verwenden Sie die Projekteinstellungen auf dem Arbeitslaufwerk.

Importieren von Dateien

Hinweis:

Premiere Pro kann viele Video- und Audioformate importieren, wenn der Codec, der zum Generieren einer bestimmten Datei verwendet wird, lokal installiert ist. Die meisten dieser Software-Module werden automatisch mit Premiere Pro installiert.

Eine Liste der Dateiformate, die für den Import in Premiere Pro unterstützt werden, finden Sie unter Unterstützte Dateiformate.

Mithilfe des Befehls „Importieren“ werden Dateien, die sich bereits auf Ihrer Festplatte oder einem anderen angeschlossenen Speichergerät befinden, in Ihr Projekt eingebunden. Durch das Importieren von Dateien werden diese in einem Premiere Pro-Projekt verfügbar. Sie können einzelne oder mehrere Dateien oder einen ganzen Ordner importieren. Sie können ein Premiere Pro-Projekt auch aus After Effects exportieren und in Premiere Pro importieren.

In Premiere Pro können Sie Dateien mit dem Media-Browser oder mit dem Befehl „Importieren“ importieren. Sehen Sie sich dieses Tutorial an, um zu erfahren, wie Sie Medien in Premiere Pro importieren.

Importieren von Dateien mit dem Media-Browser

Für eine problemlose Navigation zu Dateien bietet Ihnen der Media-Browser beim Bearbeiten schnellen Zugriff auf alle Ihre Assets. Im Gegensatz zum Dialogfeld „Importieren“ kann der Media-Browser offen gelassen und wie jedes andere Fenster angedockt werden. 

Anzeigedauer: 2 Minuten 9 Sekunden


Gehen Sie zum Importieren von Medien mit dem Media-Browser wie folgt vor:

  1. Navigieren Sie zum Arbeitsbereich Zusammenstellung oder wählen Sie Fenster > Media-Browser aus.

    Das Bedienfeld „Media-Browser“ wird geöffnet. Auf der linken Seite befindet sich eine Ordnerliste. Auf der rechten Seite werden die Inhalte angezeigt. Sie können zwischen Listenansicht und Miniaturansicht wechseln.

    Media-Browser
    A. Importieren B. Importeinstellungen C. Angezeigte Dateitypen D. Ordneranzeige E. Listenansicht F. Miniaturansicht G. Schieberegler für Zoom 
  2. Führen Sie zum Durchsuchen von Dateien eine der folgenden Aktionen aus:

    • Um einen zuletzt geöffneten Ordner zu öffnen, klicken Sie auf das Dreieck im Menü „Letzte Verzeichnisse“, und wählen Sie den Ordner aus.
    • Klicken Sie in der Liste der Laufwerke und Ordner im Media-Browser auf die Dreiecke neben den Ordnernamen, um sie zu öffnen.
  3. Wenn Sie nur Dateien bestimmter Typen anzeigen möchten, klicken Sie auf das Symbol Angezeigte Dateitypen und wählen Sie einen Dateityp aus. Um einen zusätzlichen Dateityp auszuwählen, öffnen Sie das Menü erneut und nehmen Sie eine andere Auswahl vor. Wiederholen Sie diese Schritte, bis alle gewünschten Dateitypen ausgewählt sind.

  4. Wählen Sie mindestens eine Datei aus der Liste mit Dateien aus. Halten Sie zum Auswählen von mehreren nicht zusammenhängenden Dateien die Strg-Taste (Windows) bzw. die Befehlstaste (macOS) gedrückt und klicken Sie auf die Dateinamen. Halten Sie zum Auswählen mehrerer zusammenhängender Dateien die Umschalttaste gedrückt und klicken Sie auf die Dateinamen.

  5. Wenn Sie eine Vorschau des Clips im Media-Browser anzeigen möchten, bewegen Sie den Cursor über die Miniaturansicht. 

    Alternativ dazu können Sie auf den Clip doppelklicken, um ihn im Quellmonitor zu öffnen. Sie können auch im Media-Browser mit der rechten Maustaste auf die Datei klicken und Im Quellmonitor öffnen auswählen.

  6. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Aus Media-Browser importieren aus.
    • Klicken Sie im Media-Browser mit der rechten Maustaste auf die Datei und wählen Sie Importieren aus.
    • Sie können die Datei aus dem Media-Browser in das Projektfenster oder in ein Schnittfenster ziehen.

    Der Media-Browser importiert die Datei in das Projektfenster.

Bearbeiten während des Imports

Im Media-Browser-Bedienfeld in Premiere Pro können Sie Medien automatisch im Hintergrund importieren, während Sie mit der Bearbeitung beginnen. Verwenden Sie das Kontrollkästchen zum Importieren, um im Media-Browser die Einstellung für das automatische Importverhalten zu aktivieren/deaktivieren.Mithilfe des Einstellungssymbols daneben öffnen Sie das Dialogfeld „Projekteinstellungen“, in dem Sie die Importeinstellungen anpassen können. 

Ein ähnliches Kontrollkästchen für den Import im Dialogfeld „Projekteinstellungen“ ist synchron mit der Einstellung im Media-Browser-Bedienfeld. Wenn aktiviert, können Benutzer eine der folgenden vier Operationen auswählen, die automatisch ausgelöst wird, sobald Dateien in das Projekt importiert werden. Sie können mit der Bearbeitung fortfahren, während der Import im Hintergrund läuft.

Importeinstellungen
Importeinstellungen
Wählen Sie eine der folgenden Importeinstellungen aus:
  • Kopieren – Sie können die Medien an einen neuen Speicherort kopieren. Diese Option wird in der Regel verwendet, um Kamerafootage von Wechseldatenträgern auf die lokale Festplatte zu übertragen. Die Option „Primärziel“, die im Transferpfad „Einstellungen“ verfügbar ist, entspricht der Option „Primärziel“ unter „Einstellungen“. Nach dem Kopieren der Medien verweisen die Clips im Projekt auf diese Kopien der Dateien.
  • Transcodieren – Sie können die Medien an einem neuen Speicherort in ein neues Format transcodieren. Die Transcodierung kann verwendet werden, um das ursprüngliche Kamera-Footage in ein bestimmtes Format zu transcodieren, das in einer Postproduktionsfirma verwendet wird. Der Dateinamenspfad entspricht der Option „Primärziel“ in den Einstellungen. Das Format gibt die ausgewählte Vorgabe an. Nach dem Transcodieren der Medien verweisen die Clips im Projekt auf diese transcodierten Kopien der Dateien.
  • Proxys erstellen – Mithilfe dieser Option können Sie Proxys erstellen und an die Medien anhängen. Sie erstellt Clips mit geringerer Auflösung für bessere Leistung während der Bearbeitung, die dann für die endgültige Ausgabe wieder auf die ursprüngliche volle Auflösung zurückgesetzt werden können. Der Dateinamenspfad, in dem die Proxys generiert werden, entspricht der in den Einstellungen verfügbaren Option „Proxy-Ziel“. Dieses Format gibt die ausgewählte Voreinstellung an. Wenn die Proxys generiert wurden, werden sie automatisch an die Clips im Projekt angehängt.
  • Kopieren und Proxys erstellen – Mithilfe dieser Option können Sie Medien kopieren und Proxys erstellen, wie in den Schritten zuvor beschrieben.

Alle vier Optionen verfügen über Standardvorgaben, deren Ziel auf „Wie Projekt“ gesetzt ist. Alternativ können Sie einen benutzerdefinierten Speicherort oder das Creative Cloud-Dateiverzeichnis auswählen. Dadurch werden die Dateien automatisch mit der Cloud synchronisiert. Erstellen Sie mit Adobe Media Encoder eigene Importvorgaben.

Importieren von Dateien mit den Importbefehlen

Hinweis:

Sie können Clips zwar direkt von dateibasierten Medien importieren, die mit Ihrem Computer verbunden sind, es empfiehlt sich jedoch, die Clips von diesen Medien zunächst auf die Festplatte zu übertragen. und dann von der Festplatte zu importieren. 

Gehen Sie wie folgt vor, um Dateien mit Importbefehlen zu importieren:

  • Wählen Sie Datei > Importieren aus. Sie können mehrere Dateien auswählen.
  • Wählen Sie zum Importieren einer zuvor importierten Datei Datei > Letzte Datei importieren > [Dateiname] aus. (Wenn Premiere Pro-Voreinstellungen zurückgesetzt wurden, wird der Dateiname nicht angezeigt.)
  • Wählen Sie zum Importieren eines Ordners mit Dateien Datei > Importieren aus. Suchen Sie den Ordner, wählen Sie ihn aus und klicken Sie dann auf Ordner importieren. Der Ordner wird mitsamt seinem Inhalt als neue Ablage im Projektfenster hinzugefügt.
  • Anweisungen zum Import einer Sequenz von nummerierten Standbildern als einen Clip finden Sie unter Importieren einer Sequenz aus nummerierten Standbildern als Videoclip.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie