Benutzerhandbuch Abbrechen

Arbeitsbereiche und Kopfleiste

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Quell-Patching und Zielführung
      10. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Übersicht über das Bedienfeld „Essential Graphics“
      2. Erstellen eines Titels
      3. Erstellen einer Form
      4. Ausrichten und Verteilen von Text und Formen
      5. Rechtschreibprüfung und Suchen und Ersetzen
      6. Anwenden von Verläufen auf Text und Formen
      7. Hinzufügen von Responsive Design-Funktionen zu Grafiken
      8. Verwenden von Animationsvorlagen für Titel
      9. Ersetzen von Bildern oder Videos in Animationsvorlagen
      10. Verwenden von datengesteuerten Animationsvorlagen
      11. Best Practices: Schnellere Grafik-Workflows
      12. Arbeiten mit Untertiteln
      13. Sprache in Text
      14. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      15. Außerbetriebnahme des alten Titelfensters in Premiere Pro | Häufig gestellte Fragen
      16. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Smartphone und Tablet
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  14. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Neues in Team Projects
      2. Erste Schritte mit Team Projects
      3. Erstellen eines Team-Projekts
      4. Hinzufügen und Verwalten von Medien in Team Projects
      5. Zusammenarbeit mit Team Projects
      6. Teilen und Verwalten von Änderungen mit Team Projects-Mitarbeitern
      7. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  15. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  17. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  18. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Verwenden Sie die Kopfleiste, um durch den Bearbeitungsablauf in Premiere Pro zu navigieren. Verwenden Sie die Standard-Layouts für Arbeitsbereiche oder passen Sie sie an Ihren eigenen Arbeitsstil an.

Alle Video- und Audioprogramme von Adobe bieten anpassbare Arbeitsbereiche für verschiedene Aufgaben. Obwohl jede Anwendung über eine eigene Reihe von Bedienfeldern verfügt (z. B. Projekt, Metadaten und Timeline), können Sie die Bedienfelder produktübergreifend auf die gleiche Weise verschieben und gruppieren.

Das Hauptfenster eines Programms wird als Anwendungsfenster bezeichnet. Die verschiedenen Bedienfelder in diesem Fenster werden als ein so genannter Arbeitsbereich angeordnet. Der Standardarbeitsbereich enthält Bedienfeldgruppen sowie separate Bedienfelder.

Sie passen den Arbeitsbereich an, indem Sie die Bedienfelder so anordnen, wie es Ihren spezifischen Anforderungen entspricht. Beim Anordnen der Bereiche wird die Größe der anderen Fenster automatisch angepasst. Sie können mehrere benutzerdefinierte Arbeitsbereiche für unterschiedliche Aufgaben, z. B. für die Bearbeitung oder Vorschau, erstellen und speichern.

Navigieren und Verwenden des Startbildschirms

Der Startbildschirm ist in Premiere Pro der Ausgangspunkt. Sie können die Optionen auf der linken Seite verwenden, um ein neues Projekt anzulegen oder ein vorhandenes Projekt zu öffnen. Die rechte Seite des Startbildschirms bietet Zugriff auf die programminternen Tutorials und andere Tutorials sowie Dokumentationen, die online verfügbar sind.

Der Inhalt auf dem Startbildschirm verändert sich im Laufe der Zeit, während Sie Premiere Pro nutzen. Wenn Sie an mehr Projekten arbeiten und mehr Erfahrung gewinnen, werden Ihre aktuellen Projekte auf dem Startbildschirm angezeigt und die Anzahl der angezeigten Tutorials wird verringert.

Der Premiere Pro-Startbildschirm beim ersten Starten
Der Premiere Pro-Startbildschirm beim ersten Starten

Kopfleiste zum Navigieren in Premiere Pro

Sie können die Kopfleiste verwenden, um zwischen verschiedenen Teilen des Programms zu wechseln und beim Bearbeiten verschiedene Arbeitsbereiche zu öffnen.

Kopfleiste
Kopfleiste

A. Home-Taste zum Öffnen des Startbildschirms B. Registerkarte „Importieren“ C. Registerkarte „Bearbeiten“ D. Registerkarte „Exportieren“ E. Projektname F. Arbeitsbereiche G. Schnell-Export H. Maximieren der Videoausgabe 

Wenn Sie Neues Projekt wählen, wird Premiere Pro im Importmodus geöffnet. Nachdem Sie ein neues Projekt erstellt oder ein vorhandenes Projekt geöffnet haben, wird Premiere Pro im Bearbeitungsmodus geöffnet. Wenn Sie bereit sind, ein Video zu exportieren, öffnen Sie den Exportmodus.

Arbeitsbereiche

Die Benutzeroberfläche von Premiere Pro besteht aus Bedienfeldern, die in einem Layout organisiert und als Arbeitsbereich gespeichert werden. Premiere Pro verfügt über 15 standardmäßige Arbeitsbereiche. Die meisten Arbeitsbereiche basieren auf bestimmten Aufgaben während der Postproduktion (z. B. Farbe, Audio oder Grafik). Hier finden Sie jedoch einige Tipps für die Verwendung einiger der allgemeinen Arbeitsbereiche:

  • Grundlagen – Hier ist alles, was Sie brauchen, für einen einfachen Zugriff organisiert. Vor allem dann empfohlen, wenn Sie mit nur einem Monitor arbeiten.
  • Vertikal – Ideal, wenn Sie mit vertikalem Video arbeiten. Sie können im selben Bedienfeld zwischen Quell- und Programmmonitor wechseln.
  • Lernen – Ideal, wenn Sie die programminternen Tutorials nutzen und während der Bearbeitung Inhalte erkunden möchten.
  • Zusammenstellung – Dieser Arbeitsbereich mit einem großen Projektfenster eignet sich hervorragend, wenn Sie Hover Scrub verwenden, In- und Out-Points festlegen und schnell Rohschnitte erstellen möchten.
  • Untertitel und Grafiken – Ideal, wenn Sie mit Untertiteln oder Grafiken arbeiten
  • Überprüfung – Verwenden Sie diesen Arbeitsbereich, wenn Sie Frame.io für Bewertungen verwenden möchten
  • Produktion – Verwenden Sie diesen Arbeitsbereich, wenn Sie mit einem Team an einer Produktion zusammenarbeiten.

Ändern von Arbeitsbereichen

Klicken Sie im Dropdown-Menü auf die Namen der Arbeitsbereiche, um auf sie zuzugreifen. 

Sie können einen Arbeitsbereich auch über das Menü „Fenster“ oder mit Tastaturbefehlen öffnen:

  1. Öffnen Sie das Projekt, an dem Sie arbeiten möchten, wählen Sie Fenster > Arbeitsbereich und klicken Sie dann auf den gewünschten Arbeitsbereich.
  2. Klicken Sie auf Alt+Umschalt+1 (bis zu 9), um einzelne Arbeitsbereiche zu öffnen.

Symbol „Arbeitsbereiche“
Arbeitsbereiche in Premiere Pro

Sie können Ihre Tastaturbefehle anpassen, um Ihre bevorzugten Arbeitsbereiche, einschließlich benutzerdefinierter Arbeitsbereiche, zu öffnen.

Importieren eines Arbeitsbereichs mit einem Projekt

Standardmäßig öffnet Premiere Pro Projekte in dem Arbeitsbereich, den Sie gerade geöffnet haben. Sie können ein Projekt aber auch in dem zuletzt mit diesem Projekt verwendeten Arbeitsbereich öffnen. Diese Option ist nützlich, wenn Sie den Arbeitsbereich für jedes Projekt häufig neu anordnen.

Bevor Sie ein Projekt öffnen, wählen Sie Fenster > Arbeitsbereiche > Arbeitsbereich aus Projekten importieren.

Hinweis:

Wenn Sie ein Projekt importieren und der Arbeitsbereich leer ist, schließen Sie das Projekt. Heben Sie die Markierung von „Arbeitsbereich aus Projekten importieren“ auf. Importieren Sie das Projekt erneut und wählen Sie einen bestehenden Arbeitsbereich für das Projekt aus.

Ändern der Reihenfolge oder Löschen von Arbeitsbereichen

Sie können die Reihenfolge ändern, in der Arbeitsbereiche angezeigt werden, oder einen Arbeitsbereich ausblenden, sodass er nicht im Menü Arbeitsbereiche angezeigt wird. Sie können auch benutzerdefinierte Arbeitsbereiche löschen, wenn Sie sie nicht mehr benötigen.

  • Wählen Sie Arbeitsbereiche bearbeiten unten im Menü Arbeitsbereiche. Das Dialogfeld Arbeitsbereiche bearbeiten wird angezeigt.
    Sie können auf das Dialogfeld „Arbeitsbereiche bearbeiten“ auch über Fenster > Arbeitsbereiche > Arbeitsbereiche bearbeiten zugreifen.
  • Hier können Sie Arbeitsbereiche neu anordnen, ausblenden oder benutzerdefinierte Arbeitsbereiche löschen.
  • Um eine Änderung rückgängig zu machen, klicken Sie auf Abbrechen.
Wählen Sie „Arbeitsbereiche bearbeiten“ aus
Wählen Sie „Arbeitsbereiche bearbeiten“ aus

Erstellen benutzerdefinierter Arbeitsbereiche

Sie können einen Arbeitsbereich ändern und das neueste Layout als benutzerdefinierten Arbeitsbereich speichern. Gespeicherte benutzerdefinierte Arbeitsbereiche werden im Menü „Arbeitsbereich“ für den zukünftigen Zugriff angezeigt.

Ordnen Sie die Gruppen und Bedienfelder wie gewünscht an und führen Sie einen der folgenden Schritte aus: 

  1. Öffnen Sie das Dropdown-Menü Arbeitsbereiche und wählen Sie Als neuen Arbeitsbereich speichern aus. Oder
  2. Wählen Sie Fenster > Arbeitsbereich > Als neuen Arbeitsbereich speichern.

Wenn Sie Änderungen am ursprünglichen Standardarbeitsbereich vornehmen und die Änderungen speichern, können Sie diese nur rückgängig machen, indem Sie die Konfigurationsdatei Arbeitsbereich aus Ihrem Ordner Layouts löschen.

Speichern eines benutzerdefinierten Arbeitsbereichs
Speichern eines benutzerdefinierten Arbeitsbereichs

Zurücksetzen eines Arbeitsbereichs

Setzen Sie den aktuellen Arbeitsbereich zurück, um das ursprüngliche Layout der enthaltenen Bedienfelder wiederherzustellen.

Führen Sie einen der folgenden Schritte aus:

  • Öffnen Sie das Dropdown-Menü Arbeitsbereiche und wählen Sie Auf gespeichertes Layout zurücksetzen aus. Oder,
  • Wählen Sie Fenster > Arbeitsbereich > Gespeichertes Layout wiederherstellen aus.

Andocken, gruppieren oder frei verschiebbar machen von Bedienfeldern

Sie können Bedienfelder andocken, sie in Gruppen organisieren und abdocken, wodurch sie sich frei verschiebbar über dem Programmfenster positionieren lassen. Wenn Sie Bedienfelder verschieben, werden Ablagebereiche hervorgehoben, die als Ziele für die Bedienfelder verwendet werden können. Je nachdem, in welchen Ablagebereich Sie ein Bedienfeld ablegen, wird das Bedienfeld entweder an andere Bedienfelder angedockt oder mit anderen Bedienfeldern gruppiert.

Andockbereiche

Andockbereiche befinden sich entlang der Ränder von Bedienfeldern, Gruppen oder Fenstern. Beim Andocken eines Bedienfelds wird das Bedienfeld in der Nähe der vorhandenen Gruppe eingefügt, wobei die Größe aller Gruppen entsprechend geändert wird, damit das neue Bedienfeld in den Bereich hineinpasst.

Ziehen eines Bedienfelds (A) in einen Andockbereich (B), um es dort anzudocken (C)

Gruppierungsbereiche

Gruppierungsbereiche befinden sich in der Mitte eines Bedienfelds oder einer Gruppe sowie entlang des Registerkartenbereichs eines Bedienfelds. Beim Ablegen von Bedienfeldern in einem Gruppierungsbereich werden die Bedienfelder zu einer Gruppe zusammengefasst.

Ziehen eines Bedienfelds (A) in einen Gruppierungsbereich (B), um es mit vorhandenen Bedienfeldern zu gruppieren (C)

Andocken oder Gruppieren von Bedienfeldern

  1. Wenn das anzudockende oder zu gruppierende Bedienfeld nicht sichtbar ist, wählen Sie es aus dem Menü „Fenster“ aus.

  2. Ziehen Sie das gewünschte Bedienfeld auf den gewünschten Ablagebereich. Je nach Ablagebereich wird das Bedienfeld angedockt oder gruppiert.

    Drücken Sie beim Ziehen des Bedienfelds die Strg-Taste, um es frei verschiebbar zu machen.

     

    Sie können die vorhandenen Bedienfelder in einer gestapelten Bedienfeldgruppe oder einer Bedienfeldgruppe mit Registerkarten anzeigen. Gestapelte Bedienfelder können mit einem Mausklick auf die Kopfzeile des Bedienfeldes ein- bzw. ausgeblendet werden (bzw. durch Tippen bei Verwendung einer Touch-Oberfläche). Wählen Sie in den Einstellungen für die Bedienfeldgruppe die gewünschte Option. 

Abdocken eines Bedienfelds in einem frei verschiebbaren Fenster

Wenn Sie ein Bedienfeld in einem frei verschiebbaren Fenster abdocken, können Sie Bedienfelder in das Fenster einfügen oder andere Änderungen vornehmen, ähnlich wie im Programmfenster. Mit frei verschiebbaren Fenstern können Sie einen zweiten Monitor einsetzen oder einen Arbeitsbereich erstellen, der denen in früheren Versionen von Adobe-Programmen ähnelt.

  1. Aktivieren Sie das abzudockende Bedienfeld (wenn es nicht angezeigt wird, können Sie es im Menü „Fenster“ auswählen) und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie aus dem Bedienfeldmenü den Befehl zum Abdocken des Bedienfelds oder der Bedienfeldgruppe. Mit „Bedienfeldgruppe abdocken“ docken Sie die Bedienfeldgruppe ab.

    • Halten Sie beim Ziehen des Bedienfelds oder der Gruppe die Strg-Taste (Windows®) bzw. die Befehlstaste (Mac OS®) gedrückt. Wenn Sie die Maustaste loslassen, wird das Bedienfeld bzw. die Gruppe in einem neuen schwebenden Fenster angezeigt.

    • Ziehen Sie das Bedienfeld bzw. die Gruppe aus dem Anwendungsfenster heraus. (Wenn das Anwendungsfenster maximiert ist, ziehen Sie das Bedienfeld auf die Windows-Taskleiste.)

Ändern der Größe von Bedienfeldgruppen

Wenn Sie den Mauszeiger über einer Trennlinie zwischen Bedienfeldgruppen positionieren, können Sie die Größe über die eingeblendeten Symbole anpassen. Wenn Sie diese Symbole ziehen, wird die Größe aller Gruppen an dieser Trennlinie angepasst. Beispiel: Der Arbeitsbereich enthält drei vertikal angeordnete Bedienfeldgruppen. Wenn Sie die Trennlinie zwischen den beiden unteren Gruppen ziehen, wird deren Größe angepasst. Die Größe der oberen Gruppe wird nicht geändert.

Hinweis:

Drücken Sie die Akzenttaste, um ein Bedienfeld, auf dem sich der Zeiger befindet, schnell zu maximieren. (Drücken Sie nicht die Umschalttaste.) Durch erneutes Drücken der Akzenttaste wird die ursprüngliche Größe des Bedienfelds wiederhergestellt.

  1. Führen Sie einen der folgenden Schritte aus:
    • Um die Größe entweder horizontal oder vertikal zu verändern, positionieren Sie den Mauszeiger zwischen zwei Bedienfeldgruppen. Der Zeiger wird zu einem Doppelpfeilzeiger .
    • Um die Größe gleichzeitig in beide Richtungen anzupassen, positionieren Sie den Mauszeiger über einer Schnittmenge von drei oder mehr Bedienfeldgruppen. Der Zeiger wird zu einem Vierfachpfeil .
  2. Halten Sie die Maustaste gedrückt und ziehen Sie die Bedienfeldgruppe auf die gewünschte Größe.
    Ziehen der Trennlinie zwischen Bedienfeldgruppen zur horizontalen Anpassung der Größe

    A. Ursprüngliche Gruppe mit Vergrößerungssymbol B. Gruppe nach der Größenänderung 

Öffnen, Schließen und Auswählen von Bedienfeldern

Beim Schließen einer Bedienfeldgruppe im Programmfenster wird die Größe der verbleibenden Gruppen an den frei werdenden Platz angepasst. Wenn Sie ein frei verschiebbares Fenster schließen, werden die zugehörigen Bedienfelder ebenfalls geschlossen.

  • Um ein Bedienfeld zu öffnen, wählen Sie es im Menü „Fenster“ aus.
  • Um ein Bedienfeld oder Fenster zu schließen, drücken Sie Strg+W (Windows) bzw. Befehlstaste+W (macOS), oder klicken Sie auf die Schaltfläche „Schließen“.
  • Um in einer schmalen Bedienfeldgruppe alle Registerkarten von Bedienfeldern zu sehen, ziehen Sie die horizontale Bildlaufleiste.
  • Führen Sie einen der folgenden Schritte aus, um ein Bedienfeld in den Vordergrund einer Gruppe von Bedienfeldern zu bringen:
    • Klicken Sie auf die Registerkarte des Bedienfelds, das Sie in den Vordergrund bringen möchten.

    • Führen Sie den Cursor über den Registerkartenbereich, und drehen Sie am Bildlaufrad der Maus. Durch jedes Drehen werden die einzelnen Bedienfelder nacheinander in den Vordergrund gebracht.

    • Ziehen Sie Registerkarten horizontal, um ihre Reihenfolge zu ändern.

  • Um die in einer schmalen Bedienfeldgruppe ausgeblendeten Bedienfelder anzuzeigen, ziehen Sie die Bildlaufleiste über der Bedienfeldgruppe.
Um in einer schmalen Bedienfeldgruppe alle Bedienfelder zu sehen, ziehen Sie die horizontale Bildlaufleiste.

Arbeiten mit mehreren Monitoren

Setzen Sie ggf. mehrere Monitore ein, um den verfügbaren Bildschirmplatz zu vergrößern. Wenn Sie mit mehreren Monitoren arbeiten, wird das Programmfenster auf einem Monitor und das frei verschiebbare Fenster auf dem zweiten Monitor angezeigt. Die Monitorkonfigurationen werden im Arbeitsbereich gespeichert.

Ändern der Helligkeit der Oberfläche

Eine geringere Helligkeit ist beispielsweise für die Arbeit in einem abgedunkelten Schnittstudio oder für die Durchführung von Farbkorrekturen empfehlenswert. Eine Änderung der Helligkeit wirkt sich auf alle Fenster und Dialogfelder, jedoch nicht auf die Bildlaufleisten, Titelleisten und Menüs außerhalb der Fenster aus. Auch auf den Programmhintergrund in Windows wirkt sich die Änderung nicht aus.

  1. Wählen Sie Bearbeiten > Vorgaben > Erscheinungsbild (Windows) oder Premiere Pro > Vorgaben > Erscheinungsbild (macOS).

  2. Ziehen Sie den Regler Helligkeit der Benutzeroberfläche nach links oder rechts. Klicken Sie auf Standard, um die standardmäßige Helligkeitsstufe wiederherzustellen.

Adobe-Logo

Bei Ihrem Konto anmelden