Panoramica sugli strumenti di annotazione e marcatura grafica

Nota:

In Reader, gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Gli strumenti di annotazione e marcatura grafica (riquadro Commenti) servono per aggiungere i commenti. I commenti sono note e disegni che comunicano idee o forniscono il feedback per i PDF. È possibile digitare un messaggio di testo utilizzando lo strumento Nota. In alternativa, è possibile utilizzare uno strumento di disegno per aggiungere una linea, un cerchio o un’altra forma e quindi digitare un messaggio nella nota a comparsa associata. Gli strumenti di modifica testo consentono di aggiungere indicatori che segnalano le modifiche desiderate nel documento di origine. La maggior parte degli strumenti di creazione di commenti e di marcatura vengono visualizzati sulla barra degli strumenti solo dopo essere stati aggiunti dall’utente.

Nota:

Se si apre un PDF in un browser per una revisione condivisa terminata, gli strumenti di creazione dei commenti non sono disponibili.

La maggior parte dei commenti comprende due parti: l’icona o marcatura visualizzata sulla pagina, e il messaggio di testo visualizzato in una nota a comparsa quando si fa clic o doppio clic sull’icona oppure si posiziona il puntatore su di essa.

Un commento, una volta aggiunto, rimane selezionato finché non si fa clic altrove nella pagina. Acrobat evidenzia un commento selezionato con un alone blu per consentire di individuare la marcatura sulla pagina. Sulle marcature grafiche e sui timbri viene visualizzato un reticolo con le maniglie di selezione in modo tale che l’utente possa adeguare le dimensioni e la forma.

In Acrobat Pro, è possibile aggiungere tag ai commenti per consentire ai lettori ipovedenti o con difficoltà motorie di leggerli con l’ausilio delle tecnologie di supporto.

Riquadro Annotazioni
Riquadro Annotazioni

A. Aggiungi nota B. Evidenzia testo C. Allega file D. Registra audio E. Menu e strumento Aggiungi timbro F. Inserisci testo in corrispondenza del cursore G. Sostituire il testo H. Barrato I. Sottolineato J. Aggiungi nota a testo 
Pannello Marcature grafiche
Pannello Marcature grafiche

A. Aggiungere casella di testo B. Aggiungere un callout di testo C. Disegnare una linea D. Disegnare una freccia E. Disegnare un ovale F. Disegnare un rettangolo G. Disegnare un fumetto H. Disegnare un poligono I. Disegnare delle linee connesse J. Disegnare a mano libera K. Cancellare disegno a mano libera 
Tipi di commenti in un PDF
Tipi di commenti in un PDF

A. Timbro B. Modifica testo C. Rollover commento (suggerimento) D. Nota 

Altro materiale di riferimento

Per video ed esercitazioni sulla creazione di commenti, vedere le risorse seguenti:

Mostrare gli strumenti di annotazione e marcatura grafica

Gli strumenti di annotazione e marcatura grafica non vengono visualizzati per impostazione predefinita, tranne quando si apre un PDF in un flusso di lavoro di revisione gestita.

  1. Fare clic sul pulsante del riquadro delle attività relative ai commenti, quindi fare clic sui pannelli degli strumenti di annotazione e marcatura grafica.

Selezionare uno strumento di annotazione o marcatura grafica

  • Scegliere Commento > Annotazioni > [strumento].
  • Selezionare Commenti > Marcature grafiche > [nome strumento].

Nota:

dopo aver creato un commento iniziale, lo strumento si trasforma nello strumento Selezione per consentire lo spostamento, il ridimensionamento o la modifica del commento. Gli strumenti Matita ed Evidenzia testo restano selezionati.

Mantenere selezionato uno strumento di annotazione

È possibile aggiungere più commenti senza dovere selezionare di nuovo lo strumento.

  1. Selezionare lo strumento desiderato (ma non utilizzarlo subito).
  2. Fare clic con il pulsante destro del mouse (Windows) o clic con il tasto Ctrl premuto (Mac OS) e scegliere Mantieni strumento selezionato.

Preferenze di Creazione commenti

Le preferenze di creazione dei commenti hanno effetto sia sull’aspetto che sul modo di visualizzare annotazioni e marcature nei PDF.

Nota:

un revisore può inserire commenti in qualsiasi punto all’interno del fotogramma documento. Di conseguenza, in alcuni casi è necessario scorrere o eseguire lo zoom indietro per vedere i commenti situati all’esterno del margine della pagina.

Nella finestra Preferenze sotto Categorie, selezionare Creazione commenti.

Font, Dimensioni font

In Windows, è possibile determinare il font e la dimensione del testo nelle note a comparsa. In Mac OS, è possibile selezionare solo le impostazioni Grande, Medio o Piccolo del font. Questa impostazione viene applicata a tutti i commenti nuovi ed esistenti.

Opacità Pop-Up

Determina l’opacità delle note a comparsa dei commenti in valori da 1 a 100. Quando una nota a comparsa è aperta ma non selezionata, il valore di opacità 100 rende la nota opaca, mentre i valori più bassi la rendono più trasparente.

Abilita indicatori testo e suggerimenti

Mostra un suggerimento quando si posiziona il puntatore su un commento che include una nota a comparsa. Il suggerimento contiene il nome dell’autore, lo stato del commento e due righe del testo. Selezionata per impostazione predefinita.

Stampa di finestre a comparsa e note

Specifica che le note a comparsa associate ai commenti e le icone relative ad allegati note, audio e file vengono stampate esattamente come appaiono sulla pagina.

Invece di selezionare questa opzione, è possibile stampare il testo dei commenti in vari layout scegliendo File > Stampa e facendo clic su Riepiloga commenti.

Mostra linee di connessione tra marcature di commento e relative finestre a comparsa al rollover del mouse

Se si posiziona il puntatore su un tag di commento (come un’evidenziazione o un’icona nota), viene visualizzata la linea del connettore ombreggiata. Selezionata per impostazione predefinita.

Assicurarsi che le finestre a comparsa siano visibili durante lo scorrimento del documento

Mentre si scorre un PDF, le note a comparsa di una determinata pagina si spostano in modo da restare visibili all’interno del riquadro del documento. Selezionata per impostazione predefinita.

Apri automaticamente finestre a comparsa dei commenti per commenti diversi da note

Quando si crea un commento utilizzando uno strumento di disegno, lo strumento Timbro o lo strumento Matita, viene visualizzata una nota a comparsa.

Nascondi finestre a comparsa dei commenti all’apertura dell’elenco commenti

Consente di organizzare meglio la visualizzazione quando una pagina include molti commenti. Selezionata per impostazione predefinita.

Apri automaticamente finestre a comparsa al rollover del mouse

Quando il puntatore viene posizionato su un commento di qualsiasi tipo, inclusi i timbri e le marcature grafiche, la nota a comparsa viene aperta.

Usa sempre nome di login per nome autore

Determina il nome visualizzato nella nota a comparsa creata. Se l’opzione è selezionata, viene utilizzato il Nome Login riportato nel pannello Identità della finestra di dialogo Preferenze. Se l’opzione non è selezionata, viene utilizzato il nome predefinito specificato per l’autore in una finestra di dialogo delle proprietà dei commenti. Selezionata per impostazione predefinita.

Crea nuove finestre a comparsa allineate al bordo del documento

Consente di allineare le note a comparsa al lato destro della finestra del documento, indipendentemente dalla posizione in cui viene aggiunta la marcatura commento, ad esempio un’icona della nota o un’evidenziazione. Se questa opzione è deselezionata, la nota a comparsa viene visualizzata accanto alla marcatura del commento. Selezionata per impostazione predefinita.

Copia testo evidenziato con cerchio nelle finestre a comparsa dei commenti Disegno

Il testo evidenziato con un cerchio mediante gli strumenti di disegno viene copiato nella nota a comparsa associata alla marcatura grafica.

Copia testo selezionato nelle finestre a comparsa dei commenti Evidenziato, Barrato e Sottolineato

Il testo evidenziato viene copiato nella nota a comparsa associata ai commenti di modifica del testo, come quelli creati dallo strumento Evidenzia testo.

Modificare l’aspetto dei commenti

Nota:

in Reader, gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

È possibile modificare il colore e l’aspetto di commenti o marcature prima o dopo averli creati. Il nuovo aspetto può essere assegnato come impostazione predefinita a uno strumento specifico.

Nota:

Per modificare la modalità di visualizzazione del proprio nome nei commenti, aprire la finestra di dialogo Preferenze, selezionare Creazione commenti e quindi deselezionare Usa sempre nome di login per nome autore.

Proprietà
Proprietà

A. Con l’icona della nota selezionata B. Con il testo a comparsa selezionato 

Modificare l’aspetto di un commento e assegnarlo come impostazione predefinita

  1. Dopo avere creato un commento, scegliere Proprietà dal menu Opzioni della nota a comparsa.
  2. Nella finestra di dialogo Proprietà, impostare le opzioni desiderate, quindi fare clic su Chiudi:
    • Fare clic sulla scheda Aspetto per modificare opzioni quali il colore e il tipo di icona utilizzati. Le opzioni disponibili dipendono dal tipo di commento selezionato.

    • Fare clic sulla scheda Generali per modificare il nome dell’autore e l’oggetto del commento.

    • Fare clic sulla scheda Cronologia revisioni per visualizzare la cronologia delle modifiche apportate allo stato di un commento durante una revisione.

    • Selezionare Protetto nella parte inferiore della finestra di dialogo delle proprietà per impedire che un commento venga modificato o eliminato.

    • Selezionare Rendi proprietà predefinite nella parte inferiore della finestra di dialogo delle proprietà per applicare queste proprietà a tutti i commenti successivi di questo tipo.

Impostare l’aspetto predefinito di uno strumento

  1. Nei pannelli degli strumenti di annotazione e marcatura grafica nel riquadro delle attività relative ai commenti, fare clic con il pulsante destro del mouse sullo strumento da utilizzare e scegliere Proprietà predefinite strumento.
  2. Impostare le proprietà in base alle esigenze, quindi fare clic su OK.

    Tutti i commenti creati con questo strumento visualizzano le proprietà impostate. Questa modifica non influirà sui commenti esistenti, né sull’aspetto del testo delle note a comparsa.

Aggiungere una nota

Nota:

in Reader, gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Il tipo più comune di commento è la nota. Una nota presenta l’icona della nota, visualizzata sulla pagina, e una nota a comparsa per il messaggio di testo. È possibile aggiungere una nota in qualsiasi punto della pagina o dell’area del documento.

 Strumento Nota
Utilizzare lo strumento Nota per aggiungere un messaggio di testo in una nota a comparsa.

A. Riquadro Annotazioni B. Strumento Nota C. Menu Opzioni D. Marca temporale E. Messaggio di testo 

Aggiungere un commento nota

  1. Selezionare lo strumento Nota  nel riquadro Annotazioni, quindi fare clic sul punto in cui si desidera inserire la nota oppure trascinare per creare una nota dalle dimensioni personalizzate.
  2. Digitare il testo nella nota a comparsa. È inoltre possibile utilizzare lo strumento Selezione  per copiare e incollare testo da un PDF nella nota.

    Nota:

    Se la nota a comparsa viene chiusa, il testo viene conservato.

Modificare un commento nota

  1. Fare clic o doppio clic sull’icona della nota.
  2. Apportare le modifiche necessarie:
    • Per ridimensionare la nota a comparsa, trascinare l’angolo inferiore sinistro o inferiore destro.

    • Per modificare la formattazione del testo, scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > Barra delle proprietà, selezionare il testo, quindi selezionare la proprietà desiderata sulla barra degli strumenti.

    Nota:

    Usare il pannello Creazione commenti nella finestra di dialogo Preferenze per modificare le dimensioni dei font, il funzionamento predefinito della finestra a comparsa e altre impostazioni per la creazione e la visualizzazione dei commenti

    Al termine dell’operazione, fare clic sul pulsante di riduzione a icona nell’angolo superiore destro della nota a comparsa oppure fare clic all’esterno della nota.

Eliminare una nota

  1. Selezionare lo strumento Nota , Mano  o Selezione .
  2. Selezionare l’icona della nota, quindi premere Canc.

    In alternativa, fare doppio clic sull’icona della nota e scegliere Elimina dal menu Opzioni della nota a comparsa.

Aggiungere un commento di testo

Usare lo strumento Aggiungi commento testo <<ICON>> per digitare ovunque sulla pagina PDF. Lo strumento Aggiungi commento testo è simile allo strumento Aggiungi casella di testo.

  1. Scegliere Commenti > Annotazioni e selezionare lo strumento Aggiungi commento testo.
  2. Fare clic sulla pagina per posizionare il cursore.
  3. Nel pannello degli strumenti Aggiungi commenti testo, specificare il font, la dimensione font e altri attributi del testo.

Aggiungere una linea, una freccia o una forma

Nota:

in Reader, gli strumenti di disegno sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Quando si seleziona uno strumento di disegno, considerare l’effetto che si desidera ottenere.

  1. Selezionare Commenti > Marcature grafiche, quindi uno strumento di disegno:

     

    • Gli strumenti Rettangolo , Ovale , Freccia  e Linea  consentono di creare forme semplici.

    • Gli strumenti Fumetto  e Poligono  consentono di creare forme chiuse con più segmenti. Lo strumento Linea poligonale  consente di creare forme aperte con più segmenti.

    • Lo strumento Matita  consente di creare disegni a mano libera e lo strumento Gomma da cancellare  consente di rimuovere i tratti della matita.

     

    Nota:

    Per specificare lo spessore della linea, il colore e altre proprietà prima di disegnare, fare clic con il pulsante destro del mouse sullo strumento di disegno, selezionare Proprietà e impostare le opzioni desiderate nella finestra di dialogo corrispondente.

  2. Disegnare nel PDF:
    • Per disegnare un fumetto o un poligono, fare clic per creare un punto di partenza, spostare il puntatore e fare clic per creare ciascun segmento. Per completare il disegno della forma, fare clic sul punto di partenza o fare clic con il pulsante destro del mouse e scegliere Completa dal menu. Fare doppio clic per terminare una linea poligonale.

    • Per disegnare una linea, una freccia o un rettangolo, eseguire il trascinamento sull’area dove si desidera venga visualizzata la marcatura o fare clic due volte: una volta per creare il punto iniziale e una volta per creare il punto finale.

    • Per disegnare un quadrato o un cerchio oppure per disegnare una linea orizzontale, verticale o con un angolo di 45°, premere Maiusc mentre si esegue il disegno.

    • Per tracciare linee a mano libera con lo strumento Matita , trascinare il puntatore sul punto in cui si desidera iniziare a disegnare. È possibile rilasciare il pulsante del mouse, spostare il puntatore in una nuova posizione e riprendere il disegno. Per cancellare parti del disegno, selezionare lo strumento Gomma da cancellare  e trascinare il puntatore sulle aree del disegno da rimuovere.

  3. Per modificare o ridimensionare la marcatura, selezionarla e trascinare uno dei quadratini per effettuare le regolazioni.
  4. Per aggiungere una nota a comparsa alla marcatura, selezionare lo strumento Mano e fare doppio clic sulla marcatura.
  5. (Facoltativo) Fare clic sul pulsante di chiusura nella nota a comparsa. Un’icona della nota viene visualizzata a destra della marcatura per indicare la presenza di testo nella nota a comparsa.

    Nota:

    per eliminare una marcatura grafica, selezionarla e premere Canc.

Raggruppare e separare marcature

Se due o più marcature vengono raggruppate, i diversi commenti vengono considerati come un commento unico. È possibile raggruppare temporaneamente le marcature per spostarle in una nuova posizione o per modificarne le proprietà anziché intervenire su ciascuna di esse singolarmente. Il raggruppamento consente anche di distinguere le marcature di un utente da quelle di altri revisori durante la revisione di un documento.

Nota:

non è possibile raggruppare le marcature di modifica del testo.

Raggruppare marcature

  1. Utilizzando lo strumento Selezione o Mano, selezionare una marcatura.
  2. Fare clic tenendo premuto il tasto Ctrl o Comando per selezionare le marcature da raggruppare.
  3. Fare clic con il pulsante destro del mouse sulla selezione e scegliere Raggruppa.

Separare marcature

  1. Fare clic con il pulsante destro del mouse sulla selezione raggruppata e scegliere Separa.

Aggiungere commenti in una casella di testo o callout

Nota:

in Reader, gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

È possibile utilizzare lo strumento Casella di testo  per creare una casella contenente testo. Tale casella può essere posizionata in un punto qualsiasi della pagina e ridimensionata nel modo desiderato. Una casella di testo resta visibile nella pagina del documento e non può essere chiusa come una nota a comparsa.

Un altro metodo per aggiungere una casella di testo consiste nell’incollare semplicemente il testo copiato nel PDF. Le dimensioni e il font del testo sono basati sulle impostazioni di sistema predefinite.

Aggiungere commenti con lo strumento Casella di testo

Nota:

lo strumento Casella di testo consente l’aggiunta di commenti in giapponese, cinese e coreano, a condizione che siano stati installati i file di risorse delle lingue asiatiche. È supportato solo il testo orizzontale.

È possibile utilizzare lo strumento Callout  per creare una casella di testo callout. Le caselle di testo dello strumento Callout risultano particolarmente utili quando si desidera isolare, ma non oscurare, una determinata area del documento. Le caselle di testo di callout sono costituite da tre parti: una casella di testo, una linea a gomito e una linea del punto finale. È possibile ridimensionare ogni parte trascinando un quadratino. La linea a gomito può essere ridimensionata solo in una direzione: le linee a gomito orizzontali possono essere ridimensionate solo orizzontalmente, quelle verticali solo verticalmente. La casella di testo si espande in senso verticale durante la digitazione per mantenere visibile tutto il testo.

La casella di testo può essere spostata da sola o insieme alla linea del punto finale. La casella di testo si sposta attorno a un punto di ancoraggio fisso, la freccia sulla linea del punto finale, creato quando si fa clic per la prima volta nel PDF. È possibile modificare il colore e l’aspetto della casella di testo e aggiungere frecce o elementi iniziali alla linea del punto finale.

Aggiungere callout con la casella di testo

Aggiungere una casella di testo

  1. Selezionare Commenti > Marcature grafiche > Aggiungi casella di testo  .
  2. Fare clic nel PDF.
  3. Selezionare Vista > Mostra/Nascondi > Elementi barra degli strumenti > Barra delle proprietà, quindi impostare gli attributi relativi a colore, allineamento e font per il testo.
  4. Digitare il testo.

    Il testo va a capo automaticamente quando raggiunge il bordo destro della casella.

  5. (Facoltativo) Per apportare ulteriori modifiche alla casella di testo:
    • Utilizzando lo strumento Selezione o Casella di testo, fare clic su un bordo della casella di testo per selezionarla e trascinare un angolo per ridimensionarla. Utilizzare la barra degli strumenti Proprietà per modificare le opzioni relative al bordo e al riempimento.

    • Fare doppio clic sulla casella di testo per modificare il testo o i relativi attributi. Trascinare il puntatore sul testo per selezionarlo, quindi scegliere le opzioni dalla barra degli strumenti Proprietà.

  6. Per eliminare la casella di testo, selezionarla e quindi premere Elimina.

    Nota:

    È inoltre possibile incollare un blocco di testo selezionando e copiando il testo in qualsiasi applicazione, selezionando lo strumento Mano in Acrobat e scegliendo Modifica > Incolla.

Aggiungere un callout

  1. Selezionare Commenti > Marcature grafiche > Strumento Callout .
  2. Fare clic una volta per impostare la posizione del punto finale e una seconda volta per definire la posizione della casella di testo.
  3. Selezionare Vista > Mostra/Nascondi > Elementi barra degli strumenti > Barra delle proprietà, quindi selezionare gli attributi relativi a colore, allineamento e font per il testo.
  4. Digitare il testo.

    Il testo va a capo automaticamente quando raggiunge il bordo destro della casella.

  5. (Facoltativo) Per apportare ulteriori modifiche alla casella di testo:
    • Per ridimensionare il callout, selezionarlo e trascinare le maniglie visualizzate.

    • Per spostare la casella di testo, fare clic all’interno della casella e trascinarla.

    • Per spostare l’intero callout, fare clic sulla linea del punto finale o su un bordo della casella di testo e trascinarla.

    • Per cambiare il colore, l’opacità o le caratteristiche della linea, utilizzare lo strumento di selezione per fare clic con il pulsante destro del mouse sul callout, scegliere Proprietà e quindi le opzioni desiderate.

Aggiungere un commento audio

Nota:

in Reader, gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

È possibile utilizzare lo strumento Registra commento audio per aggiungere un file WAV o AIFF preregistrato come commento oppure per registrare un commento audio e inserirlo in un documento. Gli allegati audio vengono visualizzati nell’elenco dei commenti e possono essere riprodotti su qualsiasi piattaforma. È tuttavia necessario disporre dei componenti hardware e software appropriati per la riproduzione dei file audio.

Aggiungere un commento audio preregistrato

  1. Selezionare Commenti > Annotazioni > Registra audio e fare clic sul punto del file PDF in cui si desidera posizionare il commento audio.
  2. Fare clic su Sfoglia (Windows) o Scegli (Mac OS), quindi selezionare il file audio da aggiungere.
  3. (Facoltativo) Per ascoltare il commento audio, fare clic sul pulsante Riproduci . Al termine, fare clic su Interrompi, quindi su OK.
  4. Specificare le opzioni nella finestra di dialogo Proprietà, quindi fare clic su OK.

Registrare un commento audio

  1. Selezionare Commenti > Annotazioni > Registra audio e fare clic sul punto del file PDF in cui si desidera posizionare il commento audio.
  2. Nella finestra di dialogo visualizzata, fare clic sul pulsante Registra , quindi parlare nel microfono. Al termine della registrazione, fare clic sul pulsante Stop , quindi su OK.
  3. Specificare le opzioni nella finestra di dialogo Proprietà, quindi fare clic su OK.

Aggiungere commenti in un file allegato

Nota:

in Reader, gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Utilizzare lo strumento Allega file per incorporare un file in una posizione selezionata di un PDF, in modo che il lettore possa aprirlo per visualizzarlo. L’aggiunta di allegati come commenti consente di fare riferimento a documenti più lunghi che sarebbe difficile incollare in una nota a comparsa o in una casella di testo. Se si sposta il PDF in una nuova posizione, il file incorporato verrà automaticamente spostato nella stessa posizione. Per visualizzare un allegato, è necessario che sul lettore sia installata un’applicazione in grado di aprire l’allegato.

Nota:

accertarsi di utilizzare lo strumento Allega nel riquadro Annotazioni quando si allegano i file per una revisione dei documenti. Gli allegati file a livello di documento aggiunti mediante l’icona a forma di graffetta (strumento Allega un file) dal pannello Strumenti > Commenti non vengono revisionati con altri commenti in un flusso di lavoro di revisione e possono causare la perdita dei commenti allegati.

  1. Selezionare Commenti > Annotazioni >Allega file .
  2. Fare clic nel PDF nel punto in cui si desidera inserire l’allegato.
  3. Selezionare il file che si desidera allegare e fare clic su Seleziona. Se si sta allegando un PDF, è possibile evidenziare aree di interesse nel file utilizzando commenti.
  4. Nella finestra di dialogo Proprietà file allegato, selezionare le impostazioni relative all’icona del file visualizzata nel PDF.

    L’allegato con i commenti viene visualizzato anche nella scheda Allegati con un numero di pagina che ne indica la posizione.

    Nota:

    Per eliminare l’allegato, fare clic con il pulsante destro del mouse sull’icona del commento allegato, quindi scegliere Elimina.

Incollare immagini come commenti

Nota:

in Reader, gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Lo strumento Incolla immagine dagli Appunti come timbro consente di aggiungere immagini a un PDF. È possibile copiare la maggior parte dei formati immagine da applicazioni di disegno e modifica delle immagini, quali Adobe Photoshop e Adobe Illustrator. Se si desidera aggiungere ripetutamente l’immagine ai PDF, creare un timbro personalizzato dell’immagine.

Nota:

lo strumento Incolla immagine dagli Appunti come timbro è disponibile solo dopo aver copiato un’immagine.

  1. Copiare un’immagine effettuando una delle operazioni seguenti:
    • In Acrobat, selezionare Modifica > Scatta un’istantanea , quindi un’immagine dal PDF. 

    • In un’altra applicazione, selezionare un’immagine e scegliere Modifica > Copia.

  2. Aprire un PDF.
  3. Selezionare Commenti > Annotazioni > Timbri > Incolla immagine dagli Appunti come timbro.
  4. Fare clic nel PDF nel punto in cui si desidera visualizzare l’immagine.
  5. Scegliere una delle seguenti procedure:
    • Per spostare l’immagine, trascinarla.

    • Per ridimensionare l’immagine, selezionarla e trascinare uno dei quadratini. Premere il tasto Maiusc durante il ridimensionamento dell’immagine per conservarne le proporzioni originali.

    • Per modificare le proprietà dell’immagine, fare clic con il pulsante destro del mouse sull’immagine, quindi scegliere Proprietà.

    • Per eliminare l’immagine, fare clic con il pulsante destro del mouse sull’immagine, quindi scegliere Elimina.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online