Per manipolare le pagine di un file PDF, è necessario disporre delle autorizzazioni necessarie per modificare il PDF. Scegliere File > Proprietà e fare clic sulla scheda Protezione. Le autorizzazioni sono visualizzate nel Riepilogo limitazioni documento.

Nota:

Questo documento contiene le istruzioni per Acrobat XI. Per Adobe Reader, consultare Quali operazioni è possibile effettuare con Adobe Reader? Per Acrobat X, consultare l'Aiuto di Acrobat X. Inoltre, per Acrobat 7, 8 o 9, consultare le versioni precedenti dell'Aiuto di Acrobat.

Ruotare le pagine

È possibile ruotare tutte le pagine di un documento o solo quelle selezionate. La rotazione si basa su incrementi di 90 gradi. È possibile ruotare le pagine mediante gli strumenti di rotazione nel riquadro Miniature di pagina oppure utilizzando l’opzione Ruota (descritta di seguito).

  1. Scegliere Strumenti > Pagine > Ruota.

    Scegliere Strumenti, Pagine, Ruota
    Scegliere Ruota nel pannello Pagine del riquadro Strumenti.

  2. Per la direzione, selezionare i gradi e la direzione delle rotazioni: 90 gradi in senso antiorario, 90 gradi in senso orario o 180 gradi.
  3. In Pagine, specificare se ruotare tutte le pagine, una selezione di pagine o un intervallo di pagine.
  4. Dal menu Rotazione, impostare l’opzione relativa alle pagine pari, alle pagine dispari o a entrambi, quindi selezionare l’orientamento delle pagine da ruotare.

    Nota:

    Per modificare temporaneamente la vista della pagina, scegliere Vista > Ruota vista > In senso orario o In senso antiorario. All’apertura successiva del PDF, verrà ripristinato l’orientamento della pagina originale.

Estrarre le pagine

L’estrazione consiste nel riutilizzare le pagine selezionate di un PDF in un PDF diverso. Le pagine estratte non contengono solo il contenuto, ma anche tutti i campi modulo, i commenti e i link associati al contenuto della pagina originale.

È possibile lasciare le pagine estratte nel documento originale o rimuoverle durante il processo di estrazione, paragonabile alle operazione conosciute di taglia e incolla o copia e incolla, ma a livello di pagina.

Nota:

i segnalibri o i thread di articolo associati alle pagine non vengono estratti.

  1. Aprire il PDF in Acrobat e scegliere Strumenti > Pagine > Estrai.
    Scegliere Strumenti, Pagine, Estrai
    Scegliere Estrai dal pannello Pagine nel riquadro Strumenti per estrarre una o più pagine dal file PDF.

  2. Specificare l’intervallo di pagine da estrarre.
  3. Nella finestra di dialogo Estrai pagine, effettuare una delle seguenti operazioni prima di fare clic su OK:

    • Per rimuovere le pagine estratte dal documento originale, selezionare Elimina pagine dopo l’estrazione.
    • Per creare un file PDF a pagina singola per ogni pagina estratta, selezionare Estrai pagine come file separati.
    • Per mantenere le pagine originali nel documento e creare un unico file PDF che includa tutte le pagine estratte, non selezionare le caselle di controllo.

Le pagine estratte verranno inserite in un nuovo documento.

Nota:

L’utente che crea un documento PDF può impostare la protezione per impedire l’estrazione delle pagine. Per visualizzare le impostazioni di protezione di un documento, scegliere File > Proprietà, quindi selezionare Protezione.

Suddividere i PDF in più documenti

È possibile suddividere uno o più documenti in più documenti di dimensioni inferiori. La suddivisione di un documento può avvenire per il numero massimo di pagine, le dimensioni massime dei file o i segnalibri di livello superiore.

Suddividere uno o più PDF, con un documento aperto

  1. Aprire il PDF e scegliere Strumenti > Pagine > Dividi documento.
    Scegliere Strumenti, Pagine, Dividi documento
    Scegliere le pagine divise sul pannello Pagine del riquadro Strumenti per dividere un PDF in due o più documenti più piccoli.

  2. Nella finestra di dialogo Dividi documento, specificare i criteri per la divisione del documento:

    Numero di pagine

    Specificare il numero massimo di pagine per ciascun documento risultante.

    Dimensioni file

    Specificare le dimensioni massime dei file per ciascun documento risultante.

    Segnalibri di livello superiore

    Se il documento include segnalibri, viene creato un documento per ciascun segnalibro di livello superiore.

    Opzioni di Dividi documento
    Il PDF è diviso in più PDF da due pagine.

  3. Per specificare una cartella di destinazione per i file suddivisi e le preferenze per il nome del file, fare clic su Opzioni di output. Specificare le opzioni in base alle esigenze, quindi fare clic su OK.

  4. (Facoltativo) Per applicare la stessa suddivisione a più documenti, fare clic su Applicazione multipla. Fare clic su Aggiungi file, quindi scegliere Aggiungi file, Aggiungi cartelle o Aggiungi file aperti. Selezionare i file o la cartella, quindi fare clic su OK.

Suddividere uno o più PDF, senza un documento aperto (solo Windows)

  1. Scegliere Strumenti > Pagine > Dividi documento.

  2. Fare clic su Aggiungi file e quindi scegliere Aggiungi file o Aggiungi cartelle. Selezionare i file o la cartella, quindi fare clic su OK.

  3. Effettuare le operazioni indicate ai punti 2 e 3 della procedura per suddividere documenti con un documento aperto.

Spostare o copiare le pagine

È anche possibile utilizzare le miniature di pagina nel riquadro di navigazione per copiare o spostare pagine all’interno di un documento e copiare pagine da un documento all’altro.

Spostare o copiare una pagina all’interno di un file PDF mediante le miniature di pagina

  1. Fare clic sul pulsante Miniature di pagina nel riquadro di navigazione per aprire il pannello Miniature di pagina e selezionare una o più miniature di pagina.

    Fare clic sul pulsante Miniature di pagina
    Pulsante Miniature di pagina.

  2. Effettuare una delle seguenti operazioni:
    • Per spostare una pagina, trascinare la casella del numero di pagina della miniatura corrispondente o la miniatura stessa nella nuova posizione. Verrà visualizzata una barra che indica la nuova posizione della miniatura di pagina. Le pagine vengono rinumerate.
    • Per copiare una pagina, premere Ctrl e trascinare la miniatura di pagina in un’altra posizione.

Copiare una pagina tra due PDF mediante le miniature di pagina

  1. Aprire i due file PDF e visualizzarli uno di fianco all’altro.
  2. Aprire i pannelli Miniature di pagina per entrambi i PDF.
  3. Trascinare la miniatura di pagina sul pannello Miniature di pagina del documento PDF di destinazione. La pagina verrà copiata nel documento e le pagine verranno rinumerate.

Eliminare o sostituire le pagine

È possibile sostituire un’intera pagina PDF con un’altra pagina PDF. Vengono sostituiti solo il testo e le immagini sulla pagina originale. Non vengono invece sostituiti tutti gli elementi interattivi associati alla pagina originale, quali link e segnalibri. Analogamente, non verranno conservati quei segnalibri e link che in precedenza possano essere stati associati alla pagina di sostituzione. Tuttavia, verranno conservati i commenti e verranno uniti con gli eventuali commenti già presenti nel documento.

Una volta eliminate o sostituite le pagine, si consiglia di utilizzare il comando Riduci dimensioni file per rinominare e salvare il documento ristrutturato con le dimensioni più piccole possibili.

Eliminare o sostituire le pagine
Una pagina prima e dopo la sostituzione. I segnalibri e i link della pagina rimarranno invece nella stessa posizione.

Eliminare le pagine mediante il comando Elimina

Nota:

Non è possibile annullare il comando Elimina.

  1. Scegliere Strumenti > PagineElimina.

    Scegliere Strumenti, Pagine, Elimina
    Il comando Elimina sul pannello Pagine rimuove l'intervallo di pagine selezionato dal PDF.

  2. Immettere l’intervallo di pagine da eliminare e fare clic su OK.

    Non è possibile eliminare tutte le pagine; almeno una pagina dovrà rimanere nel documento.

    Nota:

    Se si seleziona Usa numeri logici di pagina nel pannello Visualizzazione pagina della finestra di dialogo Preferenze, è possibile immettere un numero di pagina tra parentesi per eliminare l’equivalente logico del numero di pagina. Se, ad esempio, la prima pagina del documento è numerata con “i”, sarà possibile immettere (1) nella finestra di dialogo Elimina pagine e la pagina verrà eliminata.

Eliminare le pagine mediante le miniature di pagina

  1. Nel pannello Miniature di pagina, selezionare la pagina o il gruppo di pagine da eliminare.

  2. Fare clic sullo strumento Elimina nella parte superiore del pannello Miniature di pagina.

    Fate clic sullo strumento Elimina
    Selezionare una o più pagine nel pannello Miniature di pagina, quindi fare clic sullo strumento Elimina per rimuoverle.

Sostituire il contenuto di una pagina

  1. Aprire il file PDF in cui si trovano le pagine da sostituire.
  2. Scegliere Strumenti > Pagine > Sostituisci.
    Scegliere Strumenti, Pagine, Sostituisci
    Scegliere Sostituisci pagine dal pannello Pagine nel riquadro Strumenti.

  3. Selezionare il documento che contiene le pagine di sostituzione e fare clic su Seleziona.
  4. In Originale, immettere le pagine da sostituire nel documento originale.
  5. In Sostituzione, immettere la prima pagina dell’intervallo delle pagine di sostituzione. L’ultima pagina verrà calcolata in base al numero di pagine da sostituire nel documento originale.

Sostituire le pagine mediante una miniatura di pagina

  1. Aprire il file PDF che contiene le pagine da sostituire, quindi aprire il file PDF contenente le pagine di sostituzione.
  2. Nel pannello Miniature di pagine del file PDF contenente le pagine di sostituzione, selezionare una pagina o un gruppo di pagine:
    • Selezionare le caselle del numero di pagina delle miniature di pagina da utilizzare come pagine di sostituzione.
    • Fare clic tenendo premuto il tasto Maiusc per selezionare più miniature. Fare clic tenendo premuto il tasto Ctrl per eseguire l’aggiunta alla selezione.
    • Tracciare un rettangolo attorno a un gruppo di miniature di pagina.
  3. Premere Ctrl+Alt e trascinare le miniature di pagina selezionate sul pannello Pagine del documento di destinazione. Rilasciare il pulsante del mouse quando il puntatore si trova direttamente sopra la casella del numero di pagina della prima miniatura di pagina da sostituire in modo da evidenziare queste pagine.

    Le pagine selezionate nel primo documento sostituiranno lo stesso numero di pagine nel secondo documento, a partire dal numero di pagina selezionato per inserire le nuove pagine.

Rinumerare le pagine

Non sempre i numeri di pagina presenti sulle pagine del documento corrispondono ai numeri di pagina visualizzati nella parte inferiore delle miniature e sulla barra degli strumenti Navigazione pagine. Le pagine sono numerate con numeri interi, partendo dalla pagina 1 per la prima pagina del documento. Poiché alcuni PDF possono contenere pagine introduttive, quali la pagina del copyright e il sommario, le pagine del corpo del testo potrebbero non seguire la numerazione riportata sulla barra degli strumenti Navigazione pagine.

Navigazione pagine
Numerazione delle pagine stampate (in alto) e numerazione logica delle pagine (in basso)

Sono disponibili diversi metodi per numerare le pagine di un documento. È possibile specificare un diverso stile di numerazione per i gruppi di pagine, ad esempio, 1, 2, 3 oppure i, ii, iii o ancora a, b, c. È inoltre possibile personalizzare il sistema di numerazione aggiungendo un prefisso. Ad esempio, la numerazione relativa al capitolo 1 potrebbe essere 1-1, 1-2, 1-3 e così via e, per il capitolo 2, potrebbe essere 2-1, 2-2, 2-3 e così via.

Nota:

Il comando Numera pagine ha effetto solo sulle miniature e sul pannello Pagine. È possibile aggiungere fisicamente nuovi numeri di pagina a un file PDF utilizzando le funzioni di intestazione e piè di pagina.

  1. Fare clic sul pulsante Miniature di pagina per aprire il pannello Miniature di pagina.

  2. Scegliere Numera pagine dal menu Opzioni.

    Scegliere Numera pagine dal menu Opzioni
    Il comando Numera pagine è nel menu Opzioni del pannello Miniature di pagina.

  3. Specificare un intervallo di pagine. Le pagine selezionate corrispondono a quelle selezionate nel pannello Miniature di pagina.
  4. Scegliere una delle seguenti procedure, quindi fare clic su OK:

    Comincia nuova sezione

    Avvia una nuova sequenza di numerazione. Scegliere uno stile dal menu a comparsa e immettere il numero di pagina iniziale per la sezione. Specificare un Prefisso, se si desidera.

    Estendi numerazione usata nella precedente sezione alle pagine selezionate

    Consente di continuare la sequenza di numerazione dalle pagine precedenti senza interruzioni.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online