Condividere i file tramite Adobe SendNow

È possibile caricare e condividere su Acrobat.com diversi tipi di file, non solo file PDF.

  1. Per aprire il riquadro delle attività di condivisione, effettuare una delle seguenti operazioni:
    • Scegliere File > Invia file.

    • Fare clic sul pulsante E-mail nella barra degli strumenti.

  2. Nella finestra di dialogo Invia e-mail, fare clic su Usa Adobe SendNow. Adobe SendNow si apre nel browser predefinito.

Per ulteriori informazioni, vedere Utilizzo di Adobe SendNow.

Acrobat carica i file sui servizi online Adobe e invia ai destinatari un messaggio e-mail con un link al file condiviso. Un link simile è visualizzato nel messaggio e-mail di conferma ricevuto.

Condividere i file tramite e-mail

È possibile condividere diversi tipi di file, non solo file PDF.

  1. Per inviare un file per e-mail, effettuare una delle operazioni seguenti:
    • Scegliere File > Invia file.

    • Fare clic sull’icona E-mail nella barra degli strumenti.

  2. Nella finestra di dialogo Invia e-mail, scegliere un’opzione e fare clic su Continua.
    • Selezionare Usa applicazione e-mail predefinita per usare il software e-mail.

    • Selezionare Usa webmail per utilizzare un sistema di webmail come Gmail o Yahoo.

    Selezionare Ricorda questa scelta per non visualizzare più questa finestra di dialogo.

  3. Fare clic su Continua e seguire le istruzioni visualizzate.

Per aggiungere o modificare gli account e-mail, consultare Preferenze per account e-mail.

  1. Scegliere Commento > Revisione > Collabora in tempo reale.
  2. Se richiesto, selezionare o individuare il PDF, quindi fare clic su Avanti.
  3. Se richiesto, inserire l’Adobe ID e la password, oppure creare un ID se non se ne possiede uno.
  4. Nella finestra del programma di posta elettronica, eseguire le operazioni seguenti e fare clic su Invia:
    • Immettere l’indirizzo e-mail delle persone con cui si desidera condividere i file. Inserire un punto e virgola o un ritorno a capo dopo ciascun indirizzo. Fare clic sui pulsanti A o Cc per selezionare gli indirizzi e-mail dalla rubrica del programma di posta elettronica.

    • Verificare e modificare l’oggetto dell’e-mail e il messaggio in base alle esigenze. Per utilizzare il messaggio predefinito, fare clic su Ripristina messaggio predefinito.

    • Per eseguire la sessione di collaborazione su Acrobat.com, selezionare l’opzione Memorizza file su Acrobat.com e invia collegamento ai destinatari. Per inviare il file come allegato ai destinatari, non selezionare questa opzione.

    • Se si esegue la sessione di collaborazione su Acrobat.com, scegliere un’opzione dal menu Livello di accesso per specificare l’utente che può scaricare il file.

  1. Nell’invito e-mail alla collaborazione in tempo reale, effettuare una delle seguenti operazioni:
    • Se il messaggio e-mail contiene un allegato in formato PDF, fare doppio clic su di esso.

    • Se il messaggio e-mail contiene un URL, fare clic sull’URL o digitare l’URL nella casella dell’indirizzo nel browser. Se richiesto, eseguire l’accesso con l’Adobe ID e la password.

  2. Se richiesto, eseguire l’accesso come ospite oppure utilizzare l’Adobe ID e la password.
  3. Durante una sessione di collaborazione in tempo reale, effettuare una delle seguenti operazioni in base alle esigenze:
    • Digitare messaggi della chat nella casella collocata nella parte inferiore del riquadro. Per scegliere un colore differente per il testo della chat, fare clic sulla casella del colore.

    • Per condividere le pagine in uso in modo che la visualizzazione delle pagine sia la stessa per tutti i partecipanti, fare clic sul pulsante Avvia condivisione pagine. Durante la condivisione delle pagine, è possibile interrompere l’operazione in qualsiasi momento utilizzando il pulsante Interrompi condivisione pagine.

    • Per condividere lo schermo in una riunione Adobe ConnectNow scegliere Condividi lo schermo dal menu delle opzioni .

    • Per salvare la cronologia della chat, scegliere Salva chat dal menu delle opzioni .

    • Per disabilitare la funzionalità di collaborazione in tempo reale in un documento, scegliere Disabilita chat e condivisione pagine nella copia personale, oppure (solo per il promotore) Disabilita chat e condivisione pagine in tutte le copie dal menu delle opzioni . Se la collaborazione in tempo reale viene disabilitata in tutte le copie, gli utenti non possono accedere a una sessione di collaborazione in tempo reale con una copia del documento.

Preferenze per Servizi online di Adobe

Per modificare le impostazioni dell’account di Acrobat.com, aprire la finestra di dialogo Preferenze e, nella sezione Categorie, selezionare Servizi online.

Indirizzo e-mail (Adobe ID)

Specifica l’indirizzo e-mail personale associato all’Adobe ID.

Esci

Fare clic per uscire dall’account Acrobat.com.

Gestione dell'account

Fare clic per visualizzare e gestire le impostazioni dell’account.

Modifica della password

Fare clic per cancellare la password attualmente salvata e specificarne una nuova.

Metti in copia il mittente quando viene inviato un invito e-mail tramite Servizi online Adobe

Quando è selezionata questa opzione, all’utente viene inviata una copia del messaggio e-mail di avvio per revisioni condivise e distribuzioni di moduli.

Preferenze per account e-mail

Per modificare o aggiungere gli account e-mail, aprire la finestra di dialogo Preferenze e nella sezione Categorie, selezionare Account e-mail. L’account e-mail viene usato in vari flussi di lavoro, ad esempio per l’invio di file e la revisione. È possibile utilizzare un account configurato nel proprio client e-mail predefinito, oppure l’account di un servizio webmail come ad esempio Gmail o Yahoo! Mail.

Account

Elenca tutti gli account e-mail.

Aggiungi account

Selezionare un account e-mail da aggiungere. Per Gmail e Yahoo! inserire il proprio indirizzo e-mail. Per altri account, immettere ulteriori dettagli quali la password e le impostazioni del server.

Modifica

Modifica le impostazioni per altri account e-mail.

Rendi predefinito

Fare clic per usare l’account selezionato come account predefinito.

Elimina

Fare clic per eliminare l’account selezionato.

Creare un documento Buzzword

La funzione che consente di creare un documento Adobe Buzzword direttamente da Acrobat non è disponibile in Acrobat X e versioni successive. Se si dispone di un account Acrobat.com, è possibile creare e condividere documenti Buzzword. Per ulteriori informazioni, vedere http://acrobat.com.

Collaborare durante riunioni ConnectNow

La funzione che consente di avviare una riunione ConnectNow direttamente da Acrobat non è disponibile in Acrobat X e versioni successive. Se si dispone di un account Acrobat.com, è possibile condividere PDF e desktop, nonché utilizzare altre funzioni di collaborazione nel corso di riunioni ConnectNow. Per ulteriori informazioni, vedere http://acrobat.com.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online