用户指南 取消(C)

锁定、隐藏和删除对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 设置首选项
      9. 触控工作区
      10. Illustrator 中的 Microsoft Surface Dial 支持
      11. 恢复、还原以及自动化
      12. 旋转视图
      13. 标尺、网格和参考线
      14. Illustrator 中的无障碍功能
      15. 安全模式
      16. 查看图稿
      17. 将 Touch Bar 与 Illustrator 结合使用
      18. 文件和模板
      19. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选区
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 创建 3D 对象
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

锁定或解锁对象或图层

锁定对象可防止对象被选择和编辑。只需锁定父图层,即可快速锁定其包括的多个路径、组和子图层。

  • 若要锁定对象,请单击“图层”面板中与要锁定的对象或图层对应的编辑列按钮(位于眼睛图标的右侧)。用鼠标指针拖过多个编辑列按钮可一次锁定多个项目。或者,您可以选择要锁定的对象,然后选择“对象”>“锁定”>“所选对象”。

  • 若要解锁对象,请单击“图层”面板中与要解锁的对象或图层对应的锁图标

您还可以使用以下命令来锁定和解锁对象:

  • 若要锁定与所选对象所在区域有所重叠且位于同一图层中的所有对象,请选择对象,然后选择“对象”>“锁定”>“上方所有图稿”。

  • 若要锁定除所选对象或组所在图层以外的所有图层,请选择“对象”>“锁定”>“其他图层”,或从“图层”面板菜单中选择“锁定其他图层”。

  • 若要锁定所有图层,请在“图层”面板中选择所有图层,然后从面板菜单中选择“锁定所有图层”。

  • 若要解锁文档中的所有对象,请选择“对象”>“解锁全部对象”。

  • 若要解锁组中的所有对象,请选择组中一个已解锁的可见对象。按住 Shift + Alt 键 (Windows) 或 Shift + Option 键 (Mac OS) 并选择“对象”>“解锁全部对象”。

  • 如果您锁定了所有图层,则可以从“图层”面板菜单中选择“解锁所有图层”来解锁所有锁定的图层。

注意:

在隔离模式下,将停用“锁定”菜单。

解锁画布上的对象

您可以使用锁形图标直接从画布中解锁对象,而无需转到“图层”面板。执行下列操作之一:

  • 使用锁形图标:要启用此功能,请设置首选项 > 选择和锚点显示 > 选择并解锁画布上的对象对于锁定的对象,画布上会显示一个锁形图标。单击此图标可解锁对象。
  • 右键单击已锁定的对象,然后选择解锁 > object-name。

注意:只能从“图层”面板中解锁图层。已锁定图层上的对象不会显示锁形图标。

解锁对象

隐藏或显示对象或图层

有以下几种方法可供选择:

  • 在“图层”面板中,单击要隐藏的项目旁边的眼睛图标 。再次单击,重新显示项目。如果隐藏了图层或组,则图层或组中的所有项目都会被隐藏。

  • 将鼠标拖过多个眼睛图标,可一次隐藏多个项目。

  • 请选择要隐藏的对象,并选择“对象”>“隐藏”>“所选对象”。

  • 若要隐藏图层中某一对象上方的所有对象,请选择该对象,并选择“对象”>“隐藏”>“上方所有图稿”。

  • 若要隐藏所有未选定的图层,请从“图层”面板菜单中选择“隐藏其他图层”,或按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击要显示的图层对应的眼睛图标。或者,若要隐藏除所选对象或组所在图层以外的所有其他图层,请选择“对象”>“隐藏”>“其他图层”。

  • 若要显示所有对象,请选择“对象”>“显示全部”。先前被隐藏的所有对象都将显示出来。先前选中的对象仍保持选中状态。
  • 若要显示所有图层和子图层,请从“图层”面板菜单中选择“显示所有图层”。此命令只会显示被隐藏的图层,不会显示被隐藏的对象。

  • 若要显示组中的所有对象,请选择组中一个未被锁定的可见对象。按住 Shift + Alt 键 (Windows) 或 Shift + Option 键 (Mac OS),并选择“对象”>“显示全部”。

注意:

在隔离模式下,将停用“显示全部”和“隐藏”菜单。

删除对象或图层

  1. 执行下列操作之一:

    • 选择对象,然后按下 Backspace 键 (Windows) 或 Delete 键。

    • 选择对象,然后选择“编辑”>“清除”或“编辑”>“剪切”。

    • 在“图层”面板中选择要删除的项目,然后单击“删除”图标 。或者,也可以将“图层”面板中要删除的项目的名称拖动到面板中的“删除”图标上,或从“图层”面板菜单中选择“删除‘图层名称’”。
    • 从“图层”面板菜单中选择删除隐藏图层以删除所有标记为隐藏的图层和子图层。

    删除图层的同时,会删除图层中的所有图稿。例如,如果删除了一个包含子图层、组、路径和剪切组的图层,那么,所有这些图素都会随图层一起被删除。

    注意:

    一个文档至少要有一个图层。如果一个文档只有一个图层,那么“删除”图标和“删除”命令都将不可用。

更多此类内容

Adobe 徽标

登录到您的帐户