Käyttöopas Peruuta

Publish Online

  1. InDesignin käyttöopas
  2. Tutustu InDesigniin
    1. InDesignin esittely
      1. InDesignin uudet ominaisuudet
      2. Järjestelmävaatimukset
      3. Yleisiä kysymyksiä
      4. Creative Cloud ‑kirjastojen käyttäminen
    2. Työtila
      1. Perustietoja työtilasta
      2. Työkalupaneeli
      3. Asetusten määrittäminen
      4. Kosketustyötila
      5. Oletuspikanäppäimet
      6. Julkaisun palauttaminen ja kumoaminen
      7. Capture-laajennus
  3. Dokumenttien luominen ja asetteleminen
    1. Dokumentit ja sivut
      1. Dokumenttien luominen
      2. Sivupohjien käyttäminen
      3. Dokumentin sivujen käsitteleminen
      4. Sivukoon, reunusten ja leikkausvaran määrittäminen
      5. Tiedostojen ja mallien käyttö
      6. Kirjatiedostojen luominen
      7. Perussivunumeroinnin lisääminen
      8. Sivujen, lukujen ja osioiden numeroiminen
      9. QuarkXPress- ja PageMaker-julkaisujen muuntaminen
      10. Sisällön jakaminen
      11. Hallittavan tiedoston perustyönkulku
      12. Julkaisujen tallennus
    2. Ruudukot
      1. Ruudukot
      2. Ruudukkojen muotoileminen
    3. Asettelun apuvälineet
      1. Viivaimet
  4. Sisällön lisääminen
    1. Teksti
      1. Tekstin lisääminen kehyksiin
      2. Tekstin ketjuttaminen
      3. InDesignin arabian- ja hepreankieliset toiminnot
      4. Reittitekstin luominen
      5. Luettelomerkit ja numerointi
      6. Kuviot ja erikoismerkit
      7. Tekstin koostaminen
      8. Tekstimuuttujat
      9. QR-koodien luominen
      10. Tekstin muokkaaminen
      11. Tekstin tasaaminen
      12. Tekstin kierrättäminen objektien ympäri
      13. Ankkuroidut objektit
      14. Linkitetty sisältö
      15. Kappaleiden muotoileminen
      16. Merkkien muotoilu
      17. Etsi ja muuta
      18. Oikeinkirjoituksen tarkistaminen ja sanastot
    2. Typografia
      1. Kirjasinten käyttö InDesignissa
      2. Parivälistys ja merkkiväli
    3. Tekstin muotoilu
      1. Tekstin muotoilu
      2. Sarkaimet ja sisennykset
    4. Tekstin tarkistaminen
      1. Muutosten jäljittäminen ja tarkasteleminen
      2. Kirjoittajan huomautusten lisääminen InDesignissa
      3. PDF-tiedoston kommenttien tuominen
    5. Viittausten lisääminen
      1. Sisällysluettelon luominen
      2. Alaviitteet
      3. Hakemiston luominen
      4. Loppuviitteet
      5. Kuvatekstit
    6. Tyylit
      1. Kappale- ja merkkityylit
      2. Objektityylit
      3. Anfangit ja sisäkkäistyylit
      4. Tyylien käyttäminen
      5. Rivivälistys
    7. Taulukot
      1. Taulukkojen muotoileminen
      2. Taulukkojen luominen
      3. Taulukko- ja solutyylit
      4. Taulukoiden valitseminen ja muokkaaminen
      5. Taulukkojen täytöt ja viivat
    8. Vuorovaikutteisuus
      1. Hyperlinkit
      2. Dynaamiset PDF-julkaisut
      3. Kirjanmerkit
      4. Painikkeet
      5. Lomakkeet
      6. Animaatio
      7. Ristiviittaukset
      8. Rakenteen lisääminen PDF-tiedostoihin
      9. Sivun siirtymät
      10. Elokuvat ja äänet
      11. Lomakkeet
    9. Grafiikka
      1. Reitit ja muodot
      2. Piirtäminen lyijykynätyökalulla
      3. Piirtäminen kynätyökalulla
      4. Viiva-asetusten käyttäminen 
      5. Yhdistelmäreitit ja -muodot
      6. Reittien muokkaaminen
      7. Rajaavat reitit
      8. Kulman ulkoasun muuttaminen
      9. Objektien tasaaminen ja jakaminen
      10. Linkitetyt ja upotetut kuvat
      11. AEM-resurssien integraatio
    10. Värit ja läpinäkyvyys
      1. Värin käyttö
      2. Tuodun grafiikan värien käyttö
      3. Värimallien käyttö
      4. Värien sekoittaminen
      5. Sävyt
      6. Spotti- ja prosessivärit
      7. Värien sekoittaminen
      8. Liukuvärit
      9. Läpinäkyvän kuvan tasojen yhdistäminen
      10. Läpinäkyvyystehosteiden lisääminen
  5. Jaa
    1. Jaa ja tee yhteistyötä        
    2. Jaa ja tarkista
    3. Jaetun InDesign-julkaisun tarkistaminen
    4. Hallitse palautetta 
  6. Julkaise
    1. Vieminen ja julkaiseminen
      1. Publish Online
      2. Sisällön vieminen EPUB-muotoon
      3. Adobe PDF -asetukset
      4. Sisällön vieminen HTML-muotoon
      5. Vienti Adobe PDF -muotoon
      6. JPEG-muotoon vieminen
      7. HTML-tiedoston vieminen
      8. DPS- ja AEM Mobile -yleiskuvaus
    2. Tulostaminen
      1. Kirjasen tulostaminen
      2. Tulostimen merkit ja leikkausvarat
      3. Julkaisujen tulostaminen
      4. Painovärit, erottelu ja rasteritiheys
      5. Päällepainatus
      6. PostScript- ja EPS-tiedostojen luominen
      7. Tiedostojen esitarkastus ennen toimitusta
      8. Miniatyyrien ja suurikokoisten julkaisujen tulostaminen
      9. PDF-tiedostojen valmisteleminen tulostuspalvelua varten
      10. Erottelujen tulostuksen valmistelu
  7. InDesignin laajentaminen
    1. Automaatio
      1. Tietojen yhdistäminen
      2. Laajennukset
      3. InDesignin Capture-laajennus
      4. Komentosarjat

Mikä on Publish Online?

Publish Online -toiminnolla voit nyt antaa painetuille julkaisuillesi uuden merkityksen julkaisemalla ne verkossa. Voit julkaista InDesign-julkaisusta digitaalisen version, joka toimii missä tahansa laitteessa ja kaikissa nykyaikaisissa verkkoselaimissa ilman laajennusten asentamista.

Jos haluat nauttia entistä monipuolisemmasta katseluelämyksestä, InDesignin vuorovaikutteisten sisällönluontitoimintojen avulla voit julkaista vuorovaikutteisen InDesign-julkaisun, jossa on painikkeita, diaesityksiä, animaatioita, ääniä ja videoita.

Julkaisujen julkaisemisen jälkeen voit ilmoittaa URL-osoitteen haluamillesi henkilöille, niin he voivat tarkastella julkaisua ja nauttia kauniista, mutta yksinkertaisesta lukuelämyksestä verkossa millä tahansa laitteella ympäristöön katsomatta. Voit jakaa verkkojulkaisun jopa yhteisöpalveluissa, kuten Facebookissa ja Twitterissä, tai sähköpostitse yhdellä napsautuksella. Voit upottaa julkaisun myös mihin tahansa sivustoon tai blogiin annetun upotuskoodin avulla napsauttamalla katseluasettelun upotustoimintoa.

Tässä on kaksi esimerkkiä vuorovaikutteisista julkaisuista, jotka on julkaistu InDesign CC 2015:llä.

Monisivuinen aukeama

Voit luoda InDesign-julkaisun, jossa on enemmän kuin kaksi sivua sisältäviä aukeamia. Julkaistussa julkaisussa näkyy aukeamalla useita sivuja samalla tavalla kuin InDesignissa.

Useita sivukokoja sisältävien julkaisujen julkaiseminen

Julkaise julkaisuja, joissa on erikokoisia sivuja. Julkaistussa julkaisussa yksittäisten sivujen koko säilytetään ja sisältö näytetään sivuilla oikein.

Tekstin hyperlinkit

Tekstissä olevat hyperlinkit ovat julkaistussa julkaisussa tuettuja. InDesign säilyttää julkaistussa julkaisussa kaiken tyyppiset hyperlinkit:

  • URL-osoitteet
  • Sähköpostiviestit
  • Sivukohteet
  • Sisällysluettelomerkit
  • Hakemistomerkit
  • Ristiviittaukset

Kuvatarkkuus

Julkaistun julkaisun kuvatarkkuus tukee 96 PPI:tä, ja tätä arvoa käytetään oletusarvoisesti julkaisussa olevien kuvien laadun parantamiseksi.

Käyttöelämys mobiililaitteissa ja tableteissa Voit nauttia julkaistujen InDesign-julkaisujen monipuolisesta mobiilikatseluelämyksestä.

  • Pyyhkäisyeleillä toteutettuja sivusiirtymiä on parannettu.
  • Jakovalintaikkuna näytetään koko näytön tilassa.
  • Pienoiskuvien asettelu on optimoitu mobiililaitteissa katselun ja käytettävyyden parantamiseksi.

Taulutietokonenäkymä sisältää helppokäyttöisen, vieritettävän pienoiskuvanäkymän.

Mobiililaite- ja taulutietokonenäkymät

Jakoasetukset

Voit halutessasi jakaa julkaistut julkaisut myös Twitterissä ja sähköpostitse. Voit myös antaa katsojillesi mahdollisuuden ladata julkaisusi PDF-muodossa.

Jakoasetukset

Voit halutessasi jakaa julkaistut julkaisut myös Twitterissä ja sähköpostitse.

Läpinäkyvyystehoste

Verkossa julkaistut julkaisut tukevat nyt sekoitustiloissa läpinäkyvyyttä ja muita tehosteita. Ainoan poikkeuksen tästä muodostavat tekstikehykset, ryhmät, painikkeet, animaatioita sisältävät objektit ja läpinäkyvyyttä sisältävien objektien kanssa päällekkäin olevat usean tilan objektit.

Julkaistujen julkaisujen päivittäminen

Voit päivittää julkaistun julkaisun päivittämällä lähteen ja julkaisemalla sen uudelleen.

InDesign-julkaisun julkaiseminen verkossa

  1. Jos haluat julkaista nykyisen julkaisun verkossa, napsauta sovellusrivillä olevaa Publish Online -painiketta tai valitse Tiedosto > Publish Online.

    Publish Onlinen asetukset -valintaikkuna avautuu.

  2. Anna Publish Online -valintaikkunan Yleiset-välilehdessä seuraavat tiedot:

    Otsikko

    Verkkojulkaisun nimi.

    Tämä nimi näkyy julkaistun sisällön selainotsikkona.

    Otsikko näkyy myös Viimeksi julkaistut -valikossa (Tiedosto > Viimeksi julkaistut) ja Publish Online ‑hallintapaneelissa.

    Kuvaus

    Verkkojulkaisun kuvaus.

    Tämä näkyy Publish Online ‑hallintapaneelissa ja Facebookissa, jos jaat julkaisun siellä.

    Sivut

    Valitse nykyisen julkaisun vientiasetukseksi Kaikki tai Sivualue.

    Vie nimellä

    Määritä, miten sivut näytetään verkkoselaimella verkossa.

    Yksi

    Näyttää selaimessa yhden sivun kerrallaan.

    Aukeamat

    Näyttää selaimessa kaksi sivua kerrallaan.

    Anna katsojien ladata dokumentti PDF (Print) -tiedostona.

    Valitse tämä asetus, jos haluat antaa käyttäjille mahdollisuuden ladata julkaisusi PDF-Print-muodossa.

    Piilota Jaa- ja Upota-toiminnot julkaistussa dokumentissa

    Valitse tämä asetus, jos et halua dokumentin katsojien näkevän Jaa- ja Upota-painikkeita julkaistussa dokumentissa.

    Jos olet julkaisemassa olemassa olevan julkaisun uudelleen, valitse Päivitä olemassa oleva dokumentti ja valitse asianmukainen dokumentin nimi avattavasta Valitse päivitettävä aikaisemmin luotu dokumentti -luettelosta. Muuta Publish Onlinen asetuksia tarpeen mukaan.

  3. Anna Lisäasetukset-välilehdessä seuraavat tiedot:

    Valitse miniatyyri

    Valitse julkaistun julkaisun kansi. Tämä miniatyyri näytetään sisällön lähettämisen aikana Publish Online ‑valintaikkunassa yhdessä julkaisun nimen ja kuvauksen kanssa. Tämä miniatyyri näkyy myös silloin, kun jaat julkaisun Facebookissa.

    Ensimmäinen sivu

    Määritä, että InDesign-julkaisun ensimmäistä sivua käytetään kannen miniatyyrinä.

    Valittu sivu

    Valitse InDesign-julkaisun sivu kannen miniatyyriksi.

    Valitse kuva

    Valitse ulkoinen kuva kannen miniatyyriksi.

    Kuvan asetukset

    Määritä, miten julkaisuissa olevat kuvat viedään.

    Automaattinen **suositus**

    InDesign päättää suorituskyvyn optimointia korostaen, miten julkaisun kuvat viedään. Käytettävissä olevat vaihtoehdot ovat JPEG, GIF ja PNG.

    Tarkkuus

    Määritä kuvien tarkkuus. Käytettävissä olevat vaihtoehdot ovat Vakio (optimoitu InDesignia varten) ja HiDPi (optimoitu InDesignia varten, suuri tarkkuus).

    Huomautus: HiDPI-kuvat voivat merkittävästi lisätä sivujen latausaikaa ja katseluohjelmilla ladattavien tietojen määrää.

    JPEG-kuvanlaatu

    Kun kuvamuodoksi asetetaan JPEG, tämä asetus tuo käyttöön useita kuvanlaatuun liittyviä asetuksia.

    GIF-asetuspaletti

    Kun kuvamuodoksi asetetaan GIF, tämä asetus tuo käyttöön useita GIF-hahmonnukseen liittyviä paletteja.

  4. Julkaise julkaisu verkossa valitsemalla Julkaise.

    Publish Online -valintaikkuna avautuu:

    • Miniatyyri, nimi ja kuvaus näkyvät valintaikkunan vasemmalla puolella.
    • Prosessi näkyy oikealla puolella.
    Publish Online ‑valintaikkuna

  5. Voit pysäyttää ja kumota lähetysprosessin valitsemalla Publish Online -valintaikkunasta Peruuta lähetys.

  6. Voit pienentää tämän valintaikkunan sovellusrivillä olevaksi Publish Online -painikkeeksi valitsemalla Sulje.

    Huomautus:

    Publish Online -valintaikkunan pienentäminen ei pysäytä verkkojulkaisuprosessia. Voit kuitenkin jatkaa työskentelyä nykyisen julkaisun tai minkä tahansa muun InDesign-julkaisun parissa.

  7. Avaa Publish Online -valintaikkuna valitsemalla sovellusriviltä Publish Online.

  8. Kun asiakirja on julkaistu verkossa, valitse Publish Online ‑valintaikkunasta seuraavat asetukset:

    Onnistuneesti julkaistu julkaisu

    Näytä julkaisu

    Avaa verkkojulkaisu oletusverkkoselaimella.

    Kopioi

    Kopioi verkkojulkaisun URL-osoite.

    Jaa Facebookissa

    Jaa julkaisun URL-osoite Facebook-sivullasi.

    Jaa Twitterissä

    Twiittaa julkaisun URL-osoite.

    Jaa URL-osoite sähköpostitse

    Jaa julkaisu oletussähköpostiohjelmalla.

Tulosta verkkojulkaisu

Julkaistu verkkoasiakirja tarjoaa useita tarkastelu- ja jakovaihtoehtoja.

Julkaistun verkkojulkaisun tarkastelu- ja jakoasetukset

A (Vaihda miniatyyrejä)

Näytä/piilota miniatyyritelakka, jossa näkyvät julkaistun sisällön kaikkien sivujen miniatyyrit.

B (Suurenna)

Suurenna nykyistä sivua.

C (Pienennä)

Pienennä nykyistä sivua.

D (Koko näyttö)

Näytä nykyinen sivu koko näytön tilassa.

E (Jaa)

Avaa Jaa julkaisu -valintaikkuna. Tässä valintaikkunassa on jakovaihtoehtoja, joiden avulla voit kopioida nykyisen julkaisun URL-osoitteen (ja jakaa sen sähköpostitse) tai jakaa julkaisun Facebookissa.

F (Upota)

Kopioi koodi, jolla voit upottaa tuotoksen sivustoosi. Voit myös määrittää julkaisulle aloitussivun, niin upotettu tuotos avataan valitun sivunumeron kohdalta. Valitse Poista koko näytön tila upotusikkunassa käytöstä, jos et halua käyttäjien tarkastelevan julkaisua koko näytön tilassa.

Huomautus:

(E ja F) Jaa- ja Upota-vaihtoehdot eivät ole käytettävissä, jos olet valinnut Piilota Jaa- ja Upota-toiminnot julkaistussa dokumentissa ‑asetuksen julkaisua julkaistaessa. 

G (Lataa PDF)

Lataa tuotos PDF-Print-muodossa.

H (Ääni POIS)

Mykistä nykyisen julkaisun kaikki ääni- ja kuvasisällöt.

I (Ilmoita väärinkäytöstä)

Avaa Ilmoita väärinkäytöstä -valintaikkuna. Tässä valintaikkunassa olevien vaihtoehtojen avulla voit ilmoittaa väärinkäytön tyypin ja omat tietosi.

Viimeksi julkaistut julkaisut

Viimeksi julkaistut -valikossa näkyy viiden viimeksi julkaistun julkaisun luettelo.

Voit avata julkaistun sisällön oletusselaimella napsauttamalla tässä luettelossa olevaa julkaisua.

  1. Voit tuoda viimeksi julkaistujen julkaisujen luettelon näyttöön valitsemalla Tiedosto > Viimeksi julkaistut.

Publish Online ‑hallintapaneelin käyttö

InDesign sisältää Publish Online ‑hallintapaneelin, jossa voit käyttää kaikkia julkaistuja julkaisuja. Voit tuoda InDesignin Publish Online ‑hallintapaneelin näyttöön valitsemalla Tiedosto > Publish Online ‑hallintapaneeli. Hallintapaneelissa on kaksi välilehteä.

Julkaisujen trendit

Julkaisujen trendit ‑välilehti sisältää luettelon julkaistuista julkaisuista.

julkaisujen trendit
Publish Online ‑hallintapaneeli

Analytiikka

Tämä välilehti sisältää analysointitiedot yksittäisistä julkaistuista julkaisuista.

Jaa

Avaa Jaa julkaisu -valintaikkuna. Tässä valintaikkunassa on jakovaihtoehtoja, joiden avulla voit kopioida nykyisen julkaisun URL-osoitteen (ja jakaa sen sähköpostitse) tai jakaa julkaisun Facebookissa.

Upota

Kopioi koodi, jolla voit upottaa tuotoksen sivustoosi. Voit myös määrittää julkaisulle aloitussivun, niin upotettu tuotos avataan valitun sivunumeron kohdalta. Valitse Upota-toiminnon asetuksista Poista koko näytön tila upotusikkunassa käytöstä, jos et halua käyttäjien tarkastelevan julkaisua koko näytön tilassa.

Poista

Poista julkaistu julkaisu.

Yleistä

Yleistä

Tämä välilehti sisältää yhteenvedon kaikista julkaistuista julkaisuista.

Yleistä
Yleistä

Näyttökerrat

Julkaistujen julkaisujen näyttökertojen määrä.

Lukijat

Julkaistut julkaisut katsoneiden käyttäjien määrä.

Keskimääräinen lukuaika

Käyttäjän julkaistun julkaisun parissa viettämä keskimääräinen aika näyttökertaa kohti.

Kokonaislukuaika

Kaikkien käyttäjien julkaistujen julkaisujen aktiivisen tarkastelun parissa viettämä kokonaisaika.

Näyttökerrat laitteissa

Näyttökertojen jakautuminen tietokoneiden, mobiililaitteiden ja tablet-laitteiden kesken.

Ota Publish Online käyttöön tai poista se käytöstä

Oletusarvoisesti Publish Online on käytettävissä, kun asennat InDesign 2015:n. Voit kuitenkin poistaa InDesignin tähän toimintoon viittaavat käyttöliittymäviittaukset.

  1. Voit avata Asetukset-valintaikkunan valitsemalla Muokkaa > Asetukset > Yleiset.

  2. Siirry Asetukset-valintaikkunassa Publish Online ‑välilehteen.

  3. Voit poistaa käyttöliittymäviittaukset poistamalla Publish Online ‑asetuksen valinnan ja valitsemalla OK.

Publish Online on nyt entistä turvallisempi!

Kun käytät upotettua HTML-sisältöä InDesign-julkaisuissa, InDesign tukee nyt joissakin sivustoissa näiden julkaisujen julkaisemista verkossa.

HTML-sisällöt, joita ei tueta, näkyvät julkaistussa julkaisussa estettyinä.

Enemmän tällaisia

Adobe-logo

Kirjaudu sisään tiliisi