Felhasználói útmutató Mégse

Egyszerű vonalak és alakzatok rajzolása és módosítása

Az alakzateszközökkel könnyedén rajzolhat alapvető alakzatokat, például vonalszegmenseket, téglalapokat és köröket.

Az Illustrator alakzateszközeivel precízen és könnyedén hozhat létre alapvető alakzatokat. Ráadásul a legtöbb, ilyen eszközökkel létrehozott alakzat élő alakzat, amely lehetővé teszi a dinamikus módosításokat anélkül, hogy másik eszközre kellene váltania.

Alapvető alakzatok rajzolása

A legtöbb alakzateszközt megtalálja, amikor kijelöli és lenyomva tartja a Téglalap   eszközt az eszköztáron. A többi alakzateszköz megkereséséhez válassza a   opciót az eszköztár alján.

 

Válassza ki a Téglalap (M) eszközt, és húzással rajzoljon egy téglalapot a vásznon. Nyomja meg a Shift billentyűt, miközben húzással négyzetet rajzol.

  

Válassza ki a Lekerekített téglalap eszközt, és húzással rajzoljon egy lekerekített téglalapot a vásznon.

  

Válassza ki az Ellipszis (L) eszközt, majd húzással rajzoljon egy ellipszist a vásznon. Kör rajzolása közben nyomja le a Shift billentyűt.

  

Válassza ki a Sokszög eszközt, jelölje ki a vásznat, és adja meg a sokszög Oldalait .

  

Válassza ki a Csillag (S) eszközt, majd húzással rajzoljon egy csillagot a vásznon.

  

Válassza ki a Vonalszegmens (\) eszközt, majd húzással rajzoljon egy vonalat a vásznon.

 

Válassza ki az Ív eszközt, majd húzással rajzoljon egy ívet a vásznon.

  

Válassza ki a Spirál eszközt, majd húzással rajzoljon egy spirált a vásznon.

 

Válassza ki a Shaper eszközt, és rajzoljon nyers alakzatokat, például sokszögeket, köröket és téglalapokat. A Shaper eszköz tökéletes geometriai alakzatokká alakítja őket.

Téglalap eszközzel, Lekerekített téglalap eszközzel, Ellipszis eszközzel, Sokszög eszközzel, Vonalszegmens eszközzel, és Shaper eszközzel rajzolt alakzatok élő alakzatok.

Alapvető alakzatok rajzolása speciális beállításokkal

Vonal rajzolása

  1. Válassza ki a Vonalszegmens  eszközt.

  2. Kattintson oda, ahova a vonal kezdőpontját szeretné helyezni. A párbeszédpanelen határozza meg a vonal hosszúságát és a szögét. Ha a vonalat az aktuális kitöltési színnel szeretné kitölteni, válassza a Vonal kitöltése parancsot.

Ívek rajzolása

  1. Válassza ki az Ív   eszközt.

  2. Kattintson a vásznon oda, ahova az ív kezdőpontját szeretné helyezni. A Ívrészlet eszköz beállításai párbeszédpanelen adja meg a következő beállításokat:

    •   : Válassza ki a referenciapont-határozót az ív kezdőpontjának megadásához. 
    • Hosszúság az X‑tengelyen: az ív szélességét határozza meg.
    • Hosszúság az Y‑tengelyen: az ív magasságát határozza meg.
    • Típus: meghatározza, hogy az ív nyitott vagy zárt görbe lesz-e.
    • Alap a következő mentén: az ív irányát határozza meg. Válassza ki az X tengely vagy Y tengely opciót attól függően, hogy az ív alapját a vízszintes (X) vagy a függőleges (Y) tengely mentén szeretné megrajzolni.
    • Dőlés: meghatározza az ív dőlését. Adjon meg egy negatív értéket konkáv (befelé) dőléshez. Adjon meg egy pozitív értéket konvex (kifelé) dőléshez. A 0 dőlés egyenes vonalat eredményez.
    • Ív kitöltése: az ívet az aktuális kitöltési színnel tölti ki.

Spirálok rajzolása

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
        11. Dimenzió
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Problémák hibaelhárítása – GYIK
    4. Billentyűparancsok az Illustrator webes (béta) verziójához
    5. Alakzatok létrehozása és egyesítése a weben
    6. Szöveg hozzáadása és szerkesztése a weben
    7. Színek és színátmenetek alkalmazása a weben
    8. Görbék hozzáadása és szerkesztése a weben
    9. Közös munka felhőbeli dokumentumokon bárkivel a weben
    10. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás és méretezés
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Ismert problémák
    2. Összeomlási problémák
    3. Fájlok helyreállítása az összeomlás után
    4. Fájllal kapcsolatos problémák
    5. Támogatott fájlformátumok
    6. GPU-kártya eszközillesztővel kapcsolatos problémák
    7. Wacom eszközzel kapcsolatos problémák
    8. DLL-fájllal kapcsolatos problémák
    9. Memória-problémák
    10. Beállításfájl-problémák
    11. Betűtípus-problémák
    12. Nyomtatóproblémák
    13. Ossza meg az összeomlási jelentést az Adobe-bal
    14. Az Illustrator teljesítményjavítása
  1. Válassza a Spirál   eszközt.

  2. Kattintson a vásznon oda, ahova a spirál kezdőpontját szeretné helyezni. A Spirál párbeszédpanelen adja meg a következő beállításokat:

    • Sugár: meghatározza a spirál középpontja és legtávolabbi pontja közötti távolságot.
    • Csökkenés: meghatározza azt a mértéket, amennyivel a spirál minden egyes menete csökken az előző menethez képest.
    • Szegmensek: meghatározza, hogy hány szegmens található a spirálban. A spirál minden teljes menete négy szegmensből áll.
    • Stílus: meghatározza a spirál irányát.

Csillagok rajzolása

  1. Válassza ki a Csillag   eszközt.

  2. Kattintson a vásznon oda, ahova a csillag középpontját szeretné helyezni. A Csillag párbeszédpanelen adja meg a következő beállításokat:

    • 1. sugár: meghatározza a csillag középpontja és a belső csúcspontjai közötti távolságot.
    • 2. sugár: meghatározza a csillag középpontja és a külső csúcspontjai közötti távolságot.
    • Csúcsok: meghatározza a csillag csúcsainak számát.

    A fel és le nyílbillentyűkkel is növelheti vagy csökkentheti a Csúcsok számát a csillagban.

Alakzatok módosítása

Az élő alakzatok módosításához használhatja az alakzaton lévő vezérlőket.

Élő alakzatok átméretezése

Egy élő alakzat átméretezéséhez húzza el a határolókeret nyolc fogantyújának bármelyikét.

Élő alakzatok elforgatása

Az élő alakzat elforgatásához mozgassa a kurzort az egyik szerkesztőpont felé, amíg meg nem jelenik az Elforgatás  ikon, majd kattintva húzza a kurzort.

Élő alakzatok mozgatása

Egy élő alakzat mozgatásához húzza az alakzat középpontjában lévő vezérlőt a kívánt területre.

Körcikk alakzatok létrehozása

Körcikk alakzat létrehozásához húzza el egy ellipszis körcikk vezérlőjét.

Oldalak hozzáadása vagy eltávolítása sokszögek esetén

Egy sokszög oldalszámainak módosításához húzza el annak oldalvezérlőjét.

Élő alakzatok saroksugarának módosítása

Egy élő alakzat saroksugarának módosításához húzza el bármelyik sarokvezérlőt. A csillagok belső és külső saroksugarának módosításához húzza el a megfelelő belső és külső sarokvezérlőt. Váltson a Közvetlen kijelölés eszközre, ha többet szeretne tudni a sarkok alakításáról.

Oldalak hozzáadása vagy eltávolítása csillagok esetén

A csillagok oldalszámainak (pontjainak) módosításához húzza el azok oldalvezérlőjét.

Csillagok belső és külső sugarának módosítása

Egy csillag belső és külső sugarának módosításához húzza a belső és a külső sugarak vezérlőit.

Az alakzatokat módosíthatja az Átalakítás rész Tulajdonságok paneljén. A további beállításokat az   Átalakítás részben találja. Vagy nyissa meg az Átalakítás panelt(Ablak > Átalakítás).

Használja a Közvetlen kijelölési eszközt és a sarokvezérlőket a sarkok alakításához

Amikor a Közvetlen kijelölés eszközre vált, az alakzat minden sarokpontjánál megjelenik egy sarokvezérlő. 
Húzzon el egy sarokvezérlőt az összes sarok automatikus elhúzásához, vagy jelöljön ki és húzzon el egy adott sarokvezérlőt.

A sarok stílusának megváltoztatása

  1. Kattintson duplán egy sarokvezérlőre.

  2. Válassza ki a vezérlő Sarok és Kerekítés opciókat, majd adja meg egy sarok Sugár beállításait.

Tippek és trükkök

  • Nem változtatható meg a saroksugár, miután egy lekerekített téglalapot rajzolt. Ha módosítani szeretné a sarkok sugarát, rajzoljon egy normál téglalapot, és válassza a Hatás > Alakzattá konvertálás > Lekerekített téglalap lehetőséget, majd adja meg a lekerekített téglalap paramétereit.

  • A sarokvezérlők elrejtésére vagy megtekintésére válassza ki a Közvetlen kijelölés eszközt, válassza ki a Nézet > A Sarok vezérlőjének elrejtése lehetőséget vagy a Nézet > Sarok vezérlőjének megjelenítése lehetőséget.
  • Az objektumok élő megjelenésének javításához válassza a következő lehetőséget: 
    • Szerkesztés > Beállítások > Teljesítmény > Valós idejű rajzolás és szerkesztés (Windows)
    • Illustrator > Beállítások > Teljesítmény > Valós idejű rajzolás és szerkesztés (macOS)
  • Ha el szeretné rejteni a sarokvezérlőket a megadottnál nagyobb szögnyílású sarkoknál, válassza ki a következő lehetőséget:
    • Szerkesztés > Beállítások > Kijelölés és szerkesztőpontok megjelenítése > Sarok vezérlőjének elrejtése, ha a szög nagyobb, mint (Windows)
    • IllustratorBeállítások > Kijelölés és szerkesztőpontok megjelenítése > Sarok vezérlőjének elrejtése, ha a szög nagyobb, mint (macOS)

További hasonlók

Kérdése vagy ötlete van?

Kérdezzen a közösségtől

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk hallani a véleményét, illetve szívesen megnéznénk az alkotásait.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?