사용 안내서 취소

레이어 기본 정보

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop(중국 본토에서는 사용할 수 없음)
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. Capture에서 브러시를 만들어 iPad용 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 오브젝트 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
    29. iPad용 Photoshop의 자동 조정 명령
    30. iPad용 Photoshop을 사용하여 이미지 영역에 문지르기 효과 사용
    31. 스폰지 도구를 사용하여 이미지 채도 증가 또는 채도 감소
    32. iPad용 내용 인식 채우기
  5. 웹용 Photoshop(중국 본토에서는 사용할 수 없음)
    1. 일반 질문
    2. 시스템 요구 사항
    3. 키보드 단축키
    4. 지원되는 파일 유형
    5. 작업 영역 소개
    6. 클라우드 문서를 열고 작업하기
    7. 생성형 AI 기능
    8. 편집의 기본 개념
    9. 빠른 작업
    10. 레이어를 사용한 작업
    11. 이미지 보정 및 결함 제거
    12. 빠른 선택 영역 만들기
    13. 조정 레이어로 이미지 개선
    14. 이미지 이동, 변환, 자르기
    15. 그리기 및 페인트
    16. 문자 레이어를 사용하여 작업
    17. 웹에서 모두와 함께 작업하기
    18. 앱 설정 관리
    19. 이미지 생성
    20. 배경 생성
    21. 참조 이미지
  6. Photoshop(Beta)(중국 본토에서는 사용할 수 없음)
    1. Creative Cloud Beta 앱 시작
    2. 데스크탑용 Photoshop(Beta)
    3. 설명을 위한 텍스트 프롬프트로 이미지 생성
    4. 설명을 위한 텍스트 프롬프트로 배경 생성
  7. 생성형 AI(중국 본토에서는 사용할 수 없음) 
    1. Photoshop의 생성형 Ai 관련 일반적인 질문
    2. 데스크탑용 Photoshop의 생성형 채우기
    3. 데스크탑용 Photoshop의 생성형 확장
    4. iPad용 Photoshop의 생성형 채우기
    5. iPad용 Photoshop의 생성형 확장
    6. 웹용 Photoshop의 생성형 AI 기능
  8. 콘텐츠 진정성(중국 본토에서는 사용할 수 없음)
    1. Photoshop의 콘텐츠 자격 증명
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  9. 클라우드 문서(중국 본토에서는 사용할 수 없음)
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서를 편집하도록 다른 사람 초대
    9. 파일 공유 및 인앱 코멘트
  10. 작업 영역
    1. 작업 영역 기본 사항
    2. 환경 설정
    3. Photoshop 탐색 패널을 사용하여 더 빠르게 학습
    4. 문서 만들기
    5. 다른 응용 프로그램으로
    6. 기본 키보드 단축키
    7. 키보드 단축키 사용자 지정
    8. 도구 갤러리
    9. 성능 기본 설정
    10. 도구 사용
    11. 사전 설정
    12. 격자 및 안내선
    13. 터치 제스처
    14. Photoshop에서 Touch Bar 사용
    15. 터치 기능 및 사용자 지정 가능 작업 영역
    16. 기술 미리 보기
    17. 메타데이터 및 메모
    18. 터치 기능 및 사용자 지정 가능 작업 영역
    19. 다른 응용 프로그램에 Photoshop 이미지 배치
    20. 눈금자
    21. 인쇄되지 않는 표시자 표시 또는 숨기기
    22. 이미지의 열 지정
    23. 실행 취소 및 작업 내역
    24. 패널 및 메뉴
    25. 스냅을 사용하여 요소 위치 지정
    26. 눈금자 도구를 사용하여 위치 지정
  11. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  12. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 지정
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 지정
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  13. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 에셋 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 에셋 생성
    18. 고급 오브젝트 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
  14. 선택 영역
    1. 선택 영역으로 시작
    2. 합성 이미지에서 선택 영역 만들기
    3. 선택 및 마스크 작업 영역
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 픽셀 선택 조정
    7. 선택한 픽셀 이동, 복사 및 삭제
    8. 임시 빠른 마스크 만들기
    9. 이미지의 색상 범위 선택
    10. 패스와 선택 영역 테두리 간 변환
    11. 채널 기본
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
  15. 이미지 조정
    1. 오브젝트 색상 대체
    2. 원근 뒤틀기
    3. 카메라 흔들림 흐림 효과 감소
    4. 복구 브러시 예
    5. 색상 검색 테이블 내보내기
    6. 이미지 선명도 및 흐림 효과 조정
    7. 색상 조정 이해
    8. 명도/대비 조정 적용
    9. 어두운 영역과 밝은 영역의 세부 묘사 조정
    10. 수준 조정
    11. 색조 및 채도 조정
    12. 활기 조정
    13. 이미지 영역의 색상 채도 조정
    14. 빠른 톤 조정
    15. 이미지에 특수 색상 효과 적용
    16. 색상 균형 조정을 사용하여 이미지 향상
    17. HDR(High Dynamic Range) 이미지
    18. 히스토그램과 픽셀 값 보기
    19. 이미지의 색상 일치
    20. 사진 자르기와 똑바르게 하기
    21. 컬러 이미지를 흑백으로 변환
    22. 조정 및 칠 레이어
    23. 곡선 조정
    24. 혼합 모드
    25. 인쇄업체로 보내기 위한 대상 이미지
    26. 수준 및 곡선 스포이드로 색상 및 색조 조정
    27. HDR 노출 및 토닝 조정
    28. 이미지 영역 닷지 또는 번
    29. 선택 색상 조정
  16. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw 방사형 필터
    10. Camera Raw 설정 관리
    11. Camera Raw에서 이미지 열기, 처리 및 저장
    12. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    13. 회전, 자르기 및 이미지 조정
    14. Camera Raw에서 색상 렌더링 조정
    15. Camera Raw의 프로세스 버전
    16. Camera Raw에서 로컬 조정 수행
  17. 이미지 복구 및 복원
    1. 내용 인식 채우기로 사진에서 오브젝트 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  18. 이미지 향상 및 변환
    1. 이미지의 하늘 바꾸기
    2. 오브젝트 변형
    3. 자르기, 회전 및 캔버스 크기 조정
    4. 사진을 자른 후 똑바르게 하는 방법
    5. 파노라마 이미지 만들기 및 편집
    6. 이미지, 모양 및 패스의 뒤틀기
    7. 소실점
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 경로 변형
  19. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
    27. 사전 설정, 액션 및 설정 마이그레이션
  20. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
  21. 필터 및 효과
    1. 흐림 효과 갤러리 사용
    2. 필터 기본 정보
    3. 필터 효과 참고 자료
    4. 조명 효과 추가
    5. 응용 광각 필터 사용
    6. 유화 필터 사용
    7. 픽셀 유동화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  22. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 이중톤
    5. 색상 프로파일 작업
    6. 온라인으로 보기 위한 문서 색상 관리
    7. 인쇄할 때 문서 색상 관리
    8. 가져온 이미지 색상 관리
    9. 색상 교정
  24. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  25. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  26. 인쇄
    1. 3D 오브젝트 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 상업용 인쇄기로 이미지 인쇄
    8. Photoshop에서 색상 인쇄 개선
    9. 인쇄 문제 해결 | Photoshop
  27. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  28. 문제 해결
    1. 해결된 문제 
    2. 알려진 문제
    3. Photoshop 성능 최적화
    4. 기본 문제 해결
    5. 충돌 또는 멈춤 문제 해결
    6. 프로그램 오류 문제 해결
    7. 스크래치 디스크 꽉 참 오류 문제 해결
    8. GPU 및 그래픽 드라이버 오류 문제 해결
    9. 누락된 도구 찾기
    10. Photoshop | 중단된 3D 기능에 대한 일반적인 질문

Photoshop에서 레이어를 사용하면 이미지, 텍스트 또는 벡터 그래픽을 서로 다른 픽셀 위에 겹치지 않고 편집하여 품질 저하 없이 편집할 수 있습니다.  

문서의 주제:

Photoshop의 레이어

레이어를 사용하여 여러 이미지 합성, 이미지에 텍스트 추가 또는 벡터 그래픽 모양 추가 등의 작업을 수행하세요.

그림자 또는 광선 등의 특수 효과에 레이어 스타일을 추가하거나 오브젝트를 선명하게 할 수 있습니다.

레이어의 불투명도를 변경하여 내용을 부분적으로 투명하게 만들 수도 있습니다. 

선명한 디테일은 자연 사진의 사물이 더욱 돋보이도록 할 수 있습니다. 언샵 마스크 필터를 사용해 레이어를 사용하여 품질 저하 없는 편집을 수행하여 디테일을 강조합니다.
선명한 디테일은 자연 사진의 사물이 더욱 돋보이도록 할 수 있습니다. 언샵 마스크 필터를 사용해 레이어를 사용하여 품질 저하 없는 편집을 수행하여 디테일을 강조합니다.

레이어 그룹을 사용하여 레이어 구성 및 관리

일반적으로 새 이미지를 작업할 때 단일 레이어로 시작하며 추가할 수 있는 레이어 수, 레이어 효과 및 레이어 세트는 대부분 상상력에 의해 한정됩니다.

레이어 패널에서 레이어를 관리 및 구성하고 그룹을 사용하여 논리적으로 정렬하고 깔끔하게 정리합니다. 그룹을 중첩하고 여러 레이어에 특성과 마스크를 동시에 적용할 수 있습니다.

레이어 작업을 위한 몇 가지 유용한 팁은 레이어 및 레이어 그룹 구성 비디오를 참조하세요.

레이어를 사용하여 품질 저하 없이 편집

  • 조정 레이어: 이미지의 색상과 톤을 그대로 유지하면서 조정하고 이미지의 픽셀을 영구적으로 변경하지 않고도 품질 저하 없이 조정 레이어를 계속 편집할 수 있습니다. 간단히 말해 직접 조정하는 것보다 이미지 편집에 대해 더 많은 제어와 유연성을 제공합니다. 조정 레이어를 사용한 작업에 대해 자세히 알아보려면 조정 및 칠 레이어를 확인하세요.
  • 고급 오브젝트: 고급 오브젝트는 래스터 또는 벡터 이미지의 이미지 데이터가 포함된 레이어입니다. 이미지의 소스 내용을 모든 원본 특성과 함께 보존하므로 레이어의 품질 저하 없이 편집할 수 있습니다. 고급 오브젝트 작업에 대해 자세히 알아보려면 고급 오브젝트를 사용한 작업을 확인하세요.

정보 패널을 사용한 작업

레이어 패널을 사용하여 이미지에서 레이어, 레이어 그룹, 레이어 효과를 보고 만들고 편집할 수 있습니다.

창 > 레이어로 이동하거나 F7 키를 눌러 이 패널을 켭니다. 

이 메뉴를 사용하여 새 레이어 또는 복제 레이어를 만들고, 레이어 그룹을 사용하여 작업하고, 고급 오브젝트로 변환하고, 레이어 효과를 추가할 수 있습니다.

이 메뉴를 사용하여 썸네일 크기를 조정할 수도 있습니다. 원하는 썸네일을 선택하고 마우스 오른쪽 버튼으로 클릭 옵션을 사용하여 맞는 크기를 선택합니다. 

Photoshop 레이어 패널의 다양한 영역
A. 레이어 패널 메뉴, B. 레이어 필터, C. 레이어 그룹, D. 레이어 효과 확장 및 축소, E. 레이어 효과

축소판 내용 변경

레이어 패널 메뉴에서 패널 옵션을 선택하고 문서 전체를 선택하여 문서 전체의 내용을 표시합니다. 레이어에 있는 오브젝트의 픽셀로 축소판 내용을 제한하려면 레이어 테두리를 선택합니다.

참고:

성능을 향상시키고 캔버스 공간을 절약하기 위해 썸네일을 끌 수도 있습니다.

필터 레이어

레이어 패널 상단의 필터 옵션을 사용하여 복잡한 문서에서 주요 레이어를 찾습니다. 지정된 옵션인 종류, 이름, 효과, 모드 또는 아트보드를 사용하여 레이어의 하위 세트를 표시할 수 있습니다.

다음 단계에 따라 레이어 패널에서 필터 옵션을 사용하세요.

레이어 패널의 필터링 옵션
레이어 패널의 필터 옵션, 토글 스위치를 사용하여 레이어 필터 간 전환

  1. 팝업 메뉴에서 필터 유형을 선택합니다.

  2. 필터 기준을 선택하거나 입력합니다.

  3. 전환 스위치를 클릭하여 레이어 필터링을 켜거나 끕니다.

비디오 레이어

비디오 레이어를 사용하여 이미지에 비디오를 추가할 수 있습니다.

비디오 클립을 비디오 레이어로 이미지로 가져온 후 다음을 수행할 수 있습니다.

  • 레이어 마스크/변형
  • 레이어 효과 적용
  • 개별 프레임에 칠하기 또는
  • 개별 프레임을 래스터화하고 표준 레이어로 변환 

이미지 내의 비디오를 재생하거나 개별 프레임에 액세스하려면 타임라인 패널을 사용합니다. 자세한 내용은 지원되는 비디오 및 이미지 시퀀스 형식을 참조하세요.

브러시 사용 시 새 레이어 만들기

기본적으로 모양과 텍스트는 벡터 레이어라는 레이어 유형에 만들어집니다. 벡터 레이어는 아무리 확대해도 가장자리가 항상 완전히 선명하게 유지됩니다.

벡터 레이어를 래스터화하면 Photoshop이 레이어를 픽셀로 변환합니다. 처음에는 무엇이 달라졌는지 알 수 없을 수도 있지만, 새로 래스터화된 레이어를 확대해 보면 이제 가장자리가 픽셀이라는 작은 사각형들로 구성된 것을 알 수 있습니다.

브러시 도구, 지우개, 페인트 통 채우기, 필터와 같은 특정 도구는 래스터화된 레이어에서만 작동합니다. 벡터 레이어에서 이러한 도구 중 하나를 사용하려면 먼저 레이어를 픽셀로 변환해야 합니다.

주의: 벡터 레이어를 픽셀로 변환하면 벡터 기능을 잃게 됩니다.

  • 다시 말해 더 이상 어떤 크기로든 품질 저하 없이 모양 및 텍스트를 조정할 수 없습니다.
  • 텍스트를 더 이상 편집할 수 없으므로 단어나 글꼴을 변경할 수 없습니다.

벡터 레이어를 래스터화하여 직접 칠하거나 그리는 대신 벡터 레이어 위에 빈 레이어를 만든 다음 새 레이어에 칠하거나 그리기 도구를 사용하세요.

레이어 패널에서 새 레이어 아이콘을 선택한 다음 브러시 도구를 사용하여 새 레이어에 페인트하세요.

또는 환경 설정 > 일반 > 브러시로 쓸 때 새 레이어 만들기로 이동하여 자동으로 처리할 수 있습니다. 이 옵션을 켜면 칠할 수 없는 레이어(예: 고급 개체, 문자 또는 조정 레이어)에 브러시를 사용하거나 활성 상태인 레이어가 없는 경우, 레이어 스택에 새 픽셀 레이어가 자동으로 만들어지고 이 레이어에서 모든 브러시가 적용됩니다.

환경 설정 > 일반 > 브러시 사용 시 새 레이어 만들기로 이동하여 레이어 만들기 환경 설정 끄기
환경 설정 > 일반 > 브러시 사용 시 새 레이어 만들기로 이동하여 환경 설정을 자동으로 끕니다.

배경 및 Photoshop 레이어 변환

흰색/컬러 배경의 새 이미지를 만들 때 배경은 시작(맨 아래) 레이어입니다. 이미지 한 개에 배경 레이어를 한 개만 지정할 수 있습니다.

배경 레이어의 겹침 순서나 혼합 모드 및 불투명도는 변경할 수 없지만 일반 레이어로 변환한 다음 해당 특성을 수정할 수 있습니다.

내용이 투명한 이미지를 만들 경우에는 이미지에 배경 레이어가 없습니다. 레이어 패널과 불투명도 및 혼합 모드에서 이 레이어를 이동할 수 있습니다.

다음 단계에 따라 배경 레이어를 일반 레이어로 전환하세요.

  1. 레이어 패널에서 배경을 두 번 클릭하거나 레이어 > 새로 만들기> 배경에서 레이어 가져오기를 선택합니다.

  2. 레이어 옵션을 설정합니다. 자세한 내용은 레이어 및 그룹 만들기를 참조하세요.

  3. 확인을 선택합니다.

일반 레이어를 배경 레이어로 변환하려면 다음 단계를 따르세요.

  1. 레이어 패널에서 일반 레이어를 선택합니다.

  2. 레이어 > 새로 만들기 > 레이어에서 배경 가져오기로 이동합니다.

    레이어의 모든 투명 픽셀이 배경색으로 변환되고 레이어 스택의 맨 아래로 레이어가 이동합니다.

    참고:

    일반 레이어의 이름만 배경으로 변경하여 해당 레이어를 배경으로 만들 수는 없습니다. 레이어에서 배경 가져오기 명령을 사용해야 합니다.

Photoshop 레이어 복제

이미지 내에서 레이어를 복제하거나 다른 이미지나 새 이미지로 레이어를 복제할 수 있습니다.

이미지 내에서 Photoshop 레이어 또는 그룹 복제

  1. 레이어 패널에서 레이어나 그룹을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 레이어나 그룹을 새 레이어 만들기 버튼으로 드래그합니다.

      또는,

    • 레이어 메뉴나 레이어 패널 메뉴에서 레이어 복제 또는 그룹 복제를 선택합니다. 레이어나 그룹의 이름을 입력하고 확인을 클릭합니다.

다른 이미지에서 Photoshop 레이어 또는 그룹 복제

  1. 소스 이미지와 대상 이미지를 엽니다.

  2. 소스 이미지의 레이어 패널에서 하나 이상의 레이어 또는 레이어 그룹을 선택합니다.

  3. 다음 중 하나를 수행합니다.

    • 레이어 패널의 레이어나 그룹을 대상 이미지로 드래그합니다.

      또는,

    • 이동 도구를 선택하고 소스 이미지에서 대상 이미지로 드래그합니다. 복제 레이어나 그룹이 대상 이미지의 레이어 패널에서 활성 레이어 위에 나타납니다. 소스 이미지에서와 같은 위치(소스 이미지와 대상 이미지의 픽셀 치수가 같은 경우) 또는 문서 창의 가운데(소스 이미지와 대상 이미지의 픽셀 치수가 다른 경우)에 이미지 내용을 배치하려면 Shift 키를 누른 채 드래그합니다.

      또는,

    • 레이어 메뉴나 레이어 패널 메뉴에서 레이어 복제 또는 그룹 복제를 선택합니다. 문서 팝업 메뉴에서 대상 문서를 선택하고 확인을 선택합니다.

      또는,

    • 선택 > 모두를 선택하여 레이어의 모든 픽셀을 선택하고 편집 > 복사를 선택합니다. 그런 다음 대상 이미지에서 편집 > 붙여넣기로 이동합니다. 이 방법에서는 혼합 모드 같은 레이어 속성을 제외하고 픽셀만 복사합니다.

Photoshop 레이어 또는 그룹에서 새 문서 만들기

  1. 레이어 패널에서 레이어나 그룹을 선택합니다.

  2. 레이어 메뉴나 레이어 패널 메뉴에서 레이어 복제 또는 그룹 복제를 선택합니다.

  3. 문서 팝업 메뉴에서 새로 만들기를 선택하고 확인을 클릭합니다.

보이는 모든 Photoshop 레이어에서 샘플링

혼합 브러시, 자동 선택, 손가락, 흐림 효과, 선명 효과, 페인트 통, 복제 도장복구 브러시 도구를 사용하여 활성 레이어의 픽셀에서만 색상을 샘플링 또는 문지르기 효과를 낼 수 있습니다.

이들 도구를 사용할 때, 보이는 모든 레이어의 픽셀에 문지르기 효과를 내거나 샘플링하려면 옵션 막대에서 모든 레이어 샘플링을 선택합니다.

투명도 환경 설정 변경

  1. 편집 > 환경 설정 > 투명도와 색상 영역(Windows) Photoshop > 환경 설정 > 투명도와 색상 영역(macOS)으로 이동합니다.

  2. 투명도 바둑판의 격자 크기와 색상을 선택하거나, 투명도 바둑판을 숨기려면 격자 크기를 없음으로 선택합니다.

  3. 확인을 선택합니다.

레이어 패널 개선 사항

Photoshop의 최신 릴리스를 통해 레이어 패널이 개선되어 워크플로우를 간소화하고 창의력을 한 층 더 높일 수 있게 되었습니다.

간소화된 레이어 패널 마우스 오른쪽 버튼으로 클릭 및 플라이아웃 메뉴

새롭게 개선된 레이어 패널 플라이아웃 메뉴와 마우스 오른쪽 버튼으로 클릭 메뉴를 전문가처럼 사용하여 훨씬 높아진 생산성과 효율성을 확인하세요.

이 환경 설정을 끄려면 환경 설정 > 인터페이스 > 간소화된 오른쪽 클릭 및 플라이아웃 메뉴 표시로 이동하세요.

Photoshop 2023년 11월 릴리스에서 사용자 정의 가능하고 간소화된 마우스 오른쪽 버튼으로 클릭 옵션을 사용하여 작업하세요.

새로운 도구 설명과 비디오로 빠르고 손쉽게 작업

Photoshop 24.6에서 업데이트됨(2023년 6월 릴리스)

축소판 이미지의 재생 버튼 또는 빠른 비디오 보기 버튼을 눌러 재생합니다.

처음 접하는 사용자는 풍부한 도구 설명이 포함된 짧은 비디오를 통해 Photoshop을 배우기가 매우 편리합니다. 


 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?