사용 안내서 취소

이미지 크기 및 해상도

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

이미지 크기 및 해상도의 다양한 측면에 대해 자세히 알아보려면 다음 주제 중 하나를 클릭하십시오.

인쇄된 이미지 해상도

치수는 이미지의 폭과 높이에 따른 총 픽셀 수입니다.

해상도는 이미지를 인쇄했을 때 인치 당 할당되는 이미지의 픽셀 수이며, 인치당 픽셀 수(ppi) 단위로 측정됩니다. 따라서 인치당 할당되는 이미지의 픽셀 수가 많을수록 해상도가 커집니다. 또한 고해상도 이미지를 사용하면 인쇄된 출력물의 품질도 좋아집니다. 

치수 또는 해상도를 변경하면 리샘플링할 때까지 이미지 데이터가 그대로 유지됩니다. 해상도를 변경하면 폭과 높이도 그에 따라 변경되어 이미지 데이터의 양도 동일하게 유지됩니다.

이미지 크기 대화 상자에서 이미지 크기해상도 간의 관계를 확인합니다. 

[이미지 크기] 대화 상자로 이동하려면 다음 단계를 따르십시오. 

  1. 이미지 > 이미지 크기로 이동합니다. 

    [이미지 크기] 대화 상자로 이동
    [이미지 크기] 대화 상자로 이동

  2. 리샘플링 옵션 확인란은 기본적으로 선택되어 있습니다. 이미지의 치수를 조정하려면 사용하십시오.
    Photoshop의 이미지 크기 대화 상자
    Photoshop의 이미지 크기 대화 상자

    이미지 크기 대화 상자에는 이미지를 확대한 후에도 뚜렷하고 선명하게 보이도록 하는 데 사용할 수 있는 여러 보간 옵션이 표시됩니다.

    왼쪽의 미리보기 창에는 선택한 설정에 따라 표시될 이미지에 대한 실시간 미리보기가 표시됩니다. 오른쪽에는 설정이 있습니다. 

리샘플링 옵션 확인란에 대한 자세한 내용을 확인하려면 자세한 정보로 이동하십시오. 또한 다음 표를 참고할 수 있습니다.

리샘플링 옵션 검사 안 함

리샘플링 옵션 확인

리샘플링 옵션을 선택 취소하면 기존 픽셀을 재배포하여 이미지의 크기를 조정하거나 해상도를 변경할 수 있습니다

리샘플링 옵션은 기본적으로 선택되어 있습니다. 따라서 높이에 픽셀을 더하거나 빼면서 이미지의 치수를 조정할 수 있습니다.

이미지의 높이는 온라인에서 사용할 이미지의 픽셀이나 인쇄할 이미지의 인치(또는 센티미터), 두 가지 방법으로 조정할 수 있습니다.

연결 아이콘을 클릭하면 강조 표시하고 비율을 유지합니다. 이 기능은 폭을 변경할 때 높이를 자동으로 조정하는 데 도움이 됩니다. 연결 고리를 클릭하여 비율을 유지하지 않으면 한 치수를 변경했을 때 길고, 얇거나 또는 짧고, 넓은 이미지를 얻게 됩니다.

리샘플링을 참조하여 다양한 보간 방법에 대해 자세히 알아보십시오.

두 가지 방법으로 이미지의 폭과 넓이 조정
두 가지 방법으로 이미지의 폭과 넓이 조정

기본 보간을 유지하는 데 도움이 되는 자동 옵션을 선택합니다. 더 세밀하게 제어하려면 다른 옵션을 선택할 수도 있습니다. 이러한 각 옵션은 구체적인 이미지 확대나 감소 워크플로우를 위해 디자인되었습니다. 

이미지 크기 조정 대화 상자의 자동 및 기타 보간 옵션
이미지 크기 조정 대화 상자의 자동 및 기타 보간 옵션

현재 이미지 크기 보기
현재 이미지 크기 보기

현재 이미지 크기를 빠르게 표시하려면 문서 창 아래의 정보 상자를 사용하십시오.
그런 다음 파일 정보 상자 위에 마우스를 올리고 마우스 왼쪽 버튼을 누릅니다. 

모니터 해상도

모니터 해상도는 픽셀 단위로 측정됩니다. 모니터의 해상도와 이미지의 픽셀 치수가 동일한 크기일 경우 100%로 볼 때 이미지가 화면에 가득 찹니다. 

이미지가 화면에 어떻게 표시될지 결정하는 요소

  • 이미지의 픽셀 치수
  • 모니터의 크기 및 해상도 설정

Photoshop에서는 모든 픽셀 치수의 이미지 작업을 쉽게 수행할 수 있도록 화면상의 이미지 확대 비율을 변경할 수 있습니다.

Photoshop 모니터 해상도
다양한 크기와 해상도의 모니터에 표시된 620 x 400픽셀 이미지.

화면으로 볼 이미지를 준비할 때는 사진을 보는 데 사용할 것 같은 가장 낮은 모니터 해상도를 고려해야 합니다.

파일 크기

이미지의 파일 크기란 이미지 파일의 크기를 디지털로 환산한 것으로 킬로바이트(K), 메가바이트(MB) 또는 기가바이트(GB)로 측정합니다. 파일 크기는 이미지의 픽셀 치수에 비례합니다. 이미지의 픽셀 수가 많을수록 주어진 인쇄 크기에서 나타낼 수 있는 세부 묘사는 세밀해지지만, 저장하는 데 필요한 디스크 공간이 늘어나므로 편집 및 인쇄 속도는 느려질 수 있습니다. 따라서 이미지 해상도는 이미지 품질(필요한 데이터 모두 캡처)과 파일 크기를 절충하여 결정됩니다.

파일 크기에 영향을 주는 또 하나의 요인은 파일 형식입니다. GIF, JPEG, PNG 및 TIFF 파일 형식은 다양한 압축 방법을 사용하므로 픽셀 치수가 같은 경우에도 파일 크기가 상당히 달라질 수 있습니다. 마찬가지로, 색상 비트 심도와 이미지의 레이어 수 및 채널 수도 파일 크기에 영향을 줍니다.

Photoshop에서는 픽셀 치수를 이미지당 최대 300,000x300,000픽셀까지 지원합니다. 따라서 이미지에 사용할 수 있는 인쇄 크기 및 해상도에는 한계가 있습니다.

프린터 해상도

프린터 해상도는 인치당 도트 수(dpi) 단위로 측정됩니다. dpi가 높을수록 인쇄된 출력물도 세밀해집니다. 대부분의 잉크젯 프린터의 해상도는 약 720 ~2880dpi입니다.

프린터 해상도는 이미지 해상도와 다르지만 관련은 있습니다. 잉크젯 프린터로 고품질 사진을 인쇄하려면 이미지 해상도가 220ppi 이상이어야 좋은 결과를 얻을 수 있습니다.

스크린 선 수는 회색 음영 이미지 또는 색상 분판을 인쇄할 때 사용하는 인치당 프린터 점 또는 하프톤 셀의 수를 나타냅니다. 스크린 가로선 수 또는 선 스크린이라고도 하는 스크린 선 수는 lpi(인치당 선 수) 또는 하프톤 스크린의 경우에는 인치당 셀 선 수로 측정됩니다. 출력 장치의 해상도가 높을수록 더 세밀한 스크린 가로선 수를 사용할 수 있습니다.

이미지 해상도와 스크린 선 수의 관계에 따라 인쇄 이미지의 세부 품질이 결정됩니다. 최상의 품질을 갖는 하프톤 이미지를 만들려면 보통 스크린 선 수의 약 1.5배에서 최고 2배까지의 이미지 해상도를 사용합니다.

저해상도로 좋은 결과를 얻을 수 있는 이미지 및 출력 장치도 있습니다. 프린터의 스크린 빈도 수를 확인하려면 프린터 설명서를 참조하거나 서비스 공급자에게 문의하십시오.

참고:

일부 이미지세터와 600dpi 레이저 프린터는 비하프톤 스크린 방식을 사용합니다. 비하프톤 프린터로 이미지를 인쇄하는 경우에는 서비스 공급자에게 문의하거나 프린터 설명서를 참조하여 권장 이미지 해상도를 확인하십시오.

Photoshop 스크린 선 수의 예
스크린 선 수의 예

A. 65lpi: 회보 및 식료품 쿠폰 인쇄에 주로 사용되는 거친 스크린 B. 85 lpi: 신문을 인쇄하는 데 주로 사용하는 평균 스크린 C. 133 lpi: 4색 잡지를 인쇄하는 데 주로 사용하는 고품질 스크린 D. 177 lpi: 연간 보고서 및 미술 서적의 이미지에 주로 사용하는 매우 정교한 스크린 

인쇄 이미지의 해상도 사양

300픽셀/인치의 해상도는 고품질 인쇄의 업계 표준입니다. 이러한 해상도에서 이미지를 인쇄하면 선명하고 세부적으로 보입니다. 

300 픽셀/인치는 가까이에서 보는 작은 인쇄물에 적합하지만 멀리서 보는 큰 인쇄물의 경우 더 낮은 해상도를 선택할 수도 있습니다. 예를 들어 고속도로에 설치할 옥외 광고판을 인쇄할 경우 이미지에서 멀리 떨어지면 높은 해상도가 덜 중요해지기 때문에 품질에 중점을 두지 않고 낮은 해상도로 인쇄할 수 있습니다.

프린터의 기본 해상도

일반적으로 프린터의 기본 인쇄 해상도는 300픽셀/인치이며 더 낮은 해상도로 이미지를 인쇄할 경우 이미지 설정을 조정하여 기본 해상도에서 이미지를 인쇄합니다.  

즉, 프린터의 기본 해상도보다 낮게 이미지를 인쇄할 수 없으며, 이미지를 확대하지 않으면 프린터가 이미지를 확대합니다.

화면에서 인쇄 크기 보기

화면에서 인쇄 크기를 보려면 다음 중 하나를 수행하십시오. 보기 > 인쇄 크기로 이동합니다. 또는 손 도구 또는 돋보기 도구를 선택하고 옵션 막대에서 인쇄 크기를 클릭합니다. 

이미지 크기 대화 상자의 문서 크기 영역에 지정된 적절한 인쇄 크기로 이미지가 다시 표시됩니다. 화면 인쇄 크기는 모니터의 크기 및 해상도의 영향을 받습니다.

리샘플링

리샘플링은 이미지의 픽셀 치수나 해상도를 변경할 때 이미지 데이터 양을 변경하는 것입니다.

다운샘플링은 픽셀 수를 줄이는 방법입니다. 다운샘플링하면 이미지에서 정보가 삭제됩니다.

업샘플링은 픽셀 수를 늘리는 방법입니다. 업샘플링하면 새로운 픽셀이 추가됩니다.

보간 방법을 지정하여 픽셀 추가 또는 삭제 방법을 결정합니다.

Photoshop 픽셀 리샘플링
픽셀 리샘플링

A. 다운샘플링 B. 원본 C. 확대 리샘플링 (각 이미지 세트에서 선택하여 표시된 픽셀) 

리샘플링하면 이미지의 품질이 떨어질 수 있습니다. 예를 들어, 이미지를 더 큰 픽셀 치수로 리샘플링하면 이미지의 일부 세부 묘사와 선명도가 손상됩니다. 이 경우 언샵 마스크 필터를 리샘플링된 이미지에 적용하면 이미지의 세부 묘사에만 신경 쓰면 됩니다.

고해상도에서 이미지를 스캔하거나 만들면 리샘플링할 필요가 없습니다. 화면에서 픽셀 치수 변경 효과를 미리 보거나 다른 해상도에서 인쇄 교정본을 미리 보려면 복제된 파일을 리샘플링합니다.

Photoshop에서는 보간 방법으로 이미지를 리샘플링하여 기존 픽셀의 색상 값을 기준으로 새 픽셀에 색상 값을 할당합니다. 이미지 크기 대화 상자에서 방법을 선택할 수 있습니다.

  • 최단입점: 이미지에 픽셀을 복제하는 방법으로 속도는 빠르지만 정밀도가 약간 떨어집니다. 이 방법은 가장자리에 앤티 앨리어스가 적용되지 않는 그림에 사용하면 유용합니다. 가장자리를 선명하게 유지하고 파일 크기를 작게 만들 수 있습니다. 그러나 이 방법을 사용하면 계단 모양 효과가 나타날 수 있으며 이러한 효과는 이미지를 왜곡하거나, 이미지 비율을 조정하거나, 선택 영역에 여러 가지 조정을 하면 뚜렷하게 나타납니다.
  • 쌍선형 주변 픽셀의 색상 값의 평균을 내서 픽셀을 추가합니다. 중간 품질 방법입니다.
  • 쌍입방 주변 픽셀 값 검사를 기반으로 하는 방법으로 속도는 더 느리지만 더 정밀합니다. [쌍입방] 방법은 더 복잡한 연산을 사용하여 [최단입점]이나 [쌍선형] 방법보다 색조의 단계적 변화를 더 매끄럽게 나타냅니다.
  • 쌍입방(더 매끄럽게): [쌍입방] 보간 방법을 기반으로 하지만 색조의 단계적 변화를 더 매끄럽게 나타낼 수 있어 이미지를 확대할 때 유용한 방법입니다.
  • 쌍입방(더 선명하게): [쌍입방] 보간 방법을 기반으로 하지만 선명도가 더 뛰어나므로 이미지의 크기를 줄일 때 유용한 방법입니다. 이 방법을 사용하면 리샘플링된 이미지의 세부 묘사를 그대로 유지할 수 있습니다. [쌍입방(더 선명하게)] 방법을 사용했을 때 이미지의 일부 영역이 지나치게 선명하게 나타나면 [쌍입방] 방법을 다시 사용해 봅니다.
참고:

Photoshop에서 이미지 데이터를 리샘플링할 때마다 사용할 기본 보간 방법을 지정할 수 있습니다. [편집] > [환경 설정] > [일반](Windows) 또는 [Photoshop] > [환경 설정] > [일반](MacOS)을 선택하고 [이미지 보간 방법] 메뉴에서 방법을 선택합니다.

이미지의 픽셀 치수 변경

이미지의 픽셀 치수를 변경하면 화면상의 이미지 크기뿐만 아니라 이미지 품질과 인쇄 치수나 이미지 해상도와 같은 인쇄 특성에도 영향이 미칩니다.

  1. 이미지 > 이미지 크기를 선택합니다.

  2. 픽셀 폭과 픽셀 높이의 현재 비율을 유지하려면 비율 제한을 선택합니다. 이 옵션을 사용하면 높이 변경 시 폭이 자동으로 업데이트됩니다.

  3. 픽셀 치수에서 높이에 값을 입력합니다. 현재 치수의 비율로 값을 입력하려면 퍼센트를 측정 단위로 선택합니다. 이미지 크기 대화 상자 맨 위에 이미지의 새 파일 크기가 표시되고 괄호 안에는 이전 파일 크기가 표시됩니다.

  4. 이미지 리샘플링이 선택되어 있는지 확인하고 보간 방법을 선택합니다.

  5. 사용하는 이미지에 스타일이 적용된 레이어가 있으면 스타일 비율 조정을 선택하여 크기가 변경된 이미지에 나타나는 효과의 비율을 조정합니다. 이 옵션은 비율 제한을 선택한 경우에만 사용할 수 있습니다.

  6. 옵션 설정을 완료하면 확인을 클릭합니다.

    참고:

    더 작은 이미지를 만들 때 최상의 결과를 얻으려면 다운샘플링하고 [언샵 마스크] 필터를 적용하십시오. 더 큰 이미지를 작성하려면 이미지를 고해상도에서 다시 스캔하십시오.

인쇄 치수 및 해상도 변경

인쇄 미디어용 이미지를 만들 때는 인쇄 치수와 이미지 해상도를 고려하여 이미지 크기를 지정하는 것이 유용합니다. 이러한 두 가지 방법은 문서 크기에 적용되며 전체 픽셀 수와 그에 따른 이미지의 크기를 결정합니다.

또한 문서 크기는 이미지를 다른 애플리케이션에 배치했을 때의 기본 크기도 결정합니다. [인쇄] 명령을 사용하면 인쇄 이미지의 비율을 더욱 정밀하게 조정할 수 있지만 [인쇄] 명령을 사용하여 변경한 내용은 인쇄 이미지에만 적용되고, 이미지 파일의 문서 크기에는 적용되지 않습니다.

이미지 리샘플링을 켜면 인쇄 치수와 해상도를 개별적으로 변경할 수 있고 이미지의 총 픽셀 수를 변경할 수도 있습니다.  리샘플링을 끄면 치수나 해상도 중 하나만 변경할 수 있고 다른 값들은 Photoshop에서 자동으로 조정하여 총 픽셀 수는 그대로 유지됩니다.

최상의 인쇄 품질을 얻으려면 리샘플링하기 전에 먼저 치수와 해상도를 변경하는 것이 좋습니다. 그런 다음 필요한 경우에만 리샘플링합니다.

  1. 이미지 > 이미지 크기를 선택합니다.

  2. 인쇄 치수와 이미지 해상도 중 하나 또는 모두를 변경합니다.
    • 인쇄 치수나 해상도만 변경하고 이미지의 총 픽셀 수를 그와 비례하여 조정하려면 이미지 리샘플링을 선택하고 보간 방법을 선택합니다.

    • 이미지의 총 픽셀 수를 변경하지 않고 인쇄 치수와 해상도를 변경하려면 이미지 리샘플링의 선택을 해제합니다.

  3. 이미지 높이와 폭의 현재 비율을 유지하려면 비율 제한을 선택합니다. 이 옵션을 사용하면 높이 변경 시 폭이 자동으로 변경됩니다.

  4. 문서 크기에서 높이와 폭의 새 값을 입력합니다. 원하는 경우 새 측정 단위를 선택합니다. 에 있는 옵션은 단위와 눈금자 환경 설정에 지정된 폭과 여백 크기를 사용합니다.

  5. 해상도에 새 값을 입력합니다. 원하는 경우 새 측정 단위를 선택합니다.

    참고:

    이미지 크기 대화 상자에 표시된 초기값을 복원하려면 Alt 키(Windows) 또는 Option 키(MacOS)를 누른 채 [다시 설정]을 클릭합니다.

파일 크기에 영향을 미치는 것은 무엇입니까?

파일 크기는 이미지의 픽셀 치수와 이미지에 포함된 레이어 수에 따라 달라집니다. 이미지에 포함된 픽셀 수가 많으면 인쇄할 때 더 많은 세부 사항을 나타낼 수 있지만 저장하는 데 많은 디스크 공간이 필요하고 편집과 인쇄 속도가 더 오래 걸릴 수 있습니다.

파일이 너무 커지지 않도록 하십시오. 파일이 클 경우 이미지의 레이어 수를 줄이거나 이미지 크기를 변경하십시오.

응용 프로그램 창 아래쪽에서 이미지의 파일 크기 정보를 확인할 수 있습니다.

Adobe 로고

내 계정 로그인