참고:

선택 영역을 수정하는 데 도움이 필요하십니까? 픽셀 선택 조정을 참조하십시오.

선택 영역 이동

  1. [이동] 도구 를 선택합니다.
  2. 포인터를 선택 영역 테두리 안으로 이동한 다음 선택 영역을 새 위치로 드래그합니다. 여러 영역을 선택해서 드래그하면 모든 영역이 이동합니다.

    Photoshop 선택 영역 이동
    원본 선택 영역(왼쪽)과 이동 도구를 사용하여 선택 영역을 이동한 후(오른쪽)

선택 영역 복사 및 붙여넣기

선택 영역을 이미지 안에서 또는 여러 이미지 사이에서 드래그할 때 [이동 도구]를 사용하여 선택 영역을 복사할 수 있으며 [복사], [병합하여 복사], [오리기] 및 [붙여넣기] 명령을 사용하여 선택 영역을 복사하고 이동할 수도 있습니다. 이동 도구를 사용하여 드래그하면 클립보드를 사용하지 않으므로 메모리가 절약됩니다.

해상도가 다른 이미지 간에 선택 영역 또는 레이어를 붙여넣으면 붙여넣은 데이터의 픽셀 치수가 그대로 유지됩니다. 이러한 점 때문에 붙인 부분이 새 이미지의 비율과 다르게 보일 수 있습니다. 이런 경우에는 복사하거나 붙여넣기 전에 이미지 크기 명령을 사용하여 소스 이미지와 대상 이미지의 해상도를 같은 값으로 설정하거나 [자유 변형] 명령을 사용하여 붙인 내용의 크기를 조정합니다.

참고:

파일이나 불러온 데이터와 관련된 색상 관리 설정 및 색상 프로필에 따라 파일이나 불러온 데이터의 색상 정보 처리 방법을 지정하라는 메시지가 나타날 수 있습니다.

복사 및 붙여넣기 명령 이해

복사

활성 레이어에서 선택된 영역을 복사합니다.

병합하여 복사

선택된 영역에서 보이는 모든 레이어를 병합하여 복사합니다.

붙여넣기

복사한 선택 영역을 이미지의 다른 부분에 붙여넣거나 다른 이미지에 새 레이어로 붙여넣습니다. 선택 영역이 있는 경우 [붙여넣기] 명령을 사용하면 복사한 선택 영역이 현재 선택 영역 위로 붙여집니다. 활성 선택 영역이 없으면 [붙여넣기] 명령은 복사한 선택 영역을 보기 영역의 중앙에 붙입니다.

제 자리에 붙여넣기

클립보드에 다른 Photoshop 문서에서 복사된 픽셀이 있는 경우 소스의 위치와 동일한 대상 문서의 상대적 위치에 선택 영역을 붙여 넣습니다.

안쪽에 붙여넣기 또는 바깥쪽에 붙여넣기

복사한 선택 영역을 이미지의 다른 선택 영역 안쪽 또는 바깥쪽에 붙여넣습니다. 이 때 소스 선택 영역은 새 레이어에 붙여지고 대상 선택 영역 테두리는 레이어 마스크로 변환됩니다.

선택 영역 복사

  1. 복사할 영역을 선택합니다.
  2. [편집] > [복사] 또는 [편집] > [병합하여 복사]를 선택합니다.

드래그하면서 선택 영역 복사

  1. 이동 도구 를 선택하거나, Ctrl 키(Windows) 또는 Command 키(Mac OS)를 눌러 이동 도구를 활성화합니다.
  2. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 복사하거나 이동할 선택 영역을 드래그합니다.

    다른 이미지 사이에서 복사하는 경우에는 활성 이미지 창에서 대상 이미지 창으로 선택 영역을 드래그합니다. 아무것도 선택되지 않은 경우에는 활성 레이어 전체가 복사됩니다. 선택 영역을 다른 이미지 창으로 드래그할 때 창 테두리가 밝게 표시되면 선택 영역을 그 창에 놓을 수 있습니다.

    Photoshop 선택 영역을 다른 이미지로 드래그
    선택 영역을 다른 이미지로 드래그

이미지 내에서 선택 영역 사본을 여러 개 만들기

  1. 이동 도구 를 선택하거나, Ctrl 키(Windows) 또는 Command 키(Mac OS)를 눌러 이동 도구를 활성화합니다.
  2. 선택 영역을 복사합니다.
    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 선택 영역을 드래그합니다.

    • 선택 영역을 복사한 다음 복사본을 1픽셀씩 이동하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 화살표 키를 누릅니다.

    • 선택 영역을 복사한 후 10픽셀씩 이동하려면 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 다음 화살표 키를 누릅니다.

      Alt 키 또는 Option 키를 누른 채 화살표 키를 누를 때마다 선택 영역의 복사본이 새로 만들어지며 최종 복사본에서 지정한 거리만큼 이동합니다. 이 경우에는 같은 레이어에서 복사본이 만들어집니다.

선택 영역을 다른 선택 영역 안쪽 또는 바깥쪽에 붙여넣기

  1. 붙이려는 이미지 부분을 오리거나 복사합니다.
  2. 동일한 이미지나 다른 이미지에서 안쪽 또는 바깥쪽에 붙여넣을 영역을 선택합니다.

    참고:

    바깥쪽에 붙여넣을 경우 복사한 선택 영역보다 작은 영역을 선택합니다.

  3. 다음 중 하나를 수행하십시오.
    • [편집] > [특수 붙여넣기] > [안쪽에 붙여넣기]를 선택합니다. 그러면 소스 선택 영역의 내용이 대상 선택 영역 내에 나타납니다.

    • [편집] > [특수 붙여넣기] > [바깥쪽에 붙여넣기]를 선택합니다. 그러면 소스 선택 영역의 내용이 대상 선택 영역 주위에 나타납니다.

    [안쪽에 붙여넣기] 또는 [바깥쪽에 붙여넣기] 명령을 실행하면 레이어 및 레이어 마스크가 이미지에 추가됩니다. [레이어] 패널에서 새 레이어에는 붙인 선택 영역의 레이어 축소판이 레이어 마스크 축소판 옆에 포함됩니다. 레이어 마스크는 붙여 넣은 대상 선택 영역을 기반으로 합니다. 즉, 선택 영역은 마스크에 포함되지 않고(흰색) 나머지 레이어는 마스크에 포함됩니다(검은색). 레이어와 레이어 마스크는 연결되어 있지 않았으므로 개별적으로 이동할 수 있습니다.

    Photoshop 안쪽에 붙여넣기 명령 사용
    안쪽에 붙여넣기 명령 사용

    A. 선택된 창 B. 복사된 이미지 C. 안쪽에 붙여넣기 명령 D. 레이어 패널의 레이어 축소판과 레이어 마스크 E. 붙인 이미지의 위치 변경 
  4. [이동 도구] 를 선택하거나, Ctrl 키(Windows) 또는 Command 키(Mac OS)를 눌러 [이동 도구]를 활성화합니다. 그런 다음 원하는 부분이 마스크를 통해 나타날 때까지 소스 내용을 드래그합니다.
  5. 아래의 이미지가 얼마나 보이게 할지 지정하려면 레이어 패널에서 레이어 마스크 축소판을 클릭한 다음 페인팅 도구를 선택하고 마스크를 편집합니다.
    • 레이어 밑에 있는 이미지를 더 숨기려면 마스크를 검정색으로 페인팅합니다.

    • 밑에 있는 이미지를 더 나타내려면 마스크를 흰색으로 페인팅합니다.

    • 밑에 있는 이미지를 부분적으로 나타내려면 마스크를 회색으로 페인팅합니다.

  6. 결과가 마음에 들면 [레이어] > [아래 레이어와 병합]을 선택하여 새 레이어 및 레이어 마스크를 밑에 있는 레이어와 병합하고 변경 내용을 적용합니다.

응용 프로그램 간에 복사 및 붙여넣기

[오리기], [복사] 또는 [붙여넣기] 명령을 사용하면 Photoshop의 선택 영역을 복사하여 다른 응용 프로그램에 붙이거나 다른 응용 프로그램의 아트웍을 Photoshop에 붙일 수 있습니다. 오리거나 복사한 선택 영역은 다른 선택 영역을 오리거나 복사할 때까지 클립보드에 저장됩니다. 또한 드래그하여 놓기 기능을 사용하여 Photoshop과 Illustrator 간에 아트웍을 복사할 수도 있습니다.

[클립보드]의 내용이 래스터 이미지로 변환되는 경우도 있습니다. Photoshop에서 벡터 아트웍이 래스터화되면 이를 알리는 메시지가 나타납니다.

참고:

이미지는 붙일 파일의 해상도로 래스터화됩니다. 벡터 고급 개체는 래스터화되지 않습니다.

PostScript 아트웍을 다른 응용 프로그램에서 Photoshop으로 붙여넣기

  1. 지원하는 응용 프로그램에서 아트웍을 선택한 다음 [편집] > [복사]를 선택합니다.
  2. Photoshop에서 선택 영역을 붙여넣을 이미지를 선택합니다.

  3. [편집] > [붙여넣기]를 선택합니다.
  4. [붙여넣기] 대화 상자에서 다음과 같은 [다른 형식으로 붙여넣기] 옵션을 선택합니다.

    고급 개체

    아트웍을 새 레이어에 고급 개체로 놓습니다.

    픽셀

    붙여질 때 아트웍을 래스터화합니다. 래스터화하면 수학적으로 정의된 벡터 아트웍이 픽셀로 변환됩니다.

    패스

    [패스] 패널에서 패스로 사본을 붙입니다. Illustrator에서 문자를 복사할 때에는 먼저 문자를 윤곽선으로 변환해야 합니다.

    모양 레이어

    벡터 마스크로 패스를 사용하는 새 모양 레이어를 만듭니다.

    참고:

    Adobe Illustrator에서 아트웍을 복사하는 경우 Illustrator의 기본 클립보드 환경 설정으로 인해 Photoshop에서 [붙여넣기] 대화 상자가 나타나지 않을 수도 있습니다. Photoshop에서 아트웍을 붙일 때 [붙여넣기] 옵션이 나타나게 하려면 Illustrator [환경 설정] 대화 상자의 [파일 처리 및 클립보드]에서 [AICB]를 선택하십시오.

  5. 이전 단계에서 [픽셀로 붙여넣기]를 선택한 경우에는 옵션 막대에서 [앤티 앨리어스]를 선택하여 선택 영역의 가장자리와 주위 픽셀 사이를 매끄럽게 변환할 수 있습니다.

    참고:

    데이터를 병합한 다음 래스터화한 데이터를 다시 추출하려는 경우에는 [매트] 명령을 사용할 수 있습니다.

Photoshop을 종료할 때 클립보드 내용 저장

다른 위치에 내용을 붙여넣을 수 있도록 클립보드 내용을 저장하도록 Photoshop을 설정합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows) [편집] > [환경 설정] > [일반]을 선택합니다.

    • (Mac OS) [Photoshop] > [환경 설정] > [일반]을 선택합니다.

  2. [클립보드 내보내기]를 선택하여 Photoshop을 종료할 때 클립보드에 있는 Photoshop 내용을 저장합니다.

드래그하여 놓아 Illustrator에서 아트웍 복사

  1. 다음 중 하나를 수행합니다.
    • 하나 이상의 Illustrator 벡터 개체를 Photoshop에 열려 있는 이미지로 드래그합니다. 이렇게 하면 이미지에 벡터 고급 개체 레이어가 만들어집니다. Illustrator에서 내용을 편집하기 위해 다시 열려면 [레이어] > [고급 개체] > [내용 편집]을 선택하십시오.

    • Photoshop에서 벡터 개체를 패스로 복사하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 Illustrator에서 드래그합니다.

    • Photoshop에서 현재 선택한 레이어의 내용을 Illustrator에 복사하려면 [이동 도구]를 사용하여 Photoshop 창의 내용을 열려 있는 Illustrator 문서로 드래그합니다.

선택한 픽셀 삭제 또는 오리기

  1. [편집] > [지우기]를 선택하거나 백스페이스 키(Windows) 또는 Delete 키(Mac OS)를 누릅니다. 선택 영역을 오려서 클립보드에 붙이려면 [편집] > [오리기]를 선택합니다.

    배경 레이어에서 선택 영역을 삭제하면 원본 색상이 배경색으로 대체됩니다. 표준 레이어에서 선택 영역을 삭제하면 원본 색상이 레이어 투명도로 대체됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책