Guide d'utilisation Annuler

Importer et interpréter des éléments de métrage

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Utiliser lʼespace de conception 3D
    15. Widgets de transformation 3D
    16. En faire plus avec l’animation 3D
    17. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    18. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

A propos des fichiers et des éléments de métrage importés

Vous importez des fichiers source dans un projet sous forme d’éléments de métrage, puis vous les utilisez comme sources pour des calques. Un même fichier peut être la source de plusieurs éléments de métrage, chacun possédant ses propres paramètres d’interprétation. Chaque élément de métrage peut être utilisé comme source d’un ou plusieurs calques. Vous travaillez avec plusieurs ensembles de calques dans une composition.

Vous travaillez essentiellement avec les éléments de métrage dans le panneau Projet. Vous pouvez utiliser le panneau Métrage afin d’évaluer le métrage et d’effectuer des tâches de modification simples, telles que le raccourcissement d’une durée d’élément de métrage.

Vous pouvez importer de nombreux types de fichier, ensembles de fichiers ou composants de fichier comme sources d’éléments de métrage, y compris des fichiers d’images animées, des fichiers d’images fixes, des séquences d’images fixes et des fichiers audio. After Effects vous permet également de créer vos propres métrages, tels que des solides et des précompositions. Vous pouvez importer des métrages dans un projet à tout moment.

Lorsque vous importez des fichiers, After Effects ne copie pas les données d’image proprement dites dans le projet mais crée un lien de référence à la source de l’élément de métrage, ce qui maintient une taille de fichiers de projet relativement petite.

Lorsque vous supprimez, renommez ou déplacez un fichier source importé, vous supprimez également la référence à ce fichier. Dans ce cas, le nom du fichier source s’affiche en italique dans le panneau Projet et la colonne Chemin d’accès indique qu’il est absent. Si l’élément de métrage est disponible, vous pouvez rétablir le lien. Pour ce faire, vous devez généralement cliquer deux fois sur l’élément de métrage et sélectionner de nouveau le fichier.

Remarque :

Vous pouvez trouver des éléments de métrage pour lesquels il manque des éléments source en saisissant absent dans le champ de recherche du panneau Projet. En savoir plus sur la recherche et le filtrage dans les panneaux Montage, Projet et Effets et paramètres prédéfinis.

Pour réduire le temps nécessaire au rendu et améliorer les performances, il est préférable de préparer le métrage avant de l’importer dans After Effects. Par exemple, il est plus rapide de mettre une image fixe à l’échelle ou de la recadrer dans Photoshop avant de l’importer dans After Effects, plutôt que d’effectuer ces opérations directement dans After Effects. Vous gagnerez du temps en effectuant une opération d’un bloc dans Photoshop plutôt que de laisser After Effects effectuer cette même action plusieurs fois par seconde (une fois pour chacune des trames dans laquelle l’image apparaît).

Pour gagner du temps et réduire la taille ou la complexité d’un projet, importez un élément source comme élément de métrage unique, puis réutilisez-le autant de fois que nécessaire dans une composition. Il est toutefois occasionnellement pratique de dupliquer un élément de métrage et des les interpréter chacun différemment. Par exemple, vous pouvez utiliser le même métrage à deux cadences différentes.

Si vous utilisez une autre application pour modifier un élément de métrage utilisé dans un projet, vos changements apparaîtront dans After Effects à l’ouverture suivante du projet ou la prochaine fois que vous sélectionnerez l’élément de métrage, puis Fichier > Recharger le métrage.

Pour remplacer l’élément de métrage source pour un calque par un autre élément de métrage sans toucher aux modifications apportées aux propriétés du calque, sélectionnez le calque, puis faites glisser le nouvel élément de métrage sur le calque dans le panneau Montage tout en appuyant sur la touche Alt (Windows) ou Option (macOS).

Pour remplacer toutes les occurrences des éléments de métrage sélectionnés par un autre élément de métrage, sélectionnez-les dans le panneau Projet, puis faites glisser le nouvel élément de métrage sur l’élément sélectionné dans le panneau Projet tout en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée.

Lorsqu’After Effects importe des séquences vidéo et audio dans certains formats, l’application traite et met en cache les versions des séquences auxquelles elle peut accéder lors de la génération de prévisualisations. Cette mise en cache accélère considérablement les prévisualisations, car les éléments vidéo et audio n’ont pas besoin d’être retraités avant chaque prévisualisation. 

Encodage et décodage natifs des fichiers QuickTime

After Effects peut, en mode natif, décoder et encoder des fichiers QuickTime (.mov) avec les codecs GoPro CineForm sous macOS et Windows. Cela signifie que vous n’avez pas besoin d’installer d’autres codecs pour utiliser et créer ces fichiers.

Dans MOV, After Effects prend en charge, en mode natif, l’import des formats non compressés suivants :

  • DV, IMX, MPEG2, XDCAM, h264, JPEG, Avid DNxHD, Avid DNxHR, Apple ProRes, AVCI et GoPro CineForm.

La prise en charge de l’export en mode natif est disponible pour les formats non compressés suivants :

  • Avid DNxHD, Avid DNxHR, DV et GoPro CineForm.
Remarque :

Dans la mesure où After Effects peut, en mode natif, importer et exporter de nombreux codecs (répertoriés ci-dessus), QuickTime n’est pas nécessaire sous Windows. 

Formats d’import pris en charge

Certaines extensions de noms de fichier telles que MOV, AVI, MXF, FLV et F4V correspondent à des formats de conteneur et non à des formats audio, vidéo ou d’image spécifiques. Les conteneurs peuvent comprendre des données codées à l’aide de divers schémas de compression et d’encodage. After Effects est en mesure d’importer ce type de fichiers. Toutefois, l’importation des données qu’ils contiennent n’est possible que si les codecs correspondants (en l’occurrence les décodeurs) sont installés.

Pour élargir l’éventail de fichiers pouvant être importés à l’aide d’After Effects, vous pouvez installer des codecs supplémentaires. De nombreux codecs doivent être installés sur le système d’exploitation (Windows ou macOS) et fonctionnent en tant que composants des formats QuickTime ou Vidéo pour Windows. Contactez le fabricant de votre matériel informatique ou logiciel pour plus de détails sur les codecs compatibles avec les fichiers créés par vos périphériques ou applications.

L’import et l’utilisation de certains fichiers nécessite l’installation de plug-ins d’import supplémentaires.

Adobe Premiere Pro peut capturer et importer de nombreux formats qu’After Effects ne peut pas importer au format natif. Vous pouvez importer des données d’Adobe Premiere Pro dans After Effects de plusieurs façons En savoir plus sur l’utilisation d’Adobe Premiere Pro et d’After Effects.

  • Document sonore Adobe (ASND ; fichiers multipistes importés sous la forme d’une seule piste fusionnée)
  • AAC (Advanced Audio Coding, M4A)
  • AIF, AIFF (Audio Interchange File Format)
  • MP3 (MP3, MPEG, MPG, MPA, MPE)
  • Vidéo pour Windows (AVI ; requiert QuickTime sur Mac OS)
  • WAV (Waveform Audio Vector)
  • Adobe Illustrator (AI, AI4, AI5, EPS, PS ; pixellisation en continu)
  • Adobe PDF (PDF ; première page seulement ; pixellisation en continu)
  • Adobe Photoshop (PSD)
  • Bitmap (BMP, RLE, DIB)
  • Camera Raw (TIF, CRW, NEF, RAF, ORF, MRW, DCR, MOS, RAW, PEF, SRF, DNG, X3F, CR2, ERF)
  • Cineon/DPX (CIN, DPX avec fichiers DPX 8, 10, 12 et 16 bpc, y compris ceux comportant une couche alpha et un code temporel)
  • Discreet RLA/RPF (RLA, RPF ; 16 bpc, importe les données de caméra.)
  • EPS
  • GIF
  • JPEG (JPG, JPE)
  • Données de caméra Maya (MA)
  • Maya IFF (IFF, TDI ; 16 bpc)
  • OpenEXR (EXR, SXR, MXR ; 32 bpc)
  • PICT (PCT)
  • Portable Network Graphics (PNG ; 16 bpc)
  • Radiance (HDR, RGBE, XYZE ; 32 bpc)
  • SGI (SGI, BW, RGB ; 16 bpc)
  • Softimage (PIC)
  • Targa (TGA, VDA, ICB, VST)
  • TIFF (TIF)
  • GIF animé (GIF)
  • Avid DNxHR
  • HEVC (H.265) MPEG-4
  • Prise en charge des fichiers ARRIRAW des caméras ARRI ALEXA ou ARRIFLEX D-21
    Pour plus d’informations sur les fichiers ARRIRAW, consultez les Questions fréquentes sur ARRIRAW sur le site web du groupe ARRI.
  • CinemaDNG

Note :CinemaDNG est un sous-ensemble de Camera Raw. Un sous-ensemble de paramètres Camera Raw est accessible via « Plus d’options » dans la boîte de dialogue Interpréter le métrage. S’agissant de la gestion des couleurs avec CinemaDNG, les mêmes espaces colorimétriques qu’avec la fonction Camera Raw existante d’After Effects sont disponibles, à savoir : RVB Adobe, sRGB IEC619662.1, ColorMatch RGB et ProPhoto RGB.

  • DV (dans un conteneur MOV ou AVI ou sous forme de flux DV sans conteneur)
  • Electric Image (IMG, EI)
  • FLV, F4V
  • QuickTime (MOV ; 16 bpc, uniquement pour les codecs qui n’ont pas de décodeurs natifs.)
  • Vidéo pour Windows (AVI, WAV ; requiert QuickTime sous Mac OS)
  • Windows Media File (WMV, WMA, ASF ; Windows uniquement)
  • XDCAM HD et XDCAM EX
  • RED (R3D)
  • MXF (Media eXchange Format) : il s’agit d’un format de conteneur. After Effects peut uniquement importer certains types de données contenues dans des fichiers MXF. After Effects peut importer la variante Op-Atom des fichiers MXF utilisés par les caméscopes Panasonic pour enregistrer des médias Panasonic P2. Il peut aussi importer des vidéos à partir de ces fichiers MXF utilisant les codecs AVC-Intra 50, AVC-Intra 100, DV, DVCPRO, DVCPRO50 et DVCPRO HD. After Effects permet également d’importer des fichiers XDCAM HD au format MXF (format MXF OP1), lequel contient de la vidéo MPEG-2 conforme au format XDCAM HD.
  • Formats MPEG-1, MPEG-2 et MPEG-4 : MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, M2TS (AVCHD), MP4, M4V, M4A
  • SWF (pixellisation en continu)
  • Projets Adobe Premiere Pro 1.0, 1.5, 2.0, CS3, CS4, CS5, CS6 et CC (PRPROJ ; 1.0, 1.5, et 2.0 Windows uniquement) ou version ultérieure
  • Projets binaires Adobe After Effects 6.0 ou version ultérieure dans After Effects CS5 (AEP, AET)
  • After Effects 7 peut ouvrir des projets After Effects 3.0 via After Effects 7.
  • Projets XML Adobe After Effects CS4 ou version ultérieure (AEPX)

Le module externe Automatic Duck Pro Import AE est désormais fourni avec l’application et se nomme Pro Import After Effects. Il vous permet d’importer des fichiers AAF et OMF d’un système Avid, des fichiers XML de Final Cut Pro 7 ou version antérieure, ainsi que des fichiers de projet de Motion 4 ou version antérieure. Pour plus d’informations sur l’utilisation de Pro Import After Effects, consultez le Guide de l’utilisateur du module, accessible en sélectionnant Fichier > Importer > Pro Import After Effects, puis en cliquant sur le bouton Aide.

Vous pouvez également importer des projets Final Cut Pro dans Adobe Premiere Pro, puis importer des composants de ce projet dans After Effects.

Remarque :
  • After Effects peut également lire les fichiers EIZ correspondant aux fichiers EI importés. En savoir plus sur l’import et l’utilisation de fichiers 3D provenant d’autres applications.
  • Certains formats de données MPEG sont stockés dans des formats de conteneur avec des extensions non reconnues par After Effects. Les exemples incluent .vob et .mod. Dans certains cas, vous pouvez modifier l’extension des fichiers afin de les importer dans After Effects sous un format reconnu. En raison des différences d’implémentation dans ces formats de conteneur, la compatibilité n’est pas garantie.
  • Pour de plus amples informations sur les formats MPEG, rendez-vous sur le site web MPEG et sur la page qui y est consacrée sur le site web Wikipedia.
  • Avant d’utiliser QuickTime, lisez l’alerte publiée par l’Équipe d’intervention d’urgence informatique des États-Unis (United States Computer Emergency Readiness Team) en avril 2016. Cette alerte recommande aux Utilisateurs Windows la désinstallation d’Apple QuickTime de leurs ordinateurs.
  • Les fichiers R3D sont interprétés comme contenant des couleurs 32 bits par couche dans un espace colorimétrique HDTV (Rec. 709) non linéaire. Les réglages de couleur RED R3D Source Settings (réglages source RED R3D) ne conservent pas les valeurs de surluminosité. Les réglages de couleur effectués dans After Effects préservent les couleurs de surluminosité lorsque vous utilisez des couleurs 32 bits par couche. Afin d’éviter l’écrêtage, gérez l’exposition dans After Effects plutôt qu’à l’étape d’interprétation du métrage dans la boîte de dialogue Réglages de la source RED R3D.
  • After Effects peut importer les ressources Sony XDCAM HD si elles ont été enregistrées sur des fichiers MXF. After Effects ne peut pas importer d’éléments XDCAM HD au format IMX. After Effects peut importer des éléments Sony XDCAM EX enregistrés sous forme de fichiers d’origine avec l’extension de nom de fichier .mp4 dans un répertoire BPAV. Pour plus de détails sur le format XDCAM, reportez-vous à ce document PDF sur le site web de Sony.
  • les fichiers SWF sont importés avec une couche alpha. L’audio n’est pas conservé. Le contenu interactif et les animations définies par des scripts ne sont pas conservés. Les animations définies par des images clés dans le film principal, de niveau supérieur, sont conservées.

Importer des éléments de métrage

Vous pouvez importer des fichiers multimédia dans votre projet à partir de la boîte de dialogue d’import ou en les faisant glisser. Les éléments de métrage importés apparaissent dans le panneau Projet.

Supposons que la boîte de dialogue Interpréter le métrage s’affiche après l’import d’un élément de métrage. Dans ce cas, il contient une couche alpha non étiquetée et vous devez sélectionner une méthode d’interprétation de la couche alpha ou Évaluer pour laisser After Effects déterminer comment l’interpréter. Pour en savoir plus, consultez la section Interprétation de la couche alpha : prémultipliée ou directe.

Importer des éléments de métrage à l’aide de la boîte de dialogue d’import

  1. Sélectionnez Fichier > Importer > Fichier ou Fichier > Importer > Plusieurs fichiers. Vous pouvez également double-cliquer sur une zone vide du panneau Project.

    Si vous sélectionnez Plusieurs fichiers, vous pouvez effectuer l’étape suivante plusieurs fois de suite en sélectionnant la commande Importer une seule fois.

    Remarque :

    Pour afficher uniquement les fichiers de métrage pris en charge (en excluant les fichiers de projet), sélectionnez l’option Tous les fichiers de métrage dans le menu Fichiers de type (Windows) ou Activer (macOS).

  2. Effectuez l’une des opérations suivantes :
    • Sélectionnez un fichier, puis cliquez sur le bouton Ouvrir.

    • Cliquez sur plusieurs fichiers en maintenant enfoncée la touche Ctrl (Windows) ou Commande (macOS) pour les sélectionner, puis sélectionnez Ouvrir.

    • Sélectionnez un fichier, puis cliquez sur un autre fichier tout en maintenant la touche Maj enfoncée pour sélectionner une série de fichiers. Sélectionnez ensuite le bouton Ouvrir.

    • (Windows uniquement) Sélectionnez un dossier entier, puis sélectionnez le bouton Importer le dossier.

    Remarque :

    si l’option Séquence est sélectionnée, les fichiers du dossier sont importés sous la forme d’une séquence d’images fixes.  

Importation de métrages par glissement

Remarque :

Si vous souhaitez que les fichiers d’images fixes à plusieurs calques que vous faites glisser dans After Effects soient toujours importés sous la forme d’une composition, sélectionnez Modifier > Préférences > Import (Windows) ou After Effects > Préférences > Import (macOS), puis sélectionnez l’option Composition ou Composition – Conserver les tailles de calque dans le menu déroulant Importer plusieurs éléments par glissement en tant que. En savoir plus sur l’import d’une séquence d’images fixes en tant que composition.

  • Pour importer un seul fichier, faites-le glisser à partir de l’Explorateur Windows (Windows) ou du Finder (macOS) vers le panneau Projet.

L’Import de fichiers directement dans un dossier spécifique est une fonctionnalité bêta d’After Effects qui est désormais disponible à des fins de tests et de commentaires.

  • Vous pouvez également cliquer avec le bouton droit de la souris sur n’importe quel dossier de votre projet, puis sélectionner Importer pour importer des fichiers directement dans un dossier spécifique dans le panneau Projet. Vous pouvez également utiliser le raccourci clavier Cmd+I ou Ctrl+I lorsque le dossier est sélectionné. (Actuellement en version bêta.) Pour en savoir plus, consultez le site Communauté bêta After Effects.
  • Pour importer le contenu d’un dossier sous la forme d’une séquence d’images fixes affichée dans le panneau Projet en tant qu’élément de métrage distinct, faites glisser le dossier de l’Explorateur Windows (Windows) ou du Finder (macOS) dans le panneau Projet.
  • Pour importer le contenu d’un dossier sous la forme d’éléments de métrage individuels affichés dans le panneau Projet d’un dossier, appuyez sur la touche Alt et faites glisser un dossier de l’Explorateur Windows (Windows) ou appuyez sur la touche Option et faites glisser un dossier du Finder (macOS) dans le panneau Projet.
  • Pour importer un fichier de rendu de sortie depuis le panneau File d’attente de rendu, faites glisser le module de sortie correspondant du panneau File d’attente de rendu vers le panneau Projet.
Remarque :

Si vous faites glisser un module de sortie depuis le panneau File d’attente de rendu vers le panneau Projet avant que le rendu ne soit effectué, After Effects crée un pseudo-élément de métrage. Les références au pseudo-élément de métrage sont remplacées automatiquement lors du rendu du module de rendu ; le pseudo-élément de métrage, lui, n’est pas remplacé.

Interpréter des éléments de métrage

After Effects utilise un ensemble de règles internes pour interpréter chaque élément de métrage importé en évaluant au mieux le format des pixels, la cadence, le profil des couleurs et le type de couche alpha du fichier source. Si l’évaluation d’After Effects est erronée ou si vous souhaitez utiliser le métrage différemment, vous pouvez modifier les règles de tous les métrages d’un type donné en modifiant le fichier des règles d’interprétation (interpretation rules.txt). Vous pouvez également modifier l’interprétation d’un métrage donné à partir de la boîte de dialogue Interpréter le métrage.

Les paramètres d’interprétation fournissent à After Effects les informations suivantes sur chacun des métrages :

Remarque :

Dans tous ces cas, les informations sont utilisées pour décider du mode d’interprétation des données dans l’élément de métrage importé, et fournissent à After Effects des informations sur le métrage d’entrée. Les paramètres d’interprétation de la boîte de dialogue Interpréter le métrage doivent concorder avec ceux utilisés pour créer le fichier de métrage source. N’utilisez pas les paramètres d’interprétation pour tenter de spécifier des paramètres pour votre rendu de sortie final.

En règle générale, il n’est pas nécessaire de modifier les paramètres d’interprétation. Cependant, si vous utilisez un métrage de type peu familier, l’application After Effects peut avoir besoin d’informations supplémentaires pour interpréter correctement cet élément.

Vous pouvez utiliser les commandes de la section Gestion des couleurs de la boîte de dialogue Interpréter le métrage pour indiquer à After Effects comment interpréter les informations de couleur d’un métrage spécifique. En règle générale, cette opération n’est nécessaire que si l’élément de métrage ne contient pas de profil de couleurs incorporé.

Une prévisualisation dans le panneau Métrage permet d’observer les résultats des opérations d’interprétation de métrage.

Remarque :

Avant d’accepter les modifications, sélectionnez Prévisualisation dans la boîte de dialogue Interpréter le métrage afin d’obtenir une prévisualisation des résultats des paramètres définis dans cette boîte de dialogue.

Interpréter un élément de métrage à l’aide de la boîte de dialogue Interpréter le métrage

  1. Sélectionnez un élément de métrage dans le panneau Projet, puis utilisez l’une des méthodes suivantes :

    • Cliquez sur le bouton Interpréter le métrage situé en bas à gauche du panneau Projet.

    • Faites glisser l’élément de métrage sur le bouton Interpréter le métrage.

    • Sélectionnez Fichier > Interpréter le métrage > Principal.

    • Appuyez sur Ctrl+Alt+G (Windows) ou sur Commande+Option+G (macOS).

Interpréter un proxy à l’aide de la boîte de dialogue Interpréter le métrage

  1. Sélectionnez le métrage d’origine dans le panneau Projet, puis utilisez l’une des méthodes suivantes :

    • Cliquez en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée sur le bouton Interpréter le métrage en bas à gauche du panneau Projet.
    • Faites glisser en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée l’élément de métrage sur le bouton Interpréter le métrage.
    • Sélectionnez Fichier > Interpréter le métrage > Proxy.

Appliquer des paramètres d’interprétation de métrage à plusieurs éléments de métrage

Vous pouvez appliquer les mêmes paramètres à différents éléments de métrage en copiant les paramètres d’interprétation d’un métrage et en les appliquant aux autres.

  1. Dans le panneau Projet, sélectionnez l’élément comportant les paramètres d’interprétation à appliquer.

  2. Sélectionnez Fichier > Interpréter le métrage > Se rappeler de l’interprétation.

  3. Sélectionnez un ou plusieurs éléments de métrage dans le panneau Projet.

  4. Sélectionnez Fichier > Interpréter le métrage > Appliquer l’interprétation.

Modifier les règles d’interprétation pour tous les éléments d’un même type

Le fichier des règles d’interprétation contient les règles qui spécifient la manière dont After Effects interprète les métrages. Dans la plupart des cas, vous n’avez pas à modifier ce fichier. Lorsque vous importez un métrage, After Effects recherche une correspondance dans le fichier des règles d’interprétation, puis détermine les paramètres d’interprétation du métrage. Vous pouvez modifier ces paramètres après importation à l’aide de la boîte de dialogue Interpréter le métrage.

Dans la plupart des cas, le nom du fichier de règles d’interprétation est interpretation rules.txt ; toutefois, certaines mises à jour d’After Effects installent un nouveau fichier de règles d’interprétation dont le nom indique le numéro de version mis à jour. L’application mise à jour utilise ce nouveau fichier. Si vous avez apporté des modifications à un ancien fichier de règles d’interprétation, il vous sera peut-être nécessaire de les reporter dans le nouveau fichier.

Emplacements du fichier de règles d’interprétation dans After Effects :

  • Windows : <drive>\Users\<username>\AppData\Roaming\Adobe\After Effects/<version>
  • macOS : <drive>/Users/<username>/Library/Preferences/Adobe/After Effects/<version>

Emplacements du fichier de règles d’interprétation dans les versions précédentes d’After Effects :

  • Windows : <drive>\Users\<username>\AppData\Roaming\Adobe\After Effects\<version>
  • macOS : <drive>/Users/<username>/Library/Preferences/Adobe/After Effects/<version>
  1. Quittez After Effects.
  2. Par mesure de précaution, effectuez une copie de sauvegarde du fichier des règles d’interprétation. Par défaut, ce fichier réside dans le même dossier que l’application After Effects.
  3. Ouvrez le fichier de règles d’interprétation dans un éditeur de texte.
  4. Modifiez les paramètres conformément aux instructions du fichier.
    Remarque :

    Vous devez saisir un code de type de fichier à quatre caractères pour chaque type de métrage ou chaque codec. Si vous ne connaissez pas le code d’un fichier ou d’un codec dans un projet, appuyez sur la touche Alt (Windows) ou Option (macOS) tout en sélectionnant le fichier dans le panneau Projet. Le code du type de fichier et celui du codec (si le fichier est compressé) s’affichent sur la dernière ligne de la description du fichier en haut du panneau Projet.

  5. Enregistrez le fichier interpretation rules.txt.

Interprétation de la couche alpha : prémultipliée ou directe

Les fichiers images avec des couches alpha stockent les informations de transparence d’une ou deux façons : directe ou prémultipliée. Bien que les couches alpha soient identiques, les couches de couleur diffèrent.

Avec des couches directes (ou sans cache), les informations de transparence sont uniquement stockées dans la couche alpha et non dans les couches de couleur visibles. Avec des couches directes, les résultats de la transparence n’apparaissent que lorsque l’image s’affiche dans une application compatible.

Avec des couches prémultipliées (ou avec cache), les informations de transparence sont stockées dans la couche alpha de même que dans les couches RVB visibles, qui sont multipliées avec une couleur d’arrière-plan. Il est parfois dit que les couches prémultipliées ont un cache couleur. Les couleurs des zones semi-transparentes, telles que les contours progressifs, s’orientent vers la couleur d’arrière-plan en fonction de leur degré de transparence.

Certains logiciels permettent d’indiquer la couleur d’arrière-plan avec laquelle les couches sont prémultipliées. Si ce n’est pas le cas, la couleur d’arrière-plan est généralement le noir ou le blanc.

Les couches directes conservent des informations de couleur plus précises que les couches prémultipliées. Les couches prémultipliées sont compatibles avec un plus grand éventail de programmes, tels qu’Apple QuickTime Player. Souvent, le choix de l’utilisation des images avec des couches directes ou prémultipliées a été fait avant que vous receviez les éléments à modifier et à composer. Adobe Premiere Pro et Adobe After Effects reconnaissent les couches directes et les couches prémultipliées, mais lorsqu’un fichier contient plusieurs couches alpha, seule la première couche alpha est reconnue.

L’interprétation correcte de la couche alpha au moment de l’importation d’un fichier permet d’éviter des problèmes tels que l’apparition de couleurs indésirables sur le contour d’une image ou la dégradation de la qualité d’image sur les contours de la couche alpha. Par exemple, si des couches sont interprétées comme directes alors qu’elles sont prémultipliées, les zones semi-transparentes conservent une nuance de la couleur d’arrière-plan. Si un défaut colorimétrique, tel qu’un halo, apparaît le long des contours semi-transparents dans une composition, essayez de changer de méthode d’interprétation.

Un métrage comportant des couches prémultipliées (en haut) apparaît avec un halo noir s’il est interprété comme Direct - sans cache (angle inférieur gauche). Si le métrage est interprété comme Prémultiplié (avec cache couleur) et que l’arrière-plan est noir, le halo n’apparaît pas (angle inférieur droit).

Utilisez l’effet Suppression de halo coloré pour supprimer les franges des zones semi-transparentes d’un calque en annulant sa multiplication.

Définir l’interprétation de couche alpha pour un élément de métrage

  1. Dans le panneau Projet, sélectionnez un élément de métrage.

  2. Sélectionnez Fichier > Interpréter le métrage > Principal.

  3. Pour inverser les zones opaques et transparentes de l’image, sélectionnez l’option Inverser alpha.

  4. Dans la section Alpha, sélectionnez une méthode d’interprétation :

    Évaluer

    Tente d’identifier le type de couche utilisé dans l’image. Si After Effects ne parvient pas à l’identifier avec certitude, un signal sonore retentit.

    Ignorer

    Ignore les informations de transparence de la couche alpha.

    Direct - sans cache

    Interprète les couches comme étant directes.

    Prémultiplié - cache couleur

    Interprète les couches comme étant prémultipliées. Utilisez la pipette ou le sélecteur de couleurs pour spécifier la couleur de l’arrière-plan avec laquelle les couches ont été prémultipliées.

Définir les préférences de couche alpha par défaut

  1. Sélectionnez Modifier > Préférences > Importer (Windows) ou After Effects > Préférences > Importer (macOS).

  2. Choisissez des options dans le menu déroulant Interpréter alpha non libellé comme. Ce menu contient les mêmes options que la boîte de dialogue Interpréter le métrage. L’option Demander à l’utilisateur ou à l’utilisatrice vous permet de spécifier l’ouverture de la boîte de dialogue Interpréter le métrage à chaque import d’un élément de métrage comprenant une couche alpha non libellée.

Cadence

La cadence des images d’une composition détermine le nombre d’images affichées par seconde et le mode de division du temps en images utilisé par l’échelle de temps et l’affichage des unités temporelles. En d’autres termes, la cadence d’images de la composition indique combien de fois par seconde les images sont prélevées (par échantillonnage) des éléments de métrage source, ainsi que les fractions temporelles auxquelles les images clés peuvent être définies.

Remarque :

La boîte de dialogue Paramètres de composition d’After Effects contient un menu destiné au code temporel Compensé ou Non compensé.

Elle est généralement déterminée par le type de sortie que vous souhaitez obtenir. En général, une vidéo NTSC est cadencée à 29,97 images par seconde (ips), une vidéo PAL à 25 ips et un film cinématographique à 24 ips. Selon le système de diffusion utilisé, la vidéo DVD peut avoir la même cadence que la vidéo NTSC ou PAL, ou une cadence de 23,976. Les animations et les vidéos destinées aux CD-ROM ou au Web ont souvent une cadence de 10 à 15 ips.

Remarque :

Si vous définissez une cadence de composition double de la cadence du format de sortie, After Effects risque d’afficher séparément chaque zone de métrage source entrelacé dans le panneau Composition. Ce processus vous permet de définir des images clés sur les zones individuelles et de gagner en précision lorsque vous animez des masques.

Lorsque vous effectuez le rendu d’un film pour sortie finale, vous pouvez choisir d’utiliser la cadence de la composition ou une autre cadence. La capacité de définir la cadence pour chaque module de rendu est utile lorsque vous utilisez la même composition pour créer une sortie pour plusieurs supports.

Prise en charge des métrages de cadence élevée

Vous pouvez définir n’importe quel champ de fréquence d’images jusqu’à un maximum de 999 images par seconde, ce qui vous permet d’utiliser des cadences plus élevées pour le rendu.

Les différents métrages animés d’une composition peuvent également avoir leur propre cadence. Le rapport entre la cadence du métrage animé et celle de la composition détermine la régularité de la lecture du calque. Si, par exemple, le métrage et la composition ont tous les deux une cadence de 30 i/s, les cadres de la composition défilent au même rythme que les cadres du métrage. Si la cadence du métrage est de 15 i/s et que celle de la composition est de 30 i/s, deux images successives de la composition défilent pour chaque image de métrage. Ces exemples s’appliquent aux cas les plus simples et supposent qu’aucune extension temporelle ou fusion d’images n’a été appliquée au calque.

L’idéal est d’utiliser un métrage source correspondant à la cadence de la sortie finale. Ainsi, After Effects effectue le rendu de chaque image, et aucune image du résultat final n’est omise, dupliquée ou interpolée. Toutefois, si la cadence d’images du métrage source est légèrement différente de la cadence de sortie que vous recherchez (par exemple, un métrage de 30 images/seconde et une sortie finale de 29,97 images/seconde), vous pouvez faire correspondre la cadence du métrage à celle de la composition en la conformant.

L’alignement de la cadence d’un métrage modifie uniquement la référence utilisée par After Effects, pas le fichier d’origine. Lorsque vous conformez la cadence, After Effects modifie la durée interne des images sans toucher au contenu. Par la suite, la vitesse de lecture du métrage est différente. Par exemple, si la cadence passe de 15 i/s à 30 i/s, la lecture du métrage est deux fois plus rapide. Dans la plupart des cas, vous ne conformez la cadence que lorsque la différence entre le métrage et la sortie est minime.

Remarque :

La conformité risque de modifier la synchronisation du métrage visuel contenant une piste audio, car la cadence est liée à la durée de la vidéo, mais pas à la durée de la séquence audio. Si vous souhaitez étendre temporellement les séquences audio et vidéo, utilisez la commande Extension temporelle. Les images clés appliquées au métrage source restent à leurs emplacements d’origine (conservant leur synchronisation au sein de la composition, mais pas le contenu visuel du calque). Il peut être nécessaire d’ajuster les emplacements des images clés après l’alignement d’un élément de métrage.

Vous pouvez modifier la cadence d’images d’un film ou d’une séquence d’images fixes. Par exemple, vous pouvez importer une séquence de dix images fixes et spécifier une cadence de 5 images par seconde (i/s) pour ce métrage ; la séquence aura alors une durée de deux secondes dans la composition.

Remarque :

Lorsque vous importez une séquence d’images fixes, la cadence appliquée est celle qui a été définie dans les préférences Élément de séquence de la catégorie Import. Par défaut, cette cadence est de 30 images par seconde (i/s). Vous pouvez modifier la cadence après l’import en réinterprétant l’élément de métrage.

Les cadences réduites ont tendance à donner un aspect irréel aux projets. C’est pourquoi de nombreux utilisateurs et utilisatrices préfèrent cadencer leurs travaux de création à 24 images par seconde plutôt qu’à 29,97 images par seconde (norme de cadence pour la vidéo NTSC).

Remarque :

Si vous supprimez la conversion 3:2 d’un métrage vidéo entrelacé, After Effects définit automatiquement la cadence du métrage sur quatre cinquièmes de la cadence d’origine. Lors de la suppression d’une conversion 3:2 dans une vidéo NTSC, la cadence résultante est de 24 i/s.

La cadence de la composition doit correspondre à celle du format de sortie final. Dans la plupart des cas, vous pouvez choisir un paramètre de composition prédéfini. En revanche, vous devez définir la cadence de chaque métrage sur celle du métrage source d’origine.

Modifier la cadence d’un élément de métrage

  1. Sélectionnez le métrage dans le panneau Projet.

  2. Sélectionnez Fichier > Interpréter le métrage > Principal.

  3. Sélectionnez l’option Se conformer à la cadence, indiquez la nouvelle cadence dans la zone Images par seconde, puis cliquez sur le bouton OK.

Remarque :

À défaut d’utiliser la commande Interpréter le métrage pour changer la cadence d’images d’un élément de métrage, vous pouvez allonger un calque d’après l’élément de métrage. Par exemple, allongez la durée d’un calque de 100,1 % pour convertir la cadence d’images entre 30 i/s et 29,97 i/s. L’allongement de la durée d’un calque modifie la vitesse d’audio ainsi que la vidéo. (Voir la section Étendre un calque dans le temps.)

Modifier la cadence d’une composition

  1. Sélectionnez Composition > Paramètres de composition.

  2. Effectuez l’une des opérations suivantes :
    • Choisissez un paramètre de composition prédéfini dans le menu Paramètre prédéfini.

    • Définissez la valeur pour la Cadence.

Format des pixels et format des images

Format des pixels (PAR ) représente le rapport longueur/hauteur d’un pixel dans l’image. Format d’image (ou IAR) définit le rapport entre la largeur et la hauteur d’une image.

Format d’image 4:3 (gauche) et format d’image 16:9 plus large (droite)

Tandis que la plupart des moniteurs d’ordinateur utilisent des pixels carrés, de nombreux formats vidéo, y compris ITU-R 601 (D1) et DV, utilisent des pixels rectangulaires non carrés.

Certains formats vidéo produisent le même format d’image, mais font appel à un format de pixels différent. Par exemple, certains numériseurs NTSC produisent un format d’image 4:3, avec des pixels carrés (format des pixels de 1) et une image de 640x480 pixels. Le format D1 NTSC génère le même format d’image 4:3 mais utilise des pixels non carrés (format des pixels de 0,91) et une image de 720x486 pixels. Les pixels D1, qui ne sont jamais carrés, ont une orientation verticale dans les systèmes générant des vidéos NTSC et une orientation horizontale dans les systèmes générant des vidéos PAL.

Si vous affichez des pixels non carrés sans altération sur un moniteur à pixels carrés, les images et les animations sont déformées. Les cercles, notamment, prennent une forme elliptique. En revanche, les images s’affichent correctement sur les moniteurs vidéo. Lorsque vous importez un métrage source D1 NTSC ou DV dans After Effects, l’image apparaît légèrement plus large que sur un système D1 ou DV. (Les métrages PALD1 semblent légèrement plus étroits.) L’effet inverse se produit lorsque vous importez un métrage anamorphique sur un grand écran D1/DV NTSC ou D1/DV PAL. Les formats vidéo grand écran permettent d’obtenir un format des pixels de 16:9.

Remarque :

La qualité de la correction du format des pixels pour les prévisualisations dépend de la préférence Qualité du zoom définie dans la catégorie Prévisualisations. En savoir plus sur les Préférences de qualité du visualiseur.

Pixels carrés et non carrés

A. Pixels carrés et rapport L/H des images 4:3 B. Pixels non carrés et rapport L/H des images 4:3 C. Pixels non carrés affichés sur un écran à pixels carrés 

Lorsqu’un métrage contient des pixels non carrés, After Effects affiche le format des pixels en regard de la vignette de l’image de l’élément de métrage dans le panneau Projet. Vous pouvez modifier l’interprétation du format des pixels de chaque élément de métrage dans la boîte de dialogue Interpréter le métrage. En veillant à ce que tous les métrages soient correctement interprétés, vous pouvez associer des métrages possédant des formats de pixels différents au sein d’une même composition.

After Effects accède directement en lecture et en écriture au format des pixels des séquences QuickTime. Par exemple, si vous importez une séquence dont la capture a été effectuée au format grand écran (DV 16:9), After Effects la configure correctement automatiquement. De la même manière, les fichiers AVI et PSD contiennent des informations qui indiquent explicitement le format de pixels des images.

Si un métrage ne contient pas d’informations indiquant de manière explicite le format de pixels de l’image, After Effects se base sur les dimensions en pixels du cadre du métrage pour évaluer ce format. Lorsque vous importez un métrage avec les dimensions D1 de 720 x 486 pixels ou des dimensions DV de 720 x 480 pixels, After Effects interprète automatiquement ce métrage comme D1/DV NTSC. Lorsque vous importez un métrage avec les dimensions D1 ou DV de 720 x 576 pixels, After Effects interprète automatiquement ce métrage comme D1/DV PAL. Cependant, vous pouvez vous assurer que tous les fichiers sont interprétés correctement en vérifiant le contenu du panneau Projet ou de la boîte de dialogue Interpréter le métrage.

Remarque :

Veillez à rétablir la valeur Pixels carrés pour le format des pixels lorsque vous importez un fichier à pixels carrés de dimensions D1 ou DV (par exemple, une image de 720x480 pixels).

Le paramètre de format des pixels de la composition doit correspondre au format des pixels du format de sortie final. Dans la plupart des cas, vous pouvez choisir un paramètre de composition prédéfini. En revanche, vous devez définir le format des pixels de chaque élément de métrage sur celui du métrage source d’origine.

Mettre à niveau des formats de pixels aux valeurs appropriées

After Effects CS3 et les versions antérieures utilisaient des formats de pixels pour des formats vidéo de définition standard qui ignoraient le concept d’ouverture propre. En ne tenant pas compte du fait qu’une ouverture propre diffère d’une ouverture de production dans une vidéo de définition standard, le format des pixels utilisé par After Effects CS3 et les versions antérieures était légèrement erroné. Les formats de pixels incorrects provoquent une légère déformation de certaines images.

Remarque :

L’ouverture propre correspond à la partie de l’image ne contenant ni artefacts, ni déformations visibles sur les bords d’une image. L’ouverture de production, quant à elle, correspond à l’image entière.

Le tableau suivant fournit des informations sur les valeurs de format des pixels dans After Effects :

Format

Valeur dans After Effects CS4 et versions ultérieures

Valeur précédente

D1/DV NTSC

0,91

0,9

D1/DV NTSC Grand écran

1,21

1,2

D1/DV PAL

1,09

1,07

D1/DV PAL Grand écran

1,46

1.42

Cette disparité est limitée à ces anciens formats de définition standard pour lesquels l’ouverture propre diffère de l’ouverture de production. Elle n’existe pas avec les formats plus récents.

Les nouveaux projets créés dans After Effects utilisent, par défaut, le format des pixels approprié.

Les projets et les compositions créés dans After Effects CS3 ou version antérieure sont mis à niveau de sorte qu’ils adoptent les formats de pixels adéquats dès leur ouverture dans After Effects CS4 ou version ultérieure.

Remarque :

Si vous disposez d’un fichier de règles d’interprétation personnalisées, pensez à le mettre à jour avec les bonnes valeurs de format des pixels.

Si vous utilisez des métrages à pixels carrés conçus pour remplir l’image dans une composition ne contenant pas de pixels carrés, il se peut que le changement des formats des pixels provoque une différence de comportement. Par exemple, si vous avez créé précédemment des éléments de métrage à pixels carrés 768x576 à utiliser dans une composition PAL D1/DV, créez dès à présent ces éléments de métrage avec des pixels carrés de 788x576.

Les paramètres de composition prédéfinis pour les équivalents en pixels carrés des formats de définition standard ont été modifiés comme suit :

Format

Dimensions de pixel dans After Effects CS4 et versions ultérieures

Dimensions de pixel précédentes

équivalent de NTSC D1 en pixels carrés

720 x 534

720 x 540

équivalent de NTSC D1 Grand écran en pixels carrés

872x486

864x486

équivalent de PAL D1/DV en pixels carrés

788 x 576

768 x 576

équivalent de PAL D1/DV Grand écran en pixels carrés

1050 x 576

1024 x 576

Modifier l’interprétation du format des pixels d’un élément de métrage

  1. Sélectionnez un enregistrement dans le panneau Projet.

  2. Sélectionnez Fichier > Interpréter le métrage > Principal.

  3. Choisissez un format dans le menu Format des pixels et sélectionnez OK.

Modifier le format des pixels d’une composition

  1. Sélectionnez Composition > Paramètres de composition.

  2. Effectuez l’une des opérations suivantes :
    • Choisissez un paramètre de composition prédéfini dans le menu Paramètre prédéfini.

    • Choisissez une valeur dans le menu déroulant Format des pixels.

Formats de pixels courants

Format des pixels

Utilisations

Pixels carrés

1,0

La résolution d’image du métrage est de 640 x 480 ou 648 x 486, le métrage est au format 1 920 x 1 080 HD (pas HDV ou DVCPRO HD), au format 1 280 x 720 HD ou HDV ou a été exporté d’une application qui ne prend pas en charge les pixels non carrés. Ce paramètre peut également convenir pour un métrage transféré depuis un film ou pour des projets personnalisés.

D1/DV NTSC

0,91

La résolution d’image du métrage est de 720 x 486 ou 720 x 480, et la sortie finale doit être au format d’image 4:3. Ce paramètre convient également aux éléments exportés depuis une application qui fonctionne avec des pixels non carrés, notamment une application d’animation 3D.

D1/DV NTSC Grand écran

1,21

La résolution d’image du métrage est de 720 x 486 ou 720 x 480, et la sortie finale doit être au format d’image 16:9.

D1/DV PAL

1,09

La résolution d’image du métrage est de 720 x 576, et la sortie finale doit être au format d’image 4:3.

D1/DV PAL Grand écran

1,46

La résolution d’image du métrage est de 720 x 576, et la sortie finale doit être au format d’image 16:9.

Anamorphique 2:1

2,0

Le métrage a été tourné avec un objectif anamorphoseur ou a été transféré par anamorphose à partir d’une image de film présentant un format 2:1.

HDV 1080/DVCPRO HD 720, Anamorphique HD 1080

1,33

La résolution d’image du métrage est de 1440 x 1080 ou 960 x 720, et la sortie finale doit être au format d’image 16:9.

DVCPRO HD 1080

1,5

La résolution d’image du métrage est de 1 280 x 1 080, et la sortie finale doit être au format d’image 16:9.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?