Saiba o que você pode fazer para tornar o Illustrator rápido e eficiente no macOS.

Vários fatores afetam a rapidez e eficiência em que o Adobe Illustrator executa, por exemplo, o sistema operacional e a configuração de hardware, seu fluxo de trabalho, as opções selecionadas. Caso perceba que o Illustrator está executando mais lentamente do que o normal, existem várias técnicas que podem ser utilizadas para otimizar não somente o desempenho do Illustrator, mas também o desempenho de outros aplicativos.

Uma melhoria no desempenho é mais notável ao trabalhar com arquivos grandes.

Antes de começar

Antes de trabalhar nas tarefas abaixo, certifique-se de ter a versão mais recente do Illustrator ou quaisquer atualizações para a versão que estiver usando. As atualizações de software geralmente incluem reparos ou melhorias relacionados à performance.

Se estiver usando o Illustrator CC, é possível atualizar o Illustrator através do aplicativo de desktop Creative Cloud.

Otimizar o macOS

Configurar seu sistema operacional para ter uma execução eficiente aumenta a quantidade de memória disponível para aplicativos, o que ajuda a executar suavemente. Tente estas técnicas para otimizar o macOS e para aprimorar o desempenho do Illustrator.

Gerenciar fontes

Cada fonte que você tiver instalada aumenta a quantidade de RAM utilizada pelo MacOS. Instale apenas as fontes que precisar, para aprimorar o desempenho do sistema e dos aplicativos que acessam as fontes. Utilize um utilitário de gerenciamento de fonte para ajudar a gerenciar várias fontes.

Use um driver de impressora PostScript

Os drivers de impressão não PostScript podem gerar conflito com o Illustrator. Portanto, a Adobe recomenda definir um driver de impressora PostScript como a impressora padrão no macOS.

Etapa 1. Configure a impressora PostScript como a impressora padrão

Observação:

Para completar este procedimento, certifique-se que a impressora PostScript está diretamente conectada ao seu computador ou através de uma rede.

  1. No menu Apple, escolha Preferências do sistema e, a seguir, clique em Impressoras e Scanners.

  2. Se um impressora PostScript não estiver listada clique em +, navegue para uma impressora PostScript, e clique em Adicionar.

  3. Selecione uma impressora PostScript no menu de contexto Impressora padrão.

Etapa 2. Configurar o Illustrator para imprimir em uma impressora que não seja padrão

  1. Abra qualquer documento no Illustrator, e escolha Arquivo > Imprimir.

  2. Na caixa de diálogo Imprimir, escolha Arquivo Adobe PostScript ou o nome da impressora no menu Impressora.

  3. Clique em Salvar.

Otimizar a configuração do hardware

O hardware utilizado afeta o desempenho do Illustrator: quanto mais rápido o processador ou o disco rígido, mais rápido o Illustrator poderá processar a informação. Outras melhorias do hardware, tais como instalar a memória RAM adicional, utilizar um sistema multiprocessador ou otimizar e desfragmentar unidades, também podem melhorar o desempenho. Aqui estão algumas tarefas que você pode tentar para otimizar a configuração de hardware e melhorar o desempenho do Illustrator.

Usar um processador mais rápido

A velocidade da Unidade de Processamento Central (CPU) do computador afeta a velocidade do Illustrator. Como o Illustrator manipula grandes quantidades de dados e executa muitos cálculos, sua velocidade depende da velocidade do processador. Considere a utilização de um computador com um processador mais rápido.

Instalar RAM adicional

Se o Illustrator possui memória RAM insuficiente, então ele utiliza espaço em disco rígido (isto é, um disco de trabalho) para processar informações. O Illustrator fica mais rápido quando pode processar as informações na memória, sem usar um disco rígido.

Otimizar espaço em disco

Aqui estão algumas maneiras de otimizar o espaço em disco:

  • Verifique seu disco rígido por erros ou arquivos de desfragmentados com um utilitário de disco de terceiro (por exemplo, Norton Utilities). Se você estiver executando o macOS, a unidade não deveria precisa ser desfragmentada mas pode precisar ser reparada com um utilitário de disco de terceiro.
  • Salve seus arquivos para unidades com velocidades de acesso mais rápido. Por exemplo, use um disco rígido interno em vez de um servidor de rede (unidade de rede) ou uma unidade externa.

Utilizando os recursos do Illustrator com eficácia

A maneira como você trabalha no Illustrator, especialmente a maneira como você visualiza a arte-final, pode afetar o desempenho do Illustrator. Eis algumas maneiras de usar os recursos do Illustrator que podem ajudá-lo a manter o Illustrator em execução suave.

Trabalhar na visualização de Contorno

A visualização de contorno oculta os atributos da pintura, exibindo a arte-final como um demarcador vazio. Trabalhar em visualização de contorno pode acelerar a exibição das artes-finais complexas, tais como objetos que contém gradientes ou padrões. A visualização de contorno também pode facilitar a edição de objetos ocultos por atrás de outros objetos preenchidos.

Para exibir um documento do Illustrator em Exibir descrição, escolha Exibir > Descrição.

Criar exibições personalizadas

Você pode criar visualizações personalizadas do documento. As exibições personalizadas permitem alterar rapidamente o modo de exibição, a ampliação, a posição de rolagem e as opções de camada.

Para criar uma visualização personalizada de um documento do Illustrator, defina os atributos da visualização que desejar salvar. A seguir, escolha Exibir > Nova exibição e insira um nome na caixa de diálogo Nova exibição. A exibição personalizada aparece no menu Exibir.

Alterar as configurações de efeitos raster

É possível alterar a resolução de efeitos raster para otimizar o desempenho do Illustrator.

Para alterar a resolução de efeitos de rasterização, escolha Efeitos > Configuração de efeitos raster do documento, escolha um dos seguintes na lista suspensa Resolução :

  • Se estiver editando arquivos, clique em Tela. O Illustrator utiliza uma resolução de 72 ppi para efeitos de rastreio, aumentando a velocidade de exibição.
  • Se estiver imprimindo arquivos, clique em Alta. O Illustrator utiliza uma resolução de 300 ppi para efeitos raster, diminuindo a velocidade de impressão, mas aumentando a qualidade de impressão.

A seguir, clique em OK.

Ocultar camadas e remover as miniaturas

O Illustrator redesenha a tela mais rápido quando você oculta as camadas que contêm artes finais complexas ou imagens bitmap de alta resolução.

Para ocultar uma camada, clique no ícone do olho à esquerda do nome da camada, desmarque Exibir camada e, em seguida, clique em OK. Para ocultar todas, menos a camada selecionada, faça Alt+clique no ícone do olho.

O painel Camadas pode exibir miniaturas para camadas de alto nível, camadas aninhadas, grupos e objetos. Para reduzir o número de miniaturas para o Illustrator redesenhar a tela mais rapidamente, selecione Opções do painel no menu do painel Camadas e reduza o número de miniaturas.

  • Para remover todas as miniaturas do painel de Camadas, selecione Pequena na seção de tamanho da coluna e, a seguir, clique em OK.
  • Para remover as miniaturas para elementos específicos no painel de Camadas, desmarque Camadas, Grupos ou Objetos na seção de miniaturas e clique em OK.

Desativar a visualização de sobreimpressão

A visualização de superimposição fornece uma "visualização da tinta" que se aproxima da mesclagem, da transparência e da superimposição que aparecerá na saída com separação de cores. Para aprimorar o desempenho, evite utilizar a visualização de superimposição.

Para ativar e desativar Visualização de impressão sobreposta, escolha Exibir > Visualização de impressão sobreposta.

Excluir pranchetas não usadas

As pranchetas representam as regiões que podem conter artes-finais imprimíveis. Para otimizar o desempenho, recomenda-se excluir pranchetas sem uso ou desnecessárias.

Para gerenciar suas pranchetas, escolha Janela > Pranchetas. Em seguida, selecione uma prancheta que deseja remover e clique em Excluir.

Alterar a preferência de disco de trabalho

Ao trabalhar com uma imagem de bitmap incorporada e o seu sistema não tiver RAM suficiente, o Illustrator usa espaço do disco rígido ou de um disco de trabalho. Demora mais tempo para acessar informações em um disco rígido do que na memória. Por isso usar uma porção do disco rígido como memória virtual pode reduzir o desempenho. Se você precisar de mais memória para trabalhar no Illustrator, tente adicionar mais RAM.

Por padrão, o Illustrator utiliza a unidade do sistema como seu disco de trabalho principal. Altere a configuração do disco de trabalho primário do Illustrator para o seu disco rígido mais rápido.

Para alterar a preferência de disco de trabalho, faça o seguinte:

  1. Escolha Illustrator > Preferências > Plug-ins e Disco de trabalho.

  2. Selecione um disco rígido a partir do menu suspenso Principal. Se você pretende trabalhar com imagens grandes e possuir mais de um disco rígido, selecione outro disco a partir do menu suspenso Secundário.
  3. Clique em OK e reinicie o Illustrator.

Remover elementos não usados dos perfis de documento

Os perfis de documento do Illustrator contêm os padrões, os gradientes, os gráficos, as cores, as bibliotecas de cores e os pincéis que aparecem nos novos documentos do Illustrator. Esses arquivos também determinam o nível de zoom, tamanho da janela, preferências de exibição e posição de rolagem para novos documentos. Minimize o tamanho dos novos documentos removendo amostras e pincéis desnecessários dos novos perfis de documento do Illustrator.

Para obter instruções sobre como criar perfis de documentos personalizados, consulte Perfis de inicialização: Uma ótima ferramenta para personalizar seus novos documentos.

Remover elementos não usados dos modelos

Os modelos lhe permitem criar documentos que compartilham configurações e elementos de design em comum. Você pode minimizar o tamanho do arquivo de novos documentos, removendo amostras desnecessárias, símbolos, estilos gráficos e pincéis de modelos.

Para obter instruções sobre como criar arquivos de modelo, consulte Arquivos e modelos.

Ativar os vínculos para imagens

As imagens bitmap incorporadas (por exemplo, TIFF, BMP ou Photoshop EPS) podem aumentar dramaticamente o tamanho de um documento Illustrator, causando um desempenho mais lento. Para aprimorar o desempenho, ative a opção Vínculo quando você for colocar uma imagem de bitmap. A opção Vincular faz referência a imagem inserida no disco rígido.

  • Siga para Arquivo > Colocar. Na caixa de diálogo Inserir, selecione Vínculo.

Se uma agência de serviços requer imagens incorporadas, salve uma cópia dos arquivos. Escolha Incluir arquivos vinculados nas Opções de formato nativo do Illustrator ou a caixa de diálogo Opções de formato EPS.

Use visualizações EPS de baixa resolução

Se um documento tiver imagens EPS com visualizações de alta resolução, o Illustrator redesenha a tela lentamente enquanto você edita a arte-final. Para ativar o Illustrator para redesenhar a tela mais rapidamente, utilize visualizações de EPS de baixa resolução. Faça o seguinte:

  1. Escolha Illustrator > Preferências > Manuseio de arquivo e área de transferência.

  2. Selecione Usar baixa resolução de proxy para EPS vinculado e clique em OK.

Desativar Exibir interações de transparência DCS

A caixa de diálogo Opções de painel de vínculos inclui uma opção Exibir interações de transparência DCS. Se essa opção estiver selecionada, o painel Vínculos exibe um ícone amarelo para identificar os gráficos EPS DCS vinculados que são transparentes ou que sobrepõem objetos transparentes. Visto que esta opção força o Illustrator a determinar regularmente se os arquivos EPS vinculados interagem com a transparência, ela pode reduzir o desempenho.

Para desativar a opção de Exibir interações de transparências, faça o seguinte:

  1. Selecione Window > Links. No menu do painel Vínculos, selecione Opções de Painel.

  2. Desmarque Mostrar interações de transparências DCS e clique em OK.

Ocultar o Painel do Navegador

O painel Navegador exibe uma visualização em miniatura da arte-final atual para facilitar a navegação. O tempo de processamento necessário para atualizar a miniatura cada vez você altera o documento depende da complexidade da arte-final. Para melhorar a velocidade de redesenho da tela e o desempenho em um documento complexo, oculte o painel Navegador.

  • No menu Janela, desmarque o Navegador.

Você pode definir exibições personalizadas para um zoom mais eficiente em determinadas áreas de seu documento.

Desativar Arte final da suavização de borda

A opção Arte-final da suavização de borda suaviza texto e gráficos mesclando a cor dos pixels da borda do objeto com os pixels adjacentes. No entanto, esse processo pode causar o redesenho lento da tela. Para desativar essa opção, faça o seguinte:

  1. Escolha Illustrator > Preferências > Geral.

  2. Desmarque Arte final da suavização de borda e clique em OK.

Aplicar o comando Simplificar

O comando Simplificar reduz a quantidade de pontos de ancoragem em caminhos e formas de caminho, reduzindo o tamanho do arquivo e aumentando o desempenho. Para aplicar o comando Simplificar, selecione o caminho ou objeto desejado e, a seguir, escolha Objeto > Caminho > Simplificar.

Para obter mais informações sobre o comando Simplificar, consulte Edição de caminhos.

Desativar Guias inteligentes

As guias inteligentes lhe permitem criar, alinhar, editar e transformar objetos do Illustrator correspondentes a outros objetos. Se houver vários objetos na arte-final, o Illustrator exigirá mais tempo para exibir as guias inteligentes.

  • Para desativar as Guias inteligentes, clique no menu Exibir e desmarque Guias inteligentes.

Saiba mais informações sobre Guias inteligentes.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online