Guia do Usuário Cancelar

Formatar caracteres do Leste Asiático

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba como formatar texto em idiomas do Leste Asiático.

O Illustrator fornece várias opções para formatar caracteres do Leste Asiático. Por exemplo, você pode definir atributos de fontes asiáticas Open Type e usar Tate-chu-yoko, Aki, Warichu, Mojisoroe, Mojikumi, Kinsoku, Burasagari e Kurikaeshi Moji Shori. Além disso, você pode combinar fontes asiáticas e romanas e criar fontes compostas.

Exibir opções de texto do Leste Asiático

Por padrão, o Illustrator oculta opções de texto do Leste Asiático no painel Caractere, Parágrafo, OpenType e Texto.

  1. Escolha Editar > Preferências > Texto (Windows) ou Illustrator > Preferências > Texto (macOS).

  2. Selecione Mostrar opções do Leste Asiático e clique em OK.

    Você também pode controlar como os nomes de fontes são exibidos (em inglês ou no idioma nativo), selecionando ou desmarcando a opção Mostrar nomes de fonte em inglês.

Observação:

Seu sistema operacional deve oferecer suporte aos idiomas com os quais deseja trabalhar. Contate o fabricante do seu software de sistema para obter mais informações.

Definir atributos de fontes OpenType asiáticas

Fontes asiáticas OpenType podem incluir vários recursos que não estão disponíveis nas fontes PostScript e TrueType atuais. Além disso, fontes OpenType asiáticas oferecem glifos alternativos para vários caracteres.

  1. Selecione os caracteres ou objetos de texto aos quais deseja aplicar a configuração. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Selecione uma fonte OpenType asiática em Texto > Fonte. As fontes OpenType exibem o ícone .

  3. Navegue até Janela > Texto > OpenType e defina qualquer uma das seguintes opções:

    • Métricas proporcionais: o kerning ocorre de acordo com a métrica proporcional da fonte.
    • Estilo H ou V: alterna fontes hiragana, que possuem diferentes glifos para horizontal e vertical, como sons contraídos, consoantes duplas e índices fonéticos.
    • Itálico romano: altera alfanuméricos de meia largura para itálico.

Substituir caracteres asiáticos por uma forma de glifo diferente

  1. Selecione os caracteres que você deseja substituir.
  2. Navegue até Texto > Glifos e escolha uma opção no menu Glifos. Se você não visualizar as opções a seguir, selecione Mostrar opções do Leste Asiático nas preferências de Texto. Se uma opção estiver desativada, significa que a forma de glifo não está disponível para a fonte atual:

    • Formas tradicionais: substitui os caracteres selecionados por formas tradicionais.
    • Formas especializadas: substitui os caracteres selecionados por formas especializadas.
    • Formas JIS 04: substitui os caracteres selecionados por formas JIS 04.
    • Formas JIS 90: substitui os caracteres selecionados por formas JIS 90.
    • Formas JIS 78: substitui os caracteres selecionados por formas JIS 78.
    • Formas JIS 83: substitui os caracteres selecionados por formas JIS 83.
    • Formas monoespaçadas de meia largura: transforma os glifos dos caracteres latinos selecionados em hankaku monoespaçado (semilargura).
    • Formas monoespaçadas de terceira largura: transforma os glifos dos caracteres latinos selecionados em monoespaçamento de terceira largura.
    • Formas monoespaçadas de quarta largura: transforma os glifos dos caracteres latinos selecionados em monoespaçamento de quarta largura.
    Observação:

    Para reverter um glifo alternativo para sua forma padrão, selecione-o e escolha Reverter para formas padrão, no menu do painel Glifos. Esse método não pode ser usado para reverter glifos alternativos que foram aplicados com o uso de um estilo de caractere.

Especificação de como uma entrelinha é medida no texto asiático

  1. Selecione os parágrafos que deseja ajustar.
  2. Navegue até Janela > TextoParágrafo e escolha uma opção inicial no menu do painel Parágrafo.

    • Entrelinha de topo a topo: mede o espaçamento entre as linhas de texto, da parte superior de uma linha à parte superior da linha seguinte. Quando a entrelinha a partir do topo das linhas é utilizada, a primeira linha de texto em um parágrafo é alinhada à parte superior da caixa delimitadora.
    • Entrelinha de base: para o texto horizontal, mede o espaço entre as linhas do texto a partir da linha de base do texto. Quando a entrelinha a partir da base das linhas é utilizada, o espaço é exibido entre a primeira linha do texto e a caixa delimitadora.
    Observação:

    A opção de entrelinhas escolhida não afeta o espaçamento entre as linhas, apenas como ele é medido.

Girar caracteres de semilargura em texto vertical

A direção de caracteres de semilargura, como textos ou números romanos, é alterada em um texto vertical. Por padrão, caracteres de semilargura são girados individualmente. Se você não quiser que os caracteres de meia largura gire, selecione Alinhamento romano vertical padrão no menu do painel Caractere (Janela > TextoCaractere).

Texto romano antes e depois da rotação
Texto romano antes e depois da rotação

Utilizar Tate-chu-yoko

Tate-chu-yoko (também chamado de Kumimoji and Renmoji) é um bloco de texto horizontal disposto dentro de linhas de texto vertical. O uso do tate-chu-yoko facilita a leitura de caracteres de semilargura, como números, datas e palavras estrangeiras curtas, em um texto vertical.

Numerais sem tate-chu-yoko (à esquerda) e numerais girados com tate-chu-yoko (à direita)
Numerais sem tate-chu-yoko (à esquerda) e numerais girados com tate-chu-yoko (à direita)

  1. Selecione os caracteres e escolha Tate-chu-yoko no menu do painel Caractere ( Janela > Texto Caractere).  Se a opção Tate-chu-yoko não estiver visível, será necessário selecionar Mostrar opções do Leste Asiático nas preferências de Texto.

  2. Selecione qualquer uma das seguintes configurações de Tate-chu-yoko no menu do painel Caractere:

    • Para cima/para baixo: especifica um valor positivo para mover o texto para cima e um valor negativo para movê-lo para baixo.
    • Para esquerda/Para direita: especifica um valor positivo para mover o texto à direita e um valor negativo para movê-lo à esquerda.

    Selecione Mostrar opções no menu do painel Caractere e selecione Tsume ou Definir rastreamento para os caracteres selecionados em Caractere para ajustar o espaçamento de caracteres para Tate-chu-yoko.

Utilizar Aki

Aki é o espaço em branco antes ou depois de um caractere. Em geral, um espaçamento fixo é aplicado entre os caracteres com base na configuração de Mojikumi para um parágrafo. Você pode alterar a configuração de Mojikumi para caracteres especiais, usando as opções Inserir Aki no painel Caractere. Por exemplo, para adicionar um espaço antes do parêntese de abertura, use a opção Inserir Aki (à esquerda).

Parênteses sem Aki (à esquerda) e parênteses com Aki (à direita)
Parênteses sem Aki (à esquerda) e parênteses com Aki (à direita)

  1. Selecione os caracteres que deseja ajustar com a ferramenta Texto e navegue até o painel Caractere (Window > Texto > Caractere).

  2. Para adicionar Aki antes ou depois de um caractere, escolha a quantidade de Aki que deseja adicionar no menu suspenso Inserir Aki (à esquerda)  ou Inserir Aki (à direita), no painel Caractere. Por exemplo, se você especificar 2bu, a metade de um espaço de largura total será adicionada e, se especificar 4bu, um quarto de um espaço de largura total será adicionado.

  3. Para compactar Aki entre caracteres, especifique uma porcentagem para Tsume . Quanto maior a porcentagem, mais estreito Aki ficará entre caracteres.

    Caractere sem Tsume (à esquerda) e caractere com Tsume (à direita)
    Caractere sem Tsume (à esquerda) e caractere com Tsume (à direita)

Se você não visualizar as opções Inserir Aki ou Tsume, selecione Mostrar opções do Leste Asiático nas preferências de Texto.

Utilizar Warichu

A opção Warichu no menu do painel Caractere diminui o tamanho da fonte selecionada até uma porcentagem do original e empilha o texto (horizontal ou verticalmente, de acordo com a orientação) em várias linhas.

Texto vertical e horizontal com Warichu
Texto vertical e horizontal com Warichu

  1. Selecione o texto e escolha Warichu no menu do painel Caractere.

  2. Selecione qualquer uma das seguintes configurações de Warichu no menu do painel Caractere e defina o seguinte:

    • Linhas: especifica o número de linhas de texto em que aparecerão caracteres Warichu.
    • Lacuna da linha: determina a distância entre as linhas de caracteres Warichu.
    • Escala: define o tamanho dos caracteres Warichu como uma porcentagem do tamanho do texto pai.
    • Alinhamento: especifica o alinhamento dos caracteres Warichu. Por exemplo, em uma grade de quadro vertical, selecionar Alinhar acima alinhará o início dos caracteres Warichu à parte superior do quadro. O substituto de alinhamento mostra como o texto Warichu aparece em relação ao texto pai.
    • Opções de quebra de linha: especifica o número mínimo de caracteres necessários antes e depois das quebras de linha para iniciar uma nova linha.

Alinhar caracteres asiáticos com Mojisoroe

Mojisoroe é o alinhamento de caracteres no texto asiático. Quando uma linha de texto contém tamanhos diferentes de caractere, é possível especificar como alinhar o texto aos maiores caracteres na linha: na parte superior, no centro ou na parte inferior da caixa eme (direita, centro e esquerda para quadros verticais), na linha de base romana ou na parte superior ou inferior da caixa ICF (direita ou esquerda para quadros verticais). ICF (Espaço de Caractere Ideográfico) é a altura e a largura médias usadas pelo designer de fontes para criar os caracteres ideográficos que compõem uma fonte.

Opções de alinhamento de caracteres
Opções de alinhamento de caracteres

A. Pequenos caracteres alinhados à parte inferior B. Pequenos caracteres alinhados ao centro C. Pequenos caracteres alinhados à parte superior 

No menu do painel Caractere, escolha uma opção no submenu Alinhamento de Caracteres:

  • Linha de base romana: alinha os caracteres pequenos em uma linha de base ao caractere grande.
  • Parte superior/Direita da caixa eme, Centro da caixa eme ou Parte inferior/Esquerda da caixa eme: alinha os caracteres pequenos em uma linha para a posição especificada da caixa eme do caractere grande. Em quadros de texto verticais, a Parte superior/Direita da caixa eme alinha o texto à direita da caixa eme e a Parte inferior/Esquerda da caixa eme alinha o texto à esquerda da caixa eme.
  • Parte Superior/Direita da caixa ICF e Parte Inferior/Esquerda da caixa ICF: alinha os caracteres pequenos em uma linha ao ICF especificado pelos caracteres grandes. Nos quadros de texto verticais, a opção Parte Superior/Direita da Caixa ICF alinha o texto à direita da caixa ICF e a opção Parte Inferior/Esquerda da Caixa ICF alinha o texto à esquerda da caixa ICF.

Utilizar mojikumi

Mojikumi especifica espaçamento de caracteres japoneses, caracteres romanos, pontuação, caracteres especiais, início de linha, final de linha e números para a composição de texto em japonês. Você também pode especificar recuos de parágrafo.

As regras existentes de espaçamento entre caracteres no Illustrator seguem a especificação JIS (Japanese Industrial Standards), JISx4051‑1995. Você pode selecionar um dos conjuntos de Mojikumi predefinidos fornecidos pelo Illustrator.

Além disso, é possível criar conjuntos de Mojikumi específicos. Em um novo conjunto de Mojikumi, você pode editar configurações de espaçamento utilizadas com frequência, como o espaçamento entre um ponto final e os parênteses de abertura subsequentes. Por exemplo, é possível criar um formato de entrevista no qual você deseja ter um traço eme antes de uma pergunta e as respostas entre parênteses.

Selecionar um conjunto de Mojikumi para um parágrafo

  1. No painel Caractere, defina a opção Definir o kerning entre os caracteres como zero.

  2. No painel Parágrafo , escolha uma das seguintes opções no menu suspenso Conjunto de Mojikumi

    • Nenhum: desativa o uso de Mojikumi.
    • YakumonoHankaku: usa meio espaçamento para pontuação.
    • GyomatsuYakumonoHankaku: usa espaçamento de largura total para a maioria dos caracteres, exceto para o último caractere na linha.
    YakumonoHankaku (à esquerda) e GyomatsuYakumonoHankaku (à direita)
    YakumonoHankaku (à esquerda) e GyomatsuYakumonoHankaku (à direita)

    • GyomatsuYakumonoZenkaku: utiliza espaçamento de largura total para a maioria dos caracteres e para o último caractere na linha.
    • YakumonoZenkaku: usa espaçamento total para pontuação.
    GyomatsuYakumonoZenkaku (à esquerda) e YakumonoZenkaku (à direita)
    GyomatsuYakumonoZenkaku (à esquerda) e YakumonoZenkaku (à direita)

Criar um conjunto de Mojikumi

  1. Siga um destes procedimentos:
    • Selecione Texto > Configurações de Mojikumi.

    • Selecione Configurações de Mojikumi no menu suspenso Conjunto de Mojikumi, no painel Parágrafo.

  2. Clique em Novo na caixa de diálogo Configurações de Mojikumi.

  3. Insira um nome para o novo conjunto de Mojikumi e especifique o conjunto existente no qual o novo conjunto será baseado.

  4. Escolha % ou bu no menu suspenso Unidades, na caixa de diálogo Configurações de Mojikumi.

  5. Especifique os valores Mínimo, Desejado e Máximo para cada definição de linha.

    O valor Mínimo é usado para compactar linhas para Kinsoku (especifique um valor menor do que o valor Desejado). O valor Máximo é usado para expandir linhas para texto totalmente justificado (especifique um valor maior do que o valor Desejado).

    Dependendo do tipo de caractere, será possível especificar os mesmos valores para Desejado, Mínimo e Máximo se você não quiser alterar o espaçamento.

Observação:

Ao se compor texto japonês com muitos espaços de semilargura ou parênteses romanos, aumentam os problemas relacionados à composição do texto. Recomenda-se que você evite o uso de parênteses romanos e parênteses de largura total para composição em japonês. Use parênteses romanos somente ao utilizar frases em inglês relativamente longas em texto japonês ou quando um problema mais sério surgir devido à não utilização desses parênteses.

Trabalhar com conjuntos de Mojikumi

No painel Configurações de Mojikumi, siga um destes procedimentos:

  • Para exportar um conjunto, selecione Exportar. O Illustrator salva o arquivo no formato MJK.

  • Para importar um conjunto, selecione Importar e selecione um arquivo MJK.

  • Para excluir um conjunto, selecione-o no menu suspenso Nome e escolha Excluir. Todo o texto ao qual o conjunto de Mojikumi excluído foi aplicado retornará às configurações padrão.

    Não é possível excluir conjuntos de Mojikumi predefinidos.

Utilizar Kinsoku

Kinsoku Shori especifica as quebras de linha para o texto em japonês. Os caracteres que não podem ser inseridos no início ou no final de uma linha são conhecidos como caracteres Kinsoku. O Illustrator tem conjuntos de Kinsoku rígidos e conjuntos de Kinsoku flexíveis. Os conjuntos básicos ou suaves de kinsoku omitem grandes símbolos vocálicos e pequenos caracteres Hiragana. Você pode utilizar esses conjuntos existentes ou adicionar ou excluir caracteres Kinsoku para criar novos conjuntos.

É possível também definir caracteres deslocados para pontuações deslocadas em japonês e definir caracteres que não podem ser definidos quando uma linha é excedida.

Você pode especificar se deseja forçar os caracteres para frente ou para trás para que os caracteres Kinsoku não sejam inseridos de maneira incorreta.

Selecionar configurações de Kinsoku para um parágrafo

No painel Parágrafo, escolha uma opção a partir da lista suspensa Conjunto de Kinsoku:

  • Nenhum: desativa o uso de Kinsoku.
  • Soft/Hard: evita que os caracteres selecionados apareçam no início ou no final de uma linha.

Criar um conjunto de Kinsoku

  1. Siga um destes procedimentos:
    • Selecione Texto > Configurações de Kinsoku Shori.

    • Selecione Configurações Kinsoku na lista suspensa Conjunto de Kinsoku, no painel Parágrafo.

  2. Na caixa de diálogo Configurações de Kinsoku Shori, clique em Novo conjunto.

  3. Insira um nome para o conjunto de Kinsoku e especifique o conjunto existente no qual o novo conjunto será baseado.

  4. Para adicionar um caractere a um campo, selecione o campo e siga um destes procedimentos:
    • Insira um caractere na caixa Entrada, selecione Entrada direta e selecione Adicionar.

    • Especifique o sistema de código (Shift JIS, JIS, Kuten ou Unicode), insira o código e selecione Adicionar.

    Para excluir um caractere em um campo, selecione o caractere e clique em Excluir.

  5. Para verificar o código do caractere atualmente adicionado à caixa Entrada, selecione Shift JIS, JIS, Kuten ou Unicode.

Usar conjuntos de Kinsoku

Na caixa de diálogo Configurações de Kinsoku Shori, siga qualquer um destes procedimentos:

  • Para exportar um conjunto de Kinsoku, clique em Exportar. O Illustrator salva o arquivo no formato KSK.

  • Para importar um conjunto de Kinsoku, selecione Importar e selecione um arquivo KSK.

  • Para excluir um conjunto Kinsoku, escolha o conjunto Kinsoku que deseja excluir no menu suspenso Conjunto de Kinsoku e selecione Excluir conjunto.

    Não é possível excluir configurações de Kinsoku predefinidas.

Especificar uma opção de quebra de linha para Kinsoku

É necessário selecionar Kinsoku Shori ou Mojikumi para poder usar as seguintes opções de quebra de linha.

No menu do painel Parágrafo, escolha Texto Kinsoku Shori e, em seguida, escolha um dos seguintes métodos:

  • Forçar primeiro move caracteres até a linha anterior para impedir que caracteres proibidos terminem ou iniciem uma linha.
  • Forçar para trás: sempre move caracteres até a linha seguinte para impedir que caracteres proibidos terminem ou iniciem uma linha.
  • Forçar para trás apenas: sempre move caracteres até a linha seguinte para impedir que caracteres proibidos terminem ou iniciem uma linha. Um início não é tentado.

Ativar e desativar Bunri-Kinshi

Quando a opção Bunri-Kinshi estiver selecionada, os caracteres especificados na seção Bunri-Kinshi da caixa de diálogo Configurações de Kinsoku Shori não serão divididos.

No painel Parágrafo, escolha Bunri-Kinshi no menu do painel.

Observação:

Essa opção apenas está disponível quando a opção Kinsoku Shori está ativada.

Especificação de uma opção Burasagari

Burasagari permite que pontos de byte simples e de byte duplo e vírgulas de byte simples e de byte duplo fiquem fora da caixa delimitadora de parágrafo.

  1. No painel Parágrafo, escolha Burasagari no menu do painel.

  2. Escolha uma opção no submenu:
    • Nenhum: desativa a pontuação deslocada.
    • Regular: ativa a pontuação deslocada sem forçar linhas irregulares para a borda da caixa delimitadora.
    • Forçar: força a pontuação para fora da caixa delimitadora propagando as linhas que terminam dentro da caixa delimitadora e que terminam com um dos caracteres deslocados.

    As opções de Burasagari não estão disponíveis quando Conjunto de Kinsoku é definido como Nenhum.

Utilizar Kurikaeshi Moji Shori

Usando a opção Kurikaeshi Moji Shori, no painel Parágrafo, é possível controlar como os caracteres repetidos no texto em japonês são manipulados. Por padrão, uma marca de caractere repetido substitui o segundo caractere quando dois caracteres idênticos seguem um após o outro. Quando você seleciona Kurikaeshi Moji Shori, ambos os caracteres serão exibidos se estiverem separados por uma quebra de linha.

Texto sem a opção Kurikaeshi Moji Shori (à esquerda) e texto com a opção Kurikaeshi Moji Shori (à direita)
Texto sem a opção Kurikaeshi Moji Shori (à esquerda) e texto com a opção Kurikaeshi Moji Shori (à direita)

  1. Usando qualquer ferramenta de texto, selecione um parágrafo de texto ao qual deseja aplicar o processo de caracteres repetidos. 

  2. No menu do painel Parágrafo, selecione Kurikaeshi Moji Shori.


Recursos relacionados

Fale conosco

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ver suas criações e ouvir o que você tem a dizer.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?