Imprimir separações de cores

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

Sobre separações de cores

Para reproduzir cores e imagens de tons contínuos, as impressoras geralmente separam o trabalho artístico em quatro chapas (chamadas de cores de processo): uma chapa para cada uma das partes de ciano, magenta, amarelo e preto da imagem. Você também pode incluir tintas personalizadas (chamadas cores especiais). Nesse caso, uma chapa separada é criada para cada cor especial. Quando recebem a tinta da cor apropriada e são impressas em registro umas com as outras, essas cores se combinam para reproduzir o trabalho artístico original.

O processo de dividir a imagem em duas ou mais cores é denominado separação de cores, e os filmes dos quais as chapas são criadas se chamam separações.

Imagem composta impressa em uma impressora colorida a laser e separações de quatro cores impressas em uma fotocompositora.

Observação:

Para gerar separações de alta qualidade, você deve trabalhar estreitamente com a gráfica que irá produzir as separações, consultando seus especialistas antes de iniciar cada trabalho e no decorrer do processo.

Preparação do trabalho artístico para separação de cores

Antes de imprimir separações de cores a partir do Illustrator, convém executar as seguintes tarefas de pré-impressão:

  • Configure o gerenciamento de cores, incluindo a calibração do monitor e a seleção de uma Configuração de cor do Illustrator.

  • Execute uma prova eletrônica da aparência da cor no dispositivo de saída planejado. Selecione Janela > Visualização de separações para visualizar qual será a aparência das cores.

  • Se o documento estiver no modo RGB, escolha Arquivo > Modo de cor do documento > Cor CMYK, para convertê-lo no Modo CMYK.

  • Se o trabalho artístico contiver misturas de cores, otimize-as de forma que elas sejam impressas suavemente (sem faixas distintas de cor).

  • Se o trabalho artístico exigir trapping, configure os atributos apropriados de trapping e superimposição.

  • Se o trabalho artístico contiver áreas de cores transparentes e sobrepostas, visualize quais dessas áreas serão afetadas pelo nivelamento e observe que opções de nivelamento você deseja usar.

Observação:

Use a caixa de diálogo Cor em tempo real para converter e reduzir as cores globalmente. Por exemplo, se quiser converter um documento com cores de processo em um documento de 2 cores especiais, use a parte Atribuir da caixa de diálogo Cor em tempo real e especifique as cores desejadas e como elas devem ser atribuídas às cores existentes.

Visualizar separações de cores

Você pode visualizar separações de cores e superimposição usando o painel Visualização de separações.

A visualização das separações no monitor permite que você visualize objetos de cor especial no documento e verifique o seguinte:

Preto intenso

A visualização de separações permite identificar áreas impressas em preto intenso ou preto de escala (K) misturado com tintas coloridas para obter uma cor mais intensa e opaca.

Superimposição

Você pode visualizar a aparência de misturas, transparências e superimposições na saída separada por cores. Você também pode ver efeitos de superimposição ao imprimir em um dispositivo de impressão composta.

Observação:

O painel Visualizar separação no Illustrator é um pouco diferente dos painéis Visualizar separação no InDesing e no Acrobat. Por exemplo: o painel Visualizar no Illustrator funciona somente com o modo de documento CMYK.

  1. Selecione Janela > Visualização de separações.
  2. Selecione Visualização de superimposição.
  3. Siga qualquer um destes procedimentos:
    • Para ocultar uma tinta de separação na tela, clique no ícone de olho à esquerda do nome da separação. Clique novamente para visualizar a separação.

    • Para ocultar todas as tintas de separação na tela, com exceção de uma, clique com a tecla Alt (Windows), ou Option (Mac OS), no ícone de olho referente a essa separação. Clique com a tecla Alt (Windows), ou Option (Mac OS), novamente no ícone de olho para reexibir todas as separações.

    • Para exibir todas as chapas de escala de uma vez, clique no ícone CMYK .

  4. Para retornar à visualização normal, desmarque a opção Visualização de superimposição.

Embora a visualização de separações no monitor ajude a detectar problemas sem o gasto de imprimir separações, ela não permite visualizar trapping, opções de emulsão, marcas da impressora e resolução e telas de retícula. Combine com a gráfica o uso de provas integrais ou de sobreposição para verificar essas configurações. A configuração das tintas como visíveis ou ocultas na tela no painel Visualizar separações não afeta o processo real de separações (afeta somente como elas são exibidas na tela durante a visualização).

Observação:

Os objetos em camadas ocultas não são incluídos na visualização na tela.

Imprimir separações de cores

  1. Selecione Arquivo > Imprimir.
  2. Selecione uma impressora e um arquivo PPD. Para imprimir em um arquivo no lugar de uma impressora, selecione Arquivo Adobe PostScript® ou Adobe PDF.
  3. Selecione Saída, no lado esquerdo da caixa de diálogo Imprimir.
  4. Para Modo, selecione Separações (baseadas em host) ou Separações In-RIP.
  5. Especifique uma emulsão, uma exposição de imagem e uma resolução de impressora para as separações.
  6. Defina opções para as chapas de cor que você deseja separar:
    • Para desativar a impressão de uma chapa de cor, clique no ícone de impressora ao lado da cor na lista Opções de tinta do documento. Clique novamente para restaurar a impressão da cor.

    • Para converter todas as cores especiais em cores de processo, de forma que elas sejam impressas como parte das chapas de cores de processo e não de uma chapa separada, selecione Converter todas as cores especiais em cores de escala.

    • Para converter uma cor especial individual em cores de processo, clique no ícone de cor especial ao lado da cor na lista Opções de tinta do documento. É exibido um ícone de processo de quatro cores . Clique novamente para reverter a cor novamente a uma cor especial.

    • Para fazer a superimposição da tinta preta inteira, selecione Superimposição em preto.

    • Para alterar frequência de tela, o ângulo da tela e a forma dos pontos de meio-tom para uma chapa, clique duas vezes no nome da tinta. Como alternativa, clique na configuração existente na lista Opções de tinta do documento e faça as alterações necessárias. Entretanto, observe que os ângulos e as frequências padrão são determinados pelo arquivo PPD selecionado. Consulte a gráfica a respeito das preferências de frequência e ângulo antes de criar as suas próprias telas de meio-tom.

      Dica: se a sua arte contiver mais de uma cor especial, particularmente interações entre duas ou mais cores especiais, atribua diferentes ângulos de tela a cada cor especial.

  7. Defina opções adicionais na caixa de diálogo Imprimir.

    Em particular, você pode especificar como posicionar, dimensionar e cortar o trabalho artístico, além de configurar as marcas e uma sangria de impressora e escolher configurações de nivelamento para o trabalho artístico transparente.

  8. Clique em Imprimir.

Modos de separação de cores

O Illustrator oferece suporte a dois fluxos de trabalho, ou modos, PostScript comuns para a criação de separações de cores. A principal diferença entre eles é o local em que as separações são criadas: no computador host (o sistema que usa o Illustrator e o driver de impressora) ou no RIP (raster image processor) do dispositivo de saída.

No fluxo de trabalho tradicional pré-separado com base em host, o Illustrator cria dados PostScript para cada separação necessária para o documento e os envia ao dispositivo de saída.

No fluxo de trabalho com base em RIP mais recente, uma nova geração de RIPs PostScript executa separações de cores, trapping e até mesmo o gerenciamento de cores no RIP, deixando o host livre para executar outras tarefas. Essa abordagem faz com que o Illustrator leve menos tempo para gerar o arquivo e minimiza a quantidade de dados transmitidos para qualquer trabalho de impressão. Por exemplo, em vez de enviar informações PostScript para quatro ou mais páginas a fim de imprimir separações de cores baseadas no host, o Illustrator as envia a um único arquivo PostScript composto para processamento no RIP.

Emulsão e exposição de imagens

Emulsão refere-se à camada fotossensível em um filme ou papel. A opção Para cima (leitura para direita) significa que o texto na imagem é legível (ou seja, “leitura da esquerda para a direita”) quando a camada fotossensível está voltada para o usuário. A opção Para baixo (leitura para direita) significa que o texto é legível quando a camada fotossensível está voltada para longe do usuário. Normalmente, as imagens impressas em papel são impressas com Para cima (leitura para direita), enquanto as imagens impressas em filme costumam ser impressas com Para baixo (leitura para direita). Consulte a gráfica para determinar a preferência de direção de emulsão.

Para determinar se você está observando o lado da emulsão ou o lado da não emulsão (também chamado de base), examine o filme final sob luz clara. Um lado parece mais brilhante do que o outro. O lado opaco corresponde à emulsão, enquanto o lado brilhante corresponde à base.

Exposição de imagem refere-se à impressão do trabalho artístico como uma imagem positiva ou negativa. Em geral, as gráficas exigem um filme negativo nos Estados Unidos e um filme positivo na Europa e no Japão. Em caso de dúvidas sobre o tipo de imagem a ser usado, entre em contato com a gráfica.

Imprimir um objeto em todas as chapas

Se quiser imprimir um objeto em todas as chapas do processo de impressão, incluindo chapas de cores especiais, será possível convertê-lo em uma cor de registro. Marcas de registro, marcas de aparagem e informações de páginas são automaticamente atribuídas com cores de registro.

  1. Selecione o objeto.
  2. No painel Amostras, clique na amostra da Cor de registro  , localizada por padrão na primeira linha de amostras.
    Observação:

    Para alterar a aparência na tela da cor de registro, que é o preto padrão, use o painel Cor. A cor especificada será usada para representar objetos coloridos em registro na tela. Esses objetos sempre serão impressos como cinza em compostos e como um tom equivalente de todas as tintas em separações.

Logotipo da Adobe

Fazer logon em sua conta