Guia do Usuário Cancelar

Barra de ferramentas

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Conheça as barras de ferramentas Básica e Avançada. Aprenda a personalizar uma barra de ferramentas, criar uma nova barra e gerenciar várias barras.

Ao iniciar o Illustrator, uma barra de ferramentas é exibida à esquerda da tela, a qual inclui várias ferramentas que você precisa usar ao trabalhar no documento. Essas ferramentas avançadas no Illustrator permitem que você desenhe, selecione, mova, edite e manipule objetos e imagens para criar uma ilustração incrível.

Tipos de barra de ferramentas

O Illustrator fornece os seguintes tipos de barra de ferramentas:

  • Básica: essa barra de ferramentas é exibida por padrão quando o Illustrator é iniciado. Ela inclui um conjunto seletivo de ferramentas que são frequentemente necessárias ao trabalhar com o Illustrator. Para exibir a lista completa de ferramentas, clique no ícone Editar barra de ferramentas (...) exibido na parte inferior da barra de ferramentas básica. O compartimento Todas as ferramentas é exibido, listando todas as ferramentas disponíveis no Illustrator.
  • Avançada: essa barra de ferramentas inclui todas as ferramentas disponíveis no Illustrator. Para alternar da barra de ferramentas Básica para a Avançada, faça um dos seguintes:
    • Selecione Janela Barras de ferramentas Avançado.
    • Selecione Avançado no menu flutuante do compartimento.

A barra de ferramentas Básica é substituída pela barra de ferramentas Avançada.

 (Para as localidades MENA) Se você não conseguir visualizar as ferramentas de texto para MENA, que por padrão são exibidas na barra de ferramentas Básica, faça o seguinte:

  • Abra o compartimento Todas as ferramentas na barra de ferramentas Básica clicando no botão Editar barra de ferramentas e arraste as ferramentas de texto para MENA do compartimento para a barra de ferramentas.
  • Abra a barra de ferramentas Avançada.

A. Barra de ferramentas básica B. Barra de ferramentas avançada C. Compartimento Todas as ferramentas D. Submenu E. Categoria de ferramentas F. Ferramenta disponível na barra de ferramentas G. Ferramenta disponível na barra no compartimento 

Categoria das ferramentas na barra de ferramentas

No Illustrator, as ferramentas são amplamente organizadas nas seguintes categorias:

  • Desenho
  • Seleção
  • Navegação
  • Pintura
  • Texto
  • Modificação

Para saber mais sobre as ferramentas, consulte Ferramentas no Illustrator.

Ferramentas no Illustrator

Personalizar a barra de ferramentas

Você pode personalizar uma barra de ferramentas movendo as ferramentas entre a barra de ferramentas e o compartimento. Você pode adicionar mais ferramentas do compartimento para a barra de ferramentas ou remover as ferramentas da barra de ferramentas.

As ferramentas podem ser adicionadas, removidas ou reorganizadas na barra somente quando o compartimento estiver aberto. Quando o compartimento é fechado, a edição da barra de ferramentas fica bloqueada.    

Adicionar e remover ferramentas

Você pode adicionar uma ferramenta ou várias ferramentas juntas como um grupo do compartimento Todas as ferramentas à barra de ferramentas.

  • Para adicionar uma ferramenta à barra de ferramentas, arraste e solte a ferramenta na linha divisora entre as ferramentas.

Para remover uma ferramenta na barra de ferramentas, arraste a ferramenta na barra de ferramentas e solte em qualquer lugar no compartimento. A ferramenta é automaticamente adicionada à categoria à qual ela pertence.

Para voltar às configurações originais, clique em Redefinir no menu flutuante do compartimento.

A. Adição de uma ferramenta como um grupo na barra de ferramentas B. Adição de uma ferramenta separadamente na barra de ferramentas 

Adicionar várias ferramentas em um grupo

Você pode selecionar várias ferramentas do compartimento, independentemente das categorias a que pertencem, e adicioná-las como um grupo de ferramentas na barra de ferramentas.

Para selecionar várias ferramentas e adicioná-las como um grupo personalizado, faça o seguinte:

  1. Pressione a tecla Shift e clique nas ferramentas que deseja adicionar à barra de ferramentas. Como alternativa, utilize Ctrl+clique (Windows) ou cmd+clique (macOS) para selecionar várias ferramentas.
  2. Arraste a seleção e solte na linha divisora entre as ferramentas na barra de ferramentas.

O ícone para a ferramenta que for selecionada primeiro é exibido na barra de ferramentas.

Da mesma forma, para remover várias ferramentas ao mesmo tempo, você pode selecioná-las usando a tecla Shift e arrastar da barra de ferramentas para o compartimento.

A. Adição de várias ferramentas como um grupo dentro de uma ferramenta na barra de ferramentas B. Adição de várias ferramentas como um grupo separado na barra de ferramentas 

Exibir ferramentas em um grupo de ferramentas

Para exibir uma lista de todas as ferramentas em um grupo de ferramentas, execute uma das seguintes ações:

  • Clique com o botão esquerdo na ferramenta para exibir uma lista de todas as ferramentas no grupo de ferramentas.
  • Mantenha a tecla Alt (Windows) ou Option (macOS) pressionada e clique em uma ferramenta para navegar e selecionar as ferramentas no grupo.

  • Pressione o atalho de teclado de uma ferramenta. A tecla de atalho é exibida na dica da ferramenta e no compartimento Todas as ferramentas. Por exemplo, selecione a ferramenta Mover pressionando a tecla V.

Exibir ferramentas em um grupo de ferramentas

Para ocultar dicas de ferramentas, selecione Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (macOS) e desmarque Mostrar dicas de ferramentas.

Se você instalar ferramentas de terceiros, por padrão, elas serão exibidas na barra de ferramentas. Se você tiver adicionado mais barras de ferramentas personalizadas, as ferramentas de terceiros estarão disponíveis em seus compartimentos.

Mostrar ou ocultar controles

Você pode mostrar ou ocultar os seguintes controles na barra de ferramentas selecionando seus ícones na seção Mostrar exibida na parte inferior do compartimento:

  • Visibilidade dos controles de Traçado de preenchimento
  • Visibilidade dos controles de Coloração
  • Visibilidade dos controles do Modo de desenho
  • Visibilidade dos controles do Modo de tela

Alterar modos de desenho e modos de tela usando a barra de ferramentas

Clique nos ícones na parte inferior da barra de ferramentas para alternar o modo de desenho entre Desenhar normal (), Desenhar atrás () e Desenhar dentro ().

Além disso, também é possível alterar o modo de tela clicando no ícone Alterar modo de tela () na parte inferior da barra de ferramentas e escolhendo o modo de tela desejado.

Para alternar para a barra de ferramentas Avançada, que é uma barra de ferramentas completa que inclui todas as ferramentas, execute uma das seguintes ações:

  • Selecione Janela Barras de ferramentas Avançado.
  • Selecione Avançado no menu flutuante do compartimento.

A barra de ferramentas Básica é substituída pela barra de ferramentas Avançada.

Criar e gerenciar barras de ferramentas

Faça o seguinte para criar suas próprias barras de ferramentas personalizadas:

  • No compartimento da barra de ferramentas, escolha Nova barra de ferramentas no menu flutuante.
  • Selecione Janela > Ferramentas > Nova barra de ferramentas

Após fornecer um nome e clicar em OK, uma barra de ferramentas em branco será criada. Clique no botão Editar barra de ferramentas para abrir o compartimento e adicionar ferramentas à barra de ferramentas.

Gerenciar barras de ferramentas

Quando você tiver várias barras de ferramentas disponíveis, faça o seguinte para gerenciá-las:

  1. Escolha uma das seguintes opções para abrir a caixa de diálogo Gerenciar barras de ferramentas:
    • Clique em Janela > Ferramentas > Gerenciar barras de ferramentas.
    • Escolha Gerenciar barras de ferramentas no menu flutuante do compartimento.

  2. Na caixa de diálogo Gerenciar barras de ferramentas, escolha uma das seguintes opções:

    • Renomear: selecione uma barra de ferramentas na lista, digite um novo nome para a barra de ferramentas na área de texto e, em seguida, clique em OK.
    • Novo/Copiar: selecione uma barra de ferramentas na lista, clique no botão Copiar, renomeie a barra de ferramentas, se necessário e, em seguida, clique em OK. Se nenhuma barra de ferramentas for selecionada, uma nova barra de ferramentas será criada.
    • Excluir: selecione uma barra de ferramentas na lista e, em seguida, clique no botão Excluir.

Trabalhar com a barra de ferramentas

Exibir ferramentas ocultas

É possível expandir algumas ferramentas para exibir ferramentas ocultas. Um pequeno triângulo na parte inferior direita do ícone da ferramenta indica a presença de ferramentas ocultas. Mantenha o botão do mouse pressionado sobre a ferramenta visível para exibir as ferramentas ocultas abaixo dela.

Exibir opções de ferramentas

Algumas ferramentas na barra de ferramentas têm opções que aparecem no painel Propriedades. Além disso, também é possível clicar duas vezes em uma ferramenta na barra de ferramentas para exibir e alterar as configurações dessa ferramenta.

Mover a barra de ferramentas

É possível mover a barra de ferramentas arrastando sua barra de título.

Exibir a barra de ferramentas em uma ou duas colunas

Clique na seta dupla na barra de título para alternar entre a exibição da barra de ferramentas em uma ou duas colunas.

Ocultar a barra de ferramentas

Para mostrar ou ocultar a barra de ferramentas, faça o seguinte:

  • Escolha Janela > Ferramentas.
  • Clique no botão Fechar, na barra de título.

Selecionar uma ferramenta na barra de ferramentas

Para selecionar uma ferramenta, siga um destes procedimentos:

  • Clique em uma ferramenta na barra de ferramentas. Se houver um pequeno triângulo no canto inferior direito de uma ferramenta, mantenha pressionado o botão do mouse para exibir as ferramentas ocultas e, em seguida, clique na ferramenta que você deseja selecionar.

  • Mantenha a tecla Alt (Windows), ou Option (macOS), pressionada e clique em uma ferramenta para navegar pelas ferramentas ocultas e selecioná-las.

  • Pressione a tecla de atalho da ferramenta. A tecla de atalho é exibida na dica da ferramenta. Por exemplo, selecione a ferramenta Mover pressionando a tecla V.

Para ocultar as dicas de ferramenta, selecione Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (macOS) e cancele a seleção de Mostrar dicas de ferramenta.

Alterar ponteiros de ferramentas

O ponteiro do para a maioria das ferramentas corresponde ao ícone da respectiva ferramenta. Cada ponteiro tem um ponto de acesso diferente, no qual um efeito ou uma ação é iniciado. Com a maioria das ferramentas, você pode alternar para cursores precisos, que aparecem como cursores em cruz centralizados ao redor do ponto de acesso e que proporcionam maior precisão ao se trabalhar com trabalhos artísticos detalhados. Siga um destes procedimentos:

  • Selecione Editar Preferências Geral (Windows), ou Illustrator Preferências Geral (macOS), e selecione Usar cursores de precisão.
  • Pressione a tecla Caps Lock no teclado.

Uma barra de ferramentas personalizada permanece na área de trabalho em que é criada. Se você passar para outra área de trabalho e depois retornar para a área de trabalho original, todas as barras de ferramentas criadas serão mantidas e reabertas.

Próximo passo

Agora você sabe como personalizar e gerenciar a barra de ferramentas. Dê um passo à frente e aprenda tudo sobre pincéisatalhos padrão de tecladoferramentas no Illustrator que ajudam você a dar vida nas suas ideias com facilidade na prancheta.

Dúvidas ou sugestões?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ouvir o que você tem a dizer.

Logotipo da Adobe

Fazer logon em sua conta