Guia do Usuário Cancelar

Melhorar o desempenho do Illustrator

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba como tornar mais rápida e eficaz a execução do Illustrator no Windows e no macOS.

Vários fatores afetam a eficiência da execução do Adobe Illustrator, como o seu sistema operacional, configuração de hardware, seu fluxo de trabalho e as opções selecionadas. Caso você perceba que o Illustrator está sendo executado mais lento do que o normal, tente as técnicas fornecidas para otimizar não somente o desempenho do Illustrator, mas também o desempenho de seus outros aplicativos.

O banner é uma representação visual da otimização do sistema operacional e do hardware e da execução eficaz do Illustrator, com personagens trabalhando no sistema, nos temas de cores e na exibição de contorno

Antes de começar, certifique-se de ter instalado a versão mais recente do Illustrator.

 Atualizar o Illustrator

Clique nas guias abaixo para exibir e seguir as etapas listadas para melhorar o desempenho do Illustrator.

Ao configurar o sistema operacional para ter uma execução eficiente, você aumenta a quantidade de memória disponível para os aplicativos, o que contribui para a execução suave deles. Confira estas etapas para otimizar o Windows e o macOS e aprimorar o desempenho do Illustrator.

Gerenciar fontes

Faça o seguinte:

  • Instale apenas as fontes que precisar, para aprimorar o desempenho do sistema e dos aplicativos que acessam as fontes.
  • Utilize um utilitário de gerenciamento de fonte para ajudar a gerenciar várias fontes.

Usar um driver de impressora PostScript

Os drivers de impressora não PostScript podem gerar conflito com o Illustrator. Portanto, a Adobe recomenda definir um driver de impressora PostScript como a impressora padrão no macOS.A impressora PostScript precisa ser conectada diretamente ao computador ou por meio de uma rede para completar as etapas a seguir.

Etapa 1. Configure a impressora PostScript como a impressora padrão

  1. No menu Apple, escolha Preferências do sistema e, a seguir, clique em Impressoras e Scanners.

  2. Se um impressora PostScript não estiver listada clique em +, navegue para uma impressora PostScript, e clique em Adicionar.

  3. Selecione uma impressora PostScript no menu de contexto Impressora padrão.

Etapa 2. Configure o Illustrator para imprimir em uma impressora que não seja padrão

  1. Abra qualquer documento no Illustrator, e escolha Arquivo > Imprimir.

  2. Na caixa de diálogo Imprimir, escolha arquivo Adobe PostScript ou o nome da impressora no menu Impressora  e clique em Salvar.

Se a interface for personalizada, alguns procedimentos variarão. Por exemplo, o caminho para navegar até o Painel de controle pode variar. Escolha Iniciar > Configurações > Painel de controle ou Iniciar > Painel de controle, dependendo da sua versão do Windows. 

Aumentar a memória disponível

Para aprimorar o desempenho, escolha o tamanho correto para o seu arquivo de paginação (a área do disco rígido que armazena memória virtual). Escolha uma unidade de disco rígido não usada para o disco de trabalho do Illustrator para obter o melhor desempenho.Os direitos de administrador são necessários para alterar o tamanho do arquivo de paginação. O Illustrator tem um melhor desempenho quando o tamanho máximo do arquivo de paginação é pelo menos três vezes a quantidade da RAM instalada.

  1. Saia de todos os aplicativos.

  2. Selecione Iniciar > Painel de Controle > Sistema > Configurações avançadas do sistema.

  3. Na caixa de diálogo Propriedades do Sistema, escolha a guia Avançado.

  4. Clique em Configurações na seção Desempenho e, a seguir, escolha a guia Avançado.

  5. Na seção Memória virtual, clique em Alterar.

  6. Limpe a caixa de seleção Gerenciar automaticamente o tamanho do arquivo de paginação de todas as unidades.

  7. Na lista Unidade, selecione um disco rígido que possua pelo menos três vezes a quantidade da RAM instalada no computador.Por exemplo, se o seu computador possui 64 MB de memória RAM, selecione um disco rígido que tenha, pelo menos, 192 MB de espaço livre.

Desativar os recursos do driver

Alguns drivers de adaptador de vídeo oferecem configurações avançadas para acelerar ou modificar a exibição de gráficos. Às vezes, essas configurações podem afetar contrariamente o desempenho do redesenho de tela no Illustrator. Desative os recursos específicos do driver para determinar as melhores configurações a serem utilizadas com o Illustrator. Para obter mais informações, consulte a documentação do seu adaptador de vídeo.

Gerenciar fontes

Faça o seguinte:

  • Instale apenas as fontes que precisar, para aprimorar o desempenho do sistema e dos aplicativos que acessam as fontes. 
  • Utilize um utilitário de gerenciamento de fonte para ajudar a gerenciar várias fontes.

Limitar a inicialização de aplicativos

Os aplicativos que são iniciados automaticamente com o Windows competem com o Illustrator pela RAM disponível.

Para impedir que os aplicativos sejam iniciados automaticamente, faça o seguinte:

  1. Saia de todos os aplicativos.

  2. Inicie o Windows Explorer.
  3. Desative a inicialização de aplicativos ao mover todos os ícones e atalhos da pasta Iniciar (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) para outra pasta.

  4. Reinicie o Windows.

Para fechar os aplicativos especificados para iniciar automaticamente no registro, faça o seguinte:

  1. Reinicie o Windows e pressione Ctrl + Shift + Esc.

  2. Selecione a guia Processos.Selecione um nome de aplicativo e clique em Finalizar tarefa.

  3. Reinicie o Illustrator. Se o desempenho do Illustrator melhorar, entre em contato com o fabricante do aplicativo para ajudá-lo na desativação permanente do início automático. 

  4. Repita as etapas 2 a 5 para cada aplicativo de inicialização que houver.

Após a reinicialização, verifique se o desempenho do Illustrator melhora ou não e reabilite atalhos e ícones .Para obter mais informações, consulte Assumir o controle da inicialização do Windows

Reabilitar atalhos e ícones

Se o desempenho do Illustrator não melhorar após a limitação dos aplicativos de inicialização e a reinicialização, faça o seguinte:

  1. Adicione os ícones e os atalhos de volta à pasta de inicialização e ative-os novamente no Explorador de Arquivos.

  2. Isole o problema de desempenho a um ou mais programas, insira-os na pasta de inicialização usando o Explorador de Arquivos e reative seus ícones e atalhos.

Se o desempenho do Illustrator melhorar após a reinicialização do Windows, faça o seguinte:

  1. Reinicie o computador depois de reativar cada conjunto de ícones e atalhos e testar o desempenho do Illustrator.

  2. Repita este processo até que o desempenho do Illustrator se degrade. 

  3. Isole o ícone ou o atalho que está causando o problema de desempenho e remova-o novamente. Entre em contato com o fabricante do programa para verificar se uma atualização está disponível.

O hardware utilizado afeta o desempenho do Illustrator: quanto mais rápido o processador ou o disco rígido, mais rápido o Illustrator poderá processar a informação. Outras melhorias de hardware, tais como instalar memória RAM adicional, utilizar um sistema multiprocessador ou otimizar e desfragmentar unidades, também podem melhorar o desempenho.

Escolha o sistema operacional e tente as etapas abaixo para otimizar o hardware:

Usar um processador mais rápido

A velocidade da Unidade de Processamento Central (CPU) do computador afeta a velocidade do Illustrator. Como o Illustrator manipula grandes quantidades de dados e executa muitos cálculos, sua velocidade depende da velocidade do processador. Considere a utilização de um computador com um processador mais rápido.

Instalar RAM adicional

Se o Illustrator possuir memória RAM insuficiente, ele usa o espaço no disco rígido (memória virtual, disco de trabalho ou ambos) para processar as informações. O Illustrator fica mais rápido quando pode processar as informações na memória sem usar um disco rígido.

Otimizar espaço em disco

Aqui estão algumas maneiras de otimizar o espaço em disco:

  • Verifique seu disco rígido por erros ou arquivos de desfragmentados com um utilitário de disco de terceiro (por exemplo, Norton Utilities). Se você estiver executando o macOS, a unidade deve ser reparada com um utilitário de disco de terceiros.
  • Salve seus arquivos nas unidades com velocidades de acesso mais rápidas. Por exemplo, use um disco rígido interno em vez de um servidor de rede ou uma unidade externa.

Usar um processador mais rápido

A velocidade da Unidade de Processamento Central (CPU) do computador afeta a velocidade do Illustrator. Como o Illustrator manipula grandes quantidades de dados e executa muitos cálculos, sua velocidade depende da velocidade do processador. Considere a utilização de um computador com um processador mais rápido.

Instalar RAM adicional

Se o Illustrator possuir memória RAM insuficiente, ele usa o espaço no disco rígido (memória virtual, disco de trabalho ou ambos) para processar as informações. O Illustrator fica mais rápido quando pode processar as informações na memória, sem usar um disco rígido.

Otimizar espaço em disco

Aqui estão algumas maneiras de otimizar o espaço em disco:

  • Verifique seu disco rígido quanto a existência de erros, desfragmente arquivos e faça melhor uso do espaço em disco rígido disponível usando os programas CHKDSK.exe e Desfragmentador de Disco. Para obter mais informações sobre o Windows, consulte Melhorar o desempenho do Windows.
  • Salve seus arquivos nas unidades com velocidades de acesso mais rápidas. Por exemplo, use um disco rígido interno em vez de um servidor de rede ou uma unidade externa.
  • Se você desejar salvar um arquivo em uma rede ou em uma unidade externa, salve o arquivo em um disco rígido interno. A seguir, feche o arquivo e use o Windows Explorer para copiá-lo na rede ou para a unidade externa.

Usar uma impressora PostScript

Para obter melhores resultados ao imprimir a partir do Illustrator, utilize uma impressora PostScript. A maioria das impressoras não PostScript conta com informações de exibição, recursos de servidor e drivers da própria impressora para retransmitir informações de impressão para a impressora. Por isso podem levar mais tempo para imprimir do que uma impressora PostScript.

A maneira como você trabalha no Illustrator - especialmente a maneira na qual você visualiza a arte final - pode afetar o desempenho do Illustrator. Estas são algumas maneiras de usar os recursos do Illustrator com eficiência.

A primeira metade da imagem mostra a arte na exibição normal com cores, e a segunda metade mostra a arte na exibição de contorno.
Exibição de contorno

A exibição de contorno oculta os atributos da pintura, exibindo a arte como caminhos vazios. Trabalhar na exibição de contorno pode acelerar a exibição de ilustrações complexas que contêm gradientes ou padrões. A exibição de contorno também facilita a edição de objetos ocultos por atrás de outros objetos preenchidos.

Para exibir um documento do Illustrator na exibição de contorno, escolha Exibir > Contorno. Para saber mais, consulte Exibir a arte.

Você pode criar visualizações personalizadas do documento. As exibições personalizadas permitem alterar rapidamente o modo de exibição, a ampliação, a posição de rolagem e as opções de camada.

Para criar uma visualização personalizada de um documento do Illustrator, defina os atributos da visualização que desejar salvar. Selecione Exibir > Nova exibição e insira um nome na caixa de diálogo Nova exibição

É possível alterar a resolução de efeitos de rasterização para otimizar o desempenho do Illustrator. Para alterar a resolução de efeitos de rasterização, faça o seguinte: 

  1. Escolha Efeito > Configurações de efeitos de rasterização do documento

  2. No menu pop-up Resolução siga um destes procedimentos:

    • Escolha Tela se você estiver editando arquivos e clique em OK. O Illustrator utiliza uma resolução de 72 ppi para efeitos de rasterização, aumentando a velocidade de exibição.
    • Selecione Alta caso pretenda imprimir arquivos e clique em OK.O Illustrator utiliza uma resolução de 300 ppi para efeitos de rasterização, diminuindo a velocidade de impressão, mas aumentando a qualidade.

Para obter mais informações, consulte Sobre efeitos de rasterização.

Use o painel Camadas para organizar e modificar a arte. Ao ocultar camadas e miniaturas que contêm uma arte complexa ou imagens de bitmap de alta resolução, o Illustrator redesenha a tela mais rapidamente.

Para ocultar uma camada, clique no ícone   à esquerda do nome da camada. Para ocultar tudo, exceto a camada selecionada, pressione a tecla Alt (Windows) ou Option (macOS) e clique no ícone  .

O painel Camadas pode exibir miniaturas para camadas de nível superior, camadas aninhadas, grupos e objetos. Escolha Opções do painel no menu do painel Camadas e reduza o número de miniaturas. 

Para obter mais informações, consulte Ocultar camadas.

A primeira imagem mostra como abrir as Opções do painel pelo menu do painel Camadas. A segunda imagem mostra uma lista de opções nas Opções do painel Camadas.
Opções do painel Camadas

A visualização de superimposição fornece uma “pré-visualização da tinta” que se aproxima da combinação, da transparência e da superimposição que aparecerá na saída com separação de cores. Para aprimorar o desempenho, evite utilizar a visualização de superimposição.

Para ativar e desativar a visualização de superimposição, escolha Exibir > Visualização de superimposição. Para saber mais, consulte Sobre superimposição.

Pranchetas representam as regiões que podem conter ilustrações imprimíveis. Para otimizar o desempenho, recomenda-se excluir áreas de arte sem uso ou desnecessárias.

Para gerenciar suas pranchetas, escolha Janela > Pranchetas. Selecione uma prancheta que desejar remover e clique em Excluir. Para obter mais informações, consulte Excluir pranchetas.

Ao trabalhar com uma imagem de bitmap incorporada e o seu sistema não tiver RAM suficiente, o Illustrator usa espaço do disco rígido ou de um disco de trabalho. Ele leva mais tempo para acessar informações em um disco rígido do que para acessar informações na memória. Por isso usar uma porção do disco rígido como memória virtual pode reduzir o desempenho. Se você precisar de mais memória para trabalhar no Illustrator, a Adobe recomenda a instalação de mais memória RAM.

Por padrão, o Illustrator utiliza a unidade do sistema como seu disco de trabalho principal. Altere a configuração do disco de trabalho primário do Illustrator para o seu disco rígido mais rápido.

Para alterar a preferência do disco de trabalho do Illustrator, selecione seu sistema operacional e faça o seguinte:

  1. Escolha Editar > Preferências > Plug-ins e disco de trabalho.

  2. Selecione um disco rígido a partir do menu suspenso Principal. Se você trabalha com imagens grandes e possui mais de um disco rígido, escolha outro disco a partir do menu suspenso Secundário.

  3. Clique em OK e reinicie o Illustrator.

  1. Escolha Illustrator > Preferências > Plug-ins e disco de trabalho.

  2. Selecione um disco rígido a partir do menu suspenso Principal. Se você trabalha com imagens grandes e possui mais de um disco rígido, escolha outro disco a partir do menu suspenso Secundário.

  3. Clique em OK e reinicie o Illustrator.

Os perfis de documento do Illustrator contêm os padrões, os gradientes, os gráficos, as cores, as bibliotecas de cores e os pincéis que aparecem nos novos documentos do Illustrator. Esses arquivos também determinam o nível de zoom, tamanho da janela, preferências de exibição e posição de rolagem para novos documentos. Para minimizar o tamanho dos novos documentos, remova amostras e pincéis desnecessários dos novos perfis de documento do Illustrator.

Os modelos lhe permitem criar novos documentos que compartilham configurações e elementos de design em comum. Você pode minimizar o tamanho do arquivo de novos documentos, removendo amostras desnecessárias, símbolos, estilos gráficos e pincéis de modelos.

Para obter instruções sobre como criar arquivos de modelo, consulte Arquivos e modelos.

As imagens bitmap incorporadas (por exemplo, TIFF, BMP ou Photoshop EPS) podem aumentar dramaticamente o tamanho de um documento Illustrator, causando um desempenho mais lento. Para aprimorar o desempenho, ative a opção Vínculo quando você for colocar uma imagem de bitmap. A opção Vincular faz referência a imagem inserida no disco rígido.

  1. Escolha Arquivo > Inserir.

  2. Na caixa de diálogo Inserir, selecione Vínculo.

Se uma agência de serviços exigir imagens incorporadas, salve uma cópia dos arquivos. Selecione Incluir arquivos vinculados na caixa de diálogo Opções de formato nativo do Illustrator ou Opções de formato EPS. Para obter mais informações, consulte Importar arquivos de arte.

Se um documento tiver imagens EPS com visualizações de alta resolução, o Illustrator redesenha a tela lentamente enquanto você edita a arte. Para permitir que o Illustrator redesenhe a tela mais rapidamente, utilize visualizações de EPS de baixa resolução. Selecione seu sistema operacional e faça o seguinte:

  1. Escolha Editar > Preferências > Manuseio de arquivo e área de transferência.

  2. Selecione Usar baixa resolução de proxy para EPS vinculado e clique em OK.

  1. Escolha Illustrator > Preferências > Manuseio de arquivo e área de transferência.

  2. Selecione Usar baixa resolução de proxy para EPS vinculado e clique em OK.

A caixa de diálogo Opções de painel de vínculos inclui uma opção Exibir interações de transparência DCS. Se essa opção estiver selecionada, o painel Vínculos exibe um ícone amarelo para identificar os gráficos EPS DCS vinculados que são transparentes ou que sobrepõem objetos transparentes. Como esta opção força o Illustrator a determinar regularmente se os arquivos EPS vinculados interagem com a transparência, ela pode reduzir o desempenho.

Para desativar a opção Mostrar interações de transparência DCS, faça o seguinte:

  1. Selecione Windows > Vínculos. No menu do painel Vínculos, selecione Opções do painel.

  2. Desmarque Mostrar interações de transparência DCS e clique em OK.

O painel Navegador exibe uma visualização em miniatura da arte atual para facilitar a navegação. O tempo de processamento necessário para atualizar a miniatura cada vez você altera o documento depende da complexidade da arte. Para aprimorar a velocidade de redesenho da tela em um documento complexo, oculte o painel Navegador. Escolha Windows e desmarque o Navegador

É possível configurar exibições personalizadas para obter um zoom mais eficiente em áreas específicas do seu documento. Para obter mais informações, consulte Exibir a arte.

A opção Arte suavizada suaviza o texto e os gráficos mesclando a cor dos pixels da borda do objeto com a cor dos pixels adjacentes. No entanto, esse processo pode causar o redesenho lento da tela. Para desativar essa opção, selecione seu sistema operacional e faça o seguinte:

Imagens da mesma arte que mostram como o design fica quando a opção Arte suavizada está desativada e ativada.

A. Arte suavizada quando desativada B. Arte suavizada quando ativada 

  1. Escolha Editar > Preferências > Geral.

  2. Desmarque Arte suavizada e clique em OK.

Imagens da mesma arte que mostram como o design fica quando a opção Arte suavizada está desativada e ativada.

A. Arte suavizada quando desativada B. Arte suavizada quando ativada 

  1. Selecione Illustrator > Preferências > Geral.

  2. Desmarque Arte suavizada e clique em OK.

O comando Simplificar reduz o número de pontos de ancoragem em caminhos e formas de caminho, reduzindo o tamanho do arquivo e aumentando o desempenho. Para aplicar o comando Simplificar, selecione o caminho ou objeto desejado e escolha Objeto > Caminho > Simplificar.

Para obter mais informações sobre o comando Simplificar, consulte Simplificar caminhos.

As Guias inteligentes permitem criar, alinhar, editar e transformar objetos do Illustrator em relação a outros objetos. Se houver vários objetos na arte, o Illustrator exigirá mais tempo para exibir as Guias inteligentes. Para desativar as Guias inteligentes, selecione Exibir e desmarque Guias inteligentes.

Para obter mais informações sobre as Guias inteligentes, consulte Réguas, grades e guias.

Recursos relacionados

Além de otimizar o sistema operacional e o hardware e usar o Illustrator de maneira eficiente, você também pode corrigir o desempenho da GPU para melhorar o desempenho do Illustrator. Consulte estes artigos para saber mais sobre outros problemas relacionados:

Participe da conversa

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ouvir o que você tem a dizer.

Logotipo da Adobe

Fazer logon em sua conta