Guia do Usuário Cancelar

Personalizar o espaço de trabalho

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Gerenciar janelas e painéis

É possível criar um espaço de trabalho personalizado movendo e manipulando janelas de Documento e painéis. Também é possível salvar espaços de trabalho e alternar entre eles.

Reorganizar, encaixar e flutuar as janelas de documentos

Quando você abre mais que um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar as janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.
  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.
  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.
  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Encaixar e desencaixar painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Painel de navegação arrastado para um novo encaixe
Painel de navegação arrastado para um novo encaixe, indicado pelo realce vertical azul

Painel de navegação no encaixe
Painel de navegação no encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Mover painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente no espaço de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis , arraste a barra de título (a área acima das guias).

A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.
A zona para soltar azul estreita indica que o painel Amostras será encaixado acima do grupo de painéis Cor.

A. Barra de título B. Tab C. Zona para soltar 

Observação:

Pressione Ctrl (Windows) ou Command (macOS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adicionar e remover painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu de Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipular grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

Adição de um painel a um grupo de painéis
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

Painéis empilhados de livre flutuação
Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

    Observação: solte a guia na zona estreita para soltar entre os painéis, em vez de sobre a zona larga para soltar em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones
Painéis recolhidos em ícones

Painéis expandidos de ícones
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.
  • Para expandir um único ícone do painel, clique nesse ícone.
  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.
  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.
  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)
  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Use Menus do painel

Acesse os menus do painel utilizando o ícone no canto superior direito do painel.

Menu do painel (painel Símbolos)
Menu do painel (painel Símbolos)

Definir a cor da interface do usuário

Você pode personalizar a interface para exibir uma das opções de cores disponíveis: Escuro, Médio escuroMédio claroClaro.

  1. Siga um destes procedimentos:

    • (Windows) Escolha Editar > Preferências > Interface de usuário.
    • (Mac OS) Escolha Illustrator > Preferências > Interface de usuário.
  2. Escolha a cor de interface desejada entre as seguintes opções de brilho: Escuro, Médio escuro, Médio claro e Claro.

    Opções de cores da UI disponíveis

  3. Escolha uma Cor de tela entre as seguintes opções:

    • Corresponder brilho da interface de usuário Define a cor da tela para o nível de brilho selecionado.
    • BrancoDefine a cor da tela para branco.

     

Dimensionar a interface do usuário

Você pode dimensionar a interface do usuário do Illustrator com base na sua resolução de tela. Quando você inicia o Illustrator com novas configurações de preferência, ele identifica a resolução da tela e ajusta o fator de escala do aplicativo de acordo.

Observação: não é possível dimensionar UIs no Windows 7 e em telas com baixa resolução.

Para dimensionar a interface do usuário na sua tela, siga estas etapas:

  1. Siga um destes procedimentos para abrir as preferências de interface do usuário:

    • (Windows) Escolha Editar > Preferências > Interface de usuário.
    • (Mac OS) Escolha Illustrator > Preferências > Interface de usuário.
  2. Na guia Preferências da interface do usuário, clique no controle deslizante Dimensionamento de UI para aumentar ou diminuir o dimensionamento da interface do usuário com base na resolução da tela.

    Observação:

    • A quantidade de limites exibida no controle deslizante depende da resolução da tela. Mais limites são exibidos para telas com resoluções mais altas. 
    • O Illustrator dimensiona as anotações se você definir o fator de dimensionamento no quinto limite ou posterior. 

    Você pode verificar a visualização da interface dimensionada, que é exibida ao lado do controle deslizante, conforme mostrado na figura abaixo:

  3. Selecione a opção Dimensionar cursor proporcionalmente para dimensionar os ícones do cursor na proporção da interface do usuário.

  4. Reinicie o Illustrator para aplicar as configurações atualizadas. Se você não reiniciar agora, as alterações entrarão em vigor na próxima vez que você iniciar o Illustrator.

Renomear ou duplicar um espaço de trabalho

  1. Selecione Janela > Espaço de trabalho > Gerenciar espaços de trabalho.
  2. Siga qualquer um destes procedimentos e clique em OK:
    • Para renomear um espaço de trabalho, selecione-o e edite o texto.

    • Para duplicar um espaço de trabalho, selecione-o e clique no botão Novo.

Para assistir a um vídeo sobre como personalizar o espaço de trabalho com base em diferentes fluxos de trabalho, consulte www.adobe.com/go/vid0032_br.

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como um espaço de trabalho nomeado, é possível restaurar esse espaço de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvar um espaço de trabalho personalizado

  1. Escolha Janela > Área de Trabalho > Salvar Área de Trabalho.

  2. Digite um nome para a área de trabalho.

Exibir ou alternar espaços de trabalho

  1. Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Exclusão de uma área de trabalho personalizada

Escolha Janela > Área de trabalho > Gerenciar áreas de trabalho, selecione a área de trabalho e clique no ícone Excluir.

Restauração do espaço de trabalho padrão

  1. Selecione a área de trabalho Padrão ou Fundamentos no alternador de área de trabalho na barra de aplicativos.

Logotipo da Adobe

Fazer logon em sua conta