Bloquear, ocultar e excluir objetos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

Bloquear ou desbloquear objetos ou camadas

O bloqueio de objetos impede a sua seleção e edição. Você pode bloquear rapidamente vários caminhos, grupos e subcamadas ao bloquear a camada pai.

  • Para bloquear objetos, no painel Camadas, clique no botão da coluna de edição (à direita do ícone de olho) referente ao objeto ou à camada que deseja bloquear. Arraste entre vários botões da coluna de edição para bloquear vários itens. Como alternativa, selecione os objetos que deseja bloquear e escolha Objeto > Bloquear > Seleção.

  • Para desbloquear objetos, no painel Camadas, clique no ícone de cadeado referente ao objeto ou à camada que deseja desbloquear.

Também é possível usar os seguintes comandos para bloquear e desbloquear objetos:

  • Para bloquear todos os objetos que se sobrepõem à área do objeto selecionado e que estão na mesma camada, selecione o objeto e escolha Objeto > Bloquear > Toda arte acima.

  • Para bloquear todas as camadas, exceto a que contém um item ou grupo selecionado, escolha Objeto > Bloquear > Outras camadas ou escolha Bloquear outros, no menu do painel Camadas.

  • Para bloquear todas as camadas, selecione-as no painel Camadas e escolha Bloquear todas as camadas no menu do painel.

  • Para desbloquear todos os objetos no documento, escolha Objeto > Desbloquear tudo.

  • Para desbloquear todos os objetos em um grupo, selecione um objeto desbloqueado e visível nesse grupo. Mantenha pressionadas as teclas Shift e Alt (Windows), ou Shift e Option (Mac OS), e escolha Objeto > Desbloquear tudo.

  • Se você tiver bloqueado todas as camadas, escolha Desbloquear todas as camadas, no menu do painel Camadas, para desbloqueá-las.

Observação:

Os menus Bloquear ficam desativados no modo de isolamento.

Desbloquear objetos na tela

Você pode desbloquear objetos diretamente na tela usando o ícone de cadeado sem a necessidade de acessar o painel Camadas. Siga um destes procedimentos: 

  • Usando o ícone de cadeado: para habilitar este recurso, defina Preferências Exibição de seleção e ancoragem > Selecionar e desbloquear objetos na tela. Um ícone de cadeado é exibido na tela para objetos bloqueados. Clique neste ícone para desbloquear objetos.
  • Clique com o botão direito no objeto bloqueado e escolha Desbloquear object-name.

Observação: as camadas só podem ser desbloqueadas no painel Camadas. O ícone de cadeado não é exibido para objetos que estão em uma camada bloqueada. 

desbloquear objetos

Ocultar ou mostrar objetos ou camadas

Selecione um dos seguintes métodos:

  • No painel Camadas, clique no ícone de olho ao lado do item que você deseja ocultar. Clique novamente para voltar a exibir o item. Se você ocultar uma camada ou um grupo, todos os itens nele contidos também serão ocultos.

  • Arraste entre vários ícones de olho para ocultar vários itens.

  • Selecione um objeto que deseja ocultar e escolha Objeto > Ocultar > Seleção.

  • Para ocultar todos os objetos acima de um objeto em uma camada, selecione-o e escolha Objeto > Ocultar > Toda arte acima.

  • Para ocultar todas as camadas não selecionadas, escolha Ocultar outros, no menu do painel Camadas, ou, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, clique no ícone de olho referente à camada que deseja mostrar. Como alternativa, para ocultar todas as outras camadas, exceto a que contém o objeto ou grupo selecionado, escolha Objeto > Ocultar > Outras camadas.

  • Para mostrar todos os objetos, escolha Objeto > Mostrar tudo. Todos os objetos anteriormente ocultos são mostrados. Todos os objetos anteriormente selecionados são selecionados.
  • Para mostrar todas as camadas e subcamadas, selecione Mostrar todas as camadas, no menu do painel Camadas. Objetos ocultos não são exibidos por esse comando, apenas camadas ocultas.

  • Para mostrar todos os objetos em um grupo, selecione um objeto desbloqueado e visível nesse grupo. Mantenha pressionadas as teclas Shift e Alt (Windows), ou Shift e Option (Mac OS), e escolha Objeto > Mostrar tudo.

Observação:

Os menus Mostrar tudo e Ocultar ficam desativados no modo de isolamento.

Excluir objetos ou camadas

  1. Siga um destes procedimentos:

    • Selecione os objetos e pressione a tecla Backspace (Windows) ou Delete.

    • Selecione os objetos e escolha Editar > Limpar ou Editar > Recortar.

    • No painel Camadas, selecione os itens que deseja excluir e clique no ícone Excluir . Como alternativa, arraste o nome do item no painel Camadas até o ícone Excluir ou escolha Excluir “Nome da camada” no menu desse painel.
    • Selecione Excluir camadas ocultas no menu do painel Camadas para excluir todas as camadas e subcamadas marcadas como ocultas.

    A exclusão de uma camada também exclui todo o trabalho artístico que ela contém. Por exemplo, se você excluir uma camada contendo subcamadas, grupos, caminhos e conjuntos de recorte, todos esses elementos serão excluídos junto com a camada.

    Observação:

    Um documento deve ter pelo menos uma camada. Se um documento tiver apenas uma camada, o ícone Excluir e comando Excluir não estarão disponíveis.

Logotipo da Adobe

Fazer logon em sua conta