Guia do Usuário Cancelar

Trapping

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba como aplicar trapping a cores entre objetos e conheça as opções de trapping no Illustrator.

Nos pontos em que as cores impressas de chapas separadas se sobrepõem ou ficam adjacentes umas às outras, o registro incorreto da prensa tipográfica pode gerar espaços entre as cores na saída final. Você pode usar um trapping (uma pequena área de sobreposição entre as cores) para compensar possíveis lacunas entre as cores no seu trabalho artístico.

Existem dois tipos de trapping:

  1. Propagação: um objeto mais claro se sobrepõe a um fundo mais escuro e parece se expandir no fundo.

  2. Obstrução: um fundo mais claro se sobrepõe a um objeto mais escuro que cai no fundo e parece comprimir ou reduzir o objeto.

Esse é um trapping de propagação
Esse é um trapping de propagação

Esse é um trapping de obstrução
Esse é um trapping de obstrução

Criar um trapping

A opção Trapping cria trapping para objetos simples. Ela identifica a arte de cor mais clara (objeto ou fundo) e a sobrepõe (aplica trapping) na ilustração mais escura. Aplique a opção Trapping do painel Pathfinder ou como efeito e altere as configurações a qualquer momento.

  1. Certifique-se de que sua ilustração esteja na cor CMYK.

    Se a ilustração estiver no modo RGB, vá para Arquivo > Modo de cores do documento > Cor CMYK.

  2. Selecione dois ou mais objetos.
  3. Siga um destes procedimentos:

    • Para aplicar o comando diretamente aos objetos, vá para Janela > Pathfinder. Selecione Trapping no menu do painel.

    • Para aplicar o comando como um efeito, escolha Efeito > Pathfinder > Trapping. Selecione Visualizar se quiser visualizar o efeito.

  4. Defina opções de trapping e clique em OK.

A. Área de superimposição B. Área de separação C. Cor do fundo D. Cor do primeiro plano
O que faz o comando Trapping

A. Área de superimposição B. Área de separação C. Cor do plano de fundo D. Cor do primeiro plano 

Opções de trapping

Espessura

Especifica uma largura de traçado entre 0,01 e 5000 pontos. Consulte sua gráfica para determinar o valor a ser usado.

Altura/largura

Especifica o trapping em linhas horizontais como uma porcentagem do trapping em linhas verticais. A especificação de valores diferentes de trapping horizontal e vertical permite compensar irregularidades que ocorrem na prensa tipográfica, como o estiramento do papel. Entre em contato com sua gráfica para obter ajuda sobre como determinar esse valor. O valor padrão de 100% resulta na mesma largura de trapping em linhas horizontais e verticais. Para aumentar a espessura de trapping em linhas horizontais sem alterar o trapping vertical, defina o valor de Altura/largura como uma porcentagem superior a 100%. Para diminuir a espessura de trapping em linhas horizontais sem alterar o trapping vertical, defina o valor de Altura/largura como uma porcentagem inferior a 100%.

Redução de tom

Reduz o tom da cor mais clara que está recebendo trapping, enquanto a cor mais escura permanece em 100%. Essa opção é útil ao fazer o trapping de objetos com duas cores claras, nos quais a linha de trapping possa ser vista através da cor mais escura, resultando em uma borda escura disforme. Por exemplo, se você fizer o trapping de um objeto amarelo claro em um objeto azul claro, uma borda verde e clara ficará visível no local em que o trapping for criado. Consulte sua gráfica para descobrir que porcentagem de tom é mais apropriada, considerando o tipo de prensa tipográfica, as tintas e o papel, entre outros itens, que estão sendo usados.

Trappings com cor de processo

Converte trappings de cores especiais em cores de processo equivalentes. Essa opção cria um objeto com a mais clara das cores especiais e superimpõe essa cor.

Inverter trappings

Faz o trapping de cores mais escuras em cores mais claras. Essa opção não funciona com preto complexo, ou seja, preto que contém tintas CMY adicionais.

Precisão (somente como efeito)

Afeta com que precisão o caminho de um objeto é calculado. Quanto mais preciso o cálculo, mais preciso será o desenho e maior será o tempo necessário para gerar o caminho resultante.

Remover pontos redundantes (somente como efeito)

Remove pontos desnecessários.

Criar uma propagação ou obstrução

Para ter um controle mais preciso do trapping e para fazer o trapping de objetos complexos, você pode criar o efeito de um trapping ao traçar um objeto e definir o traçado como superimposição.

  1. Selecione o objeto na extremidade superior dos dois objetos entre os quais o trapping será feito.
  2. Na caixa Traçado do painel Ferramentas ou Cor, siga um destes procedimentos:

    • Para criar uma propagação, insira os mesmos valores de cor para o Traçado como no Preenchimento.

    • Para criar uma propagação, insira os mesmos valores de cor para o Traçado assim como no fundo mais claro. Aqui, os valores de Traçado e Preenchimento serão diferentes.

  3. Vá para Janela > Traçado.

  4. Insira uma largura de traçado entre 0,01 e 1.000 pontos para a opção Espessura.

    Seu valor de trapping é metade do valor da largura do traçado. Consulte sua gráfica para determinar a espessura do traçado.

  5. Vá para Janela > Atributos.

  6. Marque Traçado de superimposição ou Traçado de superimposição.

Objeto traçado com a cor de preenchimento
Objeto traçado com a cor de preenchimento

Objeto traçado com a cor de plano de fundo
Objeto traçado com a cor de plano de fundo

A. O traçado superimposto cria um trapping de obstrução B. O preenchimento cria uma separação C. Área de trapping D. Área de separação 

Fazer o trapping de uma linha

  1. Selecione a linha a receber trapping.
  2. Na caixa Traçado do painel Ferramentas ou Cor, atribua uma cor branca ao traçado.
  3. No painel Traçado, selecione a espessura de linha desejada.
  4. Copie a linha e escolha Editar > Colar na frente. A cópia é usada para criar um trapping.
  5. Na caixa Traçado do painel Ferramentas ou Cor, trace a cópia com a cor desejada.
  6. No painel Traçado, escolha uma espessura de linha mais larga do que a linha inferior.
  7. Selecione Janela > Atributos.
  8. Selecione Traçado de superimposição para a linha superior.
Cópia de traçado usada para trapping de propagação
Cópia de traçado usada para trapping de propagação

A. O traçado superior superimposto cria um trapping de propagação B. O traçado inferior cria uma separação C. Área de separação D. Área de trapping 

Fazer o trapping de uma parte de um objeto

  1. Desenhe uma linha ao longo das bordas nas quais você deseja fazer trapping. Se o objeto for complexo, use a ferramenta Seleção direta   para selecionar as bordas que receberão trapping, copie-as e escolha Editar > Colar na frente, para colar a cópia diretamente sobre o original.

  2. Na caixa Traçado do painel Ferramentas ou Cor, selecione um valor de cor para o Traçado, de forma a criar uma propagação ou uma obstrução.
  3. Selecione Janela > Atributos.
  4. Selecione Traçado de superimposição.
A sombra projetada com um trapping (à esquerda) se baseia na linha desenhada na qual o objeto e sua sombra projetada se encontram (à direita).
A sombra projetada com um trapping (à esquerda) se baseia na linha desenhada na qual o objeto e sua sombra projetada se encontram (à direita).

Dicas e truques

  • Ao criar um trapping automático, não é necessário aplicar trapping para sobrepor objetos pintados com uma cor comum.
  • Não aplique cores de processo mistas ou tons de cores de processo a um texto com pequenos tamanhos de pontos, uma vez que qualquer registro incorreto pode dificultar a leitura do texto.
  • O trapping de texto com pequenos tamanhos de pontos pode resultar em textos de difícil leitura. Como na redução de tons, consulte sua gráfica antes de fazer o trapping desse texto. Por exemplo, se estiver imprimindo texto preto em um plano de fundo colorido, a simples superimposição do texto no plano de fundo talvez seja suficiente.
  • Nos casos em que os objetos das partes superiores e inferiores têm densidades de cores semelhantes e nenhuma das cores é mais escura que a outra, a opção de Trapping determina o trapping com base em pequenas diferenças de cor.
  • Você pode usar a opção Inverter trapping se o trapping especificado pela caixa de diálogo Trapping não for satisfatório.

Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe Illustrator

Logotipo da Adobe

Fazer logon em sua conta