Exibir a ilustração

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

Especificar opções de configuração de documentos

Em qualquer momento, é possível alterar as opções de configuração de um documento referentes a unidades de medida, exibição da grade de transparência, cor de plano de fundo e definições de texto, como idioma, estilo de aspas, tamanho de sobrescrito e subscrito, sangrias e capacidade de exportação. O botão Editar pranchetas fecha essa caixa de diálogo e ativa a ferramenta Prancheta.

  1. Selecione Arquivo > Configuração de documento ou clique no botão Configuração de documento no Painel de controle. (Esse botão fica disponível quando nada está selecionado.)
  2. Especifique as opções como desejar.
  3. Se quiser editar pranchetas (por exemplo, para mudar de retrato para paisagem), clique em Editar pranchetas para entrar no modo de edição de pranchetas.

    Observação:

    A opção Simular papel colorido é útil quando se planeja imprimir o documento em papel colorido. Por exemplo, se você desenhar um objeto azul em um plano de fundo amarelo, o objeto aparecerá verde. Essa simulação apenas é feita quando a grade de transparência não é exibida.

Sobre a divisão em blocos gráficos

Por padrão, o Illustrator imprime cada prancheta em uma única folha de papel. Entretanto, se o trabalho artístico for maior do que os tamanhos de página disponíveis na sua impressora, será possível imprimir em várias folhas de papel.

A divisão de uma prancheta para ajustá-la aos tamanhos de página disponíveis em uma impressora é chamada de divisão em blocos gráficos. Você pode escolher uma opção de divisão em blocos gráficos na seção Geral da caixa de diálogo Imprimir. Para exibir na prancheta os limites de divisão em blocos gráficos, selecione Exibir > Mostrar divisão em blocos da página.

Prancheta dividida em vários blocos gráficos de página
Prancheta dividida em vários blocos gráficos de página

Quando a prancheta é dividida em vários blocos gráficos, as páginas são numeradas da esquerda para a direita e de cima para baixo, começando pela página 1. Esses números de página aparecem na tela somente para sua referência, pois não são impressos. Os números permitem imprimir todas as páginas no arquivo ou especificar páginas particulares para impressão.

Aumentar ou diminuir o zoom  do trabalho artístico

Existem várias maneiras de aumentar ou diminuir o zoom no trabalho artístico.

  • Selecione a ferramenta Zoom . O ponteiro transforma-se em uma lupa com um sinal de adição no centro. Clique no centro da área a ser ampliada ou mantenha pressionada a tecla Alt (Windows), ou Option (macOS), e clique no centro da área a ser reduzida. Cada clique amplia ou reduz a exibição de acordo com a porcentagem predefinida anterior.
Observação:

Ao aplicar mais zoom ou menos zoom ao trabalhar no trabalho artístico, ao usar a ferramenta Zoom ou os atalhos do teclado, o Illustrator traz o trabalho artístico selecionado para o centro da exibição. Se a seleção tiver pontos de ancoragem ou segmentos, o Illustrator também leva esses pontos de ancoragem para o centro da exibição quando é aplicado mais ou menos zoom. Para desativar o zoom da seleção, vá para Preferências > Exibição de seleção e ancoragem e, em seguida, desmarque a opção Aplique zoom na seleção.

  • Selecione a ferramenta Zoom e arraste um retângulo pontilhado, chamado de marca de seleção, na área que deseja ampliar. Para mover a marca de seleção ao redor do trabalho artístico, mantenha pressionada a barra de espaço e continue a arrastar para mover essa marca até um novo local.
  • Escolha Exibir > Mais zoom ou Visualizar >Menos zoom. Cada clique amplia ou reduz a exibição de acordo com a próxima porcentagem predefinida.
  • Defina o nível de zoom no canto inferior esquerdo da janela principal ou no painel Navegador.
  • Para exibir um arquivo em 100%, escolha Exibir > Tamanho real ou clique duas vezes na ferramenta Zoom.
  • Para preencher a janela com a prancheta selecionada, selecione Exibir > Ajustar prancheta à janela ou clique duas vezes na ferramenta Mão.
  • Para exibir tudo na janela, selecione Exibir > Ajustar tudo à janela.

Visualização em tamanho real

Como um designer de impressão, você pode visualizar o seu trabalho artístico antes de imprimir e verificar como ficará sua aparência no tamanho real de impressão. Para isso, você pode gerar uma visualização de impressão do documento em tamanho real de impressão em 100% de zoom.

Selecione Exibir > Tamanho real para ver os elementos de exibição em tamanho de impressão real, seja qual for a resolução e o tamanho do monitor. Agora, ao aplicar um zoom de 100% em um documento, o tamanho de cada objeto no documento é a representação real do tamanho físico do objeto. Por exemplo, se você abrir uma nova prancheta de tamanho A4 e clicar em Tamanho real, o tamanho da prancheta será alterado para uma folha A4.

O tamanho real funciona em todas as resoluções, fatores de escala e modos de exibição, exceto para a visualização de pixels.

Observação:

Se você estiver usando mais de um monitor de exibição, o recurso de tamanho real só funcionará no monitor principal.

Observação:

A opção Tamanho real está habilitada por padrão, o que significa que o documento será sempre exibido em tamanho real ao aplicar um zoom de 100%. Entretanto, se você deseja que a visualização do seu documento permaneça inalterada no zoom de 100%, você pode desabilitar a opção Tamanho real. Para fazer isso, execute as seguintes etapas:

  1. Selecione Editar Preferências Geral (Windows) ou selecione Illustrator > Preferências Geral (macOS).
  2. Desmarque Exibir tamanho real em 100% de zoom.

Para obter mais informações sobre como configurar impressão de documentos, consulte Configuração de documentos para impressão.

Alterar a área de exibição

É possível ativar a exibição de uma área diferente da prancheta seguindo um destes procedimentos:

  • Selecione Exibir Ajustar tudo à janela para aplicar menos zoom e fazer com que todas as pranchetas fiquem visíveis na tela.
  • Selecione Exibir Ajustar prancheta à janela para aplicar mais zoom à prancheta ativa.
  • No painel Navegador, clique na área da exibição em miniatura que deseja visualizar na janela de ilustração. Como alternativa, arraste a área de exibição substituta (a caixa colorida) até uma área diferente da exibição em miniatura.
  • Selecione a ferramenta Mão e arraste na direção em que deseja que o trabalho artístico seja movido.

Visão geral do painel Navegador

Use o painel Navegador (Janela > Navegador) para alterar rapidamente a exibição do seu trabalho artístico usando uma exibição em miniatura. A caixa colorida no Navegador (chamada de área de exibição substituta) corresponde à área atualmente exibível na janela de ilustração.

painel Navegador
painel Navegador

A. Exibição em miniatura do trabalho artístico B. Botão do menu Painel C. Caixa de zoom D. Botão Menos zoom E. Área de exibição substituta F. Controle deslizante de zoom G. Botão Mais zoom 

É possível personalizar o painel Navegador das seguintes maneiras:

  • Para exibir o trabalho artístico fora dos limites da prancheta no painel Navegador, clique em Exibir somente conteúdo da prancheta, no menu do painel, para cancelar a sua seleção.
  • Para alterar a cor da área de exibição substituta, selecione Opções no menu do painel. Selecione uma cor predefinida no menu Cor ou clique duas vezes na caixa de cor para escolher uma cor personalizada.
  • Para exibir linhas tracejadas no documento como linhas sólidas no painel Navegador, selecione Opções, no menu do painel, e selecione Desenhar linhas tracejadas como linhas sólidas.

Visualizar o trabalho artístico como contornos

Por padrão, o Adobe Illustrator define a visualização de forma que todo o trabalho artístico seja visualizado em cores. Entretanto, você pode optar por exibir o trabalho artístico de forma que somente os seus contornos (ou caminhos) fiquem visíveis. A exibição do trabalho artístico sem atributos de pintura acelera o tempo necessário para redesenhar a tela ao se trabalhar com um trabalho artístico complexo.

No modo de Contorno, os arquivos vinculados são exibidos por padrão como caixas contornadas com um X dentro delas. Para exibir o conteúdo de arquivos vinculados, escolha Arquivo  Configuração de documento e selecione Mostrar imagens no modo de contorno.

Você pode exibir o seu trabalho artístico como contornos no modo Visualização de GPU do Illustrator em telas com resolução maior que 2000 pixels de largura ou altura. Exibir o trabalho artístico no modo Contorno de GPU exibe caminhos mais suaves e acelera o tempo necessário para redesenhar o trabalho artístico complexo em telas de alta densidade.

  • Para exibir todos os trabalhos artísticos como contornos, escolha Exibir > Contorno ou pressione Ctrl+E (Windows) ou Command+E (macOS). Selecione Exibir > Visualizar para retornar à visualização do trabalho artístico em cores.
  • Para exibir todo o trabalho artístico em uma camada como contornos, com a tecla Alt (Windows), ou Command (macOS), pressionada, clique no ícone de olho referente à camada no painel Camadas. Clique novamente com a tecla Ctrl (Windows), ou Command (macOS), pressionada para retornar à visualização do trabalho artístico em cores. O ícone de olho tem um centro vazio quando a exibição de Contorno está ativada e um centro preenchido quando a exibição Visualizar está ativada.
  • Para exibir todos os itens em camadas não selecionadas como contornos, com as teclas Alt e Ctrl (Windows), ou Option e Command (macOS), pressionadas, clique no ícone de olho referente à camada selecionada. Como alternativa, selecione Contornar outras no menu do painel Camadas.

    Dica: é possível retornar todos os itens no painel Camadas para o modo Visualizar, escolhendo Visualizar todas as camadas no menu desse painel.

Usar várias janelas e exibições

Você pode abrir várias janelas de um único documento ao mesmo tempo. Cada janela pode ter diferentes configurações de exibição. Por exemplo, é possível definir uma janela com alto grau de ampliação para realizar um trabalho minucioso em alguns objetos e criar outra janela com menos ampliação para a disposição desses objetos na página.

Observação:

(Windows) Você pode organizar várias janelas abertas de forma a atender às suas necessidades, usando opções no menu Janela. Em cascata exibe janelas empilhadas e em ordem decrescente a partir do canto superior esquerdo até o canto inferior direito da tela. Dividir em blocos exibe janelas de borda a borda. Organizar ícones minimiza janelas dentro da janela do programa.

A criação de várias exibições é uma alternativa à criação de várias janelas. Você pode criar e armazenar até 25 exibições para cada documento.

Várias janelas e várias exibições diferem das seguintes maneiras:

  • Várias exibições são salvas com o documento, enquanto várias janelas não são.

  • Várias janelas podem ser exibidas ao mesmo tempo.

  • Várias exibições somente poderão aparecer ao mesmo tempo se várias janelas forem abertas para exibi-las. Modificar uma exibição altera as janelas atuais, mas não abre uma nova janela.

Criar uma nova janela

  1. Selecione Janela > Nova janela.

Criar uma nova exibição

  1. Configure a exibição conforme desejar e escolha Exibir > Nova exibição, insira um nome para a nova exibição e clique em OK.

Renomear ou excluir uma exibição

  1. Selecione Exibir > Editar exibições.

Alternar entre exibições

  1. Selecione um nome de exibição na parte inferior do menu Exibir.

Visualização do trabalho artístico em sua mídia de saída final

O Illustrator fornece as seguintes maneiras de visualizar qual será a aparência do trabalho artístico quando ele for impresso ou apresentado na Web ou em um dispositivo móvel:

Modo Visualização de superimposição (Exibir > Visualização de superimposição)

Fornece uma "visualização de tintas" que aproxima qual será a aparência de misturas, transparência e superimposições em uma saída com separação de cores.

Modo Visualização de pixels (Exibir > Visualização de pixels)

Aproxima qual será a aparência do trabalho artístico quando ele for rasterizado e apresentado em um navegador da Web.

Modo Exibição de corte (Exibir > Exibição de corte)

Corta a exibição nos limites do trabalho artístico. Nesse modo, o trabalho artístico, com todos os objetos que não são para impressão, fica oculto na tela, como grades, guias e elementos que se estendem além da borda da prancheta. Qualquer trabalho artístico fora da prancheta é cortado. Você pode continuar a criar e editar o trabalho artístico nesse modo de tela.

Observação:

Esse modo é útil para visualizar trabalhos artísticos, incluindo pôsteres.

A exibição original e a exibição de corte

Painel Visualização do nivelador (Janela > Visualização do nivelador)

Realça áreas do trabalho artístico que atendem a certos critérios de nivelamento quando salvas ou impressas.

Provas eletrônicas

Aproximam qual será a aparência das cores do seu documento em um tipo específico de monitor ou dispositivo de saída.

Suavização de serrilhado

Dá aos objetos de vetor uma aparência mais suave na tela e fornece uma ideia melhor da aparência de um trabalho artístico de vetor quando este é impresso em uma impressora PostScript®. A suavização de serrilhado é útil porque a resolução da tela é relativamente limitada, mas o trabalho artístico de vetor é muitas vezes impresso com alta resolução. Para ativar a suavização de serrilhado, escolha Editar > Preferências > Geral (Windows), ou Illustrator > Preferências > Geral (Mac OS), selecione Arte de suavização de serrilhado e clique em OK.

Device Central (Arquivo > Device Central)

Permite visualizar qual será a aparência do documento em um celular ou dispositivo móvel específico.

Exibir trabalho artístico em modo de apresentação

No modo de apresentação, a prancheta ativa do documento do Illustrator atual preenche a tela inteira. Nesse modo, o menu, os painéis, as guias, as grades e todas as seleções do aplicativo ficam ocultos. É um modo não editável no qual é exibido somente o trabalho artístico na prancheta. Esse modo funciona bem para apresentar ideias de design.

Para entrar no modo de apresentação, siga um destes procedimentos:

  • Escolha Exibir > Modo de apresentação.
  • Pressione Shift + F.
  • Clique no ícone , na barra de ferramentas, e escolha Modo de apresentação na lista suspensa.
  • (macOS apenas) Pressione o botão de navegação no painel de toque. Clique nos controles de seta para alternar entre a próxima prancheta e a anterior.

Para navegar entre as pranchetas, pressione a tecla de seta para a esquerda ou para a direita para mover para a prancheta anterior ou a próxima, respectivamente. Como alternativa, clique em qualquer lugar para ir para a próxima prancheta.

Para sair desse modo, pressione a tecla Esc.

Observação:

 Nenhum outro atalho de teclado funciona no Modo de apresentação.

Logotipo da Adobe

Fazer logon em sua conta