Quando um trabalho artístico é salvo ou exportado, o Illustrator grava seus dados em um arquivo. A estrutura dos dados depende do formato de arquivo selecionado.

Existem cinco formatos de arquivo básicos (AI, PDF, EPS, FXG e SVG) nos quais você pode salvar um trabalho artístico. Esses formatos são chamados de formatos nativos porque podem preservar todos os dados do Illustrator, incluindo várias pranchetas. (Nos casos dos formatos PDF e SVG, é necessário selecionar as opções Preservar os recursos de edição do Illustrator, para preservar todos os dados do Illustrator.) O EPS e o FXG podem salvar pranchetas individuais como arquivos separados. O SVG salva somente a prancheta ativa, mas o conteúdo de todas as pranchetas é exibido.

Você também pode exportar um trabalho artístico em vários formatos de arquivo para uso fora do Illustrator. Esses formatos são chamados de formatos não nativos, uma vez que o Illustrator não conseguirá recuperar todos os dados se você reabrir o arquivo no programa. Por esse motivo, convém salvar o trabalho artístico no formato Al até terminar de criá-lo e, em seguida, exportá-lo para o formato desejado.

Observação:

Você poderá receber uma mensagem de erro ao salvar um trabalho artístico que inclua arquivos EPS vinculados, se esses arquivos tiverem sido salvos em formato binário (por exemplo, no formato EPS padrão do Photoshop). Nesse caso, salve novamente os arquivos EPS no formato ASCII, incorpore os arquivos vinculados no trabalho artístico do Illustrator ou salve esse trabalho no formato AI ou PDF em vez de no formato EPS.

Para assistir a um vídeo sobre como salvar para a Web, veja Salvar trabalho artístico para a Web

Salvar no formato do Illustrator

Se o seu documento contiver mais de uma prancheta e você quiser salvá-lo em uma versão anterior do Illustrator, poderá optar por salvar cada prancheta como um arquivo separado ou combinar o conteúdo de todas as pranchetas em um único arquivo.

  1. Selecione Arquivo > Salvar como ou Arquivo > Salvar uma cópia.

  2. Digite um nome e escolha um local para o arquivo.

  3. Selecione Illustrator (*.AI) como formato de arquivo e clique em Salvar.

  4. Na caixa de diálogo Opções do Illustrator, defina as opções desejadas e clique em OK:

    Versão

    Especifica a versão do Illustrator com a qual você deseja que o seu arquivo seja compatível. Formatos herdados não oferecem suporte a todos os recursos na versão atual do Illustrator. Portanto, quando você selecionar uma versão diferente da atual, algumas opções de salvamento não estarão disponíveis e certos tipos de dados serão alterados. Leia os avisos na parte inferior da caixa de diálogo para ficar ciente de como os dados serão alterados.

    Sublistar fontes incorporadas quando a porcentagem de caracteres utilizados for menor que

    Especifica quando incorporar a fonte inteira (em oposição a incorporar apenas os caracteres usados no documento) com base em quantos dos caracteres da fonte são usados no documento. Por exemplo, se uma fonte contiver 1.000 caracteres, mas o documento utilizar somente 10 deles, você poderá chegar à conclusão de que, pelo tamanho de arquivo extra, não vale a pena incorporar essa fonte.

    Criar arquivo compatível com PDF

    Salva uma representação em PDF do documento no arquivo do Illustrator. Selecione essa opção se você quiser que o arquivo do Illustrator seja compatível com outros aplicativos da Adobe.

    Incluir arquivos vinculados

    Incorpora arquivos que estão vinculados ao trabalho artístico.

    Incorporar perfis ICC

    Cria um documento com gerenciamento de cores.

    Usar compactação

    Compacta os dados PDF no arquivo do Illustrator. O uso da compactação aumenta o tempo necessário para salvar o documento. Portanto, cancele a seleção dessa opção se você perceber tempos de salvamento muito lentos (de 8 a 15 minutos).

    Salvar cada prancheta em um arquivo separado

    Salva cada prancheta como um arquivo separado. Também é criado um arquivo mestre separado que inclui todas as pranchetas. Todo o conteúdo em contato com uma prancheta é incluso no arquivo referente a essa prancheta. Se for necessário transferir o trabalho artístico para que ele caiba em uma única prancheta, uma mensagem de aviso será exibida. Se você não selecionar essa opção, as pranchetas serão combinadas em um único documento e serão convertidas em guias de objetos e (no Illustrator CS3) em áreas de corte. A prancheta usada para o arquivo salvo se baseia no tamanho do perfil de inicialização do documento padrão.

    Opções de transparência

    Determina o que acontece com objetos transparentes quando você escolhe uma versão do formato do Illustrator anterior à versão 9.0. Selecione Preservar caminhos para descartar efeitos de transparência e redefinir o trabalho artístico transparente para opacidade de 100% e modo de mistura Normal. Selecione Preservar aparência e superimposições, para preservar as superimposições que não interagem com objetos transparentes. Superimposições que interagem com objetos transparentes são niveladas.

    Observação: Se o seu trabalho artístico contiver áreas complexas e sobrepostas e você exigir uma saída de alta resolução, clique em Cancelar e especifique configurações de rasterização antes de continuar.

Salvar no formato EPS

Praticamente todos os aplicativos de layout de páginas, processamento de texto e gráficos aceitam arquivos EPS importados ou inseridos. O formato EPS preserva muitos dos elementos gráficos criados com o Adobe Illustrator, o que significa que os arquivos EPS podem ser reabertos e editados como arquivos do Illustrator. Como esses arquivos se baseiam na linguagem PostScript, eles podem conter gráficos de vetor e de bitmap. Se o seu trabalho artístico contiver várias pranchetas, estas serão preservadas quando forem salvas no formato EPS.

  1. Se o trabalho artístico contiver transparência (incluindo superimposições) e você exigir uma saída de alta resolução, escolha Janela > Visualização do nivelador, para visualizar os efeitos do nivelamento.

  2. Selecione Arquivo > Salvar como ou Arquivo > Salvar uma cópia.

  3. Digite um nome e escolha um local para o arquivo.

  4. Selecione Illustrator EPS (*.EPS) como formato de arquivo e clique em Salvar.

  5. Se você deseja criar arquivos separados para cada prancheta, clique em Usar pranchetas e selecione Todos ou especifique um intervalo. Arquivos separados são salvos com um arquivo EPS mestre que contém todas as pranchetas. Se você cancelar a seleção dessa opção, um único arquivo EPS será criado com todas as pranchetas preservadas.

  6. Na caixa de diálogo Opções de EPS, defina as opções desejadas e clique em OK:

    Versão

    Especifica a versão do Illustrator com a qual você deseja que o seu arquivo seja compatível. Formatos herdados não oferecem suporte a todos os recursos na versão atual do Illustrator. Portanto, quando você selecionar uma versão diferente da atual, algumas opções de salvamento não estarão disponíveis e certos tipos de dados serão alterados. Leia os avisos na parte inferior da caixa de diálogo para ficar ciente de como os dados serão alterados.

    Formato

    Determina as características da imagem de visualização salva no arquivo. A imagem é exibida em aplicativos que não conseguem exibir diretamente o trabalho artístico em EPS. Se você não deseja criar uma imagem de visualização, escolha Nenhum no menu Formato. Caso contrário, selecione um formato em cores ou preto-e-branco.

    Se você selecionar o formato TIFF (cores de 8 bits), escolha uma opção de plano de fundo para a imagem de visualização:

    Transparente

    Produz um plano de fundo transparente.

    Opaco

    Produz um plano de fundo sólido. (Selecione Opaco se o documento EPS for ser usado em um aplicativo Microsoft Office.)

    Opções de transparência

    Determina o que acontece com superimposições e objetos transparentes. As opções disponíveis mudam dependendo da versão de formato selecionada na parte superior da caixa de diálogo.

    Se você escolher um formato do CS, especifique como salvar as cores sobrepostas definidas para superimposição e selecione uma predefinição (ou um conjunto de opções) para o nivelamento da transparência. Clique em Personalizado, para personalizar as configurações do nivelador.

    Se você escolher um formato herdado anterior ao 8.0, selecione Preservar caminhos para descartar efeitos de transparência e redefinir o trabalho artístico transparente para opacidade de 100% e modo de mistura Normal. Selecione Preservar aparência e superimposições, para preservar as superimposições que não interagem com objetos transparentes. Superimposições que interagem com objetos transparentes são niveladas.

    Incorporar fontes (para outros aplicativos)

    Incorpora todas as fontes que contêm as permissões apropriadas do fornecedor da fonte. A incorporação de fontes garante que a fonte original seja exibida e impressa se o arquivo for inserido em outro aplicativo, como o Adobe InDesign. Entretanto, se o arquivo for aberto no Illustrator, em um computador no qual a fonte não está instalada, está será simulada ou substituída. Esse comportamento serve para impedir o uso ilegal da fonte incorporada.

    Observação: Selecionar a opção Incorporar fontes aumenta o tamanho do arquivo salvo.

    Incluir arquivos vinculados

    Incorpora arquivos que estão vinculados ao trabalho artístico.

    Incluir miniaturas do documento

    Cria uma imagem em miniatura do trabalho artístico. A miniatura é exibida nas caixas de diálogo Abrir e Inserir do Illustrator.

    Incluir PostScript CMYK em arquivos RGB

    Permite que documentos com cores RGB sejam impressos a partir de aplicativos sem suporte à saída RGB. Quando o arquivo EPS é reaberto no Illustrator, as cores RGB são preservadas.

    Impressão de gradiente e malha de gradiente compatível

    Permite que impressoras e dispositivos PostScript mais antigos imprimam gradientes e malhas de gradiente, convertendo objetos de gradiente no formato JPEG. Selecionar essa opção pode reduzir a velocidade de impressão em impressoras que não têm problemas com gradientes.

    Adobe PostScript®

    Determina o nível de PostScript usado para salvar o trabalho artístico. Linguagem PostScript Nível 2 representa imagens de bitmap e vetor em cores ou escala de cinza e oferece suporte aos modelos de cores com base em RGB, CMYK e CIE para gráficos de vetor e de bitmap. Linguagem PostScript Nível 3 oferece funcionalidade adicional ao Nível 2, incluindo a capacidade de imprimir objetos de malha ao imprimir em uma impressora PostScript® 3™. Como a impressão em dispositivos de Linguagem PostScript Nível 2 converte objetos de malha de gradiente em imagens bitmap, é preferível imprimir um trabalho artístico que contenha objetos de malha de gradiente em uma impressora PostScript 3.

Salvar no formato SVG

O SVG é um formato de vetor que produz gráficos da Web interativos de alta qualidade. Existem duas versões dos formatos SVG: SVG e SVG compactado (SVGZ). O SVGZ pode reduzir tamanhos de arquivo em 50% a 80%; porém, não é possível editar arquivos SVGZ usando um editor de texto.

Quando o trabalho artístico é salvo em um formato SVG, os objetos de malha são rasterizados. Além disso, as imagens que não possuem canal alfa são convertidas no formato JPEG. As imagens com um canal alfa são convertidas no formato PNG. Se o seu documento contiver várias pranchetas e você salvar em SVG, a prancheta ativa será preservada. Não é possível salvar pranchetas individuais como arquivos SVG separados.

  1. Se o trabalho artístico contiver efeitos SVG, selecione cada item ao qual um efeito SVG foi aplicado e mova o efeito até a parte inferior do painel Aparência (logo acima da entrada Opacidade). Se outros efeitos acompanharem um efeito SVG, a saída SVG consistirá em um objeto rasterizado. Além disso, se o trabalho artístico contiver várias pranchetas, selecione aquela que você deseja exportar.

  2. Selecione Arquivo > Salvar como ou Arquivo > Salvar uma cópia.

  3. Digite um nome e escolha um local para o arquivo.

  4. Selecione SVG (*.SVG) ou SVG compactado (*.SVGZ) como formato de arquivo e clique em Salvar.

  5. Na caixa de diálogo Opções de SVG, defina as opções desejadas e clique em OK:

    Perfis SVG

    Especifica a Definição de tipo de documento SVG XML para o arquivo exportado.

    SVG 1.0 e SVG 1.1

    Adequado para arquivos SVG que serão visualizados em um computador de desktop. VG 1.1 é a versão completa da especificação SVG, da qual SVG Tiny 1.1, SVG Tiny 1.1 Plus e SVG Basic 1.1 são subconjuntos

    SVG Basic 1.1

    Adequado para arquivos SVG que serão visualizados em dispositivos de capacidade média, como aparelhos portáteis. Lembre-se de que nem todos os aparelhos portáteis oferecem suporte ao perfil SVG Basic. Como resultado, a seleção dessa opção não garante que o arquivo SVG será visualizável em todos os aparelhos portáteis. O SVG Basic não oferece suporte a recortes não retangulares e alguns efeitos de filtro SVG.

    SVG Tiny 1.1 e SVG Tiny 1.1+

    Adequados para arquivos SVG que serão visualizados em dispositivos pequenos, como celulares. Lembre-se de que nem todos os celulares oferecem suporte aos perfis SVG Tiny e SVG Tiny Plus. Como resultado, a seleção dessas opções não garante que o arquivo SVG será visualizável em todos os dispositivos pequenos.

    SVG Tiny 1.2

    Adequado para arquivos SVG que serão visualizados em vários dispositivos, desde PDAs e celulares até laptops e computadores de desktop.

    O SVG Tiny não oferece suporte a gradientes, transparência, recortes, máscaras, símbolos, padrões, texto sublinhado, texto tachado, texto vertical ou efeitos de filtros SVG. O SVG Tiny Plus inclui a capacidade de exibir gradientes e transparência, mas não oferece suporte a recortes, máscaras, símbolos ou efeitos de filtros SVG.

    Dica: Para obter informações adicionais sobre os perfis SVG, consulte a especificação SVG no site do W3C (World Wide Web Consortium) (www.w3.org).

    Tipo de fonte

    Especifica como as fontes são exportadas:

    Adobe CEF

    Usa dicas sobre a fonte para renderizar melhor as fontes pequenas. Esse tipo de fonte recebe suporte do Adobe SVG Viewer, mas pode não receber suporte de outros visualizadores SVG.

    SVG

    Não usa recomendações de fontes. Esse tipo de fonte recebe suporte de todos os visualizadores SVG.

    Converter em Contornos

    Converte o texto em caminhos de vetor. Use essa opção para preservar a aparência visual do tipo em todos os Visualizadores SVG.

    Subconjunto de fontes

    Controla quais glifos (caracteres de uma fonte particular) são incorporados no arquivo SVG exportado. Selecione Nenhum, no menu Subconjunto, se puder confiar nas fontes necessárias instaladas nos sistemas dos usuários finais. Selecione Somente glifos usados de modo a incluir apenas glifos para o texto existente na arte atual. Os outros valores (Inglês comum, Inglês comum + Glifos usados, Romano comum, Romano comum + Glifos usados, Todos os glifos) são úteis quando o conteúdo contextual do arquivo SVG é dinâmico (como texto gerado por servidor ou texto interativo com o usuário).

    Local da imagem

    Determina se as imagens rasterizadas são incorporadas diretamente no arquivo ou vinculadas às imagens JPEG ou PNG exportadas do arquivo original do Illustrator. Incorporar imagens aumenta o tamanho do arquivo, mas garante que as imagens rasterizadas estejam sempre disponíveis.

    Preservar recursos de edição do Illustrator

    Preserva dados específicos do Illustrator ao incorporar um arquivo Al no arquivo SVG (resultando em um tamanho de arquivo maior). Selecione essa opção se você planeja reabrir e editar o arquivo SVG no Illustrator. Observe que, se você fizer alterações manuais nos dados SVG, essas alterações não se refletirão quando o arquivo for reaberto. Isso ocorre porque o Illustrator faz a leitura da parte AI do arquivo e não da parte SVG.

    Propriedades do CSS

    Determina como os atributos de estilo são salvos no código SVG. O método padrão, Atributos de apresentação, aplica propriedades no ponto mais alto da hierarquia, proporcionando a maior flexibilidade para edições e transformações específicas. O método Atributos de estilo cria os arquivos mais legíveis, mas pode aumentar o tamanho do arquivo. Selecione esse método se o código SVG for usado em transformações; por exemplo, em transformações que usam XSLT (Extensible Stylesheet Language Transformation). O método Atributos de estilo <Referências de entidade> resulta em tempos de renderização mais curtos e tamanhos de arquivo SVG reduzidos. O método Elemento de estilo é usado ao se compartilhar arquivos com documentos HTML. A seleção desse método permite que você modifique o arquivo SVG de forma a mover um elemento de estilo a um arquivo externo de folha de estilo que também é referenciado pelo arquivo HTML. Porém, a opção Elementos de estilo também resulta em velocidades de renderização reduzidas.

    Casas decimais

    Especifica a precisão dos dados de vetor no arquivo SVG. É possível definir um valor de 1 a 7 casas decimais. Um valor mais alto resulta em um arquivo maior e qualidade de imagem superior.

    Codificação

    Determina como os caracteres são codificados no arquivo SVG. A codificação UTF (Unicode Transformation Format) recebe suporte de todos os processadores XML. (O UTF-8 é um formato de 8 bits; o UTF-16 é um formato de 16 bits.) As codificações ISO 8859-1 e UTF-16 não preservam metadados de arquivos.

    Otimizar para o Adobe SVG Viewer

    Mantém o nível mais alto de dados do Illustrator e, ao mesmo tempo, ainda permite que o arquivo SVG seja manualmente editado. Selecione essa opção para tirar proveito da renderização mais rápida para recursos como efeitos de filtros SVG.

    Incluir dados do Adobe Graphics Server

    Inclui todas as informações necessárias para a substituição de variáveis no arquivo SVG.

    Incluir dados de fatiamento

    Inclui locais e configurações de otimização de fatias.

    Incluir XMP

    Inclui metadados XMP no arquivo SVG. Selecione Arquivo > Informações ou use o Navegador do Bridge para inserir metadados.

    Gerar saída de menos elementos <tspan>

    Permite que o Illustrator ignore configurações de kerning automático durante a exportação, resultando em um arquivo com menos elementos <tspan>. Selecione essa opção para criar um arquivo SVG que seja mais editável do que compacto. Cancele a seleção dessa opção se for essencial manter a aparência do texto com kerning automático.

    Usar o elemento <textPath> para texto no caminho

    Exporta texto em um caminho como um elemento <textPath>. Entretanto, observe que o texto pode parecer diferente no Visualizador SVG do que no Illustrator, já que esse modo de exportação nem sempre conseguirá manter a paridade visual. Em particular, o texto com estouro ficará visível no Visualizador SVG.

    Mostrar código SVG

    Exibe o código do arquivo SVG em uma janela do navegador.

    Visualização na Web

    Exibe o arquivo SVG em uma janela do navegador.

    Device Central

    Abre o arquivo no Device Central para visualização em um celular ou dispositivo móvel específico.

Salvar o trabalho artístico para o Microsoft Office

O comando Salvar para Microsoft Office permite criar um arquivo PNG que pode ser usado em aplicativos Microsoft Office.

  1. Selecione Arquivo > Salvar para Microsoft Office.

  2. Na caixa de diálogo Salvar para Microsoft Office, selecione um local para o arquivo, insira um nome de arquivo e clique em Salvar.

    Observação:

    Se quiser personalizar as configurações para PNG, como resolução, transparência e cor de plano de fundo, use o comando Exportar no lugar do comando Salvar para Microsoft Office. Você também pode salvar a arte no formato PNG usando o comando Salvar para Web e dispositivos.

Transformar gráficos de vetor em imagens bitmap

Sobre rasterização

Rasterização é o processo de transformar um gráfico de vetor em imagem bitmap. Durante a rasterização, o Illustrator converte os caminhos do gráfico em pixels. As opções de rasterização definidas determinam o tamanho e as outras características dos pixels resultantes.

É possível rasterizar objetos de vetor individuais usando o comando Objeto > Rasterizar ou o efeito Rasterizar. Também é possível rasterizar um documento inteiro exportando-o para um formato de bitmap, como JPEG, GIF ou TIFF.

Rasterizar um objeto de vetor

  1. Selecione um ou mais objetos.

  2. Siga um destes procedimentos:

    • Para rasterizar permanentemente os objetos, escolha Objeto > Rasterizar.

    • Para criar a aparência de rasterização, sem alterar a estrutura subjacente dos objetos, escolha Efeito > Rasterizar.

  3. Defina as opções de rasterização e clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online