Potete creare e modificare documenti e file usando vari elementi come pannelli, barre e finestre. La disposizione di questi elementi è detta area di lavoro. Le aree di lavoro delle diverse applicazioni Adobe Creative Cloud condividono uno stesso aspetto, in modo da facilitare il passaggio da un’applicazione a un’altra. Potete adattare ogni applicazione al vostro modo di lavorare, selezionando un’area di lavoro tra quelle predefinite oppure creandone una personalizzata.

Area di lavoro Inizio

L’area di lavoro Inizio in InDesign consente di accedere rapidamente ai file utilizzati di recente e alle esercitazioni InDesign, e dà la possibilità di creare un nuovo documento o aprire documenti esistenti.

L’area di lavoro Inizio viene visualizzata quando:

  • InDesign viene avviato
  • Non vi sono documenti aperti

Potete usare l’area di lavoro Inizio per:

  • Aprire le esercitazioni per imparare e comprendere rapidamente concetto, flusso di lavoro, suggerimenti e trucchi
  • Creare un nuovo documento o aprire un documento esistente
Area di lavoro Inizio
Area di lavoro Inizio

L’area di lavoro Inizio presenta le schede e i pulsanti seguenti:

Home

Fate clic su questa scheda per visualizzare gli ultimi file su cui avete lavorato.

Informazioni

Fate clic su questa scheda per aprire un elenco di esercitazioni di base e avanzate su InDesign per imparare a utilizzare l’applicazione.

Crea nuovo

Fate clic su questo pulsante per creare un nuovo documento. Potete creare un documento selezionando uno dei numerosi modelli e predefiniti disponibili in InDesign.

Apri

Fate clic su questo pulsante per aprire un documento esistente in InDesign.

Nota:

Per disattivare l’area di lavoro Inizio dalla finestra di dialogo Preferenze, deselezionate la casella Mostra area di lavoro Inizio quando non vi sono documenti aperti (Preferenze > Generali). Le scelte rapide da tastiera Ctrl/Comando + O e Ctrl/Comando + N continuano a essere valide.

Creare documenti

Quando create un documento in InDesign, anziché iniziare con un documento vuoto, potete scegliere tra un’ampia gamma di modelli, compresi i modelli di Adobe Stock. I modelli comprendono le risorse su cui potete basarvi per completare il vostro progetto. Quando aprite un modello in InDesign, potete usarlo esattamente come fareste con qualsiasi altro documento di InDesign.

Oltre ai modelli, potete anche creare un documento selezionando uno dei numerosi predefiniti disponibili in InDesign.

Per ulteriori informazioni, consultate Creare documenti.
 

Finestra di dialogo Nuovo documento
Finestra di dialogo Nuovo documento | Modelli di Adobe Stock e predefiniti

Panoramica dell’area di lavoro

  • Il riquadro applicazione raggruppa tutti gli elementi dell’area di lavoro in una singola finestra integrata che può essere utilizzata come una singola unità. Quando spostate o ridimensionate il riquadro applicazione o uno dei suoi elementi, tutti gli altri elementi al suo interno vengono regolati di conseguenza in modo da evitare sovrapposizioni. I pannelli non spariscono quando cambiate applicazione o se fate clic al di fuori dell’applicazione. Se usate più di un’applicazione, potete affiancarle sullo schermo o su più schermi. Se utilizzate Mac e preferite invece l’interfaccia libera classica, potete disattivare la funzione del riquadro applicazione. Selezionate Finestra > Riquadro applicazione per attivarlo o disattivarlo.
  • La barra dell’applicazione lungo il lato superiore contiene un controllo per cambiare area di lavoro, i menu (solo in Windows) e altri controlli per l’applicazione. In Mac, la barra dell’applicazione è disponibile solo se il riquadro applicazione è disattivato. È possibile attivarlo o disattivarlo utilizzando il menu Finestra.
  • Il pannello Strumenti contiene gli strumenti per creare e modificare immagini, disegni, elementi di pagina e così via. Gli strumenti correlati sono raggruppati.
  • Il pannello Controllo presenta le opzioni disponibili per l’oggetto corrente.
  • Nella finestra del documento è visualizzato il file su cui state lavorando. Le finestre del documento possono essere sotto forma di schede e, in alcuni casi, raggruppate e ancorate.
  • I pannelli permettono di controllare e modificare il lavoro. I pannelli possono essere raggruppati, impilati o ancorati.
Area di lavoro
Area di lavoro predefinita di InDesign

A. Finestre documento a schede B. Publish Online C. Passa ad area di lavoro Tocco D. Commutatore area di lavoro E. Barra del titolo del pannello F. Barra di ricerca G. Pannello Controllo H. Pulsante Riduci a icone I. Gruppi di pannelli ancorati verticalmente J. Barra di stato K. Pannello Strumenti 

Impostare il colore UX

Potete personalizzare l’interfaccia applicando una delle quattro opzioni di colore disponibili: Scuro, Medio scuro, Medio chiaroChiaro.

  1. Effettuate una delle seguenti operazioni:

    • (Windows) Scegliete Modifica > Preferenze > Interfaccia
    • (macOS) Scegliete InDesign > Preferenze > Interfaccia
  2. Scegliete il colore dell’interfaccia che preferite tra i seguenti Temi colore: Scuro, Medio scuro, Medio chiaro e Chiaro.

    Temi colore
    Temi di colore disponibili

  3. Selezionate Tavolo di montaggio come colore tema per impostare il colore del tavolo di montaggio in base al colore tema selezionato. Deselezionate questa opzione per impostare il colore del tavolo di montaggio sul bianco.

Gestire le finestre e i pannelli

Nascondere o mostrare tutti i pannelli

  • Per nascondere o mostrare tutti i pannelli, compresi i pannelli Strumenti e Controllo, premete Tab.

  • Per nascondere o mostrare tutti i pannelli eccetto i pannelli Strumenti e Controllo, premete Maiusc+Tab.

Nota:

Se nelle preferenze Interfaccia è selezionata l’opzione Mostra automaticamente pannelli nascosti, potete visualizzare temporaneamente i pannelli nascosti. Portate il puntatore al bordo della finestra dell’applicazione (Windows) o dello schermo (macOS) e passate il mouse sulla fascetta che compare.

Visualizzare le opzioni dei pannelli

  • Fate clic sull’icona del menu del pannello nell’angolo superiore destro del pannello.

Nota:

Potete aprire il menu di un pannello anche se questo è ridotto a icona.

Regolare la luminosità dei pannelli

  • Nelle preferenze dell’interfaccia potete personalizzare l’interfaccia applicando uno dei quattro temi colore disponibili, pensati per l’ottimizzazione dell’esperienza dell’utente: Scuro, Medio scuro, Medio chiaro e Chiaro.

Nota:

Il colore del tavolo di montaggio di InDesign corrisponde al colore del tema per impostazione predefinita. Deselezionate l’opzione Preferenze > Interfaccia > Tavolo di montaggio > Aspetto > Tavolo di montaggio come colore tema per impostare il bianco come colore del tavolo di montaggio.

Riconfigurare il pannello Strumenti

Potete visualizzare le voci nel pannello Strumenti disponendole in una singola colonna o l’una accanto all’altra, su due colonne.

  • Fate clic sulla doppia freccia nella parte superiore del pannello Strumenti.

Nota:

Potete anche passare da una singola colonna a due colonne o a una sola riga da Preferenze > Interfaccia > Pannelli > Pannello strumenti mobile.

Ridisporre, agganciare o rendere mobili le finestre dei documenti

Quando sono aperti più file, le finestre documento sono presentate sotto forma di schede.

  • Per modificare l’ordine delle schede, trascinate la scheda di un documento fino alla posizione desiderata nel gruppo di schede.
  • Per disancorare (rendere mobile o sganciare le schede) una finestra documento dal gruppo di finestre, trascinatela fuori dal gruppo.
  • Per ancorare una finestra documento in un altro gruppo di finestre, trascinatela fino al nuovo gruppo.

  • Per creare gruppi di documenti a schede o affiancati, trascinate una finestra fino a una delle zone di rilascio lungo il bordo superiore, inferiore o laterale di un’altra finestra. Potete inoltre selezionare una disposizione per il gruppo di finestre mediante il pulsante per la disposizione dei documenti nella barra dell’applicazione.

  • Per passare a un altro documento in un gruppo a schede mentre trascinate una selezione, trascinatela per un momento sulla scheda del documento desiderato.

Ancorare e disancorare i pannelli

Per ancoraggio si intende un set di pannelli o gruppi di pannelli visualizzati insieme, generalmente con un orientamento verticale. Potete ancorare o disancorare i pannelli spostandoli all’interno o all’esterno dell’ancoraggio.

  • Per ancorare un pannello, trascinatelo dalla linguetta nell’ancoraggio, in alto, in basso o in mezzo ad altri pannelli.

  • Per ancorare un gruppo di pannelli, trascinatelo dalla barra del titolo (quella vuota sopra le linguette) nell’ancoraggio.

  • Per rimuovere un pannello o un gruppo di pannelli, trascinatelo fuori dell’ancoraggio puntando il mouse sulla sua linguetta o barra del titolo. Potete trascinarlo in un altro ancoraggio o lasciarlo mobile.

Pannello Collegamenti trascinato in un nuovo ancoraggio
Pannello Collegamenti trascinato in un nuovo ancoraggio, indicato da un’area blu verticale evidenziata

Pannello Collegamenti nell’ancoraggio
Pannello Collegamenti ora nell’ancoraggio

Nota:

Potete evitare che i pannelli occupino tutto lo spazio dedicato all’area di ancoraggio. Trascinate il bordo inferiore dell’area di ancoraggio verso l’alto, in modo che non tocchi più il bordo dell’area di lavoro.

Spostare i pannelli

Quando spostate i pannelli, vengono evidenziate le zone di rilascio blu in cui è possibile spostare il pannello. Ad esempio, potete spostare un pannello in alto o in basso in un ancoraggio trascinandolo nella zona di rilascio stretta e blu che si trova sopra o sotto un altro pannello. Se lo trascinate in un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro.

Nota:

La posizione del mouse (anziché la posizione del pannello) attiva la zona di rilascio, pertanto se questa non è visibile, provate a trascinare il mouse nella posizione in cui questa dovrebbe trovarsi.

  • Per spostare un pannello, trascinatelo dalla linguetta.

  • Per spostare un gruppo di pannelli, trascinatene la barra del titolo.

Pannello Colore ancorato sopra il gruppo di pannelli Livelli
La zona di rilascio stretta e blu indica che il pannello Colore verrà ancorato sopra il gruppo di pannelli Livelli.

Nota:

Tenete premuto Ctrl (Windows) o Comando (Mac OS) mentre spostate un pannello per evitare che venga ancorato. Premete Esc mentre spostate il pannello per annullare l’operazione.

Aggiungere e rimuovere i pannelli

Se rimuovete tutti i pannelli da un’area di ancoraggio, questa scompare. Per creare un’area di ancoraggio, portate i pannelli fino al bordo destro dell’area di lavoro, fino a visualizzare una zona di rilascio.

  • Per rimuovere un pannello, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sulla sua linguetta e selezionate Chiudi; in alternativa, deselezionatelo nel menu Finestra.

  • Per aggiungere un pannello, selezionatelo dal menu Finestra e ancoratelo dove desiderate.

Modificare i gruppi di pannelli

  • Per spostare un pannello e inserirlo in un gruppo, trascinatene la linguetta fino alla zona di rilascio evidenziata nel gruppo.

Aggiunta di un pannello a un gruppo di pannelli
Aggiunta di un pannello a un gruppo di pannelli

  • Per ridisporre i pannelli in un gruppo, trascinate la linguetta di un pannello fino alla nuova posizione desiderata all’interno del gruppo.

  • Per rimuovere un pannello da un gruppo, così da renderlo mobile, trascinatelo dalla linguetta all’esterno del gruppo.

  • Per spostare un gruppo, trascinatene la barra del titolo (l’area sopra le linguette).

Impilare i pannelli mobili

Se trascinate un pannello fino a un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro. Un pannello mobile può essere posizionato ovunque nell’area di lavoro. Potete impilare pannelli mobili o gruppi di pannelli in modo che si muovano come una singola unità se trascinate la barra del titolo superiore.

  • Per impilare i pannelli mobili, trascinate un pannello dalla linguetta fino alla zona di rilascio nella parte inferiore di un altro pannello.

  • Per cambiare l’ordine di sovrapposizione, trascinate un pannello verso l’alto o il basso dalla linguetta.

Nota:

La linguetta deve essere rilasciata sulla zona di rilascio sottile che si trova tra i pannelli e non su quella più larga nella barra del titolo.

  • Per rimuovere un pannello o un gruppo di pannelli in modo che diventi mobile, trascinatelo fuori facendo clic sulla sua linguetta o barra del titolo.

Ridimensionare i pannelli

  • Per ridurre o espandere un pannello, gruppo di pannelli o una pila di pannelli mobili, fate doppio clic su una scheda. In alternativa, fate doppio clic sull’area delle linguette (nello spazio vuoto accanto alle linguette).

  • Per ridimensionare un pannello, trascinatene un bordo. Alcuni pannelli, come il pannello Controllo di Photoshop, non possono essere ridimensionati mediante trascinamento.

Ridurre a icona ed espandere i pannelli

Per limitare il numero di elementi visualizzati nell’area di lavoro, conviene ridurre i pannelli a icona. In alcuni casi i pannelli sono ridotti a icona nell’area di lavoro predefinita.

Pannelli ridotti a icona
Pannelli ridotti a icona

Pannelli espansi
Pannelli espansi

  • Per ridurre a icona o espandere tutti i pannelli di una colonna, fate clic sulla doppia freccia nella parte superiore dell’ancoraggio.
  • Fate clic sull’icona di un singolo pannello per espanderlo.
  • Per ridimensionare le icone dei pannelli in modo da visualizzare solo le icone (senza etichette di testo), regolate la larghezza dell’ancoraggio fino a far scomparire il testo. Per visualizzare nuovamente il testo delle icone, allargate l’ancoraggio.
  • Per ridurre di nuovo a icona un pannello espanso, fate clic sulla linguetta, sull’icona o sulla doppia freccia nella barra del titolo del pannello.

Nota:

Se selezionate Comprimi automaticamente pannelli da Preferenze > Interfaccia > Pannelli, l’icona di un pannello espanso si riduce automaticamente a icona quando fate clic lontano dalla stessa.

  • Per aggiungere un pannello o un gruppo di pannelli mobili a un ancoraggio di icone, trascinatene la linguetta o la barra del titolo. I pannelli aggiunti a un ancoraggio di icone vengono ridotti automaticamente a icona.

  • Per spostare l’icona di un pannello (o un gruppo di icone di pannelli), trascinatela. Potete trascinare le icone dei pannelli in alto o in basso nell’ancoraggio, all’interno di altri ancoraggi (dove compaiono nello stile dei pannelli di quell’ancoraggio) o all’esterno dell’ancoraggio (dove compaiono come icone mobili).

Usare i menu dei pannelli

Per accedere ai menu dei pannelli, fate clic sull’icona nell’angolo in alto a destra del pannello.

Menu del pannello (pannello Campioni)
Menu del pannello (pannello Campioni)

Salvare e cambiare area di lavoro

Salvate le dimensioni attuali e la disposizione dei pannelli assegnando un nome all’area di lavoro, così da ripristinarla anche se spostate o chiudete un pannello. I nomi delle aree di lavoro salvate sono elencate nel controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Salvare un’area di lavoro personalizzata

  1. Scegliete Finestra > Area di lavoro > Nuova area di lavoro.

  2. Immettete un nome per l’area di lavoro.

  3. In Acquisisci, selezionate una o più opzioni:

    Posizioni pannelli

    Salva le posizioni del pannello corrente.

    Menu o Personalizzazione menu

    Salva il set corrente di menu.

Visualizzare o cambiare area di lavoro

  • Selezionate un’area di lavoro dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Eliminare un’area di lavoro personalizzata

  • Selezionate Elimina area di lavoro dal controllo per l’impostazione dell’area di lavoro, selezionate l’area di lavoro, quindi fate clic su Elimina.

  • Scegliete Finestra > Area di lavoro >Elimina area di lavoro, selezionate l’area di lavoro, quindi fate clic su Elimina.

Ripristinare le aree di lavoro predefinite

  • Scegliete Finestra > Area di lavoro> Ripristina [nome area di lavoro].

Le modalità dello schermo

Potete modificare la visibilità della finestra del documento usando i pulsanti Modalità visualizzazione nella parte inferiore della casella degli strumenti o scegliendo i comandi del menu Visualizza > Modalità schermo. Quando la casella degli strumenti è visualizzata in un’unica colonna, potete selezionare le modalità di visualizzazione facendo clic sul pulsante della modalità corrente e selezionando un’altra modalità dal menu a comparsa.

Modalità normale

Visualizza la grafica in una finestra standard, mostrando le griglie e le guide visibili e gli oggetti non stampabili su un tavolo di montaggio bianco.

Modalità anteprima

Visualizza la grafica così come apparirebbe nell’output finale, nascondendo tutti gli elementi non stampabili (griglie, guide, oggetti non stampabili), e il tavolo di montaggio con il colore dello sfondo di anteprima definito nelle Preferenze.

Modalità area al vivo

Visualizza la grafica così come apparirebbe nell’output finale, nascondendo tutti gli elementi non stampabili (griglie, guide, oggetti non stampabili), il tavolo di montaggio con il colore dello sfondo di anteprima definito nelle Preferenze e anche gli elementi stampabili dell’area al vivo (definiti in Imposta documento).

Modalità area indicazioni

Visualizza la grafica così come apparirebbe nell’output finale, nascondendo tutti gli elementi non stampabili (griglie, guide, oggetti non stampabili), il tavolo di montaggio con il colore dello sfondo di anteprima definito nelle Preferenze e anche gli elementi stampabili nell’area indicazioni (definiti in Imposta documento).

Modalità presentazione

Visualizza la grafica come se fosse una presentazione di diapositive, senza menu, pannelli o strumenti. Consultate Usare la modalità presentazione.

Utilizzo della barra di stato

La barra di stato, visualizzata in basso a sinistra nella finestra del documento, mostra informazioni sullo stato di un file e consente di passare a un’altra pagina. Fate clic sul menu della barra di stato per effettuare una delle seguenti operazioni:

  • Per selezionare il file corrente nel file system, scegliete Mostra in Esplora risorse (Windows) o Mostra nel Finder (macOS).

  • Per mostrare il file corrente in Adobe Bridge, scegliete Mostra in Bridge.

Nota:

In Mac OS, potete visualizzare la percentuale di zoom nella barra di stato nascondendo la barra dell’applicazione (Finestra > Barra applicazione). In Windows non è possibile nascondere la barra delle applicazioni.

Panoramica del pannello Controllo

Il pannello Controllo (Finestra > Controllo) consente di accedere rapidamente a opzioni, comandi e altri pannelli rilevanti per l’elemento o gli oggetti selezionati nella pagina. Per impostazione predefinita, il pannello Controllo è ancorato al lato superiore della finestra del documento; tuttavia potete agganciarlo al lato inferiore, trasformarlo in un pannello mobile o nasconderlo completamente.

Le opzioni visualizzate nel pannello Controllo variano a seconda del tipo di oggetto o di strumento selezionato:

  • Quando selezionate una cornice, il pannello Controllo visualizza le opzioni per ridimensionare, riposizionare, inclinare e ruotare la cornice o per applicare uno stile di oggetto.

  • Quando selezionate il testo all’interno di una cornice, il pannello Controllo visualizza le opzioni relative al carattere o al paragrafo. Fate clic sulle icone relative al paragrafo e al carattere sul lato sinistro del pannello Controllo per verificare se sono visualizzate le opzioni relative al carattere o al paragrafo. Se le dimensioni e la risoluzione del vostro monitor lo consentono, il pannello Controllo visualizza ulteriori opzioni. Ad esempio, se è selezionata l’icona del carattere, vengono visualizzate tutte le opzioni relative al carattere e, sul lato destro del pannello Controllo, anche alcune opzioni relative al paragrafo. Se fate clic sull’icona del paragrafo, vengono visualizzate tutte le opzioni relative al paragrafo e, sul lato destro, anche alcune opzioni relative al carattere.

  • Quando selezionate una cella di tabella, il pannello Controllo visualizza le opzioni per regolare le dimensioni delle righe e delle colonne, unire le celle, allineare il testo e aggiungere tracce.

A mano a mano che le opzioni nel pannello Controllo cambiano, potete visualizzare ulteriori informazioni su ognuna di esse usando le descrizioni strumenti: soffermate il puntatore sull’icona o sull’etichetta dell’opzione desiderata.

Pannello Controllo con descrizioni strumenti visualizzate
Pannello Controllo con descrizioni strumenti visualizzate

Menu del pannello Controllo
Menu del pannello Controllo

Per aprire le finestre di dialogo che sono associate alle icone del pannello Controllo, tenete premuto Alt (Windows) o Opzione (Mac OS) mentre fate clic sull’icona desiderata nel pannello Controllo. Quando è selezionata una cornice, ad esempio, tenete premuto il tasto Alt o Opzione e contemporaneamente fate clic sull’icona Angolo di rotazione per aprire la finestra Ruota.

Pannello Controllo ancorato o mobile

  1. Effettuate una delle seguenti operazioni:
    • Trascinate la barra verticale presente sul lato sinistro del pannello Controllo fino ad ancorare la barra degli strumenti al lato superiore o inferiore della finestra dell’applicazione (Windows) o dello schermo (Mac OS).

    • Scegliete Ancora in alto, Ancora in basso o Mobile dal menu del pannello Controllo.

Personalizzare il pannello Controllo

  1. Per aprire la finestra di dialogo Personalizza pannello Controllo, effettuate una delle seguenti operazioni:

    • Fate clic sull’icona Personalizza pannello Controllo a destra del pannello Controllo.
    • Scegliete Personalizza dal menu del pannello Controllo, all’estremità destra del pannello Controllo.
  2. Specificate le opzioni che desiderate visualizzare e nascondere, quindi fate clic su OK.

Usare i menu di scelta rapida

A differenza dei menu che appaiono in alto sullo schermo, i menu di scelta rapida contengono i comandi specifici per la selezione o lo strumento attivo. Potete usare i menu di scelta rapida per scegliere rapidamente i comandi usati con maggior frequenza.

  1. Posizionate il puntatore sul documento, sull’oggetto o sul pannello.
  2. Fate clic con il pulsante destro del mouse.

Nota:

(macOS) se non avete un mouse a due pulsanti, potete visualizzare il menu di scelta rapida premendo il tasto Control mentre fate clic con il mouse.

Modificare le preferenze Interfaccia

  1. Scegliete Modifica > Preferenze > Interfaccia (Windows) o InDesign > Preferenze > Interfaccia (macOS).

  2. Scegliete le impostazioni da specificare e fate clic su OK.

Tema colore

Selezionate il tema colore dell’interfaccia di InDesign. Sceglie Scuro, Medio scuro, Medio chiaro o Chiaro come Tema colore.

Tavolo di montaggio come colore tema

Selezionate questa opzione per attivare il tavolo di montaggio come colore tema dell’interfaccia.

Descrizione strumenti

Le relative descrizioni vengono visualizzate quando tenete il puntatore del sugli elementi di interfaccia quali gli strumenti nella barra e le opzioni nel pannello di controllo. Scegliete Nessuno per disattivare le descrizioni degli strumenti.

Mostra miniature per inserimento

Quando inserite un elemento grafico, viene visualizzata una miniatura dell’immagine nel cursore di inserimento. In modo analogo, una miniatura delle prime righe di testo viene visualizzata nel cursore di inserimento di testo. Deselezionate questa opzione se non desiderate visualizzare le miniature durante l’inserimento di grafica o testo.

Visualizzare i valori di trasformazione

Quando create, ridimensionate o ruotate un oggetto, il cursore visualizza le coordinate [x,y], la larghezza e l’altezza o le informazioni di rotazione.

Attiva movimenti multi-touch

Selezionate questa opzione per utilizzare i movimenti dei mouse multi-touch in InDesign su Windows e Mac OS. Ad esempio, se utilizzate Magic Mouse in Mac OS, un gesto di scorrimento consente di scorrere verso l’alto o il basso o di passare alla pagina o al set di pagine affiancate precedente o successivo, mentre un gesto di rotazione consente di ruotare la pagina.

Evidenzia oggetto in Strumento selezione

Selezionate questa opzione per evidenziare i bordi delle cornici degli oggetti quando lo strumento di selezione diretta si trova sopra ad essi.

Pannello strumenti mobile

Specificate se la barra degli strumenti deve essere visualizzata come colonna singola, doppia o come riga singola.

Comprimi automaticamente pannelli

Quando questa opzione è selezionata, facendo clic sulla finestra del documento i pannelli aperti si chiudono automaticamente.

Mostra automaticamente pannelli nascosti

Se questa opzione è selezionata e avete nascosto i pannelli premendo Tab, tenete il puntatore del sul lato della finestra del documento per visualizzare temporaneamente i pannelli. Se questa opzione non è selezionata, per visualizzare i pannelli premete nuovamente Tab.

Apri documenti come schede

Quando questa opzione è deselezionata, i documenti creati o aperti vengono visualizzati come finestre mobili.

Attiva ancoraggio finestra documento mobile

Se questa opzione è selezionata, potete ancorare tra di loro i documenti mobili come finestre a schede. Se questa opzione è deselezionata, le finestre di documenti mobili non sono ancorate ad altre finestre di documenti. In questo caso per ancorarle tenete premuto il tasto Control (Windows) o Comando (Mac OS) mentre trascinate.

Schede grandi

Selezionate questa opzione per aumentare l’altezza del pannello e delle schede del documento.

Strumento mano

Per controllare se il testo e le immagini vengono simulati mentre scorrete un documento, trascinate il cursore dello strumento mano sul livello di prestazioni/qualità desiderato.

Disegno video dinamico

Selezionate un’opzione per stabilire se l’immagine deve essere ridisegnata mentre trascinate un oggetto. Se è selezionata l’opzione Immediato, l’immagine viene ridisegnata durante il trascinamento. Se è selezionata l’opzione Mai, mentre trascinate si sposta solamente la cornice e l’immagine viene spostata al rilascio del mouse. Se è selezionata l’opzione Con ritardo, l’immagine viene ridisegnata solamente se prima di trascinare fate una breve pausa. L’opzione Con ritardo corrisponde al comportamento di InDesign CS4.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online