用户指南 取消(C)

图像大小和分辨率

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

单击以下任一主题可了解有关图像大小和分辨率不同方面的更多信息:

打印图像分辨率

尺寸是图像宽度和高度的像素总数。

分辨率是打印图像时分配给每英寸的图像像素数 - 以每英寸像素 (ppi) 衡量。因此,图像每英寸的像素越多,其分辨率就越高。此外,高分辨率图像会产生更好的打印输出质量。

当更改尺寸分辨率时,请记住,图像数据将保持不变,直到您重新取样。如果更改分辨率,宽度和高度将相应地更改以保持相同数量的图像数据。

请注意图像大小对话框中图像大小分辨率之间的关系。

要导航到“图像大小”对话框,请执行以下步骤:

  1. 转到图像 > 图像大小

    导航到“图像大小”对话框
    导航到“图像大小”对话框

  2. 重新取样选项复选框默认处于选中状态。使用它可以调整图像的尺寸。
    Photoshop 中的“图像大小”对话框
    Photoshop 中的“图像大小”对话框

    图像大小对话框显示了许多插值选项,可以用来使图像在放大后看起来更清晰明了。

    左侧是预览窗口,显示了基于所选设置的图像实时预览。右侧是相关设置。 

要详细了解重新取样选项复选框,请转到其详细说明。您还可以浏览下表:

请勿选中重新取样选项

选中重新取样选项

如果取消选中重新取样选项,则可以通过重新分配现有像素来调整图像大小或更改图像分辨率

重新取样选项默认处于选中状态,这意味着可以通过从宽度高度增减像素来调整图像的尺寸

可以用两种方式调整图像的宽度高度 - 对于要在线使用的图像,可以用像素;对于要打印的图像,可以用英寸(或厘米)。

点击链接图标突出显示它并保持比例,这有助于在更改宽度时自动调整高度。 如果不单击该链接以保持比例,则当您更改一个尺寸时,将获得一个看起来拉直的高度、薄或短、宽的图像。

要了解有关不同插值方法的更多信息,请参考重新取样

用两种方式调整图像的宽度和高度
用两种方式调整图像的宽度和高度

选择自动选项,这将帮助您使用默认插值。如需更精细的控制,还可以选择其他选项。这些选项中的每一个都针对特定的图像放大或缩小工作流程。

“图像大小调整”对话框中的自动和其他插值选项
“图像大小调整”对话框中的自动和其他插值选项

查看当前图像大小
查看当前图像大小

要快速显示当前图像大小,请使用文档窗口底部的信息框。
然后,可以将鼠标置于文件信息框上并按住鼠标左键。

显示器分辨率

显示器分辨率以像素为单位。如果显示器的分辨率和图像的像素尺寸相同,则以 100% 的比率查看图像时,图像将填满屏幕。 

决定图像在屏幕上显示大小的因素

  • 图像的像素尺寸
  • 显示器的大小和分辨率设置

在 Photoshop 中,可以更改屏幕上图像的放大率,从而轻松处理任何像素尺寸的图像。

Photoshop 显示器分辨率
在不同尺寸和分辨率的显示器上显示的 620 x 400 像素的图像。

当准备在屏幕上查看的图像时,应考虑可能用来查看照片的显示器的最低分辨率。

文件大小

图像的文件大小是图像文件的数字大小,以千字节 (K)、兆字节 (MB) 或千兆字节 (GB) 为度量单位。文件大小与图像的像素大小成正比。图像中包含的像素越多,在给定的打印尺寸上显示的细节也就越丰富,但需要的磁盘存储空间也会增多,而且编辑和打印的速度可能会更慢。因此,在图像品质(保留所需要的所有数据)和文件大小难以两全的情况下,图像分辨率成为了它们之间的折中办法。

影响文件大小的另一个因素是文件格式。由于 GIF、JPEG、PNG 和 TIFF 文件格式使用的压缩方法各不相同,因此,即使像素大小相同,不同格式的文件大小差异也会很大。同样,图像中的颜色位深度和图层及通道的数目也会影响文件大小。

Photoshop 支持的最大像素尺寸为每个图像 300,000 x 300,000 像素。该限定限制了图像可用的打印尺寸和分辨率。

打印机分辨率

打印机分辨率以每英寸点数 (dpi) 为单位。dpi 越高,打印输出的效果越好。大多数喷墨打印机的分辨率大约在 720 到 2880 dpi 之间。

打印机的分辨率不同于图像分辨率,但与图像分辨率相关。要在喷墨打印机上打印出高质量的照片,图像分辨率应至少为 220 ppi,才能获得较好的效果。

网频 是打印灰度图像或分色稿所使用的每英寸打印机点数或网点数。网频也称为网目线数线网,度量单位通常采用线/英寸 (lpi),或半调网屏中每英寸的网点线数。输出设备的分辨率越高,可以使用的网目线数就越精细。

图像分辨率和网频间的关系决定了打印图像的细节品质。要生成最高品质的半调图像,通常使用的图像分辨率为网频的 1.5 至 2 倍。

对某些图像和输出设备而言,较低的分辨率会产生较好的结果。要确定打印机的网频,请参阅打印机文档或向服务供应商咨询。

注意:

有些照排机和 600 dpi 激光打印机使用的是网屏技术,而不是半调技术。如果在非半调打印机上打印图像,请向服务供应商咨询或查阅打印机文档,以了解推荐的图像分辨率。

Photoshop 网频示例
网频示例

A. 65 lpi:粗糙网屏通常用于印刷快讯和赠券 B. 85 lpi:一般网屏,通常用于印刷报纸 C. 133 lpi:高品质网屏,通常用于印刷四色杂志 D. 177 lpi:超精细网屏,通常用于印刷年度报表和艺术书籍中的图像 

打印图像的分辨率规格

300 像素/英寸的分辨率是高质量打印的行业标准。此分辨率可确保图像在打印时清晰明了。 

300 像素/英寸的分辨率非常适合近距离观察小尺寸打印,但如果远距离观察大尺寸打印,也可以选择较低的分辨率。例如,如果要打印一个竖立在高速公路旁的广告牌,可以在不影响质量的情况下用较低的分辨率进行打印,因为当您离图像越远,高分辨率就越不重要。

打印机的默认分辨率

通常,打印机的默认打印分辨率为 300 像素/英寸,如果打印分辨率较低的图像,打印机会调整图像设置以按默认分辨率打印图像。 

这意味着,您不能以低于打印机默认设置的分辨率打印图像,并且如果不放大图像,打印机将放大图像。

在屏幕上查看打印尺寸

可以执行以下任一操作,在屏幕上查看打印尺寸 - 转视图 > 打印大小。或者,选择抓手工具缩放工具,然后单击选项栏中的打印大小

此时,将根据图像大小对话框的文档大小区域所指定的设置,重新显示图像的近似打印大小。显示器的大小和分辨率会影响屏幕上的打印大小。

重新取样

重新取样将在您更改图像的像素大小或分辨率时更改图像数据的数量。

缩减像素取样会减少像素的数量 - 当您缩减像素取样时,图像中的信息会被删除。

增加像素取样会增加像素的数量 - 当您增加像素取样时,会添加新的像素。

可以指定插值方法来确定如何添加或删除像素。

Photoshop 对像素进行重新取样
对像素进行重新取样

A. 缩减像素取样 B. 原稿 C. 向上重新取样(选定为每组图像显示的像素) 

请记住,重新取样会导致图像品质下降。例如,将一个图像重新取样为更大的像素大小时,该图像会丢失某些细节和减小锐化程度。为重新取样的图像应用 USM 锐化滤镜可以使图像细节更清晰。

扫描或创建图像时,如果分辨率足够高,就可以避免进行重新取样。要在屏幕上预览更改像素尺寸的效果,或按不同分辨率打印校样,请对文件的副本进行重新取样。

Photoshop 通过使用插值方法将基于现有像素的颜色值为所有新的像素分配颜色值,从而完成图像重新取样。可以在图像大小对话框中选取您的方法。

  • 邻近:一种速度快但精度低的图像像素模拟方法。该方法用于包含未消除锯齿边缘的插图,以保留硬边缘并生成较小的文件。但是,该方法可能产生锯齿状效果,在对图像进行扭曲或缩放时或在某个选区上执行多次操作时,这种效果会变得非常明显。
  • 两次线性:一种通过平均周围像素颜色值来添加像素的方法。该方法可生成中等品质的图像。
  • 两次立方:一种将周围像素值分析作为依据的方法,速度较慢,但精度较高。“两次立方”使用更复杂的计算,产生的色调渐变比“邻近”或“两次线性”更为平滑。
  • 两次立方(较平滑):一种基于两次立方插值且旨在产生更平滑效果的有效图像放大方法。
  • 两次立方(较平滑):一种基于两次立方插值且具有增强锐化效果的有效图像减小方法。此方法可在重新取样的图像中保留细节。如果使用“两次立方(较锐利)”会使图像中某些区域的锐化程度过高,请尝试使用“两次立方”。
注意:

可以指定一个默认插值方法,只要 Photoshop 对图像数据重新取样就将使用此方法。请选择“编辑”>“首选项”>“常规”(Windows) 或“Photoshop”>“首选项”>“常规”(MacOS),然后从“图像插值”菜单中选择一种方法。

更改图像的像素大小

更改图像的像素大小不仅会影响图像在屏幕上的大小,还会影响图像的质量及其打印特性(图像的打印尺寸或分辨率)。

  1. 选取图像 > 图像大小

  2. 要保持当前的像素宽度和像素高度的比例,请选择约束比例。更改高度时,该选项将自动更新宽度。

  3. 像素尺寸下输入宽度值和高度值。要输入当前尺寸的百分比值,请选取百分比作为度量单位。图像的新文件大小会出现在“图像大小”对话框的顶部,而旧文件大小则显示在括号内。

  4. 一定要选中重定图像像素,然后选取插值方法。

  5. 如果图像带有应用了样式的图层,请选择缩放样式,在调整大小后的图像中缩放效果。只有选中了约束比例,才能使用此选项。

  6. 完成选项设置后,请单击确定

    注意:

    为了在制作小图像时获得最佳效果,应缩减像素取样并应用“USM 锐化”滤镜。要制作大图像,请以更高的分辨率重新扫描图像。

更改打印尺寸和分辨率

创建用于打印介质的图像时,根据打印尺寸和图像分辨率指定图像大小非常有用。这两个测量值 - 称为文档大小- 决定了总的像素数,从而决定了图像的文件大小。

文档大小还决定了将图像放入其他应用程序时的基本大小。还可以使用“打印”命令来进一步处理打印图像的缩放;但使用“打印”命令所做的更改只影响打印后的图像,而不会影响图像文件的文档大小。

如果为图像启用重新取样,则可以独立地更改打印尺寸和分辨率(并更改图像中的像素总量)。如果关闭重新取样,则可以更改尺寸或分辨率。Photoshop 会自动调整另一个值,以保持像素总量不变

为了获得最高的打印品质,建议先更改尺寸和分辨率,而不重新取样。然后,只是在需要时才重新取样。

  1. 选取图像 > 图像大小

  2. 更改打印尺寸或图像分辨率,或者同时更改两者:
    • 要只更改打印尺寸或分辨率并按比例调整图像中的像素总数,请选择重定图像像素并选取一种插值方法。

    • 要更改打印尺寸和分辨率而又不更改图像中的像素总数,请取消选择重定图像像素

  3. 要保持图像当前的宽高比例,请选择约束比例。更改高度时,此选项将自动更改宽度。

  4. 文档大小下输入新的高度值和宽度值。如果需要,请选取新的度量单位。注意,对于宽度值,选项将使用在单位和标尺首选项中指定的宽度和装订线尺寸。

  5. 对于分辨率,输入一个新值。如果需要,请选取新的度量单位。

    注意:

    要恢复图像大小对话框中显示的初始值,请按住 Alt 键 (Windows) 或 Option 键 (MacOS),然后单击“复位”。

什么影响文件大小?

文件大小取决于图像的像素大小和图像包含的图层数。像素较多的图像在打印时可能会产生更多的细节,但需要更多的磁盘空间来存储,并可能需要更多的时间来编辑和打印。

确保文件不是太大 - 对于大文件,请减少图像中的图层数量或更改图像大小。

应用程序窗口的底部可以查看图像的文件大小信息。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]