マニュアル キャンセル

ワークスペースのカスタマイズ

  1. Audition ユーザーガイド
  2. はじめに
    1. Adobe Audition の新機能
    2. Audition の必要システム構成
    3. ショートカットの検索とカスタマイズ
    4. マルチトラックエディターでのエフェクトの適用
  3. ワークスペースと設定
    1. コントロールサーフェスのサポート
    2. オーディオの表示、ズームおよび操作
    3. ワークスペースのカスタマイズ
    4. Audition でオーディオハードウェアを接続する
    5. アプリケーション設定のカスタマイズと保存
  4. デジタルオーディオの基本
    1. オーディオについて
    2. オーディオのデジタイジング
  5. 読み込み、録音および再生
    1. マルチチャンネルオーディオワークフロー
    2. Adobe Audition でファイルを作成する、開く、または読み込む
    3. ファイルパネルでの読み込み
    4. CD からのオーディオの抽出
    5. サポートされている読み込み形式
    6. Adobe Audition での時間の操作とオーディオの再生
    7. オーディオの録音
    8. 録音レベルおよび再生レベルの監視
    9. オーディオ録音から無音を削除する
  6. オーディオファイルの編集
    1. エッセンシャルサウンドパネルを使用したオーディオの編集、修復および向上
    2. テキストからスピーチを生成
    3. 複数のオーディオファイル間でのラウドネスの一致
    4. 波形エディターでのオーディオ表示
    5. オーディオの選択
    6. Audition でのオーディオのコピー、カット、ペースト、削除の方法
    7. 視覚的なフェードおよび振幅の変更
    8. マーカーの操作
    9. オーディオの位相反転、リバースおよび無音部分の作成
    10. 一般的な操作の自動化
    11. フェーズ、周波数および振幅の分析
    12. 周波数バンドスプリッター
    13. 取り消し、やり直し、ヒストリー
    14. サンプルタイプの変換
    15. Audition を使用したポッドキャストの作成
  7. エフェクトの適用
    1. CEP 拡張機能の有効化
    2. エフェクトコントロール
    3. 波形エディターでのエフェクトの適用
    4. マルチトラックエディターでのエフェクトの適用
    5. サードパーティのプラグインの追加
    6. ノッチフィルターエフェクト
    7. Fade/Gain Envelope エフェクト(波形エディターのみ)
    8. 手動ピッチ補正エフェクト(波形エディターのみ)
    9. グラフィックフェーズシフターエフェクト
    10. ドップラーシフターエフェクト(波形エディターのみ)
  8. エフェクトリファレンス
    1. 振幅および圧縮エフェクトをオーディオに適用する
    2. ディレイとエコーエフェクト
    3. Audition の診断エフェクト(波形エディターのみ)
    4. フィルターとイコライザエフェクト
    5. 変調エフェクト
    6. ノイズを軽減してオーディオをリストアする
    7. リバーブエフェクト
    8. スペシャルエフェクトの使用
    9. ステレオイメージエフェクト
    10. タイムおよびピッチ操作エフェクト
    11. トーンとノイズを生成
  9. マルチトラックセッションのミキシング
    1. リミックスの作成
    2. マルチトラックエディターの概要
    3. 基本的なマルチトラックコントロール
    4. マルチトラックルーティングおよび EQ コントロール
    5. Audition でのマルチトラッククリップの配置と編集
    6. クリップのループ
    7. クリップボリュームを Audition と一致、フェード、ミキシングする方法
    8. エンベロープを使用したミックスのオートメーション化
    9. マルチトラッククリップのストレッチ
  10. ビデオとサラウンドサウンド
    1. ビデオアプリケーションの操作
    2. ビデオの読み込みとビデオクリップの操作
    3. 5.1 サラウンドサウンド
  11. キーボードショートカット
    1. ショートカットの検索とカスタマイズ
    2. デフォルトのキーボードショートカット
  12. 保存と書き出し
    1. オーディオファイルの保存と書き出し
    2. XMP メタデータの表示と編集

ワークスペースについて

アドビ システムズ社のビデオおよびオーディオアプリケーションには、共通のカスタマイズ可能なワークスペースが用意されています。各アプリケーションには独自のパネル(プロジェクト、メタデータ、タイムライン)がありますが、パネルの移動やグループ化の方法はすべての製品で共通です。

プログラムのメインウィンドウはアプリケーションウィンドウと呼ばれます。このウィンドウでは、ワークスペースと呼ばれる構成でパネルが表示されます。初期設定のワークスペースには、グループ化されたパネルおよびグループに属さない単独のパネルが表示されます。

作業スタイルに適したレイアウトにパネルを並び替えて、ワークスペースをカスタマイズできます。パネルを再び整列すると、他のパネルはウィンドウに収まるように自動的にサイズ変更されます。タスクごとに複数のカスタムワークスペースを作成および保存できます。例えば、編集用のワークスペースとプレビュー用のワークスペースなどです。

注意:

フローティングウィンドウを使用して、以前のバージョンの Adobe アプリケーションと同じようなワークスペースを作成したり、複数のモニターにパネルを配置したりできます。

ワークスペースの例

A. アプリケーションウィンドウ B. グループ化されたパネル C. 個々のパネル 

ワークスペースの選択

アドビ システムズ社のビデオおよびオーディオアプリケーションには、特定のタスクのためにパネルのレイアウトを最適化した定義済みのワークスペースがいくつか用意されています。これらのワークスペース、または保存しているカスタムワークスペースのいずれかを選択すると、それに応じて現在のワークスペースは再描画されます。

  1. 作業対象のプロジェクトを開き、ウィンドウ/ワークスペースを選択して、目的のワークスペースを選択します。

パネルのドッキング、グループ化、フローティング

パネルをドッキングしたり、グループの中または外に移動したり、パネルのドッキングを解除してアプリケーションウィンドウ上にフローティング表示することができます。パネルをドラッグすると、パネルの移動先とすることができる場所がドロップゾーンとしてハイライトされます。選択するドロップゾーンによって、パネルの挿入位置、およびパネルが他のパネルとドッキングされるか、グループ化されるかが決まります。

ドッキングゾーン

ドッキングゾーンはパネル、グループまたはウィンドウの端にあります。パネルをドッキングすると、既存のグループに隣接して配置され、新しいパネルを表示するためにすべてのグループがサイズ変更されます。

パネル(A)をドッキングゾーン(B)にドラッグしてドッキングします(C)

グループ化ゾーン

グループ化ゾーンは、パネルまたはグループの中の、パネルのタブ領域に沿った場所にあります。パネルをグループ化ゾーンにドロップすると、そのパネルは他のパネルと重なります。

パネル(A)をグループ化ゾーン(B)にドラッグして既存のパネルとグループ化します(C)

パネルのドッキングまたはグループ化

  1. ドッキングまたはグループ化するパネルが表示されていない場合は、ウィンドウメニューでそのパネルを選択します。

  2. 次のいずれかを実行します。

    • 個々のパネルを移動するには、パネルのタブの左上にあるグリッパー部分をドロップゾーンにドラッグします。

    • グループ全体を移動するには、右上にあるグループグリッパーをドロップゾーンにドラッグします。

    グループグリッパーをドラッグしてグループ全体を移動

    ドロップゾーンのタイプに応じて、パネルがドッキングまたはグループ化されます。

パネルのドッキングを解除してフローティングウィンドウ化

パネルのドッキングを解除して、フローティングウィンドウにすると、そのウィンドウにパネルを追加したり、アプリケーションウィンドウの場合と同様にウィンドウを変更したりできます。フローティングウィンドウを使用すると、セカンドモニターを利用したり、以前のバージョンの Adobe アプリケーションと同様のワークスペースを作成したりできます。

  1. ドッキングを解除するパネルを選択し(パネルが表示されていない場合は、ウィンドウメニューから選択します)、次のいずれかの操作を行います。

    • パネルメニューから「パネルのドッキングを解除」または「フレームのドッキングを解除」を選択します。「フレームのドッキングを解除」は、パネルグループのドッキングを解除します。

    • Ctrl キー(Windows®)または Command キー(Mac OS®)を押しながらパネルまたはグループを現在の場所からドラッグします。マウスのボタンを放すと、パネルまたはグループが新しいフローティングウィンドウとして表示されます。

    • パネルまたはグループをアプリケーションウィンドウの外側にドラッグします(アプリケーションウィンドウを最大化している場合は、パネルを Windows のタスクバーにドラッグします)。

パネルグループのサイズ変更

パネルグループ間の境界線にポインターを置くと、サイズ変更アイコンが表示されます。そのアイコンをドラッグすると、その境界線を共有するすべてのグループのサイズが変更されます。例えば、ワークスペースに縦に 3 つのパネルグループが表示されているとします。下の 2 つのグループ間の境界線をドラッグすると、その 2 つのグループのサイズが変更されますが、一番上のグループのサイズは変更されません。

注意:

ポインターの下にあるパネルを最大化するには、@(アットマーク)キーを押します(Shift キーは押さないでください)。パネルを元のサイズに戻すには、もう一度アットマークキーを押します。

  1. 次のいずれかの操作を行います。
    • 縦方向または横方向のいずれか一方向にサイズを変更するには、2 つのパネルグループの間にポインターを置きます。ポインターが二重矢印に変わります をクリックします。

    • 両方向に同時にサイズを変更するには、3 つ以上のパネルグループが交差する部分にポインターを置きます。ポインターが四重矢印に変わります をクリックします。

  2. マウスボタンを押してドラッグし、パネルグループのサイズを変更します。
    パネルフレーム間の境界線をドラッグしてサイズを水平方向に変更

    A. 元のグループとサイズ変更アイコン B. サイズが変更されたグループ 

パネルを開く、閉じる、スクロール

アプリケーションウィンドウでパネルグループを閉じると、画面上の空いた領域を使用して、他のグループのサイズが変更されます。フローティングウィンドウを閉じると、そのウィンドウ内のパネルも閉じます。

  • パネルを開くには、ウィンドウメニューからパネルを選択します。
  • パネルまたはウィンドウを閉じるには、Ctrl + W キー(Windows)または Command + W(Mac OS)を押すか、閉じるボタンをクリックします .
  • 狭いパネルグループで隠れたパネルのタブを表示するには、水平スクロールバーをドラッグします。
  • 任意のパネルをパネルグループの最前面に移動するには、次のいずれかの操作をおこないます。
    • 最前面に移動するパネルのタブをクリックします。

    • タブ領域上にカーソルを置き、マウスのスクロールホイールを回します。スクロールするとパネルが順々に最前面に移動されます。

    • タブを横方向にドラッグすると順序が変わります。

  • 狭いパネルグループで隠れたパネルを表示するには、パネルグループの上にあるスクロールバーをドラッグします。
狭いグループ内のパネルをすべて表示するには水平スクロールバーをドラッグする

マルチモニターの操作

マルチモニターを使用することにより、利用可能な画面領域を増やすことができます。マルチモニターを使用する場合、アプリケーションウィンドウを一方のモニターに表示し、フローティングウィンドウをセカンドモニターに配置します。モニターの構成はワークスペースに保存されます。

ツールバーの表示

ツールバーからはツールとワークスペースメニューにすばやくアクセスでき、波形エディターとマルチトラックエディターを切り替えるボタンも使用できます。それぞれのビューに特有のツールもあります。また、一部の波形エディターツールは、スペクトル表示でのみ使用できます。

デフォルトでは、ツールバーはメニューバーのすぐ下にドッキングされています。ただし、ツールバーのドッキングを解除してツールパネルに変換し、他のパネル同様に操作することもできます。

  • ツールバーを表示または非表示にするには、ウィンドウ/ツールを選択します。ツールパネルが表示されている場合は、「ツール」コマンドにチェックマークが付きます。
  • ツールバーのデフォルト位置でのドッキングを解除するには、左端のハンドルをワークエリアの別の場所にドラッグします。
  • ツールパネルをデフォルトの位置に再ドッキングするには、メニューバーのすぐ下にある Adobe Audition ウィンドウの幅全体にわたるドロップゾーンにツールパネルタブをドラッグします。
使用できるツールはビューごとに異なります。

A. 波形エディターのツール(スペクトル表示用) B. マルチトラックエディターのツール 

ステータスバーの表示

ステータスバーは、Adobe Audition のワークエリアの下部にあります。ステータスバーの左端には、ファイルの表示、保存または処理の所要時間、および現在のトランスポートステータス(再生中、録音中または停止中)が表示されます。ステータスバーの右端には、カスタマイズ可能な様々な情報が表示されます。

ステータスバー

A. ファイルの表示、保存または処理の所要時間 B. ビデオフレームレート C. ファイルステータス D. サンプルタイプ E. オーディオの非圧縮サイズ F. デュレーション G. 空き容量 H. ドロップアウトしたサンプルを検出 

  • ステータスバーを表示または非表示にするには、ビュー/ステータスバー/表示を選択します。チェックマークは、ステータスバーが表示されていることを示します。
  • バーの右端に表示される情報を変更するには、ビュー/ステータスバーを選択するか、バーを右クリックして、次のオプションから選択します。

    カーソルを重ねると表示されるデータ

    カーソルを置いた位置の周波数、時間、チャンネルおよび振幅の情報を表示します。

    ビデオフレームレート

    マルチトラックエディターで開いているビデオファイルの現在およびターゲットのフレームレートを表示します。

    ファイルステータス

    エフェクトおよび振幅の調整処理のステータスが表示されます。

    サンプルタイプ:

    現在開いている波形(波形エディター)またはセッションファイル(マルチトラックエディター)のサンプル情報が表示されます。例えば、44,100 Hz、16 ビットのステレオファイルは、44100 Hz 16‑bit ステレオと表示されます。

    オーディオの非圧縮サイズ

    WAV や AIFF などの非圧縮形式で保存した場合にアクティブなオーディオファイルのサイズがどのくらいの大きさになるか、または、マルチトラックセッションの合計サイズを示します。

    デュレーション:

    現在の波形またはセッションの長さが表示されます。例えば、0:01:247 と表示された場合、波形またはセッションの長さは 1.247 秒です。

    空き容量

    ハードディスクの空き容量が表示されます。

    空き容量(時間)

    現在選択されているサンプルレートを基に録音用の残り時間が表示されます。この値は、時、分、秒、1/1000 秒で表示されます。例えば、11,025 Hz で 8 ビットのモノラルオーディオを録音するように設定されている場合、残り時間は 4399:15.527 のように表示されます。録音オプションを 44,100 Hz での 16-bit ステレオに変更すると、残り時間は 680:44.736 になります。

    ヒント:デフォルトでは、「空き領域(時間)」の情報は非表示になっています。これを表示するには、ステータスバーを右クリックして、ポップアップメニューから「空き領域(時間)」を選択します。

    ドロップアウトしたサンプルを検出

    録音中または再生中に失われたサンプルが表示されます。このインジケーターが表示された場合、ドロップアウトを回避するためにファイルの再録音を検討します。

インターフェイスのカラー、明るさおよびパフォーマンスの変更

  1. 編集/環境設定/アピアランス(Windows)、または Audition/環境設定/アピアランス(Mac OS)を選択します。

  2. 次のいずれかのオプションを調整し、「OK」をクリックします。

    プリセット

    カラーと明るさの設定の組み合わせを適用、保存または削除します。

    カラー

    スウォッチをクリックして、波形、選択または現在の時間インジケーターの色を変更します。

    明るさ

    パネル、ウィンドウ、ダイアログボックスの明るさを調整します。

    グラデーションを使用

    選択を解除すると、パネル、ボタンおよびメーターのシャドウとハイライトが削除されます。

ワークスペースの保存、リセット、削除

カスタムワークスペースの保存

ワークスペースを変更すると、その変更内容がトラッキングされ、最新のレイアウトが保存されます。特定のレイアウトを長期的に保存するには、カスタムワークスペースとして保存します。保存したカスタムワークスペースはワークスペースメニューに表示され、それを選択すればワークスペースをそのレイアウトに再設定できます。

  1. 必要に応じてフレームやパネルを整列した後、ウィンドウ/ワークスペース/新規ワークスペースを選択します。ワークスペースの名前を入力して、「OK」をクリックします。

注意:

(After Effects、Premiere Pro、Encore)カスタムワークスペースと共に保存したプロジェクトを他のシステムで開くと、名前が一致するワークスペースが検索されます。一致するワークスペースが見つからない場合、またはモニターの設定が一致しない場合は、現在のローカルワークスペースが使用されます。

ワークスペースのリセット

元の保存されているパネルレイアウトに戻すには、現在のワークスペースをリセットします。

  1. ウィンドウ/ワークスペース/ワークスペース名をリセットを選択します。

ワークスペースの削除

  1. ウィンドウ/ワークスペース/ワークスペースを削除を選択します。

  2. 削除するワークスペースを選択して、「OK」をクリックします。

    注意:

    現在使用しているワークスペースは削除できません。

アドビのロゴ

アカウントにログイン