RoboHelp 10 および 9 を実行するための必要システム構成

RoboHelp 10 の必要システム構成

  • Intel® Pentium® 4、Microsoft® Windows® 7、Windows Vista® Service Pack 2 または Windows®  XP Service Pack 3、1GB RAM
  • 3.1 GB 以上の空き容量のあるハードディスク。ただし、インストール時には追加の空き容量が必要(大文字と小文字が区別されるファイルシステムを使用している場合や、外付けのフラッシュメモリを利用したストレージデバイス上にはインストール不可)
  • DVD-ROM ドライブ
  • 1024 x 768 ディスプレイ(1280 x 800 を推奨)、および 16 ビットのビデオカード

本ソフトウェアは、ライセンス認証を行わないと機能しません。ソフトウェアのライセンス認証、サブスクリプションの検証、およびオンラインサービス*の利用には、ブロードバンドインターネット接続および登録が必要です。
電話でのライセンス認証はご利用いただけません。

注意:

* 本製品は、アドビまたはサードパーティのオンラインサービス(以下「オンラインサービス」という)への連携またはアクセスが可能な場合があります。オンラインサービスは、13 歳以上のユーザーのみを対象としており、その使用には追加の利用条件およびアドビのプライバシーポリシーに同意していただく必要があります(/terms_jpwww.adobe.com/go/terms_jp を参照)。オンラインサービスは、国や言語によっては利用できない場合や、ユーザー登録が必要な場合があり、その全体または一部が予告なく中止または変更になることがあります。また、追加料金やメンバーシップ費用が適用される場合もあります。

各国語バージョン  

本製品には次の各国語バージョンを用意しています。

  • ドイツ語
  • 英語
  • フランス語
  • 日本語

RoboHelp 9 の必要システム構成

  • Intel Pentium 4 プロセッサ
  • Microsoft Windows XP Service Pack 3、Windows Vista Service Pack 2、または32ビット版Windows 7 および64ビット版Windows 7
  • 512 MBのRAM(1 GBを推奨)
  • インストールに使用可能な1.2 GB 以上のハードディスク空き容量。インストール時には追加の空き容量が必要(フラッシュベースのストレージデバイスにはインストールできません)
  • 16ビットのビデオカードが付いた1024 x 768ディスプレイ(1280 x 800を推奨)
  • DVD-ROM ドライブ

サポート対象のソフトウェア

Microsoft Office 2010、2007、または2003

サポート対象のブラウザー

RoboHelpは以下のブラウザーをサポートします:

  • Internet Explorer(バージョン9、8、および7)
  • Firefox 3.x
  • Safari 4
  • Chrome

各国語バージョン  

本製品には次の各国語バージョンを用意しています。

  • ドイツ語
  • 英語
  • フランス語
  • 日本語

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

リーガルノーティス   |   プライバシーポリシー