ここでは、RoboHelp のプロジェクトにアクセスする方法、プロジェクトの保存方法、マージ方法について説明します。

プロジェクトを開く

ホーム画面から RoboHelp のプロジェクトにアクセスすることも、ファイルメニューからアクセスすることもできます。

ホーム画面

RoboHelp を起動すると、最初にホーム画面が表示されます。 ホーム画面の「最近の表示」セクションで、最近編集したプロジェクトにアクセスすることができます。 最近使用したプロジェクトが最大 2 つ表示されます。 表示されているいずれかのプロジェクトをクリックするだけでそのプロジェクトが開き、作業を行うことができるようになります。

また、「最近の表示」セクションで、プロジェクトのピン留め、ピン留めの解除、プロジェクトの削除を行うことができます。

  • プロジェクトをピン留めするには、目的のプロジェクト名にカーソルを置いて アイコンをクリックします。 ピン留めされたプロジェクトは、「最近の表示」リストの先頭に表示されます。
  • プロジェクトのピン留めを解除するには、 アイコンをクリックします。
  • 最近の表示」リストからプロジェクトを削除するには、目的のプロジェクト名にカーソルを置いて アイコンをクリックします。

ファイルメニュー

プロジェクトにアクセスするには、以下に示すいずれかの操作を実行します。

  • ファイル/最近のプロジェクト」に移動して目的のプロジェクトを選択し、「開く」をクリックします。
  • 最近編集したプロジェクトを開く場合は、「ファイル/最近のプロジェクト」に移動して、目的のプロジェクトを選択します。
  • RoboHelp Classic のプロジェクトを開く場合は、「ファイル/RoboHelp Classic プロジェクトのアップグレード」に移動し、 目的のプロジェクトを選択して「開く」をクリックします。

プロジェクトの保存

RoboHelp での作業内容を保存するには、以下の手順を実行します。

  1. ファイルメニューを選択します。

  2. ドロップダウンリストで、「すべてを保存」を選択します。 または、Ctrl+S キーを押してもかまいません。プロジェクト内の更新されたファイルがすべて保存されます。

    プロジェクトを更新する場合は、作業内容が失われないように、こまめにプロジェクトを保存することをお勧めします。

プロジェクトの終了

プロジェクトを編集して保存したら、以下の手順により、RoboHelp でプロジェクトを閉じます。

  1. ファイルメニューを選択します。

  2. プロジェクトを閉じる」を選択します。 または、Alt+Ctrl+C キーを押してプロジェクトを閉じることもできます。

    注意:

    プロジェクトを閉じると、そのプロジェクトに関連するすべてのファイルがクローズされます。 ただし、RoboHelp アプリケーションは稼働したままになるため、既存のプロジェクトを開いて作業を行ったり、新しいプロジェクトを作成して作業を行うことができます。

プロジェクトのマージ

現在作業を行っているプロジェクト(マスタープロジェクト)に、別のプロジェクト(子プロジェクト)をマージすることができます。 子プロジェクトは、ブックとして目次内に追加されます。 プロジェクトをマージするには、以下の手順を実行します。

  1. 開いているプロジェクトの作成者ツールバーで、「目次」をクリックします。目次パネルが表示されます。

  2. 目次パネルで目的の目次を選択し、次に、子プロジェクトのマージ先となるレベルを選択します。

  3. 画面の上部パネルに表示されているツールバーで、マージ済みプロジェクトを挿入アイコン()をクリックします。

  4. マージ済みプロジェクトを挿入ダイアログボックスの「プロジェクト名」フィールドに、マージ後のプロジェクトを格納するブックのタイトルを入力します。 次に アイコンをクリックして子プロジェクトを選択し、 「挿入」をクリックします。

  5. 画面右側のプロパティパネルで、マージ後のプロジェクトの設定(子プロジェクトのタイトル、ソースファイル、コンディションタグなど)を編集します。 プロパティパネルが表示されない場合は、表示メニューを開いてプロパティパネルを選択します。

    プロパティパネルには、「全般」と「コンディションタグ」というドロップダウンパネルがあります。

    全般」ドロップダウンでは、以下の項目を編集することができます。

    タイトル:目次に表示される子プロジェクトの名前を編集します。

    ソース:子プロジェクトのファイルを指定します。 アイコンをクリックすると、ファイルを指定することができます。

    出力内で非表示:目次内に子プロジェクトを表示しない場合は、この設定を選択します。

    コンディションタグ」ドロップダウンパネルで「タグを適用」をクリックすると、コンディションタグを適用ダイアログボックスが表示されます。 このダイアログボックスで、子プロジェクトのコンディションタグを選択して「適用」をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー