マニュアル キャンセル

RoboHelp ワークスペースの概要

  1. RoboHelp ユーザーガイド
  2. 概要
    1. RoboHelp ワークスペースの概要
    2. RoboHelp(2022 リリース)の新機能
      1. アップデート 3 の新機能
      2. アップデート 2 の新機能
      3. アップデート 1 の新機能
    3. RoboHelp で解決済みの問題
    4. RoboHelp 必要システム構成
    5. Windows および macOS に RoboHelp をダウンロード
    6. アドビアプリのダウンロードおよびインストール
    7. RoboHelp FAQ
    8. RoboHelp(2020 リリース)の新機能
      1. アップデート 8 の新機能
      2. アップデート 7 の新機能
      3. アップデート 6 の新機能
      4. アップデート 5 の新機能
      5. アップデート 4 の新機能
      6. アップデート 3 の新機能
      7. アップデート 2 の新機能
      8. アップデート 1 の新機能
  3. プロジェクト
    1. RoboHelp プロジェクトの計画
    2. プロジェクトの作成
    3. トピックとフォルダーの操作
    4. レポートの生成
    5. 状況依存ヘルプの使用
    6. 参照の管理
    7. RoboHelp での環境設定
  4. 作成者との共同作業
    1. Git を使用した共同作業
    2. SharePoint Online を使用した共同作業
    3. Azure DevOps(Team Foundation Server)を使用した共同作業
  5. PDF レイアウト
    1. PDF テンプレート
    2. ページレイアウトのデザイン
    3. PDF 出力の公開
    4. 一般的なコンテンツスタイルの利用
    5. PDF テンプレートのコンポーネント
    6. 言語変数のサポート
    7. PDF のカスタマイズ
  6. 編集と書式
    1. コンテンツの書式設定
    2. 相互参照の作成と管理
    3. リンクの作成と管理
    4. スニペットによるシングルソース
    5. 画像とマルチメディアの操作
    6. 作成した変数を使用して簡単に更新を行う
    7. 変数セットの操作
    8. 検索と置換の使用
    9. コンテンツの自動保存
    10. スプリットビューで並べて編集
    11. スペルチェック機能の使用
    12. ブックマークの作成と編集
    13. フィールドの挿入と更新
    14. 複数ビュー間の切り替え
    15. CSS の自動番号付け
  7. 読み込みとリンク
    1. プロジェクトへの Markdown ファイルの読み込み
    2. Word ドキュメントのプロジェクトへの読み込み
    3. FrameMaker ドキュメントのプロジェクトへの読み込み
  8. Toc、indexes、用語集および引用
    1. 目次の作成と管理
    2. 索引の作成と管理
    3. 用語集の作成と管理
    4. 引用の作成と管理
    5. 閲覧シーケンスの作成と管理
    6. 関連項目および関連トピックの操作
  9. 条件付きコンテンツ
    1. 条件付きコンテンツとは
    2. コンディションタグの作成と適用
    3. 条件付きコンテンツの出力プリセットの設定
    4. 条件付きコンテンツの最適化と管理
  10. マイクロコンテンツ
    1. マイクロコンテンツ
  11. レビューと共同作業
    1. レビューと共同作業
  12. 翻訳
    1. コンテンツの複数言語への翻訳
    2. サービスプロバイダー向け翻訳フレームワークの設定
  13. 出力を生成中
    1. 出力の生成
    2. フレームレス出力の生成
    3. ナレッジベース出力の生成
    4. PDF 出力の生成
    5. レスポンシブ HTML5 出力の生成
    6. Word ドキュメント出力の生成
    7. コンテンツのみの出力の生成
    8. 電子ブック出力の生成
    9. Microsoft HTML Help 出力の生成
    10. モバイルアプリ出力の生成
  14. 出力の公開
    1. RoboHelp Server への公開
    2. FTP サーバー、セキュア FTP サーバーまたはファイルシステムへの公開
    3. SharePoint Online への公開
    4. Zendesk ヘルプセンターへの公開
    5. Salesforce ナレッジベースに公開
    6. ServiceNow ナレッジベースへの公開
    7. Zoho ナレッジベースへの公開
    8. Adobe Experience Manager への公開
    9. アトラシアン Confluence ナレッジベースに公開します
  15. 付録
    1. Adobe RoboHelp スクリプトリファレンス
    2. RoboHelp のキーボードショートカット

ここでは、Adobe RoboHelp(2020 release)の主要なワークスペース要素について説明します。

各種の強力な機能が組み込まれた Adobe RoboHelp には、詳細に設計された使用しやすいワークスペースが用意されています。 必要な要素をすべて使用してコンテンツを素早く作成し、シングルソースと再利用可能なコンテンツを活用して作業の効率性を高め、目的の出力タイプでプロジェクトを公開することができます。 また、プロジェクト内で複数の作成者と協力して作業を進めることができます。

メニューバーから、各種メニュー(ファイル、編集、表示、挿入、共同作業、ヘルプメニュー)にアクセスすることができます。

ファイルメニュー:プロジェクトの作成、オープン、保存、クローズを行うことができます。 また、Word 文書と Captivate ビデオの読み込み、RoboHelp Classic プロジェクトのアップグレード、プロジェクト設定の構成、プロジェクトの終了を行うためのオプションも用意されています。

編集メニュー:コンテンツのカット、コピー、ペースト、編集操作の取り消し、やり直しを行うことができます。 また、全選択、書式設定のコピーとクリア、アプリケーション設定の編集を行うためのオプションも用意されています。

表示メニュー:プロパティパネル、開始画面、コンディションタグ、変数を表示するためのオプションが用意されています。トピックをタイトル別に表示するためのオプションもあります。 また、全画面表示を切り替えるためのオプションと、アプリケーションのテーマを変更するためのオプションも用意されています。

「挿入」メニュー:画像、ビデオファイル、YouTube の URL、ブックマーク、変数、スニペットなどを挿入できます。 これは、コンテキストメニューのオプションです。

共同作業メニュー:複数の作成者が存在するシステムで、接続を作成してそれを開き、作成者間でプロジェクトを共有して共同作業を行うためのオプションが用意されています。

ヘルプメニュー:ヘルプリソースへのアクセス、アカウントの管理、RoboHelp からのログオフ、アプリケーションの更新、RoboHelp のバージョン情報ダイアログボックスの表示を行うためのオプションが用意されています。

メニューバー
メニューバー

RoboHelp では、アプリケーション関連の設定をローカルコンピューターに保存できます。アプリケーション関連の設定を構成するには、「編集」メニューに移動して「環境設定」を選択し、アプリケーションの設定を変更します。

詳しくは、「アプリケーションの環境を設定する」を参照してください。

「作成者」、「出力」、「レビュー」のビューはそれぞれ、3 つの異なるワークスペースであり、標準ツールバーの各タブから利用できます。作成者ビューは、ユーザーが出力に表示するトピックのコンテンツの書き込み、変更、書式設定をするために使用されます。コンテンツの作成に加えて、トピックとマスターページで索引、用語集、目次などを操作することもできます。

作成者ビュー
作成者ビュー

出力ビューには、スキン、マップファイル、変数セット、動的コンテンツフィルターなど出力形式を設定するためのさまざまなコンポーネントがあります。Web ベースおよび印刷ベースのさまざまな出力プリセットを作成して使用することで、これらのコンポーネントの構成や使用ができます。出力プリセットは構成が簡単です。複数の出力形式を生成および公開するために、多くの設定を使用できます。

公開ビュー
公開ビュー

「レビュー」タブでは、他の作成者や各分野の専門家とコンテンツを共有できます。 コンテンツを個別にもグループにも共有できるため、他のユーザーのコメントや編集内容を確認できます。

詳細については、「RoboHelp のレビュー」を参照してください。

「レビュー」タブ
「レビュー」タブ

左ツールバーから、プロジェクトの各種コンポーネント(コンテンツ、目次、条件タグ、変数、スニペット、レポートなど)を使用して、プロジェクトを簡単に管理することができます。

左ツールバー
左ツールバー

作成者ツールバーで任意のプロジェクトコンポーネントをクリックすると、プロジェクトコンポーネントパネルが表示されます。このパネルで、コンポーネントを管理することができます。 作成者ツールバーには、以下のプロジェクトコンポーネントが表示されます。

  • コンテンツパネル:このパネルには、プロジェクト内のトピックのリストと、トピックプロパティの追加、編集、名前の変更を行うためのオプションが表示されます。 また、トピックを整理するためのフォルダーやサブフォルダーを作成することができます。 トピックの詳しい操作方法については、「トピックとフォルダーの操作」を参照してください。
  • 目次パネル:このパネルには、プロジェクト内のフォルダー、サブフォルダー、トピックが階層形式で表示されます。 フォルダーの順序を変更してコンテンツを体系的に整理することにより、出力を簡単に操作できるようになります。 目次の編集、削除、目次名の変更を行うことができます。 詳しくは、「目次の作成、編集、書式設定」を参照してください。
  • 索引パネル:このパネルには、プロジェクト内の索引が一覧表示されます。 索引の追加、編集、削除、索引名の変更を行うことができます。 詳しくは、「索引の作成と管理」を参照してください。
  • 用語集パネル:このパネルには、プロジェクト内の用語集に登録されている用語が一覧表示されます。 用語の追加、編集、削除、名前の変更を行うことができます。 詳しくは、「用語集の作成と管理」を参照してください。
  • コンディションタグパネル:このパネルには、プロジェクト内に割り当てられているコンディションタグが一覧表示されます。 コンディションタグの追加、編集、削除を行うことができます。 詳しくは、「コンディションタグの作成と適用」を参照してください。
  • 変数パネル:このパネルには、プロジェクト内で値が割り当てられているすべての変数が一覧表示されます。 変数の追加、編集、削除を行うことができます。 詳しくは、「作成した変数を使用して簡単に更新を行う」を参照してください。
  • スニペットパネル:このパネルには、プロジェクト内のスニペットが表示されます。 スニペットの作成、編集、削除を行うことができます。 詳しくは、「スニペットの操作」を参照してください。
  • マスターページパネル:このパネルには、プロジェクト内のマスターページが表示されます。 マスターページの作成、編集、複製、削除、読み込み、書き出しを行うことができます。詳しくは、「マスターページの操作」を参照してください。
  • 閲覧シーケンスパネル:このパネルには、プロジェクト内の閲覧シーケンスが表示されます。 閲覧シーケンスの作成、編集、削除、名前の変更を行うことができます。詳しくは、「閲覧シーケンスの作成と管理」を参照してください。
  • レポートパネル:このパネルには、各種レポート(トピックリスト、プロジェクトステータス、変数、コンディションタグ、破損リンクなどのレポート)を生成するためのオプションが表示されます。 レポートの編集、ダウンロード、印刷を行うことができます。 レポートの詳細については、「レポートの生成」を参照してください。

コンテンツパネルでトピックをダブルクリックすると、そのトピックが開きます。開いているトピックで、コンテンツの編集や書式設定を行うことができます。 詳しくは、「トピックとフォルダーの操作」を参照してください。

プロジェクト内でトピックを作成する場合、画面の右側にプロパティパネルが表示されます。 このパネルには、以下のタブがあります。

  • 「コンテンツのプロパティ」パネル:フォント、整列、枠線、レイアウト、背景を編集するためのオプションが表示されます。詳細については、「コンテンツの書式設定」を参照してください。
「プロパティ」パネルのタブを使用して、コンテンツのプロパティを編集します。
「コンテンツのプロパティ」パネル

  • 「トピックのプロパティ」パネル:トピックのプロパティを編集するためのオプションが表示されます。詳細については、「トピックのプロパティ」を参照してください。
「トピックのプロパティ」パネル
「トピックのプロパティ」パネル

  • 「スタイル」パネル:段落のスタイル、文字のスタイル、ハイパーリンクのスタイルなど、各種スタイルを一覧表示するためのオプションが表示されます。このパネルについては、こちらを参照してください。
    • スタイルの一覧(名前別):スタイルパネルで、使用可能なスタイルを名前で表示するか、プレビューで表示するかを切り替えられます。
    • カテゴリー別にスタイルを絞り込む:ドロップダウンから選択して絞り込み、カテゴリー別(見出し、段落、リスト、表など)にスタイルを一覧表示できます。 見出しのスタイルをすべて表示する場合に、このオプションが役立ちます。
「スタイル」パネル
「スタイル」パネル

  • 「スペルチェック」パネル:現在のトピック、すべてのトピック、すべてのプロジェクトファイルで、スペルチェックを実行できます。 環境設定を操作すると、辞書やストップワードも設定できます。 詳細については、「RoboHelp のスペルチェック」を参照してください。
「スペルチェック」パネル
「スペルチェック」パネル

標準ツールバーは、メニューバーの下に表示されます。標準ツールバーには、以下に示す 3 つのツールセットが用意されています。

  • 最初のツールセットは、標準ツールバーの左側に表示される一連のタブとアイコンです。 これには、「作成者」タブと「出力」タブ、すべて保存、取り消し、やり直し、ファイルの検索検索と置換の各アイコンが含まれます。
  • 2 つ目のツールセットは、標準ツールバーの中央に表示される一連のアイコンです。このツールセットには、コンテンツの書式を素早く設定するための各種オプション(箇条書き、番号付きリスト、画像、マルチメディア等を挿入するためのオプションなど)が用意されています。詳しくは、「コンテンツの書式設定」を参照してください。
  • 最後のツールセットは、標準ツールバーの右側に表示される一連のアイコンです。 このツールセットには、作成者、ソース、プレビューなど、各種の表示オプションが用意されています。 また、「クイック生成」も用意されています。「クイック生成」ダイアログボックスでは、出力プリセットを選択して構成し、出力を生成することができます。出力の生成方法については、「出力の生成」を参照してください。
標準ツールバーの 3 つのツールセット
標準ツールバーの 3 つのツールセット

RoboHelp を使用している間、多くのダイアログボックスが表示されます。頻繁に使用されるダイアログは次のとおりです。

  • 特殊文字ダイアログ 特殊文字ダイアログによって、数百種類の特殊文字をコンテンツに挿入できます。詳しくは、特殊文字を操作するを参照してください。
  • ハイパーリンクダイアログ ハイパーリンクダイアログは、ナビゲーションリンクを作成するのに役立ちます。エンドユーザーが出力内のハイパーリンクをクリックすると、ハイパーリンクで指定された場所が開きます。詳しくは、「ハイパーリンクを開く、編集、削除」を参照してください。
  • 画像ダイアログ RoboHelp では、GIF、JPEG、BMP、MRB、WMF、PNG といった標準的な画像形式がサポートされています。詳しくは、画像とマルチメディアの操作を参照してください。
注意:

ダイアログボックスのサイズを変更するには、ボックスの端をクリックして、目的のサイズまでマウスをドラッグします。 

注意:

トピック内でダイアログボックスをドラッグ&ドロップすることもできます。そのダイアログボックスを次に開いたときには、閉じる前の最終的な位置が保持されています。

コンテキストメニューを使用すると、「作成者」、「出力」、「レビュー」のタブのコンポーネントに関連した追加機能にアクセスできます。コンテンツパネルのいずれかのコンポーネントの アイコンを右クリックするか、マウスのカーソルを合わせると 、ネストされたリストを含むコンテキストメニューが開き、関連するコマンドが即座に表示されます。リストにあるいくつかのオプションから選択して、その特定のコンポーネントに関連付けられたコンテンツに対して操作を実行できます。

「コンテキスト」メニュー
「コンテキスト」メニュー

RoboHelp のメニューバーには、オーサリング領域のさまざまなナビゲーション用コントロールがあります。例えば、ズームコントロールやルーラーなどです。

ズームインとズームアウト

  • トピックをズームするには、メニューバーの「表示」メニューをクリックし、「ズーム」を選択します。次に、「ズーム」サブメニューから、希望する割合を 25 ~ 500 %から選択します。
  • ドキュメントのズームを 100 %に設定するには、「ズーム」サブメニューをクリックして、「100 %」を選択します。または、CTRL+0 キーを押します。
            注意:トピックをズームインまたはズームアウトした場合は、キーボードの CTRL+0 を押してビューを 100 %に戻すことができます。
  • 拡大率を増減するには、「表示」メニューから「ズームイン」または「ズームアウト」を選択します。または、CTRL+=(プラス記号)を押してズームレベルを上げます。もう一度ズームアウトするには、CTRL+-(マイナス記号)を押します。
           注意:キーボードの CTRL キーを押しながらマウスホイールをスクロールして、ズームイン / ズームアウトすることもできます。

ルーラー

ルーラーを使用すると、トピック内の段落、画像、表、テキスト、その他の要素の余白を簡単に制御および設定できます。ルーラーは、エディターの上部に水平方向に表示されます。ルーラーの表示をオンまたはオフにするには、「表示/表示/ルーラー」の順に選択します。

  • 単位:デフォルトでは、ルーラーの単位はインチ(in)に設定されています。センチメートル(cm)、ピカ(pc)、ポイント(pt)、ピクセル(px)などの測定単位に変更するには、ルーラーを右クリックし、表示されるコンテキストメニューから新しい単位を選択します。
    注意:これらの設定では、RoboHelp 全体で使用される測定単位を制御します。
  • 余白の変更:余白は、ルーラー上で灰色と白の領域として表示されます。ルーラーの両端にある灰色の領域は親領域を表し、白い領域はオーサリング領域を表します。ルーラー上の小さな逆三角形をスライドさせることで、白い領域内の余白をすばやく調整できます。

 Adobe

ヘルプをすばやく簡単に入手

新規ユーザーの場合