사용 안내서 취소

색상 프로파일 작업

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

색상 프로필 정보

정밀하고 일관되게 색상을 관리하려면 모든 색상 장치의 정확한 ICC 규격 프로파일이 필요합니다. 예를 들어, 정확한 스캐너 프로파일이 없으면 스캐너와 해당 이미지를 표시하는 프로그램 간의 차이로 인해 완벽하게 스캔된 이미지도 다른 프로그램에서 잘못 표시될 수 있습니다. 이미지가 잘못 표시되면 이미 완전하게 스캔된 이미지를 손상시킬 수 있는 불필요한 수정 작업으로 시간을 낭비하게 됩니다. 정확한 프로파일이 있으면 이미지를 가져오는 프로그램에서 장치의 차이를 교정하여 스캔한 실제 색상을 표시할 수 있습니다.

색상 관리 시스템에서는 다음 종류의 프로파일을 사용합니다.

모니터 프로필 모니터에서 현재 색상이 재현되는 방식을 정의합니다. 디자인 프로세스에서 색상과 관련된 중요한 사항을 결정하기 위해서는 모니터에서 색상을 정확히 볼 수 있어야 하므로 이 프로파일을 가장 먼저 만들어야 합니다. 모니터에 보이는 색상이 문서의 실제 색상과 다르면 색상의 일관성을 유지할 수 없습니다.

입력 장치 프로필 입력 장치에서 캡처하거나 스캔할 수 있는 색상을 정의합니다. 디지털 카메라에서 선택 가능한 여러 프로파일을 제공하는 경우 Adobe RGB를 선택하는 것이 좋습니다. 아니면, 대부분의 카메라에서 기본값으로 설정된 sRGB를 사용하십시오. 또한 고급 사용자는 광원에 따라 각각 다른 프로파일을 사용할 수 있습니다. 스캐너 프로파일의 경우, 일부 사진작가는 스캐너에서 스캔한 각 필름의 종류나 브랜드에 대한 프로파일을 별도로 만듭니다.

출력 장치 프로필 데스크톱 프린터 또는 상업용 인쇄기와 같은 출력 장치의 색상 공간을 정의합니다. 색상 관리 시스템에서는 출력 장치 프로파일을 사용하여 문서의 색상을 출력 장치 색상 공간의 색상 영역 색상으로 적절하게 매핑합니다. 또한 출력 프로파일을 만들 때 용지 및 잉크 종류와 같은 특수한 인쇄 조건을 고려해야 합니다. 예를 들면, 광택 용지와 일반 용지가 표현할 수 있는 색상 범위는 서로 다릅니다.    대부분의 프린터 드라이버에는 내장 색상 프로파일이 함께 제공됩니다. 사용자 정의 프로파일을 만들기 전에 이 프로파일을 적용해 보는 것이 좋습니다.

문서 프로필 문서의 특정 RGB 또는 CMYK 색상 공간을 정의합니다. 응용 프로그램에서는 문서에 프로파일을 할당하거나 태그를 지정하여 실제 문서에 표시되는 색상을 정의합니다. 예를 들어, R=127, G=12, B=107은 각 장치마다 다르게 표시되는 단순한 일련의 숫자입니다. 그러나 Adobe RGB 색상 공간 태그를 지정하면 이 숫자가 실제 색상 또는 빛의 파장(이 경우 보라색)을 나타냅니다.    색상 관리가 설정된 경우 Adobe 응용 프로그램에서는 [색상 설정] 대화 상자의 [작업 영역] 옵션에 따라 새 문서에 프로파일을 자동으로 할당합니다. 할당된 프로파일이 없는 문서를 태그가 지정되지 않은 문서라고 하며 이러한 문서에는 색상 번호만 들어 있습니다. 태그 없는 문서를 사용하여 작업하는 경우 Adobe 응용 프로그램에서는 현재 작업 영역 프로파일을 사용하여 색상을 표시하고 편집합니다.

Photoshop 문서 프로파일
프로파일을 사용한 색상 관리

A. 프로필에서 입력 장치와 문서의 색상 공간을 정의 B. 색상 관리 시스템은 프로필에 정의된 내용을 참고하여 문서의 실제 색상 인식 C. 색상 관리 시스템은 모니터의 프로필을 참고하여 문서의 수치 값을 모니터의 색상 공간으로 변환 D. 색상 관리 시스템은 출력 장치의 프로필을 참고하여 문서의 수치 값을 출력 장치의 색상 값으로 변환하므로 올바른 색상 모양이 인쇄됨 

모니터 보정 및 특성화 정보

프로파일 만들기 소프트웨어를 통해 모니터 보정 및 특성화를 수행할 수 있습니다. 모니터를 보정하면 모니터가 미리 정의된 표준을 따르게 됩니다. 예를 들어, 그래픽 아트 표준인 흰 점 색상 온도 5000° K(캘빈)를 사용하여 색상을 표시하도록 모니터를 조정할 수 있습니다. 모니터를 특성화하면 단순히 모니터가 현재 색상을 어떻게 재현하는지를 정의하는 프로파일이 만들어집니다.

모니터 보정 작업에는 다음 비디오 설정 조정 작업이 포함됩니다.

명도 및 대비 각각의 표시 강도에 대한 전체 수준 및 범위. 이 두 가지 매개 변수는 텔레비전에서와 동일하게 작동합니다. 모니터 보정 유틸리티는 보정에 적합한 최적의 명도와 대비 범위를 설정하는 데 유용합니다.

감마 중간 색조 값의 명도를 나타냅니다. 검정부터 흰색까지 모니터에서 산출한 값은 선형이 아니므로 이 값을 사용하여 도표를 작성하면 직선이 아니라 곡선 모양이 됩니다. 감마는 검정과 흰색의 중간에 위치하는 곡선의 값을 정의합니다.

형광물질 CRT 모니터에서 빛을 발산하는 데 사용되는 물질입니다. 형광물질마다 색상 특성이 다릅니다.

흰 점 모니터에서 재현할 수 있는 가장 밝은 흰색의 색상과 강도입니다.

모니터 보정 및 모니터 프로필 만들기를 참조하십시오

모니터를 보정할 때에는 공인된 사양을 준수해야 합니다. 모니터를 보정한 후 프로파일 만들기 유틸리티를 사용하여 색상 프로파일을 저장할 수 있습니다. 이 프로파일은 모니터에 표시 가능한 색상과 표시 불가능한 색상, 색상이 정확하게 표시되도록 이미지의 수치 색상 값을 변환하는 방법과 같은 모니터와 관련된 특성을 정의합니다.

  1. 모니터를 최소한 30분 이상 켜 둡니다. 이렇게 하면 모니터가 충분히 가열되어 보다 일관된 출력이 가능합니다.
  2. 모니터에서 수천 가지 이상의 색상을 표시할 수 있어야 합니다. 이론적으로는 수백만 가지 이상 또는 24비트 이상의 색상을 표시할 수 있습니다.
  3. 모니터 배경 화면의 화려한 배경 무늬를 제거하고 배경 화면에는 중간 회색만 표시하도록 설정합니다. 문서 주위에 복잡한 무늬나 화려한 색상이 있으면 색상을 정확하게 인지하는 데 장애가 됩니다.
  4. 다음 중 하나를 수행하여 모니터를 보정하고 프로파일을 만듭니다.
    • Windows에서는 모니터 보정 유틸리티를 설치하여 사용합니다.
    • Mac OS에서는 [시스템 환경 설정/디스플레이/색상] 탭에 있는 [보정] 유틸리티를 사용합니다.
    • 가장 좋은 결과를 얻으려면 타사 소프트웨어와 측정 장치를 사용하십시오. 일반적으로 색도계와 같은 측정 장치는 모니터에 표시되는 색상을 사람의 눈으로 보는 것보다 정확하게 측정할 수 있으므로 측정 장치를 소프트웨어와 함께 사용하면 더욱 정확한 프로파일을 만들 수 있습니다.

참고: 시간이 지남에 따라 모니터 성능이 변하고 저하되므로 한 달에 한 번 정도 모니터를 다시 보정하고 프로필을 만들어야 합니다. 모니터가 너무 오래되고 낡으면 모니터를 표준 상태로 보정하기가 어렵거나 불가능할 수도 있습니다.

대부분의 프로파일 만들기 소프트웨어는 새 프로파일을 기본 모니터 프로파일로 자동으로 할당합니다. 모니터 프로파일을 수동으로 할당하는 방법에 대한 자세한 내용은 운영 체제의 도움말 시스템을 참조하십시오.

색상 프로파일 설치

색상 프로파일은 대개 장치가 시스템에 추가될 때 설치됩니다. 이러한 프로파일을 일반 프로파일 또는 기성 프로파일이라고도 하며, 이러한 프로파일의 정확도는 제조업체마다 다릅니다. 또한 서비스 공급업체로부터 장치 프로파일을 얻거나, 웹에서 프로파일을 다운로드하거나, 전문 프로파일 만들기 도구를 사용하여 사용자 정의 프로파일을 만들 수도 있습니다.

  • Windows에서는 프로파일을 마우스 오른쪽 단추로 클릭하고 [프로파일 설치]를 선택합니다. 또는 WINDOWS\system32\spool\drivers\color 폴더에 프로파일을 복사합니다.
  • Mac OS에서는 /Library/ColorSync/Profiles 폴더 또는 /Users/[사용자 이름]/Library/ColorSync/Profiles 폴더에 프로필을 복사합니다.

색상 프로파일을 설치한 후에는 Adobe 응용 프로그램을 다시 시작해야 합니다.

색상 프로파일 포함

Illustrator, InDesign 또는 Photoshop에서 만든 문서에 색상 프로파일을 포함하려면 ICC 프로파일을 지원하는 형식으로 문서를 저장하거나 내보내야 합니다.

  1. Adobe PDF, PSD(Photoshop), AI(Illustrator), INDD(InDesign), JPEG, Photoshop EPS, 대용량 문서 형식, TIFF 중 하나의 파일 형식으로 문서를 저장하거나 내보냅니다.
  2. ICC 프로파일을 포함하기 위한 옵션을 선택합니다. 이 옵션의 정확한 이름과 위치는 응용 프로그램에 따라 다릅니다. 자세한 내용은 Adobe 도움말을 참조하십시오.

색상 프로파일 포함(Acrobat)

개체 또는 전체 PDF에 색상 프로파일을 포함할 수 있습니다. Acrobat에서는 [색상 변환] 대화 상자에 지정된 대로 적절한 프로파일이 PDF의 선택된 색상 공간에 첨부됩니다. 자세한 내용은 Acrobat 도움말에서 색상 변환 항목을 참조하십시오.

문서의 색상 프로파일 변경

문서의 색상 프로파일을 변경해야 하는 경우는 거의 없습니다. 이는 [색상 설정] 대화 상자에서 선택한 설정에 따라 색상 프로파일이 자동으로 할당되기 때문입니다. 수동으로 색상 프로파일을 변경해야 하는 경우는 다른 출력 대상에 사용할 문서를 준비하거나 더 이상 문서에서 구현하지 않으려는 규칙 동작을 수정할 때뿐입니다. 고급 사용자만 프로파일을 변경하는 것이 좋습니다.

다음 방법으로 문서의 색상 프로파일을 변경할 수 있습니다.

  • 새 프로파일을 할당합니다. 문서의 색상 번호는 그대로 유지되지만 새 프로파일을 사용하여 모니터에 표시되는 색상이 상당히 다르게 보일 수 있습니다.
  • 프로파일을 제거하여 문서에 더 이상 색상 관리를 사용하지 않습니다.
  • (Acrobat, Photoshop 및 InDesign) 문서의 색상을 다른 프로파일의 색상 공간으로 변환합니다. 이 경우 원본 색상을 그대로 표시하기 위해 색상 번호가 바뀝니다.

색상 프로파일 할당 또는 제거(Illustrator, Photoshop)

[편집] > [프로필 할당]을 선택합니다.

옵션을 선택하고 [확인]을 클릭합니다.

이 문서 색상 관리 안 함 문서에서 기존 프로필을 제거합니다. 문서의 색상을 관리하지 않으려는 경우에만 이 옵션을 선택합니다. 문서에서 프로파일을 제거한 후 표시되는 색상은 응용 프로그램의 작업 영역 프로파일에 의해 정의됩니다.

작업 [색상 모델: 작업 공간] 작업 공간 프로필을 문서에 할당합니다.

프로필 다른 프로필을 선택할 수 있습니다. 응용 프로그램에서는 색상을 프로파일 영역으로 변환하지 않고 새 프로파일을 문서에 할당합니다. 이 옵션을 선택하면 모니터에 표시되는 색상이 상당히 다르게 보일 수 있습니다.

색상 프로파일 할당 또는 제거(InDesign)

  1. [편집] > [프로필 할당]을 선택합니다.
  2. [RGB 프로필] 및 [CMYK 프로필] 항목에서 다음 중 하나를 선택합니다.

버리기(현재 작업 공간 사용) 문서에서 기존 프로필을 제거합니다. 문서의 색상을 관리하지 않으려는 경우에만 이 옵션을 선택합니다. 문서에서 프로파일을 제거한 후 표시되는 색상은 응용 프로그램의 작업 영역 프로파일에 의해 정의되며, 더 이상 문서에 프로파일을 포함할 수 없게 됩니다.

현재 작업 영역 할당 [작업 공간] 작업 공간 프로필을 문서에 할당합니다.

프로필 할당 다른 프로필을 선택할 수 있습니다. 응용 프로그램에서는 색상을 프로파일 영역으로 변환하지 않고 새 프로파일을 문서에 할당합니다. 이 옵션을 선택하면 모니터에 표시되는 색상이 상당히 다르게 보일 수 있습니다.

  1. 문서에 포함된 각 그래픽 유형의 렌더링 의도를 선택합니다. 각 그래픽 유형에 대해 네 가지 표준 의도 중 하나를 선택하거나, [색상 설정] 대화 상자에 현재 지정된 렌더링 의도를 사용하도록 [색상 설정 의도 사용]을 선택할 수 있습니다. 렌더링 의도에 대한 자세한 내용은 [도움말]을 참조하십시오.

그래픽 유형은 다음과 같습니다.

단색 의도 InDesign 기본 개체에 포함된 모든 벡터 아트(색상의 단색 영역)의 렌더링 의도를 설정합니다.

기본 이미지 의도 InDesign에 가져온 비트맵 이미지의 기본 렌더링 의도를 설정합니다. 이미지별로 이 설정을 덮어쓸 수도 있습니다.

혼합 후 의도 페이지의 투명도 상호 작용으로 인한 색상의 교정 인쇄 또는 최종 색상 공간에 대한 렌더링 의도를 설정합니다. 문서에 투명한 개체가 있는 경우 이 옵션을 사용합니다.

  1. 문서에 새 프로필을 할당한 효과를 미리 보려면 [미리 보기]를 선택한 다음 [확인]을 클릭합니다.

문서 색상을 다른 프로필로 변환(Photoshop)

  1. [편집] > [프로필로 변환]을 선택합니다.
  2. [대상 공간] 아래에서 문서의 색상을 변환할 색상 프로파일을 선택합니다. 그러면 문서가 변환되고 새 프로파일 태그가 지정됩니다.
  3. [변환 옵션] 아래에서 색상 관리 엔진, 렌더링 의도, 검은 점 및 디더 옵션을 지정합니다(해당하는 경우). (자세한 내용은 색상 변환 옵션.)
  4. 변환할 때 문서의 모든 레이어를 단일 레이어로 병합하려면 [배경으로 이미지 병합]을 선택합니다.
  5. 문서 변환의 효과를 미리 보려면 [미리 보기]를 선택합니다.

문서 색상을 다중 채널, 장치 링크 또는 추상 색상 프로파일로 변환(Photoshop)

  1. [편집] > [프로필로 변환]을 선택합니다.
  2. [고급]을 클릭합니다. 다음은 [대상 공간] 아래에서 사용할 수 있는 추가 ICC 프로파일 유형입니다.

다중 채널 다섯 개 이상의 색상 채널을 지원하는 프로필로, 다섯 가지 이상의 잉크를 사용하여 인쇄하는 경우에 유용합니다.

장치 링크 작업 과정 동안 중간 색상 공간을 사용하지 않고 한 장치 색상 공간에서 다른 장치 색상 공간으로 변환하는 프로필로, 장치 값을 정확하게 매핑해야 하는 경우(예: 100% 검정)에 유용합니다.

추상 사용자 정의 이미지 효과를 사용할 수 있는 프로필입니다. 추상 프로파일에는 입력 값 및 출력 값에 대한 LAB/XYZ 값이 포함될 수 있으므로 사용자 정의 LUT를 생성하여 원하는 특수 효과를 얻을 수 있습니다.

참고: Gray, RGB, LAB 및 CMYK 색상 프로필은 [고급] 보기에 범주별로 그룹화되어 있으며 [기본] 보기의 [프로파일] 메뉴에서는 결합되어 표시됩니다.

  1. 문서 변환의 효과를 미리 보려면 [미리 보기]를 선택합니다.

문서 색상을 다른 프로필로 변환(Acrobat)

[도구] > [인쇄물 제작] > [색상 변환]을 사용하여 PDF의 색상을 변환합니다. 자세한 내용은 Acrobat 도움말에서 색상 변환 항목을 참조하십시오.

Adobe 로고

내 계정 로그인