Cuando se ejecuta un programa de instalación creado por Creative Cloud Packager en Mac, se produce el siguiente error:

“Error de instalación. El programa de instalación ha encontrado un error que ha provocado el fallo de la instalación. Póngase en contacto con el fabricante del software para obtener ayuda”

Un certificado de seguridad de determinadas versiones de software de Adobe ha caducado

El error se produce cuando se han incluido las siguientes aplicaciones en los paquetes creados antes del 9 de marzo de 2017:

  • Adobe Scout CC (1.1.3)
  • Lightroom 4.4 y 5.7.1
  • Acrobat DC

Solución

A partir del 9 de marzo de 2017, están disponibles nuevos instaladores con certificados actuales para Acrobat, Lightroom 5.7 y Adobe Scout.

Para corregir este problema:

  • Crear nuevos paquetes mediante Creative Cloud Packager
  • Asegúrese de borrar la memoria caché de las preferencias de Creative Cloud Packager para asegurarse de que dispone de las versiones más recientes de los archivos de instalación. Consulte el paso 5 de la sección “Crear paquetes” de este documento para obtener más información:  https://helpx.adobe.com/es/creative-cloud/packager/creating-packages.html.

Lightroom 4 para Mac OS se ha eliminado de Creative Cloud. Si desea instalar Lightroom 4.4, utilice los instaladores individuales disponibles aquí: Instalar Photoshop Lightroom.

NOTA IMPORTANTE: No deben instalarse ya los paquetes creados antes del 9 de marzo de 2017 que incluyan las aplicaciones antes enumeradas. Deberán volver a crearse, siguiendo las directrices anteriores. Si ha intentado instalar un paquete que incluya los elementos enumerados y se ha encontrado este error, reinicie el ordenador antes de intentar ejecutar otro paquete de instalación.

Información adicional

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea