Выпуски InDesign CC за 2015 г.

Примечание.

Вышла версия InDesign CC за 2017 год! См. раздел Обзор новых функций.

Adobe InDesign CC выпуск 2015.4 | Июнь 2016 г.

Более удобный и большой интерфейс

Ранее пользователи жаловались, что при длительной работе в InDesign устают глаза, так как элементы интерфейса слишком маленького размера. В этом выпуске улучшено следующее:

  • Изменен дизайн более 100 панелей в InDesign за счет увеличения:
    • Размер различных элементов управления на палитрах.
    • Размера шрифта.
    • Интервалов между элементами управления (вертикальных и горизонтальных).
  • Изменен дизайн более 500 диалоговых окон за счет увеличения высоты элементов управления интерфейса.
Панели и диалоговые окна теперь больше, удобнее и не так перегружены содержимым.

Повышенный уровень стабильности при работе с файлами в сети

Зачастую пользователи работают с документами в Интернете. Раньше при отсутствии интернет-соединения приложение InDesign завершало работу, чтобы предотвратить повреждение документа. В результате пользователи больше не могли работать с документом. Поскольку работа с документами в Интернете становится все более популярной, все больше пользователей сталкивается с этой проблемой.

В этом выпуске внесено существенное изменение — если размер документа, хранящегося в Интернете, не превышает 100 МБ и происходит сбой интернет-соединения, InDesign продолжает работать в обычном режиме.

Дополнительные сведения см. в разделе Сохранение документов.

Производительность ГП и масштабирование с анимацией (только Mac)

Теперь InDesign может значительно улучшить визуализацию документов на устройствах Mac с помощью ГП вашего компьютера.

Функция ускорения ГП доступна только на устройствах Mac, которые содержат карту ГП с минимальным объемом видеопамяти в 1 ГБ.

ГП повышает уровень производительности, что позволяет использовать такие функции, как масштабирование с анимацией.

Дополнительные сведения см. в разделе Улучшение производительности ГП.

Сортировка образцов

Доступны новые параметры для сортировки образцов на соответствующей панели. Можно сортировать образцы по:
  • Имени
  • Цветовым значениям
Дополнительную информацию см. в разделе Сортировка образцов.

Улучшенные возможности расширенного доступа (Экспорт интерактивных документов PDF)

Параметры в диалоговом окне «Экспорт в формат интерактивных документов PDF» стали более упорядоченными. Различные параметры теперь распределены по категориям и размещены на вкладках.

Кроме того, теперь на вкладке «Дополнительно» добавлена новая опция специальных возможностей для экспорта документов в формат Adobe PDF (Интерактивный). 

  • Язык. Выберите язык документа для экспорта в PDF.
Дополнительную информацию см. в разделе Параметры экспорта в формат интерактивных документов PDF.
Специальные возможности в интерактивных документах PDF
Параметры расширенного доступа

Библиотеки только для чтения

  • При предоставлении доступа к библиотеке для совместной работы, авторы могут присвоить библиотеке статус «Только просмотр», чтобы обозначить, что библиотека доступна только для чтения. Пользователь, которому предоставлен доступ к библиотеке, может использовать все ресурсы этой библиотеки, но не изменять их и не добавлять новые.
  • Когда автор обновляет содержимое библиотеки, пользователи с доступом «Только для чтения» тоже используют обновленное содержимое.
Дополнительную информацию см. в разделе Совместная работа с библиотеками Creative Cloud Libraries и папками.

Улучшенная интеграция с Adobe Stock

Возможность покупки изображений в Adobe Stock прямо из приложения

Теперь при поиске изображения на Adobe Stock с помощью палитры «CC Libraries» и помещении его в документ у вас отображается значок корзины, который позволяет совершать покупку прямо из ресурса.

Кроме того, на палитре «Связи» также отображается значок корзины рядом с нелицензированными изображениями Adobe Stock, находящимися в макете. При нажатии на значок корзины также начинается процесс покупки.

Добавление ресурсов из Adobe Stock

При поиске ресурсов в Adobe Stock, в дополнение к загрузке ресурса на компьютер или в библиотеку CC Library, доступна функция добавления непосредственно в документ.

  • Если в открытом документе выделен фрейм, ресурс из Stock будет добавлен именно в этот фрейм.
  • Если фрейм в документе не выбран, будет создан новый фрейм, и ресурс из Stock будет загружен в этот фрейм.
  • Если открытых документов нет, при загрузке ресурса создается новый документ в формате по умолчанию и ресурс загружается в новый фрейм этого документа.

Рабочие среды «Начало работы» и «Последние файлы»

Теперь доступно на всех языках

Когда вы запускаете InDesign или закрываете все документы InDesign, отображается рабочая среда «Начальная страница», которая предоставляет быстрый доступ к недавно просмотренным файлам, библиотекам CC Libraries и стилям. Вы можете открыть диалоговые окна «Новый документ» и «Открыть» с помощью стандартных комбинаций клавиш «Ctrl/Cmd + N» или «Ctrl/Cmd + O».

Если вы уже открывали какие-либо документы, то можете просмотреть файлы, с которыми работали недавно, с помощью рабочей среды «Последние файлы» («Ctrl/Cmd + O» или «Окно» > «Рабочая среда» > «Последние файлы»).

Примечание. Рабочая среда «Последние файлы» отключена по умолчанию. О том, как подключить эту среду, читайте в статье Основные сведения о рабочей среде.

Дополнительные сведения о новых рабочих средах см. в этой статье.

Дополнительные сведения, относящиеся конкретно к InDesign, см. в разделе Основные сведения о рабочей среде.

Publish Online и Creative Cloud для организаций

  • Publish Online больше не находится на стадии разработки.
  • Инструмент Publish Online теперь доступен и для корпоративного использования.
  • Также включена поддержка для прокси-сервера Kerberos.

Дополнительную информацию см. в разделе Publish Online.

Adobe InDesign CC выпуск 2015.3 | Март 2016 г.

Улучшения функции Publish Online (технология в разработке)

  • Обновленный дизайн диалогового окна «Параметры Publish Online». Теперь диалоговое окно менее перегружено содержимым и выглядит более элегантно.
  • Возможность скрыть кнопку «Встраивание и общий доступ» в опубликованном документе.
  • Поддержка защиты Publish Online и других сервисов Creative Cloud межсетевым экраном и прокси-сервером.
    Примечание. Прокси-сервер Kerberos не поддерживается

Дополнительную информацию см. в разделе Publish Online.

Средство выделения настроек стилей

Используйте средство выделения настроек стилей, чтобы отобразить все дополнительные настройки, примененные к абзацу или стилю символов в документе. Включить виджет средства выделения настроек стилей можно на панели «Стиль абзаца» или «Стили символов».

Дополнительную информацию см. в разделе Выделение настроек стилей символов и абзацев.

Улучшенные возможности расширенного доступа

Теперь на вкладке «Дополнительно» доступны дополнительные параметры доступа для экспорта документов в формат Adobe PDF (Печать). 

  • Отображаемый заголовок. Указывайте, какой текст будет отображаться на панели заголовка Acrobat при открытии файла PDF.
  • Язык. Выберите язык документа для экспорта в PDF.
Улучшенные возможности расширенного доступа
Параметры расширенного доступа

В диалоговом окне «Сохранить как» сохраняется местоположение по умолчанию для исходного документа

Ранее при открытии документа в предыдущей версии InDesign и его сохранении в новой версии в диалоговом окне «Сохранить как» отображался путь, отличный от исходного местоположения документа. Чтобы сохранить документ, нужно было вручную переходить к нужному местоположению. В этом выпуске в диалоговом окне «Сохранить как» местоположением по умолчанию будет то местоположение, в котором был открыт исходный документ.

Adobe InDesign CC выпуск 2015.2 | Ноябрь 2015 г.

Улучшения функции Publish Online (технология в разработке)

Теперь вы можете повторно публиковать отредактированные документы по тому же URL-адресу или публиковать другой документ по любому уже имеющемуся URL-адресу. Вы также можете встраивать документы на любой веб-сайт или блог с помощью кода для встраивания, отслеживать количество просмотров и уникальные устройства для чтения в «Файл»-> «Информационная веб-панель» раздела «Аналитика». Кроме того, разрешите пользователям загрузить документ в формате PDF (для печати). Также можно использовать дополнительный параметр и настроить стиль документа PDF, загружаемого просматривающими его пользователями.

При использовании кода вставки для публикуемого документа можно выбрать начальную страницу документа. Таким образом, если пользователь щелкнет вставленную ссылку на веб-странице, документ откроется на выбранном номере страницы.

Дополнительные сведения см. в статье Publish Online.

Создание макетов с помощью рабочей среды «Сенсорное управление»

Разрабатывайте высококачественные макеты прямо на ходу, используя новую рабочую среду «Сенсорное управление», оптимизированную для планшетов Microsoft Surface Pro и любых других сенсорных устройств под управлением Windows 8 (или выше). Используйте простые сенсорные жесты для создания объектов, текстовых полей и других элементов с помощью новой рабочей среды для рисования «Сенсорное управление» в InDesign. Добавляйте ресурсы для творчества, например изображения, из библиотек Creative Cloud.

Рабочая среда «Сенсорное управление» InDesign
Новые инструменты для рисования в рабочей среде «Сенсорное управление» InDesign

Вы в любой момент можете без труда вернуться к традиционной рабочей среде для доступа к полному набору инструментов и функций InDesign.

Чтобы узнать, как использовать новую рабочую среду «Сенсорное управление» для быстрого создания шаблонов с использованием простых жестов, см. в разделе Шаблоны Comp в среде «Сенсорное управление».

Рабочие среды «Начало работы» и «Последние файлы»

Когда вы запускаете InDesign или закрываете все документы InDesign, отображается рабочая среда «Начальная страница», которая предоставляет быстрый доступ к недавно просмотренным файлам, библиотекам CC Libraries и стилям. Вы можете открыть диалоговые окна «Новый документ» и «Открыть» с помощью стандартных комбинаций клавиш «Ctrl/Cmd + N» или «Ctrl/Cmd + O».

Если вы уже открывали какие-либо документы, то можете просмотреть файлы, с которыми работали недавно, с помощью рабочей среды «Последние файлы» («Ctrl/Cmd + O» или «Окно» > «Рабочая среда» > «Последние файлы»).

Примечание. Рабочая среда «Последние файлы» отключена по умолчанию. О том, как подключить эту среду, читайте в статье Основные сведения о рабочей среде.

Дополнительные сведения о новых рабочих средах см. в этой статье.

Дополнительные сведения, относящиеся конкретно к InDesign, см. в разделе Основные сведения о рабочей среде.

Более удобная работа с глифами

Применяйте альтернативные глифы к определенным символам и преобразуйте текст в настоящие фракции с помощью контекстного меню благодаря последним улучшениям OpenType.

контекстное меню
Применение палитры «Глифы» с помощью контекстного меню

Кроме этого, в палитре «Глифы» глифы можно найти по имени, по значению Unicode или GID либо по специальному символу.

Палитра «Глифы»
Палитра «Глифы»

Чтобы узнать, как использовать специальные свойства шрифтов OpenType для более удобного форматирования, см. Удобная работа с глифами.

Дополнительные сведения см. в разделе Глифы и специальные символы.

Улучшения Creative Cloud Libraries

Добавление выбранной группы к CC Library

Добавляйте ресурсы из следующих категорий библиотек CC Libraries в документ или в соответствующую палитру:

  • Цвета
  • Стили символов
  • Стили абзацев
  • Графические объекты

Щелкните правой кнопкой мыши выбранные ресурсы и выберите соответствующий пункт в контекстном меню, чтобы добавить их в документ или соответствующую палитру.

Добавление цветовой темы в качестве группы

Добавьте цветовые темы из CC Libraries в качестве группы цветов на палитру «Цветовые образцы».

Добавление нескольких выбранных ресурсов в библиотеку CC Library

Щелкните правой кнопкой мыши несколько выбранных ресурсов из указанных ниже категорий библиотек CC Libraries и добавьте их в документ или соответствующую палитру, выбрав соответствующий пункт в контекстном меню:

  • Цвета
  • Стили символов
  • Стили абзацев
  • Графические объекты

Поиск ресурсов в Creative Cloud Libraries

Просто выберите, следует ли выполнять поиск в текущей библиотеке или во всех библиотеках, а затем введите критерии поиска. Результаты отобразятся на палитре CC Libraries.

Поиск в Adobe Stock с помощью палитры CC Libraries

На палитре CC Libraries отображаются такие же результаты поиска, что и на веб-сайте Adobe Stock. Загрузите предварительный просмотр или предоставьте разрешение на изображения. 

Редактирование оригинала

Теперь можно редактировать имеющиеся в библиотеке CC Library изображения и графические объекты независимо от того, в каком приложении Adobe они были созданы. Просто дважды щелкните мышью (либо щелкните правой кнопкой мыши и выберите «Редактировать») любое изображение или векторную иллюстрацию, и приложение Illustrator запустится с открытым для редактирования ресурсом.
Внесите изменения и затем сохраните их. Ресурс будет обновлен в библиотеке CC Library, так что обновленная версия будет доступна в любом приложении Adobe.

Дополнительные сведения см. в статье по Creative Cloud Libraries.

Adobe InDesign CC выпуск 2015.1 | Август 2015 г.

Publish Online (технология в разработке)

Теперь с помощью Publish Online, технологии в разработке, вы можете предоставлять онлайн-доступ к документу в социальных сетях, например Facebook и Twitter, или по электронной почте одним щелчком мыши. Вы можете размещать документы на любом веб-сайте или в блоге с помощью кода для встраивания, который можно получить, выбрав соответствующий параметр при просмотре документа.

Теперь с помощью Publish Online, технологии в разработке, вы можете предоставлять онлайн-доступ к документу в социальных сетях, например Facebook и Twitter, или по электронной почте одним щелчком мыши. Вы можете размещать документы на любом веб-сайте или в блоге с помощью кода для встраивания, который можно получить, выбрав соответствующий параметр при просмотре документа.

Функция «Предварительная версия Publish Online»
Предоставление онлайн-доступа к документам с помощью функции «Предварительная версия Publish Online»

Улучшенные возможности функции Publish Online:

Разворот с несколькими страницами

Теперь при создании документа InDesign, содержащего развороты с несколькими страницами (более двух), в опубликованном документе будут отображаться несколько страниц на одном развороте так же, как они отображаются в InDesign.

Публикация документов, содержащих страницы разных размеров

Теперь вы можете публиковать документы, которые содержат страницы разных размеров. Опубликованный документ сохранит размер отдельных страниц и будет отображать содержимое на них соответствующим образом.

Текстовые гиперссылки

Теперь опубликованные документы поддерживают гиперссылки, созданные в тексте. InDesign сохраняет все типы гиперссылок в опубликованном документе:

  • URL-адреса
  • Адреса электронной почты
  • Назначения страниц
  • Маркеры оглавления
  • Маркеры указателя
  • Перекрестные ссылки

Разрешение изображения

Разрешение изображения опубликованного материала теперь поддерживает 96 пикселов на дюйм, что является значением по умолчанию для обеспечения лучшего качества изображений в публикации.

Отображение на мобильных устройствах и планшетах Просмотр документов InDesign оптимизирован для мобильных устройств.

  • Более плавный переход к другой странице благодаря улучшенной функции перелистывания.
  • Диалоговое окно «Поделиться» отображается в полноэкранном режиме.
  • Макет миниатюр оптимизирован для просмотра на мобильных устройствах для более удобного просмотра и расширенного доступа.

На планшетах добавлена поддержка миниатюр с удобной прокруткой.

Просмотр на мобильных устройствах и планшетах
Просмотр на мобильных устройствах и планшетах


Дополнительные сведения см. в статье Publish Online.

Adobe InDesign CC выпуск 2015 | Июнь 2015 г.

Улучшение производительности Mercury

Повседневные задачи выполняются быстрее благодаря значительному повышению производительности в InDesign. Вы заметите разницу при масштабировании и прокрутке в документах, а также при создании миниатюр страницы на палитре «Страницы» в InDesign.

Publish Online (технология в разработке)

Publish Online — новая технология в разработке для участников CC. С помощью Publish Online можно публиковать документы в Интернете. Одним щелчком пользователь может опубликовать цифровую версию, которая будет работать на всех устройствах, в любом современном браузере, не устанавливая специальный плагин. Просто отправьте URL-адрес документа, и получатель сможет открыть его в удобном интерфейсе для онлайн-чтения на любом устройстве и на любой платформе. Вы можете предоставлять доступ к опубликованному документу на Facebook.

Publish Online (новая технология в разработке)
Publish Online (новая технология в разработке)

Опубликованные документы можно просматривать в высоком качестве прямо в веб-браузере на настольном компьютере или планшете, дополнительная установка плагинов не требуется.

Абсолютная точность
Просмотр опубликованных документов на настольном компьютере или планшете с абсолютной точностью изображения

Кроме того, вы можете добавлять кнопки, слайд-шоу, анимацию, аудио- и видеоматериалы, используя интерактивные функции создания контента в InDesign CC.

Дополнительные сведения см. в статье Publish Online.

Улучшения Creative Cloud Libraries

Теперь в библиотеки CC Libraries можно добавить следующие категории InDesign:

  • Стили символов
  • Стили абзацев
  • Цветовые темы

Примечание.

Ранее CC Libraries включали категорию «Стили текста». Эта категория переименована в «Стили символов». Созданные в библиотеке CC Library стили текста теперь будут доступны в категории «Стили символов».

Стили абзацев и символов

Теперь стили абзацев и символов можно добавлять из документов в новые категории «Стили абзацев» и «Стиль символов», соответственно, CC Libraries.

Просто выделите в документе текст, к которому применен стиль абзацев или символов, и щелкните значок «Добавить стиль абзацев» или «Добавить стиль символов» на палитре «CC Libraries».

Категория
Категория

Категория «Стиль символов»
Категория «Стиль символов»


Один или несколько стилей символов или абзацев можно добавить в текущую библиотеку CC Library из палитры «Стиль символов» или «Стиль абзаца», выбрав стили и щелкнув новый значок «Добавить к CC Libraries».

Добавление стилей символов к CC Library
Нажмите здесь, чтобы добавить «Стили символов» к CC Library

Добавление стилей абзацев к CC Library
Нажмите здесь, чтобы добавить «Стили абзацев» к CC Library


При создании нового стиля символов или абзацев в InDesign его можно добавить непосредственно в библиотеку CC Library. Просто установите флажок «Добавить к CC Library» и выберите нужную библиотеку CC Library.

Добавление нового «Стиля символов» к CC Library
Добавление нового «Стиля символов» к CC Library

Добавление нового «Стиля абзацев» к CC Library
Добавление нового «Стиля абзацев» к CC Library


Если в документе используется стиль символов или абзацев из CC Library, то он будет доступен на палитре «Стиль символов» или «Стиль абзацев».

Цветовые темы

Теперь цветовые темы, выбранные с помощью инструмента «Цветовые темы», можно напрямую добавить к категории «Цветовые темы» CC Libraries.

Категория «Цветовые темы» в CC Libraries
Нажмите здесь, чтобы добавить цветовые темы в категорию «Цветовые темы» в CC Libraries

Образцы цвета

Теперь один или несколько цветовых образцов из палитры «Цветовые образцы» можно добавить в выбранную библиотеку CC Library, выбрав цвета и щелкнув новый значок «Добавить к CC Libraries».

Значок CC Libraries для добавления цветовых образцов
Нажмите на новый значок «Добавить к CC Libraries», чтобы добавить цветовые образцы


При создании нового цветового образца в InDesign его можно добавить непосредственно в библиотеку CC Library. Установите флажок «Добавить в CC Library» и выберите нужную библиотеку CC Library.

Новые цветовые образцы в CC Library
Добавление нового цветового образца в CC Library


Ресурсы, связанные с библиотеками CC Libraries

Графические ресурсы из библиотек CC Libraries (созданные в других приложениях, таких как Illustrator и Photoshop) теперь можно размещать в InDesign как связанные или скопированные объекты.

Если связанный объект обновляется в библиотеке CC Library, изменения также вносятся в документ InDesign. Однако при обновлении копируемых объектов в библиотеке CC Library документ не изменяется.

Объекты со ссылкой или скопированные объекты
Объекты со ссылкой или скопированные объекты в InDesign


Ссылки на такие помещенные графические объекты из библиотек CC Libraries будут отображаться на палитре «Связи».

Палитра «Связи»
Палитра «Связи»


Дополнительные сведения см. в статье по Creative Cloud Libraries.

Затенение абзацев

Новые возможности этой версии InDesign CC 

Добавьте яркую подсветку, которая перемещается вместе с текстом на странице. Новая функция InDesign «Затенение абзаца» предоставляет возможность создания тени (или цветного фона) за абзацем.

Вы можете затенять абзацы даже в непрямоугольных текстовых фреймах.

Затенение абзацев
Затенение абзацев в непрямоугольных текстовых фреймах


Использование затенение абзаца в конечном документе позволяет привлечь внимание читателя к тому или иному абзацу. А при предварительном просмотре документов с помощью этой функции можно выделить конкретный абзац.

Затенение абзацев для привлечения внимания читателя
Используйте затенение абзацев, чтобы привлечь внимание читателя

Преимущество применения затенения абзацев заключается в том, что, поскольку затенение применяется к тексту, оно перемещается и изменяет размер вместе с перемещением или изменением размера текста.

Дополнительную информацию см. в статье Затенение или создание цветного фона абзаца.

Изображения в ячейках таблицы

Новые возможности этой версии InDesign CC 

Теперь при помещении изображения в таблицу InDesign рассматривает ячейку как фрейм изображения. Применяются все параметры фрейма и подгонки, значительно упрощая процесс создания таблиц, содержащих как текст, так и графику. Можно перетаскивать изображения в ячейки таблицы или поместить их с помощью инструмента «Собрать содержимое».

Добавление графики в таблицу
Помещение изображения в ячейку таблицы

Изображения можно поместить в пустых ячейках, просто перетащив их туда с помощью инструмента PlaceGun или «Собрать содержимое».

Дополнительную информацию см. в статье Добавление графики в таблицу.

Adobe Stock

Новые возможности этой версии InDesign CC 

Adobe Stock — это новый сервис, через который продаются миллионы высококачественных фотографий, иллюстраций и графики royalty-free.

Сервис Adobe Stock
Сервис Adobe Stock

Adobe Stock можно запустить прямо из Adobe InDesign, чтобы быстро приступить к поиску фотографий, иллюстраций и векторных объектов.

Понравившийся ресурс можно загрузить на настольный компьютер или в выбранную библиотеку InDesign CC.

После синхронизации библиотеки CC Library с новыми ресурсами Adobe Stock, вы сможете включить эти ресурсы в свои документы InDesign.

Дополнительные сведения см. в статье Работа с Adobe Stock.

Диалоговое окно «Экспорт Adobe PDF» теперь включает следующие виды и макеты Acrobat по умолчанию, применяемые к экспортируемым из InDesign файлам PDF:

Вид Acrobat
Вид Acrobat по умолчанию для диалогового окна «Экспорт PDF»

В раскрывающемся списке «Вид» выберите параметры просмотра PDF-файлов.


Макет диалогового окна по умолчанию
Макет диалогового окна «Экспорт PDF» по умолчанию

Примечание.

До выпуска InDesign CC 2014 такие параметры просмотра были доступны только в диалоговом окне «Экспортировать в интерактивный файл PDF».

Дополнительные сведения см. в статье Основные параметры PDF-файлов.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет