Вставка текста в документ

Вставка текста в документ может осуществляться через ввод, вставку или помещение текста из приложений обработки текста. Если приложение обработки текста поддерживает перетаскивание, то текст может быть также помещен внутрь фрейма InDesign перетаскиванием. Для перетаскивания крупных блоков текста применяется команда «Поместить», которая является эффективным и универсальным способом вставки текста в документ. InDesign поддерживает форматы целого ряда программ обработки текстов, электронных таблиц и текстовых файлов.

При помещении или вставке текста нет необходимости заранее создавать текстовый фрейм, InDesign создаст его автоматически.

При помещении текста можно выбрать параметр «Показать параметры импорта», что позволит указать, следует ли сохранять стили и форматирование при импорте текста. Перед вставкой текста можно выбрать в диалоговом окне «Установки» в разделе «Обработка буфера» значение «Всю информацию» или «Только текст», чтобы определить, включает ли вставляемый текст дополнительную информацию, такую как образцы цвета и стили.

Примечание.

Если импортируемый в документ текст содержит розовую, зеленую подсветку или подсветку другого цвета, то, по-видимому, разрешено использование одной или нескольких установок компоновки. Откройте в диалоговом окне «Установки» раздел «Компоновка» и проверьте, какие из параметров включены в разделе «Выделение цветом». Например, если вставленный текст отформатирован с использованием недоступных шрифтов, то текст будет выделен подсветкой розового цвета.

Ввод текста в документ

  1. Чтобы поместить точку ввода в текстовый фрейм, выполните одно из следующих действий:
    • При помощи инструмента «Текст»  выполните перетаскивание, чтобы создать новый текстовый фрейм, либо щелкните существующий текстовый фрейм.

    • Инструментом выделения дважды щелкните существующий текстовый фрейм. Инструмент «Текст» выбирается автоматически.

  2. Начните ввод текста.

Для создания текстового фрейма на странице-шаблоне во время щелчка фрейма удерживайте нажатыми сочетание клавиш «Ctrl» и «Shift» (Windows) или «Command» и «Shift» (Mac OS). В результате этого на странице документа будет создана копия фрейма страницы-шаблона. После этого для добавления текста к выбранному фрейму можно воспользоваться инструментом «Текст».

Построчный ввод текста шрифтами для азиатских языков

  1. Выберите «Редактирование» > «Установки» > «Дополнительные параметры текста» (Windows) или «InDesign» > «Установки» > «Дополнительные параметры текста» (Mac OS).
  2. Выберите «Использовать встроенный метод ввода азиатского текста», а затем нажмите кнопку «ОК».

Для ввода двух- и четырехбайтовых символов можно применять системный метод ввода. Он особенно удобен для ввода символов азиатских алфавитов.

Вставка шаблонного текста

InDesign позволяет добавить текст-заполнитель, который в дальнейшем может быть заменен на актуальный текст. Такой прием дает более полное представление о разметке будущего документа.

  1. При помощи инструмента «Выделение» выделите один или несколько текстовых фреймов либо щелкните текстовый фрейм при помощи инструмента «Текст».
  2. Выберите меню «Текст» > «Заполнить шаблонным текстом».

Если шаблонный текст добавляется для фрейма, связанного с другими фреймами, то он отражается в начале первого текстового фрейма (если все фреймы пусты) или в конце существующего текста (если в связанных фреймах уже находится какой-то текст), вплоть до конца последнего связанного фрейма.

Для удаления или замены шаблонного текста дважды щелкните любой из связанных фреймов, выберите «Редактирование» > «Выбрать все», затем удалите текст.

Примечание.

Чтобы заменить текст, используемый в качестве шаблонного, создайте новый текстовый файл и сохраните его в папке приложения под именем «Placeholder.txt».

Вставка текста

Если точка ввода в момент ввода текста в InDesign находится не внутри текстового фрейма, то будет создан новый простой текстовый фрейм. Если же точка ввода находится внутри текстового фрейма, то текст будет вставлен в этот фрейм. Если во время вставки имеется выделенный текст, то вставляемый текст заменит его.

Вставка текста из другого приложения

  1. Чтобы сохранить форматирование, стили и маркеры указателей, откройте в диалоговом окне «Установки» раздел «Обработка буфера» и выберите значение «Всю информацию» для параметра «Вставлять». Чтобы удалить эти и другие параметры форматирования при вставке, выберите «Только текст».
  2. Вырежьте или скопируйте текст в другом приложении или в документе InDesign.
  3. При необходимости выделите текст или щелкните текстовый фрейм. В противном случае текст будет вставлен в новый отдельный фрейм.
  4. Выполните одно из следующих действий:
    • Выберите «Редактирование» > «Вставить». Если вставляемый текст не включает в себя форматирование, может понадобиться настройка параметров в диалоговом окне «Параметры импорта» для документов RTF.

    • Выберите меню «Редактирование» > «Вставить без форматирования». Если текст вставляется из другого приложения и в разделе установок «Обработка буфера» выбрано значение «Только текст», то параметр «Вставить без форматирования» будет недоступен для выбора.

Примечание.

Кроме того, предусмотрена возможность перетаскивания в документ InDesign текста из других приложений, вставки текстового файла или файла программы обработки текста непосредственно из Проводника (Windows) или Mac OS Finder. Текст будет вставлен в новый фрейм. Перетаскивание при нажатой клавише «Shift» приводит к удалению форматирования. Будут ли при этом сохранены маркеры указателей и образцы цветов, зависит от настройки параметров в разделе «Обработка буфера» диалогового окна «Установки».

Автоматическая коррекция интервалов при вставке текста

При вставке текста в зависимости от контекста может происходить автоматическое добавление или удаление пробелов. Например, при вставке слова между двумя другими словами до и после него будут добавлены пробелы. Если вставка слова производится в конце предложения перед точкой, пробел не добавляется.

Примечание.

Эта функция используется в основном для работы с латинским текстом. Кроме того, эта функция доступна только в случае, если для вставляемого латинского текста в палитре «Символ» выбран язык, где используется латиница.

  1. Выберите меню «Редактирование» > «Установки» > «Текст» (Windows) или «InDesign» > «Установки» > «Текст» (Mac OS).
  2. Выберите параметр «Автоматическая настройка интервалов при вырезании и вставке слов», а затем нажмите кнопку «ОК».

Захват и перетаскивание текста

Захват и перетаскивание текста в окне «Редактор материалов» или «Режим просмотра Макет» выполняется при помощи мыши. Можно даже перетаскивать текст из окна «Редактор материалов» в окно макета (и наоборот), а также в некоторые диалоговые окна, например «Найти/Заменить». Если текст перетаскивается из материала, который заблокирован или возвращен на сервер, то происходит не перемещение, а копирование текста. Перетаскивание позволяет также скопировать текст или создать новый фрейм.

Джефф Уитчел (Jeff Witchel) представляет видеоруководство по перемещению и копированию: Использование функций перемещения и копирования текста в InDesign.

  1. Чтобы использовать перетаскивание, выберите «Редактирование» > «Установки» > «Текст» (Windows) или InDesign > «Установки» > «Текст» (Mac OS), затем выберите «Разрешить в макете», «Разрешить в редакторе материалов» (InDesign) или «Разрешить в режимах просмотра Гранки/Материал» (InCopy), после чего нажмите кнопку «ОК».
  2. Выделите текст, который необходимо переместить или скопировать.
  3. Удерживайте курсор над выбранным текстом до тех пор, пока не появится значок перетаскивания , а затем перетащите текст.

    В процессе перетаскивания выделенный текст останется на месте, но вертикальная планка будет показывать, где появится текст после того, как будет отпущена кнопка мыши. Она появляется в каждом текстовом фрейме, над которым перетаскивается текст.

  4. Выполните одно из следующих действий:
    • Чтобы оставить перетаскиваемый текст в новом месте, поместите вертикальную планку там, где он должен появиться, а затем отпустите кнопку мыши.

    • Чтобы скопировать этот текст в новый фрейм, начните перетаскивание, удерживая нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS), затем сначала отпустите кнопку мыши, а уже после — клавишу.

    • Чтобы оставить перетаскиваемый текст, не применяя к нему форматирование, начните перетаскивание, удерживая нажатой клавишу «Shift», затем сначала отпустите кнопку мыши, а уже после – клавишу.

    • Чтобы копировать текст, начните перетаскивание, удерживая нажатой клавишу «Alt» (Windows) или «Option» (Mac OS), затем сначала отпустите кнопку мыши, а уже после – клавишу.

Примечание.

Можно пользоваться любой комбинацией описанных клавиш. Например, чтобы скопировать неформатированный текст в новый фрейм, после начала перетаскивания текста удерживайте нажатыми клавиши «Alt», «Shift» и «Ctrl» (Windows) или «Option», «Shift» и «Command» (Mac OS).

Если текст, который должен быть оставлен в новом местоположении после перетаскивания, не имеет соответствующих параметров определения интервалов, выберите параметр «Автоматическая настройка интервалов» в разделе установок «Текст».

Помещение (импорт) текста

При помещении в документ содержимого текстового файла или электронной таблицы могут быть указаны параметры, определяющие способ форматирования импортируемого текста.

  1. (Необязательно) Для создания связей с помещенными файлами откройте раздел «Обработка файлов» в диалоговом окне «Установки» и выберите «Создавать связи при размещении текстовых и табличных файлов».

    Если этот параметр выбран, создается связь с помещенным файлом. Палитра «Связи» позволяет обновлять, переопределять и удалять связи с текстовыми файлами. Однако если связанный текст отформатировать в InDesign, после обновления связи форматирование может быть утрачено. Если же этот параметр не выбран, то импортируемые текстовые файлы и электронные таблицы встраиваются в документ (а не связываются с ним).

  2. Выполните одно из следующих действий:
    • Чтобы создать для помещаемого текста новый фрейм, убедитесь в том, что точка ввода не установлена и отсутствует выделение текста и фреймов.

    • Чтобы вставить внутрь фрейма текст, выделите текст при помощи инструмента «Текст»  или установите точку ввода.

    • Чтобы заменить содержимое существующего фрейма, выделите фрейм инструментом выделения. Если фрейм является связанным, появляется курсор загруженного текста.

    Примечание.

    Если при прежний текст или графический объект был случайно заменен новым содержимым, выберите меню «Редактирование» > «Отменить замену», затем щелкните кнопкой мыши или перетащите курсор, чтобы создать новый текстовый фрейм.

  3. Выберите меню «Файл» > «Поместить».
  4. Если необходимо, чтобы импортируемый файл заменил содержимое выделенного фрейма, выделенный текст или был добавлен к текстовому фрейму в месте точки ввода, выберите параметр «Заменить выделенный элемент». Деактивируйте этот параметр, если требуется создать новый фрейм и заполнить его содержимым импортируемого файла.
  5. Выберите параметр «Показать параметры импорта», а затем дважды щелкните файл, который необходимо импортировать.
  6. Задайте параметры импорта, а затем нажмите кнопку «ОК».

Если фрейм для получения текста еще не назначен, курсор принимает вид значка загруженного текста, готового заполнить текстом любой объект, в котором будет сделан щелчок или выполнено перетаскивание.

Примечание.

Размещенный текстовый фрейм можно преобразовать в фрейм с простым текстом или сетку фрейма, в зависимости от параметров, выбранных в палитре «Материал». Выберите «Текст» > «Направление письма» > «Горизонтальное или вертикальное», чтобы определить направление письма в фрейме. Когда текст размещен в сетке фрейма, к ней применяются параметры документа, выбранные в инструменте «Сетка» по умолчанию. При необходимости примените форматирование сетки.

Если будет получено предупреждение о том, что запрашиваемый фильтр не найден, можно попробовать поместить файл из другого приложения обработки текстов или из более ранней версии Microsoft® Word (например, Word 6.0). Откройте файл при помощи приложения, в котором файл был подготовлен, и повторно сохраните его в формате RTF, что позволит сохранить большинство атрибутов форматирования.

Если в ячейках импортированного документа Microsoft Excel отображаются красные точки, откорректируйте размеры ячеек или текстовые атрибуты таким образом, чтобы сделать видимым вытесненное содержимое. Можно также поместить файл в виде неформатированного текста с символами табуляции, а затем преобразовать текст с символами табуляции в таблицу.

О фильтрах импорта

InDesign импортирует из текстовых файлов большинство атрибутов форматирования символов и абзацев, но отбрасывает большую часть информации о разметке страницы – значения параметров полей и колонок и др. (которые могут быть установлены в InDesign). Обратите внимание на следующие моменты.

  • Обычно InDesign осуществляет импорт атрибутов форматирования, заданных в приложении обработки текстов, кроме тех функций, которые в InDesign недоступны.

  • InDesign может добавить импортируемые стили в список стилей документа. Они отмечаются в списке значком диска . (см. раздел Преобразование стилей Word в стили InDesign).

  • Чтобы получить доступ к параметрам импорта, нужно выбрать параметр «Показать параметры импорта» в диалоговом окне «Поместить» или при импорте файла Excel. Если выбран параметр «Показать параметры импорта», InDesign применяет последние использовавшиеся параметры импорта для документов такого же типа. Установки параметров действуют до тех пор, пока не будут изменены.

  • Если InDesign не может найти фильтр, который распознает этот файл по типу или по расширению, то появляется предупреждающее сообщение. При работе в ОС Windows рекомендуется использовать для импортируемых типов файлов стандартные расширения: .doc, .docx, .txt, .rtf, .xls или .xlsx. Для этого может потребоваться повторно сохранить файл в приложении, в котором он был подготовлен, в другом файловом формате: в виде неформатированного текста или RTF.

Дополнительные сведения об импорте файлов см.в PDF-файле «Важная информация о фильтрах», который доступен по адресу www.adobe.com/go/lr_indesignfilters_cs5_ru.

Параметры импорта Microsoft Word и RTF

Если при помещении файла Word или файла RTF выбрать параметр «Показать параметры импорта», будут доступны следующие параметры.

Текст оглавления

Импортирует оглавление как составную часть текста материала. Импорт производится в текстовом виде.

Текст указателя

Импортирует предметный указатель как составную часть текста материала. Импорт производится в текстовом виде.

Сноски

Импортирует сноски Word. Сноски и ссылки сохраняются, но перенумеровываются согласно установкам документа. Если сноски Word импортируются неправильно, попробуйте сохранить документ Word в формате RTF и импортировать файл RTF.

Концевые сноски

Импортирует затекстовые комментарии как составную часть текста в конце материала.

Использовать типографские кавычки

Заменяет в импортированном тексте прямые кавычки (" ") и апострофы (') на левые и правые кавычки (“ ”) и апострофы (’).

Удалить стили и форматирование текста и таблиц

Удаляет из импортируемого текста такие атрибуты форматирования, как гарнитура, цвет и стиль шрифта, включая текст в таблицах. Если этот параметр выбран, стили абзацев и вложенные графические объекты не импортируются.

Сохранить локальные настройки

Если выбран параметр, предусматривающий удаление стилей и параметров форматирования из текста и таблиц, то можно сохранить начертание символов (полужирный и курсив), примененное к фрагменту абзаца. Отмените выбор этого параметра, чтобы удалить все форматирование.

Преобразовать таблицы в

Если выбран параметр, предусматривающий удаление стилей и параметров форматирования из текста и таблиц, то можно преобразовать таблицы в простые, неформатированные таблицы или в неформатированный текст с символами табуляции в качестве разделителей.

Если необходимо импортировать неформатированный текст, но при этом сохранить форматирование таблиц, импортируйте текст без форматирования, а затем вставьте таблицы из программы Word в InDesign.

Сохранить стили и форматирование текста и таблиц

Обеспечивает сохранение форматирования документа Word в документе InDesign или InCopy. Чтобы определить способ сохранения стилей и форматирования, можно задать другие параметры в разделе «Форматирование».

Принудительные переходы на новую страницу

Определяет, каким образом разрывы страниц форматируются в InDesign или InCopy при переносе из файла Word. Выберите значение «Сохранять окончания страниц», чтобы использовать разрывы страниц из документа Word, либо значение «Преобразовать в символы конца колонки» или «Без переносов».

Импортировать вложенную графику

Позволяет импортировать встроенные графические объекты из документа Word в InDesign.

Импортировать неиспользованные стили

Позволяет импортировать из документа Word все стили, даже если они не применялись к тексту.

Преобразовать маркеры списка и нумерацию в текст

Позволяет импортировать маркеры списка и нумерацию в виде соответствующих символов с сохранением оформления абзаца. Однако в этом случае в нумерованных списках при изменении числа пунктов нумерация останется прежней.

Отслеживать изменения

Выбор этого параметра приводит к появлению меток отслеживания изменений Word в документе InDesign. Для просмотра изменений в InDesign используйте редактор материалов.

Импортировать стили автоматически

Позволяет импортировать стили из документа Word в документ InDesign или документ InCopy. Если рядом с параметром «Конфликты имен стилей» появился предупреждающий треугольник желтого цвета, это означает, что один или несколько стилей абзацев или символов из документа Word имеют то же имя, что и стиль InDesign.

Чтобы задать способ разрешения конфликтов имен стилей, выберите один из параметров в меню «Конфликты стилей абзаца» и «Конфликты стилей символов». При выборе параметра «Использовать определение стиля InDesign» к импортируемому тексту применяется стиль InDesign. Значение «Переопределить стиль InDesign» вызывает форматирование импортируемого текста стилем Word, а форматирование существующего текста InDesign меняется с использованием этого стиля. При выборе параметра «Автоматическое переименование» производится принудительное переименование импортированных стилей Word. Например, если и в InDesign, и в Word имеется стиль «Subheading», то при выборе параметра «Автоматическое переименование» импортируемый стиль Word переименовывается в «Subheading_wrd_1».

Примечание.

InDesign преобразует стили абзацев и символов, но не обрабатывает стили маркированных и нумерованных списков.  

Настроить импорт стиля

Позволяет в диалоговом окне «Преобразование стилей» определить стиль InDesign, который должен использоваться в импортируемом документе вместо стилей Word.

Сохранить стиль

Позволяет сохранить текущие значения параметров импорта Word для использования в дальнейшем. Задайте параметры импорта, нажмите «Сохранить стиль», введите имя стиля и нажмите кнопку «ОК». В следующий раз при импорте стиля Word можно будет выбрать созданный стиль в меню «Стиль». Щелкните «Назначить по умолчанию», если необходимо выбрать стиль, который в дальнейшем должен будет использоваться по умолчанию при выполнении операций импорта документов Word.

Параметры импорта текстового файла

Если при помещении текстового файла выбрать параметр Показать параметры импорта, можно будет установить следующие параметры.

Набор символов

Позволяет указать набор символов (ANSI, Unicode UTF8 или Windows CE), который был использован при создании текстового файла. По умолчанию используется набор символов, соответствующий языку и платформе, которые заданы по умолчанию для InDesign или InCopy.

Позволяет указать набор символов (ANSI, Unicode UTF8, Shift JIS или Chinese Big 5), который был использован при создании текстового файла. По умолчанию используется набор символов, соответствующий языку и платформе, которые заданы по умолчанию для InDesign или InCopy.

Платформа

Показывает, где создавался файл, в Windows или в Mac OS.

Задать словарь

Задает словарь, который будет использоваться для импортируемого текста.

Лишние символы возврата каретки

Определяет, как обрабатываются при импорте лишние символы начала абзаца. Выберите «Удалить в конце каждой строки» или «Удалить между абзацами».

Заменить

Заменяет заданное число пробелов символом табуляции.

Использовать типографские кавычки

Заменяет в импортированном тексте прямые кавычки (" ") и апострофы (') на левые и правые кавычки (“ ”) и апострофы (’).

Параметры импорта из Microsoft Excel

При импорте файла Excel доступны следующие параметры.

Лист

Определяет лист, который будет импортирован.

Вид

Определяет, будут ли импортированы или проигнорированы какие-либо сохраненные личные или стандартные виды.

Диапазон ячеек

Позволяет при помощи символа двоеточия (:) задать диапазон ячеек (например A1:G15). Если в книге есть именованные диапазоны, такие имена появятся в меню «Диапазон ячеек».

Импортировать скрытые ячейки, не сохраненные в параметрах вида

Содержит все ячейки таблицы Excel, отформатированные как скрытые.

Таблица

Определяет, как будут отображены в документе данные из таблицы.

Форматированная таблица

InDesign предпринимает попытку сохранить форматирование, использованное в Excel, хотя форматирование текста необязательно сохранится для каждой ячейки. Если электронная таблица связана, а не встроена, обновление связи отменит все форматирование, использованное для таблицы в InDesign.

Неформатированная таблица

Таблица импортируется из электронной таблицы без какого-либо форматирования. Если включен этот параметр, к импортируемой таблице можно применить табличный стиль. При форматировании текста с использованием стилей абзацев и символов оно сохраняется даже, если обновляется связь с электронной таблицей.

Неформатированный текст с табуляцией

Таблица импортируется как текст, размеченный символами табуляции, который InDesign и InCopy позволяют преобразовать в таблицу.

Форматировано однократно

InDesign сохраняет форматирование, использованное в Excel при первом импорте. Если электронная таблица связана, а не встроена, то при обновлении связи будут потеряны все изменения форматирования, сделанные в этой таблице. Для InCopy такая возможность не предусмотрена.

Стиль таблицы

К импортированному документу применяется указанный табличный стиль. Этот параметр доступен только в случае, если выбран параметр «Неформатированная таблица».

Выравнивание ячейки

Определяет выравнивание ячеек в импортируемом документе.

Включить вложенную графику

Позволяет импортировать встроенные графические объекты из документа Excel в InDesign.

Количество десятичных знаков

Позволяет задать количество десятичных знаков для чисел таблицы.

Использовать типографские кавычки

Заменяет в импортированном тексте прямые кавычки (" ") и апострофы (') на левые и правые кавычки (“ ”) и апострофы (’).

Параметры импорта текста с тегами

Используя формат текста с тегами, можно импортировать (или экспортировать) текстовый файл, в котором реализованы возможности форматирования InDesign. Текстовые файлы с тегами — это файлы, содержащие информацию о форматировании, которое необходимо применить в InDesign. Правильно подготовленный текст с тегами позволяет описать практически все, что может встретиться в материале InDesign, включая все атрибуты абзаца, атрибуты символов и специальные символы.

Информацию о работе с тегами см. в PDF-файле, который доступен по адресу www.adobe.com/go/learn_id_taggedtext_cs5_ru (PDF).

Перечисленные ниже параметры становятся доступны, если при импорте текстового файла с тегами выбрать параметр Показать параметры импорта в диалоговом окне «Поместить».

Использовать типографские кавычки

Заменяет в импортированном тексте прямые кавычки (" ") и апострофы (') на левые и правые кавычки (“ ”) и апострофы (’).

Отменить форматирование текста

Удаляет из импортируемого текста такие атрибуты форматирования, как гарнитура, цвет и стиль шрифта.

Устранять конфликты стилей текста с помощью

Определяет, какой из стилей символов или абзацев применять в случае конфликта между стилем в текстовом файле с тегами и стилем в документе InDesign. Чтобы использовать определение уже заданное для этого стиля в документе InDesign, выберите параметр «Определение публикации». Чтобы использовать стиль, определенный в тексте с тегами, выберите параметр «Определение файла с тегами».

Показать список проблемных тегов перед импортом

Выводится список нераспознанных тегов. При появлении такого списка можно либо продолжить импорт, либо отказаться от него. В случае если импорт будет продолжен, внешний вид файла может отличаться от ожидаемого.

Сохранение параметров импорта Word или RTF как наборов параметров

  1. Помещая в документ файл Word или RTF, убедитесь в том, что выбран параметр Показать параметры импорта, затем нажмите кнопку «Открыть».
  2. В диалоговом окне «Параметры импорта» укажите необходимые настройки.
  3. Нажмите «Сохранить стиль», введите имя стиля и нажмите кнопку «ОК».
  4. (Необязательно) Нажмите «Назначить по умолчанию», чтобы этот набор параметров использовался в каждой операции импорта файла того же типа.

После этого в диалоговом окне «Параметры импорта» при каждом открытии файла Word или RTF можно выбирать заказной набор параметров в меню «Стиль».

Импорт документов Buzzword

Buzzword представляет собой текстовой процессор с веб-интерфейсом, позволяющий создавать и сохранять текстовые файлы на веб-сервере. В InDesign CS5 предусмотрена возможность импорта текста из документов Buzzword и экспорта содержимого в Buzzword.

При импорте документа Buzzword создается URL-ссылка на документ Buzzword на сервере. Если документ Buzzword обновляется вне InDesign, обновить импортированную версию в InDesign можно с помощью палитры «Связи». Однако обратите внимание, что при выполнении этой операции будут удалены все изменения текста Buzzword, внесенные в InDesign.

Примечание.

Приложение Acrobat.com Buzzword доступно только на английском, французском и немецком языках.

  1. Выберите «Файл» > «Поместить из Buzzword».

  2. Если вы не зарегистрированы на CS Live, нажмите Войти, укажите адрес электронной почты и пароль и нажмите Войти.

    После входа открывается диалоговое окно «Поместить документы Buzzword», где перечислены документы Buzzword, которые можно импортировать.

  3. Выберите документы для импорта или вставьте URL-адрес документа Buzzword в поле «Вставить URL».

  4. Укажите необходимые параметры и нажмите кнопку «ОК».

    Показать параметры импорта

    При выборе этого параметра перед помещением файла в документ открывается диалоговое окно «Параметры импорта Buzzword».

    Заменить выделенный элемент

    Выберите этот параметр, чтобы заменить объект, выделенный в данный момент в документе.

    Связать с документом

    Выберите этот параметр, чтобы создать связь между документом Buzzword и помещенным текстом. Если связь установлена и документ Buzzword обновляется, в палитре «Связи» появляется сообщение о том, что файл был изменен. При обновлении связи текст в InDesign обновляется. Однако все изменения форматирования, внесенные в этот текст в программе InDesign, будут удалены.

  5. Если был выбран параметр Показать параметры импорта, укажите нужные параметры в диалоговом окне «Параметры импорта Buzzword».

    Большинство параметров этого диалогового окна аналогичны параметрам в окне «Параметры импорта RTF». См. Параметры импорта Microsoft Word и RTF. В настоящее время поддержка стилей в Buzzword недоступна, поэтому параметры стилей не включены.

  6. С помощью курсора загруженного текста щелкните или начертите текстовой фрейм.

По умолчанию текст, помещаемый в документ InDesign, с исходным текстовым файлом не связывается. Но если перед помещением текстового файла в разделе установок «Обработка файлов» выбран параметр «Создавать связи при размещении текстовых и табличных файлов», то его имя появится в палитре «Связи». Эта палитра предназначена для управления связанными файлами и их обновления. После обновления связанного текстового файла все изменения, внесенные в InDesign в процессе редактирования или форматирования, будут утрачены. В связи с этой особенностью при редактировании исходного файла автоматическое обновление связанных текстовых файлов не производится. Однако можно использовать палитру «Связи» для обновления содержимого или отмены связи файла (вставки файла).

  1. Выполните одно из следующих действий:
    • Чтобы применить это изменение к документу, откройте его.

    • Чтобы применить это изменение ко вновь создаваемым документам, закройте все документы.

  2. Выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или «InDesign» > «Установки» > «Обработка файлов» (Mac OS).
  3. Чтобы создать связи в помещаемых файлах, выберите параметр «Создавать связи при помещении текстовых и табличных файлов». Если этот параметр установлен, палитра «Связи» позволяет обновлять, изменять и удалять связи. В противном случае текстовые файлы будут встроенными (а не связанными).

Примечание.

Чтобы отменить связь файла (встроить файл), выберите файл на палитре «Связи» и нажмите «Отменить связь».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет