Руководство пользователя Отмена

Преобразование документов QuarkXPress и PageMaker

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев
Примечание.

Беспристрастный язык. Мы заменяем неинклюзивный язык в InDesign 2022 (версия 17.0) и далее, чтобы отразить основополагающие ценности Adobe в отношении инклюзивности. Любая ссылка на эталонную страницу (Master page) заменяется ссылкой на страницу-шаблон (Parent page) в наших статьях справки для английского, датского, венгерского, испанского, итальянского, бразильского варианта португальского, португальского и японского языков.

Открытие файлов QuarkXPress в программе InDesign

InDesign может преобразовать файлы документов и шаблонов, созданные в программе QuarkXPress 3.3 или 4.1x. InDesign может также преобразовать файлы документов и шаблонов, созданные в многоязычной программе QuarkXPress Passport 4.1x, поэтому больше нет необходимости сначала сохранять эти файлы как одноязычные (для преобразования документов, созданных программой QuarkXPress 5.0 или ее более поздней версией, откройте их в программе QuarkXPress и сохраните в формате 4.0).

Дополнительные сведения см. в руководстве по преобразованию файлов QuarkXPress (PDF) по адресу www.adobe.com/go/learn_quarkconv_ru.

Открытие документа или шаблона QuarkXPress

  1. Убедитесь, что этот файл закрыт в исходном приложении.
  2. Для сохранения всех связей скопируйте все связанные файлы в папку документа QuarkXPress.
  3. В InDesign выберите меню «Файл > Открыть».
  4. В Windows в меню «Тип файла» выберите QuarkXPress (3.3‑4.1x) или QuarkXPress Passport (4.1x).
  5. Выберите файл и нажмите кнопку «Открыть».
    Примечание.

    Если программа InDesign не может преобразовать файл или его часть, выдается предупреждение с описанием причин и результатов преобразования.

  6. Если появится предупреждение, выполните одно из следующих действий:
    • Нажмите «Сохранить», чтобы сохранить копию предупреждения в виде текстового файла, а затем откройте файл в программе InDesign.

    • Нажмите «Закрыть», чтобы закрыть диалоговое окно, а затем откройте файл в программе InDesign.

  7. Для более точного преобразования участков обтекания текстом, заданных в программе QuarkXPress, выполните в InDesign следующие действия.
    • Задайте параметр «Не применять к тексту, расположенному поверх объектов» в области «Компоновка» диалогового окна «Установки».

    • Назначьте «Построчный компоновщик Adobe» в меню палитры «Абзац» одному или нескольким абзацам.

Примечание.

При возникновении проблем с документами, конвертированными из QuarkXPress, выберите команду «Экспорт», чтобы сохранить файл в формате InDesign Markup (IDML). Затем откройте файл IDML и сохраните его как документ InDesign.

Сохранение шаблона QuarkXPress в виде шаблона InDesign

  1. Откройте шаблон в программе InDesign.
  2. Выберите «Файл» > Сохранить как и укажите местоположение и название файла.
  3. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна Сохранить как выберите «Шаблон InDesign» и нажмите кнопку «Сохранить».

Преобразование из формата QuarkXPress

Когда открывается файл QuarkXPress, программа InDesign преобразует данные исходного файла в собственный формат InDesign.

  • Текстовые поля преобразуются в текстовые фреймы InDesign.
Примечание.

Для правильного преобразования обтекания текстом, заданного в QuarkXPress, выберите параметр «Не применять к тексту, расположенному поверх объектов» в области «Компоновка» диалогового окна «Установки».

  • Стили преобразуются в стили InDesign.
  • Поскольку в QuarkXPress используются другие цветовые профили, в InDesign они игнорируются.
  • Связи с текстом и графическими объектами сохраняются и отображаются в палитре «Связи».
Примечание.

Встроенные графические объекты, добавленные в исходный документ с помощью команды «Вставить», не преобразуются. Дополнительные сведения о встроенных графических объектах см. в разделе О связях и встроенных графических объектах.

Примечание.

В программе InDesign не поддерживаются технология OLE и графика Quark XTensions. Следовательно, при открытии файлов, содержащих OLE или изображения Quark XTensions, такие графические объекты не отображаются в документе InDesign. Если не удается преобразовать документ QuarkXPress, проверьте исходный файл и удалите все объекты, созданные с помощью XTension, затем сохраните документ и повторите попытку преобразования.

  • Все страницы-шаблоны и слои преобразуются в шаблоны и слои InDesign.

  • Все объекты страниц-шаблонов, а также направляющие QuarkXPress помещаются на соответствующие страницы-шаблоны InDesign.

  • Сгруппированные объекты остаются сгруппированными, за исключением случаев, когда в группу входят непечатаемые элементы.

  • Все контуры и линии (включая линии абзаца) преобразуются в стили линии, максимально близкие по свойствам. Заказные контуры и штрихи преобразуются в заказные контуры и штрихи в InDesign.

Цвета точно преобразуются в цвета InDesign со следующими исключениями.

  • Многокрасочные цвета QuarkXPress преобразуются в плашечные краски в InDesign при условии, что многокрасочный цвет содержит хотя бы один плашечный цвет. Многокрасочный цвет, не содержащий ни одного смесевого цвета, преобразуется в триадный цвет.

  • Цвета QuarkXPress 4.1 из библиотеки цветов преобразуются в соответствии с их значениями CMYK.

  • Цвета HSB QuarkXPress 3.3 преобразуются в RGB, а цвета из библиотеки цветов преобразуются в соответствии с их значениями CMYK.

  • Цвета HSB QuarkXPress 4.1 и цвета LAB преобразуются в RGB, а цвета из библиотеки цветов преобразуются в соответствии с их значениями RGB/CMYK.

Сведения о других проблемах преобразования см. в справочной документации на веб-сайте Adobe по адресу http://www.adobe.com/ru/support.

Преобразование документов PageMaker

Программа InDesign способна преобразовать файлы документов и шаблонов, созданные в Adobe PageMaker 6.0 и более поздних версиях. При открытии файла PageMaker программа InDesign преобразует данные исходного файла в формат InDesign. Файлы InDesign сохраняются с расширением .indd.

Примечание.

Дополнительные сведения см. в руководстве по преобразованию файлов PageMaker (PDF) по адресу www.adobe.com/go/learn_pmconv_ru.

Перед открытием документа в программе InDesign могут потребоваться следующие действия.

  • Если файл PageMaker или связанные с ним графические объекты находятся на сервере, гибком диске или съемном жестком диске и передача данных прерывается, документ может не открыться. Во избежание проблем с передачей данных, прежде чем открывать документы в программе InDesign, скопируйте их и связанные с ними файлы на жесткий диск (лучше в ту папку, где хранится публикация PageMaker).

  • Для очистки документа от ненужных скрытых данных можно использовать команду Сохранить как программы PageMaker.

  • Для сохранения всех связей скопируйте все связанные файлы в ту же папку, где хранится публикация PageMaker.

  • Убедитесь, что в InDesign доступны все необходимые шрифты.

  • Восстановите неработающие связи на графические объекты в публикации PageMaker.

  • Если возникла проблема с преобразованием крупного документа PageMaker, для выявления причин попробуйте преобразовать этот файл по частям.

Примечание.

Если поврежденный документ PageMaker не удается открыть в программе PageMaker, попробуйте открыть его в программе InDesign. Программа InDesign обычно восстанавливает документы, которые не удается открыть с помощью программы PageMaker.

Открытие документа или шаблона PageMaker

  1. Убедитесь, что этот файл закрыт в исходном приложении.

  2. В InDesign выберите меню «Файл > Открыть».

  3. В Windows в меню «Тип файла» выберите PageMaker (6.0‑7.0).

  4. Выберите файл и нажмите кнопку «Открыть».

    Примечание.

    Если программа InDesign не может преобразовать файл или его часть, выдается предупреждение с описанием причин и результатов преобразования.

  5. Если появится предупреждение, выполните одно из следующих действий:

    • Нажмите «Сохранить», чтобы сохранить копию предупреждения в виде текстового файла, а затем откройте файл в программе InDesign.

    • Нажмите кнопку «Закрыть», чтобы открыть файл в программе InDesign без сохранения текстового файла.

Примечание.

При возникновении проблем с документами, конвертированными из PageMaker, выберите команду «Экспорт», чтобы сохранить файл в формате InDesign Markup (IDML). Затем откройте файл IDML и сохраните его как документ InDesign.

Сохранение шаблона PageMaker в виде шаблона InDesign

  1. Откройте шаблон в программе InDesign.

  2. Выберите «Файл» > Сохранить как и укажите местоположение и название файла.

  3. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна Сохранить как выберите «Шаблон InDesign» и нажмите кнопку «Сохранить».

Распространенные проблемы преобразования документов PageMaker

Обратите внимание на моменты, описанные ниже.

  • Все страницы-шаблоны и слои преобразуются в шаблоны и слои InDesign. Страницы-шаблоны в PageMaker преобразуются в страницы-шаблоны в InDesign с сохранением всех объектов, включая нумерацию страниц и направляющие. Чтобы сохранить порядок перекрывающихся элементов, программа InDesign создает два слоя во время преобразования публикации PageMaker: «По умолчанию» и «Шаблон по умолчанию». Слой «Шаблон по умолчанию» содержит элементы страницы-шаблона.

  • Направляющие документа PageMaker помещаются в слой «По умолчанию» в InDesign.

  • Все элементы с монтажного стола PageMaker отображаются на монтажном столе на первом развороте документа InDesign.

  • Все объекты, получившие в PageMaker статус непечатаемых, преобразуются с атрибутом «Непечатаемый», выбранным в палитре «Атрибуты» программы InDesign.

  • Сгруппированные объекты остаются сгруппированными, за исключением случаев, когда в группу входят непечатаемые элементы.

Проблемы преобразования текста и таблиц

Обратите внимание на моменты, описанные ниже.

  • Текст преобразуется в текстовые фреймы InDesign.

  • Таблицы из файлов PageMaker преобразуются в таблицы InDesign.

  • Стили преобразуются в стили InDesign. Стиль «[Стиль не задан]» в программе PageMaker эквивалентен стилю «[Без стиля]» в InDesign. Однако стиль «[Без стиля]» наследует атрибуты именованного стиля, если такой стиль был выбран до ввода какого-либо текста в публикацию PageMaker.

  • В программе InDesign для всех абзацев используется компоновщик абзацев Adobe, что приводит к перекомпоновке некоторых участков текста. Можно задать использование построчного компоновщика Adobe для одного или нескольких абзацев, чтобы разбиение на строки было подобно тому, которое создается с помощью алгоритма компоновки PageMaker, но некоторые участки текста все равно могут быть перекомпонованы.

  • В программе InDesign используется только интерлиньяж по базовой линии. Пропорциональный интерлиньяж и интерлиньяж по верхней линии прописных букв, заданный в PageMaker, преобразуется в интерлиньяж по базовой линии в InDesign, что может привести к смещению текста.

  • Базовая линия первой строки преобразованного текста может выглядеть иначе, чем в тексте, созданном в InDesign. Базовой линии первой строки преобразованного текста присваивается значение «Интерлиньяж», однако базовой линии первой строки текста, созданного в InDesign, по умолчанию соответствует значение «По верхним выносным элементам».

  • Методы переноса слов в программах InDesign и PageMaker могут быть разными, поэтому может отличаться и разбиение на строки.

  • Теневой текст преобразуется как обычный текст. Рамочный текст преобразуется как текст с обводкой толщиной 0,25 дюйма и заливкой цветом «Бумага».

Проблемы преобразования книг, указателей и оглавлений

Обратите внимание на моменты, описанные ниже.

  • InDesign игнорирует список книги, когда открываются публикации PageMaker. Если требуется открыть все публикации, содержащиеся в списке книги, запустите в PageMaker внешний модуль «Построение буклета» с выбранным макетом «Нет», чтобы все публикации в книге были объединены в одну. Обратите внимание на то, что текстовые блоки и фреймы больше не будут связаны в цепочку.

  • Элементы указателя из публикации PageMaker отображаются в палитре «Указатель» в InDesign. «См. здесь» или «См. также здесь» в тексте с перекрестными ссылками преобразуются в «См.» или «См. также».

  • Текст оглавления преобразуется в оглавление. Стиль оглавления PageMaker становится доступным в раскрывающемся меню «Стиль» в диалоговом окне «Оглавление» в InDesign.

Проблемы преобразования связей и встроенных объектов

Обратите внимание на моменты, описанные ниже.

  • Связи с текстом и графическими объектами сохраняются и отображаются в палитре «Связи».

  • Если программе InDesign не удалось найти исходную связь с графическим объектом, появляется предложение исправить связь в PageMaker.

  • В программе InDesign не поддерживается OLE (технология связывания и встраивания объектов). Следовательно, когда открываются файлы, содержащие изображения OLE, эти изображения не отображаются в документе InDesign.

Проблемы преобразования цветов и треппинга

Обратите внимание на моменты, описанные ниже.

  • Цвета преобразуются точно в цвета InDesign. Цвета HLS PageMaker преобразуются в RGB, а цвета из других библиотек цветов преобразуются в соответствии с их значениями CMYK.

  • Оттенки преобразуются как проценты цвета шаблона. Если цвет шаблона отсутствует в палитре «Образцы», он добавляется в процессе преобразования. Если выбран объект с оттенком, в палитре «Образцы» выбирается цвет шаблона, а значение оттенка отображается в раскрывающемся меню.

  • Цветовые профили для файлов PageMaker преобразуются напрямую. Все цвета Hexachrome преобразуются в значения RGB. Профили, несовместимые с ICC, заменяются с использованием настроек CMS по умолчанию и профилей, заданных для InDesign.

  • Все контуры и линии (включая линии абзаца) преобразуются в стили линии, используемые по умолчанию и максимально близкие по свойствам. Заказные контуры и штрихи преобразуются в заказные контуры и штрихи в InDesign.

  • В программе InDesign не поддерживаются экранные узоры и углы, применяемые к TIFF-изображениям в Image Control; такие узоры и углы удаляются из импортируемых TIFF-файлов.

  • Если параметр «Автоматическое наложение черных обводок», параметр «Автоматическое наложение черных заливок» или оба этих параметра выбраны в диалоговом окне «Установки треппинга» в PageMaker, настройка переносится в InDesign, однако при этом параметр «Наложение обводки» или «Наложение заливки» не выбирается в палитре «Атрибуты».

Примечание.

Сведения о других проблемах преобразования файлов PageMaker см. в документации поддержки на веб-сайте Adobe.

Логотип Adobe

Вход в учетную запись