Руководство пользователя Отмена

Динамические документы PDF

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Настройка рабочего пространства в InDesign
      3. Панель инструментов
      4. Установка параметров
      5. Панель «Свойства»
      6. Рабочая среда «Сенсорное управление»
      7. Комбинации клавиш по умолчанию
      8. Восстановление документа и отмена
    3. Генеративный ИИ (доступно только в США)
      1. Текст в изображение (Beta)
      2. Ответы на вопросы о генеративном ИИ
  3. Создание и компоновка документов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Установка размера страниц, полей и выпуска за обрез
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
      2. Выравнивание и распределение объектов с помощью линеек
      3. Измерение объектов с помощью инструмента «Измерение»
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Сценарии для Юго-Восточной Азии
      4. Возможности для арабского языка и иврита в InDesign
      5. Создание текста по контуру
      6. Маркеры и нумерация
      7. Глифы и специальные символы
      8. Компоновка текста
      9. Текстовые переменные
      10. Создание QR-кодов
      11. Редактирование текста
      12. Выравнивание текста
      13. Обтекание текста вокруг объектов
      14. Привязанные объекты
      15. Связанное содержимое
      16. Форматирование абзацев
      17. Форматирование символов
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Автоматический стиль текста
      3. Работа с пакетами стилей
      4. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Проверка орфографии и языковые словари
      1. Проверка орфографии, автокоррекция и динамическая проверка орфографии
      2. Создание, добавление словарей и слов и управление ими
      3. Изменение установок словаря
      4. Словарь Дудена
    6. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    7. Стили
      1. Стили абзацев и символов
      2. Сопоставление, экспорт и организация стилей
      3. Стили объектов
      4. Буквицы и вложенные стили
      5. Работа со стилями
      6. Интерлиньяж
    8. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    9. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Видео и аудио
    10. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Фреймы и объекты
      10. Выравнивание и распределение объектов
      11. Связанные и встроенные графические объекты
      12. Интеграция ресурсов AEM
    11. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Основные сведения о плашечных и триадных цветах
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Поиск и замена
    1. Поиск и замена текста
    2. Поиск и замена шрифтов
    3. Поиск и замена глифов
    4. Поиск и замена с помощью выражений и запросов GREP
    5. Поиск и замена объектов
    6. Поиск и замена цветов
    7. Параметры поиска и замены
  6. Общий доступ
    1. Работа с облачными документами InDesign (Beta)
    2. Распространенные вопросы об облачных документах InDesign (Beta)
    3. Общий доступ и совместная работа        
    4. Отправка на редактирование
    5. Проверка опубликованного документа InDesign
    6. Управление отзывами 
  7. Публикация
    1. Размещение, экспорт и публикация
      1. Публикация онлайн
      2. Панель публикации онлайн
      3. Копирование и вставка графических объектов
      4. Экспорт содержимого в формат EPUB
      5. Параметры Adobe PDF
      6. Экспорт содержимого в формат HTML
      7. Экспорт в формат Adobe PDF
      8. Экспорт в формат JPEG
      9. Экспорт в HTML
      10. Обзор DPS и AEM Mobile
      11. Поддерживаемые форматы файлов
      12. Экспорт и импорт настроек пользователя
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  8. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев
  9. Устранение неполадок
    1. Исправленные ошибки
    2. Аварийное завершение работы при запуске
    3. Ошибка папки настроек: только для чтения
    4. Поиск и устранение проблем с файлами
    5. Невозможно экспортировать в PDF
    6. Восстановление документов InDesign

Узнайте, как создавать и экспортировать динамические документы PDF в Adobe InDesign для создания интерактивного и привлекательного цифрового контента.

В InDesign можно создавать интерактивные слайд-шоу с помощью динамических документов PDF, используя кнопки, мультимедийные элементы, гиперссылки, закладки и переходы страниц. Можно также настраивать документы в InDesign, которые могут быть конвертированы в формы в Acrobat.

Экспорт в интерактивные документы PDF

  1. Нажмите Файл > Экспорт.

  2. Укажите расположение и имя файла.

  3. Выберите Использовать имя документа InDesign в качестве имени файла вывода, если хотите, чтобы экспортированный файл PDF имел то же имя, что и следующий экспортированный документ.

  4. Выберите Adobe PDF (интерактивная версия) в меню Сохранить как тип (Windows) или Формат (macOS) и нажмите Сохранить.

  5. Укажите необходимые параметры в диалоговом окне Экспортировать в интерактивный файл PDF и нажмите ОК.

Создание интерактивных документов для PDF

Можно экспортировать документы Adobe PDF, содержащие интерактивные элементы, описанные ниже.

Закладки

Можно создавать закладки в документе InDesign, которые отображаются на вкладке «Закладки» в левой части окна Adobe Acrobat или Adobe Reader. Каждая закладка указывает на страницу, текст или графический элемент в экспортированном файле PDF.

Фильмы и звуковые клипы

Можно добавлять аудио- и видеоклипы в документ или ссылку на потоковые видео в Интернете. Эти аудио- и видеоклипы можно воспроизводить в экспортированном файле PDF.

Гиперссылки

Можно нажать гиперссылку в экспортированном документе PDF для перехода в другое расположение в том же или другом документе или на веб-сайт.

Перекрестные ссылки

Перекрестная ссылка позволяет выполнить переход из одной части документа к другой в экспортированном файле PDF. Перекрестные ссылки особенно полезны в руководствах пользователя и справочных руководствах. При экспорте документа с перекрестными ссылками в формат PDF они выступают в роли интерактивных гиперссылок.

Переходы страниц

Параметры экспорта в интерактивный документ PDF

В диалоговом окне Экспортировать в интерактивный файл PDF отображаются четыре вкладки:

Основные, Сжатие, Дополнительно и Безопасность.

Вкладка Основные

Страницы

Указывает, следует выбрать все страницы в документе или определенный диапазон страниц. При выборе параметра Диапазон укажите диапазон страниц, например 1-7,9, чтобы напечатать страницы с 1 по 7 и 9.

Экспортировать как

Можно выбрать, как экспортировать документ: как страницы или как развороты.

Создать отдельные файлы PDF

Выберите эту опцию, чтобы создать отдельные файлы PDF для каждой страницы или разворота.

Суффикс

Добавьте суффикс к имени файла, например номера приращений (^#), номер страницы (^P), размер страницы (^S) или настраиваемое имя для идентификации.

Примечание.

Чтобы обеспечить бесперебойный обмен файлами между macOS и Windows, не рекомендуется использовать недопустимые или зарезервированные символы в именах файлов и папок, а также в динамических строках. В InDesign используется набор подобных символов: “ \ / : * ? " < > |  “ (Windows и macOS), и они будут пропущены при экспорте в PNG, JPEG и PDF.

Вид

Показывает первоначальные настройки просмотра PDF при открытии.

Макет

Показывает первоначальные настройки макета PDF при открытии.

Презентация

  • Нажмите Открыть в режиме «Во весь экран», чтобы отобразить файл PDF в Adobe Acrobat или Adobe Reader без меню и панелей.
  • Нажмите Переворачивать страницы, чтобы автоматически перелистывать страницы, и укажите количество секунд между перелистыванием страниц.
  • Нажмите Показать после экспорта, чтобы открыть вновь созданный файл PDF в приложении для просмотра PDF по умолчанию.

Переходы страниц

Выберите один переход страницы, который будет применен ко всем страницам в процессе экспорта. Если для указания переходов используется панель «Переходы страниц», выберите параметр Из документа, чтобы использовать эти настройки.

Формы и медиаресурсы

  • Выберите Включить все, чтобы сделать интерактивными видео, звуки и кнопки в экспортированном файле PDF.
  • Выберите Только оформление, чтобы включить обычное состояние кнопок и видеоафиши в качестве статичных элементов.

Встроить миниатюры страниц

Выберите этот параметр, чтобы встроить в файл PDF миниатюру для каждой страницы, что приводит к увеличению размера файла. Отмените выбор этого параметра, когда пользователи Acrobat 5.0 и более поздних версий просматривают и печатают файл PDF. Данные версии динамически создают миниатюры каждый раз при выборе панели Страницы для файла PDF.

Создать слои программы Acrobat

Выберите этот параметр, чтобы сохранить каждый слой InDesign как слой Acrobat в документе PDF. Полностью поддерживается навигация по слоям, что позволяет пользователям Acrobat 6.0 и более поздних версий создавать несколько версий одного файла PDF.

Включить скрытые развороты

Выберите этот параметр, чтобы экспортировать скрытые развороты вместе с другими разворотами документов.

Создание файла PDF с тегами

Выберите этот параметр, чтобы автоматически разметить тегами элементы текста на основе подмножества тегов Acrobat, поддерживаемых InDesign во время экспорта. Сюда относится распознавание абзацев, форматирование текста, списков и таблиц. Можно также вставлять и корректировать теги в документе перед экспортом в PDF.

Использование структуры для порядка табуляции

Используйте порядок табуляции, указанный с помощью Объект > Интерактивные > Задать порядок табуляции во время экспорта. Этот параметр доступен только для файлов PDF с тегами.

Вкладка Сжатие

Сжатие 

  • Выберите JPEG (с потерей качества), чтобы удалить данные изображения и, возможно, снизить качество изображения. Размер файла сокращается с минимальными потерями информации.
  • Выберите JPEG 2000 (без потери качества), чтобы экспортировать файл без сжатия, ведущего к потере качества.
  • Выберите Автоматически, чтобы программа InDesign автоматически выбирала наилучшее качество цветных изображений и изображений в оттенках серого.

Качество JPEG

Задается степень детализации экспортируемого изображения. Чем выше качество, тем больше размер файла. При выборе значения JPEG 2000 (без потери качества) для параметра Сжатие этот параметр недоступен.

Разрешение

Укажите разрешение битовых изображений в экспортированном PDF.  При выборе высокого разрешения размер файла значительно увеличивается. Высокое разрешение особенно важно для обеспечения возможности увеличения пиксельного изображения в экспортированном файле PDF.

Вкладка Дополнительно

Отображаемый заголовок

Выберите, какой текст будет отображаться на панели заголовка Acrobat при открытии файла PDF. Доступные параметры: Заголовок документа и Имя файла.

Язык

Выберите язык документа PDF. Этот параметр определяет язык документа по умолчанию для экспорта в PDF. Если необходимый язык отсутствует в списке, можно также ввести стандартный языковой код ISO.

Вкладка Безопасность

Запрашивать пароль для открытия документа

Этот параметр защиты документа применяется, если доступом к документу должны обладать только определенные пользователи.

Пароль для открытия документа

Укажите пароль, который необходимо ввести пользователю для открытия файла PDF.

Используйте пароль для ограничения возможностей печати, редактирования и выполнения других задач

Выберите этот параметр, чтобы ограничить доступ к настройкам безопасности файла PDF. Файл, открытый в Adobe Acrobat, можно просматривать, однако потребуется ввести Пароль для изменения прав доступа, чтобы изменить настройки Безопасность и Разрешения. При открытии файла в Illustrator, Photoshop или InDesign потребуется ввести Пароль для изменения прав доступа, поскольку открыть файл только для просмотра невозможно.

Пароль для изменения прав доступа

Укажите пароль, который необходимо ввести для параметров прав доступа. Этот параметр доступен только в случае, если ранее был выбран предыдущий параметр.

Разрешенная печать

Определите разрешенный уровень печати для этого документа PDF.

  • Выберите Нет, чтобы запретить печать документа пользователями.
  • Выберите Низкое разрешение (150 dpi), чтобы позволить пользователям печать с разрешением не выше 150 точек на дюйм. Скорость печати при этом может оказаться ниже обычной, поскольку каждая страница печатается как растровое изображение.
  • Выберите Высокое разрешение, чтобы позволить пользователям выполнять печать с любым разрешением, направлять высококачественную векторную графику на устройства PostScript и другие принтеры, поддерживающие расширенные функции высококачественной печати.

Разрешенные изменения

Определяет действия по редактированию, разрешенные в документе PDF.

  • Выберите Нет, чтобы запретить пользователям вносить в документ изменения, перечисленные в меню Разрешенные изменения, например заполнение полей форм и добавление комментариев.
  • Выберите Вставка, удаление и поворот страниц, чтобы позволить пользователям вставлять, удалять и поворачивать страницы, а также создавать закладки и миниатюры.
  • Выберите Заполнение полей форм и подписание, чтобы позволить пользователям заполнять формы и добавлять цифровые подписи. Это не дает им возможности добавлять комментарии или создавать новые поля форм.
  • Выберите Комментирование, заполнение полей форм и подписание, чтобы позволить пользователям добавлять комментарии и цифровые подписи, а также заполнять формы. Пользователю при этом не разрешено перемещать объекты на странице или создавать новые поля форм.
  • Выберите Все, кроме извлечения страниц, чтобы позволить пользователям редактировать документ, создавать и заполнять поля форм, а также добавлять комментарии и цифровые подписи.

Разрешить копирование текста, изображений и прочего содержимого

Позволяет пользователям выделять и копировать содержимое PDF.

Разрешить доступ к тексту программам чтения с экрана для слабовидящих

Слабовидящие пользователи могут пользоваться программами чтения с экрана, однако копирование и извлечение содержимого недоступно.

Разрешить доступ к неформатированным метаданным

Пользователям разрешено копировать и извлекать содержимое из файла PDF. Выберите этот параметр, чтобы разрешить системам хранения и поиска иметь доступ к метаданным, которые хранятся в документе. 

Создание форм PDF (CS5.5 и CS5)

InDesign не предоставляет инструменты для добавления полей форм. Для добавления полей форм можно использовать Adobe Acrobat. Создайте форму в InDesign, используя местозаполнители для переключателей, флажков и текстовых полей, а затем экспортируйте ее в PDF и преобразуйте местозаполнители в поля форм с помощью Acrobat.

  1. Создайте в InDesign документ, который станет основой формы. При помощи таблиц и текстовых блоков создайте местозаполнители для полей.

    В InDesign можно также создавать интерактивные кнопки.

  2. Экспортируйте документ в формат Adobe PDF.

  3. Запустите мастер форм, чтобы преобразовать местозаполнители в поля формы. При помощи инструментов формы отредактируйте форму.

    • Выберите Инструменты > Формы > Создать в Acrobat X, чтобы открыть мастер форм.
    • Выберите Формы > Начать в Adobe Acrobat 9, чтобы открыть мастер форм.

Предварительный просмотр интерактивных документов

Используйте Панель предварительного просмотра интерактивности EPUB для предварительного просмотра выделенной области, разворота или всего документа. Панель «Предварительный просмотр» можно прикреплять к краю окна, изменять ее размер, делать плавающей или перемещать на второй монитор.

  1. Выберите Окно > Интерактивные > Просмотр интерактивности EPUB.

  2. Для предварительного просмотра интерактивных элементов и анимации выполните одно из действий, описанных ниже.

    • Выберите Задать режим просмотра выделения , чтобы просматривать выделенные объекты.

    • Выберите Задать режим просмотра разворота , чтобы просматривать текущий разворот.

    • Выберите Задать режим просмотра документа , чтобы просматривать текущий документ.

  3. Выберите Воспроизвести просмотр , чтобы просмотреть выделенные объекты, разворот или документ. Выделите интерактивные элементы, например кнопки, на панели Предварительный просмотр, чтобы проверить их (при необходимости).

    Во время предварительного просмотра документа можно использовать стрелки Перейти на предыдущую страницу и Перейти на следующую страницу в нижней части панели для перемещения между страницами.

Примечание.

При редактировании документа можно обновить окно предварительного просмотра, нажав кнопку Воспроизвести просмотр на панели Просмотр интерактивности EPUB.

Использование режима презентации

В режиме презентации (Shift + W) активный документ InDesign отображается в виде презентации. В режиме презентации меню приложения, панели, направляющие и края фреймов скрыты. Если формат вашего документа не тех же пропорций что и ваш монитор, тогда область фона по умолчанию отображается темной.

Режим презентации удобно использовать в сочетании с функцией Adobe Connect. Можно начать веб-конференцию, выбрав Файл > Совместное использование экрана. После того как общий доступ будет установлен, документ InDesign можно перевести в режим презентации. В режиме презентации можно скрыть определенные развороты в документе InDesign.

  1. Выберите Просмотр > Режим экрана > Презентация.

  2. Используйте следующие комбинации клавиш.

    Ключ

    Операция

    Нажатие кнопки мыши, стрелка вправо или клавиша Page Down

    Следующий разворот

    Клавиша Shift, нажатие правой кнопки мыши, стрелка влево или клавиша Page Up

    Предыдущий разворот

    Esc

    Выход из режима презентации

    Home

    Первый разворот

    End

    Последний разворот

    B

    Установить черный цвет фона

    W

    Установить белый цвет фона

    G

    Установить серый цвет фона

Примечание.

Изменение документа в режиме презентации невозможно. Однако при наличии двух мониторов можно открыть один документ в двух окнах и перевести одно из них в режим презентации. При этом можно редактировать документ в окне с обычным режимом просмотра и наблюдать результаты в другом окне — в режиме презентации.

У вас есть вопросы или идеи?

Спросите сообщество

Мы будем рады узнать ваше мнение. Поделитесь своими мыслями с сообществом Adobe InDesign

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?