Руководство пользователя Отмена

Сетки

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев
Примечание.

Беспристрастный язык. Мы заменяем неинклюзивный язык в InDesign 2022 (версия 17.0) и далее, чтобы отразить основополагающие ценности Adobe в отношении инклюзивности. Любая ссылка на эталонную страницу (Master page) заменяется ссылкой на страницу-шаблон (Parent page) в наших статьях справки для английского, датского, венгерского, испанского, итальянского, бразильского варианта португальского, португальского и японского языков.

Использование сеток

Существует два вида непечатаемых сеток: сетка из базовых линий для выравнивания колонок текста и сетка документа для выравнивания объектов. На экране сетка из базовых линий напоминает разлинованную страницу блокнота, а сетка документа — миллиметровую бумагу. Сетки обоих видов можно настраивать.

Сетка из базовых линий (слева) и сетка документа (справа)

При отображении на экране видны следующие особенности сеток.

  • Сетка из базовых линий покрывает все развороты, а сетка документа — весь монтажный стол.

  • Сетки из базовых линий и сетки документа отображаются на каждом развороте; их нельзя связывать с шаблонами.

  • Сетка документа может отображаться поверх всех направляющих, слоев и объектов либо под ними, однако ее нельзя связывать со слоями.

Настройка сетки из базовых линий

Настройка сетки из базовых линий для всего документа производится в диалоговом окне «Установки сетки».

Примечание.

Базовые линии для фрейма можно настроить в диалоговом окне «Параметры текстового фрейма» (см. раздел Изменение свойств текстовых фреймов).

  1. Выберите меню «Редактирование > Установки > Сетки» (Windows) или «InDesign > Установки > Сетки» (Mac OS).

  2. Выберите цвет базовой сетки в меню «Цвет». В этом меню можно также выбрать «Заказной».

  3. В параметре «Относительно» укажите положение начала сетки — верхний край страницы или верхнее поле.

  4. В поле «Начало» введите значение, на которое следует сдвинуть сетку относительно верхнего края страницы или верхнего поля страницы (в зависимости от параметра, выбранного в меню «Относительно»). При возникновении проблем с выравниванием вертикальной линейки по этой сетке попробуйте начать с нулевого значения.

  5. В поле «Линия через каждые» введите значение интервала между линиями сетки. В большинстве случаев это значение будет соответствовать интерлиньяжу основного текста, чтобы строки текста было легко выровнять по этой сетке.

    Сетка из базовых линий в окне документа

    A. Первая линия сетки B. Интервал между линиями сетки 

  6. В поле «Показывать в масштабе от» введите значение, соответствующее минимальному масштабу, для которого сетка будет отображаться. Во избежание отображения слишком густой сетки это значение должно быть достаточно большим.

    Сетка из базовых линий при масштабе меньше (слева) и больше (справа) указанного минимального масштаба.

  7. Нажмите кнопку «ОК».

Примечание.

Команда «Привязать к направляющим» управляет не только привязкой к направляющим, но и привязкой к сетке из базовых линий.

Настройка сетки документа

  1. Выберите меню «Редактирование > Установки > Сетки» (Windows) или «InDesign > Установки > Сетки» (Mac OS).

  2. Выберите цвет сетки документа в меню «Цвет». В этом меню можно также выбрать «Заказной».

  3. Чтобы задать горизонтальный интервал сетки, укажите значение в поле «Линия через каждые» в группе «По горизонтали», а затем укажите значение для параметра «Внутреннее деление на» между соседними линиями сетки.

  4. Чтобы задать вертикальный интервал сетки, укажите значение в поле «Линия через каждые» в группе «По вертикали», а затем укажите значение для параметра «Внутреннее деление на» между соседними линиями сетки.

  5. Выполните одно из следующих действий и нажмите кнопку «ОК»:

    • Чтобы расположить сетку из базовых линий и сетку документа под остальными объектами, установите флажок «Сетки на заднем плане».

    • Чтобы расположить сетку из базовых линий и сетку документа над остальными объектами, снимите флажок «Сетки на заднем плане».

Примечание.

Чтобы расположить направляющие под остальными объектами, щелкните правой кнопкой мыши (Windows) или удерживая кнопку «Control» (Mac OS) пустую область в окне документа, а затем выберите команду «Направляющие на заднем плане» в контекстном меню.

Отображение и скрытие сеток

  • Чтобы показать или скрыть базовую сетку, выберите меню «Просмотр > Сетки и направляющие > Показать/скрыть базовую сетку».

  • Чтобы показать или скрыть сетку документа, выберите меню «Просмотр > Сетки и направляющие > Показать/скрыть сетку документа».

Привязка объектов к сетке

Если привязка разрешена, перемещенный в зону привязки сетки объект будет привязан к сетке.

Привязка объектов к сетке документа

  1. Выберите меню «Вид > Сетки и направляющие» и убедитесь, что флажок «Привязать к сетке документа» установлен. В противном случае установите его.
    Примечание.

    Команда «Привязать к направляющим» управляет не только привязкой к направляющим, но и привязкой к сетке из базовых линий.

  2. Чтобы задать область привязки, выберите меню «Редактирование > Установки > Направляющие и монтажный стол» (Windows) или «InDesign > Установки > Направляющие и монтажный стол» (Mac OS), введите значение в поле «Активная зона» и нажмите кнопку «ОК». Значение в поле «Активная зона» всегда вводится в пикселах.

Чтобы привязать объект к сетке, перетаскивайте его по направлению к сетке, пока один или несколько краев не окажутся в области привязки.

Логотип Adobe

Вход в учетную запись