Руководство пользователя Отмена

Работа с файлами и шаблонами

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Публикация
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев
  8. Устранение неполадок
    1. Исправленные ошибки
    2. Аварийное завершение работы при запуске
    3. Ошибка папки настроек: только для чтения
    4. Поиск и устранение проблем с файлами
    5. Невозможно экспортировать в PDF
    6. Восстановление документов InDesign

Рекомендуемый рабочий процесс для документов InDesign

Правильная организация рабочего процесса для приложения Adobe InDesign позволяет предотвратить целый ряд проблем и повысить производительность.

Поддержание компьютерной системы в исправном состоянии

Со временем в программном и аппаратном обеспечении происходят изменения, которые могут привести к снижению производительности и возникновению проблем в системе. Дефрагментация жесткого диска, удаление старых версий программного обеспечения, обновление драйверов устройств, оптимизация памяти, использование программ антивирусной защиты и другие действия по техническому обслуживанию позволяют защитить приложения и файлы от повреждения. Регулярное выполнение этих действий обеспечивает правильное открытие, отображение и печать документов в программе InDesign.

Создание папки проекта

Прежде чем начинать проект, выясните, какие файлы потребуются и как они будут храниться. При возникновении проблем с утраченными связями рекомендуется хранить связанные файлы в той же папке, что и документ. InDesign создает и обслуживает связи с файлами, помещенными в документ, но, если связь не работает, поиск файла производится в папке документа. Хранение документа и связанных с ним файлов в одной и той же папке упрощает их перемещение с одного компьютера на другой. Можно также быть уверенным в том, что InDesign найдет оригиналы графических файлов во время печати документа. Если InDesign не сможет найти связанные графические объекты, то изменения, внесенные в исходные графические файлы, не будут учтены, а печать может оказаться некачественной или вообще невозможной.

Если проект состоит из нескольких документов (например, глав книги), можно создать папку проекта, в которой будет находиться по отдельной папке для каждого документа и связанных с ним файлов.

Возможность использования шаблонов

Если вы часто создаете похожие проекты, пользуйтесь шаблонами. Шаблоны позволяют быстрее создавать схожие документы, вместе с тем защищая исходный файл. Если, например, создается ежемесячный информационный бюллетень, можно включить в шаблон направляющие линейки, номера страниц, титульные данные и стили, которые должны использоваться в каждом выпуске (ознакомьтесь с информацией в разделе Использование шаблонов документов).

Открытие документов на локальном компьютере

Прежде чем открыть документ, находящийся на сетевом диске или съемном носителе, скопируйте его и все связанные с ним графические объекты на локальный жесткий диск. Более продолжительное время доступа и более низкие скорости передачи сетевых дисков и съемных носителей могут вызвать потерю или повреждение данных, что в свою очередь может привести к повреждению документа. Однако следует иметь в виду возможность перезаписи работы другого пользователя при копировании локальных файлов обратно на сетевой сервер.

Устранение проблем до преобразования файла

Поврежденные файлы Adobe PageMaker или QuarkXPress® после открытия в InDesign обычно остаются поврежденными. Если во время работы с преобразованным файлом возникла ошибка или другое неожиданное поведение, откройте оригинал файла в исходном приложении, найдите и устраните повреждения.

Если с преобразованным файлом возникла проблема, экспортируйте его в формат IDML, а затем откройте IDML-файл и сохраните его как документ InDesign.

Сохранение документов

Следует чаще сохранять документы и создавать резервные копии важных файлов. Удалить ненужные данные из документа можно с помощью команды «Сохранить как». Если используется команда «Сохранить», InDesign присоединяет новые данные к документу, но устаревшие данные (например, удаленные графические объекты) не удаляются. Если используется команда «Сохранить как», InDesign полностью перезаписывает документ, включая только информацию об объектах и страницах, содержащихся в документе на данный момент. Такой документ занимает меньше места на жестком диске, а его отображение и печать происходят быстрее.

Рекомендации по правильному оформлению

  • Создавайте стили в документе. Если стили создаются без открытых документов, при создании новых документов могут появиться дубликаты стилей. Чтобы использовать одни и те же стили в документах, следует сохранять стили, а затем загружать.

  • Используйте подходящие шрифты. Шрифт для документа следует выбирать с учетом способа форматирования и печати текста. InDesign лучше всего работает со шрифтами OpenType®, Type 1 (называемыми также PostScript) и TrueType. Поврежденные и плохо разработанные шрифты могут вызвать повреждение документа InDesign или привести к неожиданным результатам во время печати, поэтому следует пользоваться надежными шрифтами от проверенных поставщиков. При работе с поставщиком услуг печати необходимо выяснить его требования к шрифтам.

  • Старайтесь не использовать слишком много текстовых фреймов. Их должно быть минимальное количество, чтобы файл был меньше, а макет — проще для работы.

Продуманное использование иллюстраций

  • Используйте нужный формат графических файлов. Создавая графику для проекта, заранее продумайте, как будет осуществляться печать документа. Если печатью документа будет заниматься поставщик услуг печати, узнайте, какие графические форматы лучше всего подойдут для его печатного оборудования. Поставщик услуг печати может также порекомендовать оптимальное разрешение для изображений.

  • Храните графику вне документа. Когда импортируется графический файл, программа InDesign по умолчанию создает с ним связь. Использование связей помогает уменьшить размер файла документа и способствует повышению производительности InDesign. Во время печати документа оригинал графического файла должен быть доступен и связан с документом. Если программа InDesign не сможет найти оригинал, то графика будет напечатана в виде эскиза с низким разрешением или серого прямоугольника.

Проверка связей и шрифтов до начала печати

Чтобы документ правильно печатался, убедитесь, что связи не нарушены и все шрифты доступны. Связь перестает работать, если оригинал графического файла удален, перемещен или переименован. Прежде чем передать файлы поставщику услуг печати, воспользуйтесь функциями «Предпечатная проверка» и «Пакет».

Открытие документов в InDesign

Файлы документов и шаблонов открываются точно так же, как и в других программах. По умолчанию шаблон InDesign открывается как новый документ без имени. Файлы документов имеют расширение .indd, файлы шаблонов — расширение .indt, файлы сниппетов — расширение .idms, файлы библиотек — расширение .indl, файлы Interchange — расширение .inx, файлы разметки — расширение .idml, а файлы книг — расширение .indb.

Можно также применить команду «Файл» > «Открыть» для открытия файлов более старой версии InDesign, файлов InDesign Interchange (.inx), файлов InDesign Markup (.idml), Adobe PageMaker 6.0 и более новых версий, QuarkXPress 3.3 и 4.1, а также файлов QuarkXPress Passport 4.1. Кроме того, другие разработчики программного обеспечения могут создавать плагины, позволяющие открывать файлы других форматов.

Примечание.

Для просмотра дополнительных сведений о документе InDesign выберите «Справка» > «О программе InDesign», удерживая клавишу Ctrl (Windows), или «InDesign» > «О программе InDesign», удерживая клавишу Command (Mac OS).

Использование команды «Открыть»

  1. Выберите «Файл» > «Открыть» и выделите один или несколько документов.

  2. Выполните одно из следующих действий, а затем нажмите кнопку «Открыть».

    • Выберите «Нормальный» (Windows) или «Открыть нормальный» (Mac OS), чтобы открыть исходный документ или копию шаблона.

    • Выберите «Оригинал» (Windows) или «Открыть оригинал» (Mac OS), чтобы открыть оригинал документа или шаблона.

    • Выберите «Копия» (Windows) или «Открыть копию» (Mac OS), чтобы открыть копию документа или шаблона.

При открытии документа InDesign могут отображаться следующие сообщения:

Сообщение о новой версии InDesign

В InDesign CS6 и CC можно отправлять документы любому пользователю, используя предыдущие версии InDesign, не выполняя дополнительных действий, таких как экспорт в формат IDML. Встроенная совместимость позволяет открывать документы в том виде, в котором вы их сохранили.

При открытии документа, созданного в более поздней версии InDesign, отображается сообщение о том, что вы используете более раннюю версию. Чтобы преобразовать документ для просмотра в текущей версии InDesign, выполните следующие действия.

  1. Чтобы преобразовать документ для просмотра в текущей версии InDesign, нажмите «Преобразовать».

    Документ будет загружен в Adobe Creative Cloud и преобразован для просмотра в текущей версии InDesign.

    Примечание.

    Чтобы выполнить преобразование, необходимо подключение к Интернету.

  2. После того, как документ будет успешно преобразован, отобразится диалоговое окно «Сохранить как», с помощью которого можно сохранить документ.

Сообщение о том, что настройки цветов в документе отличаются от настроек в приложении

В случае появления предупреждения о том, что настройки цветов в документе отличаются от настроек в приложении, выберите параметр и нажмите кнопку «OK».

Примечание.

По умолчанию вывод предупреждений о цветах отключен, но можно его включить, изменив настройки по умолчанию в диалоговом окне «Настройка цветов» («Редактирование» > «Настройка цветов»).

В случае появления предупреждения о том, что документ содержит измененные или отсутствующие связи, воспользуйтесь для их восстановления панелью «Связи». Ознакомьтесь с информацией в разделе Обновление, восстановление или замена связей.

Сообщение об отсутствующих шрифтах

Если появится предупреждение о том, что в документе отсутствуют некоторые шрифты, выполните одно из следующих действий.

  • Нажмите кнопку «ОК». InDesign автоматически отформатирует текст, выполнив подстановку шрифтов.

  • Нажмите «Найти шрифт» для поиска и вывода списка шрифтов, используемых в документе.

    Дополнительные сведения о поиске отсутствующих шрифтов представлены в разделе Поиск и замена шрифтов.

Открытие последнего документа

  1. Выберите «Файл» > «Открыть последние», затем выберите один из недавно сохраненных документов.

Чтобы указать число отображаемых последних документов, выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или «InDesign» > «Установки» > «Обработка файлов», а затем укажите число в поле «Количество последних файлов для отображения». Максимальное количество составляет 30.

Выбор списка слов при открытии документа

При открытии документа на экране может появиться вопрос о том, какой список исключенных слов вы хотите использовать: список слов в документе или список исключенных слов в пользовательском словаре. Список исключенных слов содержит слова, добавленные в пользовательский словарь во время работы с документом. Если вам известно, какой список исключенных слов вы используете, нажмите соответствующую кнопку. Если вы не уверены, нажмите любую кнопку, выберите «Редактирование» > «Орфография» > «Словарь», чтобы просмотреть списки слов, а затем, если потребуется, выберите «Редактирование» > «Установки» > «Словарь» (Windows) или «InDesign» > «Установки» > «Словарь» (Mac OS), чтобы загрузить список слов, используемый при подготовке текста документа. Ознакомьтесь с информацией в разделе Словари для расстановки переносов и проверки орфографии.

Преобразование документов предыдущих версий InDesign

  1. Для преобразования документа из предыдущих версий InDesign выберите «Файл» > «Открыть» и откройте файл.

    При этом необходимо учитывать следующие аспекты.

    • Если при создании более ранней версии документа использовались плагины других разработчиков, то, прежде чем приступать к преобразованию документа, необходимо проконсультироваться с изготовителем по вопросу их правильной установки и совместимости с InDesign CS5.

    • При преобразовании документа может появиться вопрос о том, какой список исключенных слов вы хотите использовать: список в пользовательском словаре или список в документе. Сведения об этом представлены в разделе Выбор списков слов при открытии документов.

    • Файлы библиотек, созданные в предыдущих версиях InDesign, будут открыты и преобразованы в InDesign CS5 даже в том случае, если библиотека заблокирована. Необходимо указать имя и местоположение для преобразованных файлов библиотек. В соответствии со стандартным соглашением об именовании по умолчанию используется имя файла-X.indl.

    • В предыдущих версиях InDesign невозможно открыть документы самой поздней версии. Для открытия документа InDesign CS5 в программе InDesign CS4 выполните следующие действия. Сначала в InDesign CS5 выберите команду «Файл» > «Экспорт», чтобы сохранить документ в формате IDML. Затем обновите InDesign CS4, установив специальные плагины для открытия файлов IDML (ознакомьтесь с информацией в разделе Сохранение в предыдущей версии InDesign).

Примечание.

При возникновении проблем с документом, созданным в предыдущей версии InDesign, воспользуйтесь диалоговым окном «Экспорт» в InDesign CS5 для сохранения документа в формате InDesign Markup (IDML). Затем откройте файл IDML и сохраните его как документ InDesign.

Использование Adobe Bridge с InDesign

Adobe Bridge — это межплатформенное приложение, входящее в число компонентов Adobe Creative Suite. С помощью этого приложения можно искать, упорядочивать и просматривать ресурсы, необходимые для создания печатных документов, веб-файлов, видео- и аудиосодержимого. Программу Adobe Bridge можно запустить из любого компонента Creative Suite (за исключением программы Adobe Acrobat®) и использовать для доступа к ресурсам Adobe и прочим ресурсам.

Программа Adobe Bridge предоставляет пользователю следующие возможности.

  • Управление изображениями, видео- и аудиофайлами: возможность просмотра, поиска, систематизации и обработки файлов в Adobe Bridge без необходимости запуска отдельных приложений. Редактирование метаданных файлов и вставка файлов посредством Adobe Bridge в документы, проекты и композиции.

  • Просмотр связей документа InDesign в виде миниатюр с помощью Adobe Bridge без необходимости открывать документ в InDesign.

  • Перетаскивание мышью ресурсов из Adobe Bridge в окно документа InDesign и из окна документа в Adobe Bridge для создания сниппетов. Ознакомьтесь с информацией в разделе Использование сниппетов.

  • Выполнение автоматизированных задач, например пакетных команд.

  • Синхронизация настроек цвета во всех компонентах Creative Suite, включающих управление цветом.

  • Возможность начать веб-конференцию в реальном времени для совместного использования рабочего стола и рецензирования документов.

Использование шаблонов документов

Шаблоны полезны в качестве заготовок для создания стандартных документов, так как макет, графические объекты и текст могут быть заданы в них заранее. Например, при подготовке к печати ежемесячного журнала можно сформировать шаблон для создания макета типового номера, который включает направляющие линейки, сетки, заглавные страницы, заказные стили и образцы, фреймы, слои, а также все стандартные графические объекты и текст. После этого достаточно будет открыть шаблон один раз в месяц и импортировать в него новое содержимое.

Шаблон создается так же, как и обычный документ. Единственное различие заключается в способе сохранения документа. Если это шаблон, с которым будут работать другие пользователи, можно добавить слой с инструкциями по использованию шаблона. Перед печатью документа этот слой можно скрыть или удалить. Ознакомьтесь с информацией в разделе Слои.

Примечание.

В версии InDesign для китайского языка доступны специальные шаблоны, содержащие заказные наборы модзикуми.

Сохранение документа как шаблона

  1. Выберите «Файл» > «Сохранить как» и укажите местоположение и имя файла.
  2. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна Сохранить как выберите «Документ InDesign 2019» и нажмите кнопку «Сохранить».

Создание нового документа по шаблону

  1. Выберите меню «Файл» > «Открыть».
  2. Найдите и выберите шаблон.
  3. Выберите «Нормальный» (Windows) или «Открыть публикацию» (Mac OS) и нажмите кнопку «Открыть».
  4. Сохраните новый документ, присвоив ему имя.

Редактирование существующего шаблона

  1. Выберите меню «Файл» > «Открыть».
  2. Найдите и выберите шаблон.
  3. Выберите «Оригинал» (Windows) или «Открыть оригинал» (Mac OS) и нажмите кнопку «Открыть».

Редактирование документов в InDesign

Adobe предлагает несколько способов редактирования документов InDesign.

Отслеживание изменений

При редактировании текста с включенным параметром «Отслеживание изменений» InDesign выделяет добавленный текст и вычеркивает удаленные фрагменты текста. Изменения можно просматривать в редакторе материалов. Владельцу документа доступны функции пошагового просмотра, принятия и отклонения изменений. Ознакомьтесь с информацией в разделе Отслеживание и просмотр изменений.

Редактирование файла PDF в Acrobat

Документ InDesign можно экспортировать в формат PDF, а затем открыть в программе Adobe Acrobat для редактирования по электронной почте либо совместного редактирования на сайте Acrobat.com или другом сервере. Редакторы могут оставлять комментарии с помощью записок и других инструментов создания пометок. Затем владелец документа может ознакомиться с комментариями, оставленными редактором в файле PDF, и внести изменения в исходный документ InDesign. Дополнительные сведения представлены в разделах справки Acrobat.

Использование CS Review

CS Review — это онлайн-сервис подписки, позволяющий размещать свои проекты в сети и получать отзывы коллег. При создании проекта на редактирование с помощью панели CS Review один или несколько снимков файла передаются в рабочую среду Acrobat.com. Затем редакторы смогут добавлять комментарии.

При создании проекта на редактирование его можно разделить на отдельные части, каждая из которых будет содержать область для комментариев. В проект на редактирование можно включать части из различных файлов и приложений. Основным преимуществом процесса редактирования является его динамичность. Это позволяет добавлять или удалять части проекта непосредственно в ходе редактирования.

Создание календарей и визитных карточек при помощи шаблонов

Один из способов создания календарей, визитных карточек, резюме и других специализированных документов — это использование шаблонов.

Несколько шаблонов Adobe представлены на веб-сайтах Adobe Marketplace и Exchange:

www.adobe.com/go/exchange_ru

Воспользуйтесь поиском, чтобы получить дополнительные ресурсы для специализированных документов.

Логотип Adobe

Вход в учетную запись