Обзор палитры «Выровнять»

Палитра «Выровнять» (меню «Окно» > «Объекты и макет» > «Выровнять») предназначена для выравнивания и распределения объектов по горизонтали или по вертикали в выделенной области, на полях, странице или развороте. В процессе работы с палитрой «Выровнять» следует учитывать следующие моменты.

  • Палитра «Выровнять» не оказывает действия на объекты, к которым применялась команда «Заблокировать позицию» и не меняет выравнивание абзацев текста в них.

  • На выравнивание текста не влияют параметры «Выровнять объекты» (см. раздел Выравнивание или выключка текста).

  • Создание пользовательских комбинаций клавиш для выравнивания и распределения производится в диалоговом окне «Комбинации клавиш» (меню «Редактирование» > «Комбинации клавиш»). Для параметра «Область применения» выберите значение «Редактирование объекта».

Выравнивание, палитра
Выравнивание, палитра

A. Кнопки вертикального выравнивания B. Кнопки вертикального распределения C. Распределение с интервалами D. Кнопки горизонтального выравнивания E. Кнопки горизонтального распределения F. Параметры расположения выравнивания 

Выравнивание и распределение объектов

Палитра «Выровнять» позволяет выравнивать и распределять выделенные объекты по горизонтали или по вертикали в пределах выделения, на полях, странице или развороте.

Объекты, распределенные горизонтально
Объекты, распределенные горизонтально по отношению к выделению (вверху) и полям (внизу)

  1. Выделите объекты для выравнивания или распределения.
  2. Чтобы отобразить палитру «Выровнять», выберите меню «Окно» > «Объекты и макет» > «Выровнять».

    Примечание.

    Чтобы отобразить или скрыть дополнительные параметры, выберите в меню палитры пункт «Показать параметры» или «Скрыть параметры».

  3. В меню в нижней части палитры укажите, относительно чего следует выравнивать или распределять объекты: выделение, поля, страницы или разворот.
  4. Выполните одно из следующих действий:
    • Чтобы выровнять объекты, нажмите кнопку для необходимого типа выравнивания.
    • Чтобы распределить объекты, нажмите кнопку, соответствующую типу распределения. Например, если нажать кнопку «Распределение левых краев» при включенном параметре «Выровнять по выделенной области», то InDesign оставит одинаковые интервалы между левыми краями всех выделенных объектов.
    Параметр «Распределение центров по горизонтали»
    Применение параметра «Распределение центров по горизонтали» для равномерного распределения

    A. Создает равные интервалы между центрами каждого из объектов B. Сохранение общей ширины, которая была до выполнения операций трансформирования 
    • Чтобы задать интервал между объектами (либо между центрами, либо между соответствующими краями), выберите для параметра «Распределить объекты» значение «Интервал» и введите нужное значение интервала. Нажмите кнопку, чтобы распределить выделенные объекты по горизонтальной или вертикальной оси.

    Добавление значения «Интервал»
    Использование параметра «Распределение центров по горизонтали» с добавлением значения параметра «Интервал»

    A. Равномерное размещение объектов с равными интервалами между центрами в соответствии с указанным значением B. Изменяет ширину области, занимаемой объектами 
    • Чтобы задать интервал между объектами (от края до края разворота) для параметра «Распределить с интервалом» выберите значение «Интервал» и введите нужный интервал между объектами. Если параметр «Распределить с интервалом» не виден, выберите в меню палитры «Выровнять» пункт «Показать параметры». Затем нажмите кнопку «Распределить с интервалом», чтобы распределить объекты по горизонтальной или вертикальной оси.
    Параметр «Распределить с равными интервалами по горизонтали»
    Использование параметра «Распределить с равными интервалами по горизонтали» с добавлением значения параметра «Интервал»

    A. Создает интервалы указанной величины между всеми объектами B. Изменяет ширину области, занимаемой объектами 

При вертикальном распределении с интервалом выделенные объекты распределяются сверху вниз, начиная с самого верхнего. При горизонтальном распределении с интервалами выделенные объекты распределяются слева направо, начиная с самого левого.

Примечание.

Также можно воспользоваться функцией «Быстрая расстановка интервалов», чтобы выровнять или распределить объекты, передвигая их. К примеру, если расстояние между двумя вертикальными объектами составляет 12 пунктов, и вы передвигаете третий объект, устанавливая его на 12 пунктов ниже второго объекта, то при этом временно отображаются направляющие, позволяющие выровнять данный объект.

Выравнивание объектов при помощи инструмента «Зазор»

При помощи инструмента «Зазор» можно быстро изменить величину свободного пространства между объектами. Этот инструмент также позволяет одновременно изменить размер нескольких объектов, имеющих общие выровненные границы, с сохранением текущих интервалов между ними. При помощи инструмента «Зазор» можно одним действием скорректировать макет, напрямую управляя пространством между объектами.

Инструмент «Зазор» не оказывает влияние на заблокированные объекты и элементы страницы-шаблона.

  1. Выберите инструмент «Зазор» .

  2. Поместите курсор между двумя объектами и выполните одно из следующих действий.

    • Перетащите курсор, чтобы переместить зазор и изменить размер всех объектов, выровненных вдоль зазора.

    • Перетащите курсор при нажатой клавише «Shift», чтобы переместить зазор только между двумя ближайшими объектами.

    • Перетащите курсор при нажатой клавише «Ctrl» (Windows) или «Command» (Mac OS), чтобы изменить размер зазора, перемещение зазора при этом не выполняется. Удерживая дополнительно клавишу «Shift», можно изменить размер зазора только между двумя ближайшими объектами.

    • Перетащите курсор при нажатой клавише «Alt» (Windows) или «Option» (Mac OS), чтобы переместить зазор и объекты в одном направлении. Удерживая дополнительно клавишу «Shift», можно переместить только два ближайших объекта.

    • Перетащите курсор при нажатых клавишах «Ctrl»+«Alt» (Windows) или «Command»+«Option» (Mac OS), чтобы изменить размер зазора и переместить объекты. Удерживая дополнительно клавишу «Shift», можно изменить размер зазора и переместить только два ближайших объекта.

Примечание.

Для просмотра подсказок к инструменту «Зазор», выберите инструмент и откройте палитру «Подсказки к инструментам» («Окно» > «Утилиты» > «Подсказки к инструментам»).

Распределение объектов при помощи функции интерактивного распределения

При трансформировании нескольких выделенных объектов можно пропорционально изменить расстояние между ними, не изменяя размеры самих объектов. Например, изменить расстояние между пятью выровненными прямоугольниками можно, не прибегая к команде «Распределить».

  1. Выделите объекты.

  2. Начав перетаскивать маркер выделения, нажмите клавишу «Пробел». Продолжайте перетаскивание, изменяя расстояние между объектами.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет