Создание PostScript и EPS-файлов

Вместо печати документа на принтере можно сохранить PostScript-языковое описание документа как файл «.PS» для печати на удаленных принтерах, предназначенный, например, поставщику услуг допечатной подготовки. Поставщик услуг может отправить файл «.PS» прямо на устройство вывода изображения. Размер PostScript-файла обычно больше, чем размер исходного InDesign документа, так как графика и шрифты встроены.

Можно экспортировать страницу документа или разворот в файл EPS (Encapsulated PostScript) и поместить его в другие приложения.

Выбор метода создания файла PostScript

Можно сохранить документ InDesign или книгу в одном из трех типов PostScript-файлов: аппаратно-независимом, аппаратно-зависимом или в аппаратно- и драйверно-зависимом.

Следующие таблицы отображают рекомендованные драйверы принтеров и методы вывода для достижения наилучшего результата совместно с приложениями завершающей обработки и InDesign. Если документ перед печатью при помощи RIP предназначен для обработки OPI-сервером или приложением для спуска полос, треппинга или другим приложением допечатной подготовки, выберите в меню «Принтер» диалогового окна «Печать» пункт «Файл PostScript®». Таким образом, InDesign полностью контролирует DSC-вывод. Для настольного принтера используйте поддерживаемый драйвер принтера PostScript.

В таблице использованы звездочки, чтобы показать относительную эффективность каждого метода допечатной работы.

***

Файл PostScript соответствует стандарту DSC и подходит для использования с широким набором приложений завершающей обработки, RIP и рабочими процессами. Это лучший выбор для приложений, опирающихся на стандарт DSC.

**

Файл PostScript в значительной степени соответствует стандарту DSC и обычно подходит для использования с широким набором приложений завершающей обработки, RIP и рабочими процессами. Некоторая совместимость результатов возможна для определенных типов приложений, которые в большой степени опираются на формат DSC.

Выбор принтера. Файл PostScript®

Операционная система

PPD

Пригодность к допечатной подготовке

Все платформы

Аппаратно-независимый

***

Аппаратно-зависимый

***

Если для принтера выбран параметр «Файл PostScript®», то драйвер принтера не используется.

Выбор принтера. <установка принтера>

Операционная система

Драйвер принтера

Пригодность к допечатной подготовке

Mac OS 10.2

Встроенный PS-драйвер для Mac OS X

**

Windows 2000/XP

Pscript 5

**

PPD используется заданным принтером и появляется в диалоговом окне «PPD» в верхней части диалогового окна «Печать».

Об аппаратно- и драйверно-зависимом файле PostScript

Выберите принтер и поддерживаемый драйвер в меню «Принтер». Аппаратно- и драйверно-зависимый файл PostScript имеет следующие характеристики.

  • Файл является драйверно-зависимым. Файл PostScript содержит код, генерируемый InDesign и драйвером. Код InDesign несет ответственность за содержание страницы, включая установку шрифта, а также за информацию о параметрах основного устройства, таких как размер материала, разрешение и растрирование. Драйвер в основном несет ответственность за настройку специальных функций драйвера, таких как водяные знаки, и за разрешение или регулирование специальных функций устройства. С того времени как InDesign не имеет полного контроля над созданием файлов PostScript, уровень стандарта DSC не такой высокий, как у драйверно-независимых файлов PostScript. Уровень стандарта DSC зависит от используемого драйвера принтера, поэтому файлы PostScript пригодны для допечатных задач.

  • Файл является аппаратно-зависимым. Файл содержит код, предназначенный для настройки специальных функций и управления ими, что делает его менее совместимым с устройствами, отличными от целевого устройства.

  • Файл может быть совмещенным или цветоделенным (доступны все способы вывода цвета, поддерживаемые InDesign).

  • InDesign может произвести треппинг файла (или с использованием «Встроенный в программу» или «Adobe In-RIP»).

  • Можно печатать, отправляя непосредственно на устройство вывода или в файл.

Аппаратно- и драйверно-зависимый файл PostScript идеально подходит для создания цветопробы (дизайнером) на настольных PostScript-принтерах. Также он может использоваться поставщиками услуг, которые не планируют дополнительных задач предпечатной проверки, выполняемых системами, не принадлежащими InDesign или RIP. Другими словами, если треппинг выполнен, это было произведено с помощью InDesign или RIP.

Создание аппаратно-независимого файла PostScript

Выделите «Файл PostScript» в меню «Принтер» и «Аппаратно-независимый» — в меню PPD. Аппаратно-независимый файл PostScript имеет следующие характеристики.

  • На 100% соответствует формату DSC и идеально подходит для таких задач завершающей обработки, как треппинг и спуск полос.

  • Все зависимости от аппаратов и драйверов исключены, так что файл печатается на любом устройстве вывода. Тем не менее, специальные функции принтера, базирующиеся в PPD-файле, такие как экспозиция изображений, доступные размеры материала и оптимизация линиатуры растра, не являются доступными при аппаратно-независимом выводе.

  • Цвет вывода — всегда совмещенный CMYK, также включает в себя плашечные цвета. В результате цвет может быть разделен в программах завершающей обработки или во время работы RIP с помощью цветоделения In-RIP.

  • InDesign не сможет произвести треппинг файла; треппинг должен произойти во время работы RIP или в программе завершающей обработки.

  • InDesign позволяет вывести его в файл (а не непосредственно на устройство вывода или приложение).

    Аппаратно-независимый файл PostScript подходит для совмещения допечатных рабочих процессов, где файл подвергается треппингу и цветоделению в последующем производственном процессе, например во время спуска полос, треппинга или во время работы RIP (если устройство вывода поддерживает цветоделение In-RIP).

  1. Выберите меню «Файл» > «Печать».
  2. В диалоговом окне «Печать» для принтера выберите «Файл PostScript».
  3. Для PPD выберите «Аппаратно-независимый».
  4. Просмотрите или измените существующие параметры печати. При создании файла PostScript InDesign пользуется текущим диапазоном страниц.
  5. Нажмите кнопку «Сохранить».
  6. Укажите имя и местоположение, нажмите кнопку «Сохранить».

Создание аппаратно-зависимого файла PostScript с помощью InDesign

Выделите «Файл PostScript» в меню «Принтер» и выберите PPD. Аппаратно-зависимый файл PostScript имеет следующие характеристики.

  • На 100% соответствует формату DSC и идеально подходит для таких задач завершающей обработки, как треппинг и спуск полос.

  • Содержит полное описание документа, включая информацию о связанных файлах, оптимизации линиатуры растра, разрешении, а также о допустимых размерах материала, отвечающих требованиям указанного устройства вывода.

  • Все зависимости от драйверов исключены.

  • Файл может быть совмещенным или цветоделенным. Все цветовые методы вывода, которые поддерживает InDesign, доступны (цветоделение In-RIP возможно, если PPD и устройство вывода поддерживают его).

  • InDesign может произвести треппинг файла (или с использованием «Встроенный в программу» или «Adobe In-RIP»).

  • InDesign позволяет вывести его в файл (а не непосредственно на устройство вывода или приложение).

Аппаратно-зависимый файл PostScript идеально подходит для процесса, предваряющего цветоделение, или для процессов треппинга, которые происходят автоматически или с использованием функции треппинга Adobe In-RIP, встроенной в InDesign.

  1. Выберите меню «Файл» > «Печать».
  2. В диалоговом окне «Печать» для принтера выберите «Файл PostScript».
  3. Выберите PPD для итогового устройства вывода.
  4. Просмотрите или измените существующие параметры печати. При создании файла PostScript InDesign пользуется текущим диапазоном страниц.
  5. Нажмите кнопку «Сохранить».
  6. Укажите имя и местоположение, нажмите кнопку «Сохранить».

Создание файла PostScript с использованием драйвера принтера PostScript (Windows)

  1. Выберите меню «Файл» > «Печать».
  2. В диалоговом окне InDesign «Печать», нажмите кнопку «Настройка» в нижней части диалогового окна.
  3. В диалоговом окне драйвера принтера выделите «Печатать в файл».
  4. Щелкните вкладку «Макет», а затем нажмите кнопку «Дополнительные».
  5. Нажмите «Параметры документа», затем «Параметры PostScript»,выберите «Оптимизировать для портативности» в меню «Параметр вывода PostScript». Нажмите кнопку «ОК».
  6. Нажмите кнопку «ОК» или «Печатать», чтобы вернуться в диалоговое окно InDesign «Печать».
  7. В диалоговом окне «Печать» нажмите кнопку «Печать».
  8. Укажите имя и местоположение, нажмите кнопку «Сохранить».

Создание файла PostScript с использованием драйвера принтера PostScript (Mac OS)

  1. Выберите меню «Файл» > «Печать».
  2. В диалоговом окне «Печать» выберите «Файл PostScript» в меню «Принтер» и нажмите «Сохранить».
  3. В диалоговом окне «Сохранить файл PostScript» укажите имя и местоположение файла PostScript (.ps) и нажмите «Сохранить».

Экспорт страниц в формат EPS

Используйте команду «Экспортировать», чтобы экспортировать страницы InDesign в формат EPS, который можно импортировать в другие программы. При экспорте нескольких страниц, каждая страница экспортируется как отдельный файл, и в конце имени файла добавляется номер. Например, чтобы экспортировать 3, 6 и 12 страницы, задайте имя файла «News.eps», после чего InDesign создаст три файла, названных как «News_3.eps», «News_6.eps» и «News_12.eps».

Примечание.

Чтобы открыть страницы InDesign в Illustrator или Adobe Photoshop, экспортируйте страницы как файлы PDF или EPS.

  1. Выберите меню «Файл» > «Экспорт».
  2. Укажите местоположение и имя файла. Расширение EPS должно быть включено.
  3. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна «Сохранить как» выберите «EPS» и нажмите кнопку «Сохранить».
  4. В пункте «Страницы» диалогового окна «Экспорт EPS» выполните одно из следующих действий:
    • Выберите «Все страницы», чтобы экспортировать все страницы документа.

    • Выделите «Диапазоны» и введите диапазон страниц. Можно ввести диапазон, при помощи дефиса или разделить страницы и диапазоны запятыми.

    • Выберите «Развороты», чтобы экспортировать развороты как отдельный EPS-файл (один разворот на EPS-файл).

  5. Задайте дополнительные параметры.
  6. Для выпуска за обрез задайте значение между 0-0 и 36-0, чтобы указать дополнительную область для графики, расположенной выше края страницы или области обреза.
  7. Нажмите кнопку «Экспорт».

Параметры экспорта EPS

При экспорте в EPS можно задать следующие параметры.

PostScript®

Определяет уровень совместимости с интерпретатором устройства вывода PostScript. Уровень 2 зачастую может улучшить скорость печати и качество вывода графики, печатая только на PostScript-принтерах Уровня 2 или более качественных устройствах вывода. Уровень 3 обеспечивает лучшую скорость печати и качество вывода, но требует устройство PostScript 3.

Цвета

Задайте цвет, используемый в экспортируемом файле. Следующие параметры во многом схожи с параметрами цветов в диалоговом окне «Печать».

Оставить без изменений

Оставить все изображения в исходном цветовом пространстве. Например, если документ содержит три изображения в режиме RGB и четыре изображения в режиме CMYK, итоговый файл EPS будет содержать те же самые изображения RGB и CMYK.

CMYK

Создает делимый файл, отображающий все цветовые значения при помощи красок голубого спектра, пурпурного, желтого и триадного черного цветов.

Серый

Преобразовывает все цветовые значения в высококачественные черно-белые изображения. Градации (оттенки) серого преобразованных объектов отображают яркость исходных объектов.

RGB

Отображает все цветовые значения, используя красное, зеленое и синее цветовое пространство. Файл EPS с цветовыми разрешениями RGB лучше всего подходит для просмотра на экране.

Управление цветом PostScript®

Использует данные цвета документа в калиброванных версиях исходного цветового профиля.

Просмотр

Установите характеристики предварительного просмотра изображения, сохраненного в файле. Миниатюра изображения отображается в приложениях, которые не могут показывать непосредственно графические объекты EPS. Чтобы создать миниатюру изображения, выберите «Нет» в меню формата.

Встроить шрифты

Указывает, как включать шрифты, используемые в экспортируемых страницах.

Нет

Включает справку о шрифте в файле PostScript, который указывает RIP или другому обработчику, куда следует включить шрифт.

Полностью

Все шрифты, необходимые для печати документа, загружаются перед выполнением задания на печать. Все глифы и символы шрифта включаются, даже если они не используются в документе. InDesign автоматически сокращает подмножество символов для шрифтов, число глифов (символов) в которых превышает максимальное число, заданное в диалоговом окне «Установки».

Подмножества

Загружаются только те символы (глифы), которые используются в документе.

Формат данных

Указывает, каким образом InDesign отправляет данные изображения с компьютера на принтер как ASCII или как двоичные данные.

Изображения

Указывает, сколько данных помещенных растровых изображений включать в экспортируемый файл.

В полном объеме

Включает все доступные данные изображения с высоким разрешением в экспортируемый файл, требуется много свободного места на диске. Выберите этот параметр, если файл будет печататься на устройстве вывода с высоким разрешением.

С экранным разрешением

Включает в экспортируемый файл только версии помещенных растровых изображений с разрешением экрана (72dpi). Выберите этот параметр вместе с параметром «Замена изображений по OPI» или при просмотре итогового PDF-файла на экране.

Замена изображения по OPI

Позволяет InDesign во время печати заменять экранные EPS-версии графических объектов с низким разрешением на версии с высоким разрешением.

Не подставлять при OPI

Выборочно не включает импортированные графики при передаче данных изображения на принтер или в файл; оставляет только OPI-ссылки (комментарии) для позднейшей обработки OPI-сервером.

Сведение прозрачных областей

Выберите набор параметров сведения прозрачности в меню «Стиль», чтобы указать, как будут представлены прозрачные объекты в экспортируемом файле. Этот параметр идентичен параметру «Сведение прозрачных областей» из области «Дополнительные» диалогового окна «Печать».

Диспетчер красок

Корректирует все параметры красок без изменения оформления документа.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет