Обзор Creative Cloud Libraries

Библиотека Creative Cloud Library представляет собой набор ресурсов для дизайна. В нее можно добавлять ресурсы различных типов. Библиотеки CC Libraries в InDesign поддерживают следующие ресурсы: Цвета, Цветовые темы, Стили абзацев, Стили символов и Графика.

Примечание.

Стили кистей и стили слоев не поддерживаются в InDesign.

В чем преимущества библиотек Creative Cloud Libraries?

Creative Cloud Libraries позволяют систематизировать и просматривать все дизайнерские ресурсы, а также использовать их в своих проектах. Например, можно создать Creative Cloud Library для размещения всех компонентов, наиболее часто используемых в конкретном проекте.

  • Сведение. Сбор компонентов из различных документов и проектов.
  • Систематизация. Распределение компонентов по библиотекам в зависимости от категорий, определяемых с учетом особенностей технологических процессов и проектов.
  • Совместная работа с коллегами и клиентами. Предоставляйте доступ другим пользователям к ресурсам и компонентам ваших библиотек. Предоставляйте другим пользователям возможность работать с элементами общих библиотек, к которым вы предоставили доступ.
  • Управление/просмотр/доступ. Работа с одними и теми же компонентами на различных компьютерах и в различных программах. Например, в программах InDesign, Photoshop и Illustrator.
  • Повторное использование. Многократное использование компонентов на любых устройствах по мере необходимости.

Обзор панели Libraries

Панель CC Libraries
Панель CC Libraries

A. Раскрывающийся список «Creative Cloud Library» B. Отображение объектов в виде значков C. Отображение объектов в списке D. Добавление ресурсов E. Ход выполнения/состояние синхронизации F. Удаление ресурса G. Ресурсы 

Библиотеки Creative Cloud Libraries отображаются на панели CC Libraries в InDesign. Если библиотеки созданы на разных компьютерах с применением одного идентификатора Adobe ID, все ресурсы и библиотеки будут отображаться на панели CC Libraries на всех этих компьютерах.

Используйте панель CC Libraries для следующих действий:

  • создание, просмотр, переименование, перемещение и открытие библиотеки Creative Cloud Library;
  • добавление, удаление, редактирование и переименование ресурсов в библиотеке Creative Cloud Library;
  • сортировка и просмотр ресурсов в библиотеке Creative Cloud Library.

Работа с Creative Cloud Library

Открытие панели Libraries

Чтобы открыть панель CC Libraries, выполните следующие действия:

  • Нажмите Окно > CC Libraries.

Создание библиотеки Creative Cloud Library

  1. Выполните одно из следующих действий:

    • Нажмите раскрывающийся список библиотек на панели Libraries, затем выберите Создать новую библиотеку.
    • Щелкните в правом верхнем углу панели Libraries, чтобы раскрыть всплывающее меню, и выберите Создать новую библиотеку.
  2. Введите имя, затем выберите Создать.

Удаление библиотеки Creative Cloud Library

  1. Выберите библиотеку из раскрывающегося списка панели Libraries.

  2. Раскройте всплывающее меню и нажмите Удалить.

Переименование библиотеки Creative Cloud Library

  1. Выберите библиотеку из раскрывающегося списка панели Libraries.

  2. Раскройте всплывающее меню и нажмите Переименовать.

Примечание.

Можно перенести ресурсы из библиотек объектов InDesign в новые или существующие библиотеки Creative Cloud Libraries. Дополнительные сведения см. в разделе Перенос ресурсов библиотеки объектов в CC Libraries.

Работа с ресурсами библиотеки

Цвета

Примечание.

Наведите курсор на ресурс доступного цвета для просмотра его имени и шестнадцатеричного кода.

Добавление цветов из объектов в документ

  1. Выделите текст или объект в текущем документе.

  2. Чтобы добавить цвета обводки в CC Library, нажмите значок «Цвет обводки» на панели CC Libraries.

    Примечание.

    Значок «Добавить цвет обводки» доступен, только если к выделенному тексту или объекту применена обводка.

  3. Чтобы добавить цвет заливки в CC Library, нажмите значок «Цвет заливки» на панели CC Libraries.

Цвета добавляются в категорию «Цвета» на панели CC Libraries в виде цветовых образцов.

Добавление цветовых образцов из палитры «Цветовые образцы»

  1. Откройте палитру «Цветовые образцы» («Окно» > «Цвет» > «Цветовые образцы»).

  2. Выберите один или несколько образцов на панели.

    Чтобы добавить все образцы следующих типов в группе в текущую библиотеку CC Library, выберите название группы на палитре «Образцы».

    • Триадный (CMYK, RGB, Lab)
    • Плашечный (CMYK, RGB, Lab)
    • PANTONE, ANPA и т. д.
  3. Нажмите Добавить выбранный образец в текущую библиотеку CC Library .

    Примечание.

    Если вы решили добавить образцы в группу, кнопка «Добавить выбранный образец в текущую библиотеку CC Library» доступна только в том случае, если группа содержит хотя бы один из поддерживаемых образцов:

    • Триадный (CMYK, RGB, Lab)
    • Плашечный (CMYK, RGB, Lab)
    • PANTONE, ANPA и т. д.

Цветовые образцы добавляются в категорию «Цвета» на панели CC Libraries.

Если выбрана группа, то все поддерживаемые образцы в группе добавляются в текущую библиотеку.

Добавление цветовых тем в библиотеку CC Library

  1. Создайте цветовую тему из изображения в текущем документе с помощью инструмента «Темы Color».

    Дополнительные сведения о создании цветовых тем из изображений в документах InDesign см. в разделе Создание цветовых тем с помощью инструмента «Темы Color».

  2. В инструменте «Темы Color» нажмите Добавить выбранную тему в текущую библиотеку CC Library .

Тема изображения будет добавлена в категорию «Темы Color» текущей панели CC Libraries.

Добавление цвета или цветовых тем из CC Library на палитру «Образцы»

  1. Нажмите правой кнопкой мыши один или несколько цветов или цветовую тему на панели CC Libraries.

  2. Выберите в контекстном меню «Добавить в образцы» или «Добавить тему в образцы».

Применение цветов к объектам и тексту в документе

  1. Выберите объект или текст в активном документе InDesign.

  2. Выберите цвет в библиотеке на панели CC Libraries (выбранный цвет будет применен к активному заместителю (заливка или обводка)).

  3. Чтобы применить заливку цветом, нажмите цвет правой кнопкой мыши и выберите команду «Выбрать цвет».

Примечание.

С помощью заместителя определите, какой цвет требуется применить к свойствам заливки или обводки объекта или текста.

Изменение цветов в библиотеке CC Library

  1. На панели CC Libraries правой кнопкой мыши нажмите цвет и выберите команду «Изменить».

  2. Выберите цвет в диалоговом окне «Палитра цветов», затем нажмите «ОК».

Стили абзацев и символов

Можно добавить стили абзацев и символов InDesign в библиотеки CC Libraries, чтобы затем использовать их в различных документах и на различных устройствах, а также предоставить к ним доступ другим пользователям. Можно добавлять стили абзацев и символов из текста документа, из палитр «Абзац» и «Символ», а также из диалоговых полей «Новый стиль символа» и «Новый стиль абзаца». 

Примечание.

Категория «Стили текста» переименована, ресурсы этой категории теперь располагаются в категории «Стили символов».

Добавление стилей абзацев и символов из текста документа

  1. Выделите текст (в текущем документе), к которому применен тот стиль символа или абзаца, который необходимо добавить в текущую библиотеку CC Library.

  2. Нажмите Добавить стиль абзаца  или Добавить стиль символа  на панели CC Libraries.

Стиль абзаца или символа добавляется на панель CC Libraries под категорией «Стили абзацев» или «Стили символов» соответственно.

Добавление стилей абзацев и символов из палитр «Стили абзацев» и «Стили символов»

  1. Откройте палитру «Стили символов» или «Стили абзацев»:

    • «Окно» > «Стили» > «Стили символов»
    • «Окно» > «Стили» > «Стили абзацев»
  2. Выберите один или несколько стилей на палитре.

    Чтобы добавить все стили группы в текущую библиотеку CC Library, выберите название группы на палитре «Стили абзацев» или «Стили символов».

  3. Нажмите Добавить выбранный стиль в текущую библиотеку CC Library .

Выбранные стили абзацев и символов добавляются под категорией «Стили символов» и «Стили абзацев» на панели CC Libraries.

Если вы выбрали группу, то все стили абзацев и символов добавляются в текущую библиотеку.

Добавление стилей абзацев и символов из диалоговых окон «Новые стили абзацев» или «Новые стили символов»

  1. Откройте палитру «Стили символов» или «Стили абзацев»:

    • «Окно» > «Стили» > «Стили символов»
    • «Окно» > «Стили» > «Стили абзацев»
  2. Во всплывающем меню выберите Новый стиль символа или Новый стиль абзаца.

  3. В диалоговом окне «Новый стиль символа» или «Новый стиль абзаца» укажите параметры для создания нового стиля.

    Дополнительные сведения см. в разделе Добавление стилей абзацев и символов.

  4. Установите флажок «Добавлять в CC Library» и в раскрывающемся списке выберите нужную библиотеку CC Library или команду «Создать новую библиотеку».

  5. Нажмите кнопку «ОК», чтобы создать новый стиль и одновременно добавить его в выбранную библиотеку CC Library.

Недавно созданный стиль абзаца или символа добавляется на панель CC Libraries под категорией «Стили абзацев» или «Стили символов» соответственно.

Применение одного стиля абзаца или символа из библиотеки CC Library к тексту документа

  1. Выберите текстовый объект в активном документе InDesign.

  2. Правой кнопкой мыши нажмите стиль в выбранной библиотеке CC Library и выберите команду Применить стиль абзаца или Применить стиль символа.

Стили символов и стили абзацев, которые применяются с панели CC Libraries, добавляются в виде стилей на соответствующие палитры InDesign.

Все иерархии стилей при этом сохраняются. Приведем пример: Стиль абзаца 2 основан на Стиле абзаца 1, который имеет вложенный Стиль символа 1. В этом случае Стиль абзаца 1 и Стиль символа 1 будут добавлены в соответствующие палитры. А Стиль абзаца 2 будет добавлен на палитру «Стили абзацев».

Примечание.

Если на локальном компьютере нет шрифтов, связанных со стилем символа или абзаца, в правом нижнем углу миниатюры стиля на панели CC Libraries отображается значок предупреждения.

Добавление стилей из библиотеки CC Library на палитры «Символ» или «Абзац»

  1. Выберите один или несколько стилей абзацев или символов на панели CC Libraries.

  2. Нажмите правой кнопкой мыши на выбранных стилях и нажмите Добавить в стили абзацев или Добавить в стили символов.

Графические объекты

Добавление графики из документа

  1. Перетащите ресурс InDesign из документа на панель CC Libraries.

    Или нажмите ресурс InDesign в документе, а затем выберите «Добавить графику»  на панели CC Libraries.

Выбранный ресурс добавляется в категорию «Графика» на панели CC Libraries как сниппет InDesign.

Графику также можно добавлять из сервиса Adobe Stock в библиотеку CC Library в InDesign. Дополнительные сведения см. в разделе Использование Adobe Stock в InDesign.

Помещение графики из библиотеки CC Library с помощью операции перетаскивания или команды контекстного меню

  1. Перетащите графический объект с панели CC Libraries в документ.

    Примечание.

    При перетаскивании графического объекта по умолчанию он помещается в документ как связанный графический объект. Чтобы поместить его как встроенный графический объект, при перетаскивании удерживайте нажатой клавишу Alt.

    Чтобы поместить один или несколько графических объектов в документ, нажмите объекты правой кнопкой мыши на панели CC Libraries и выберите:

    Поместить копию

    Чтобы поместить ресурс InDesign как сниппет или встроить графический объект из другого приложения Creative Cloud (например, Photoshop или Illustrator).

    Поместить связанный

    Помещение графического объекта из другого приложения Creative Cloud (например, Photoshop или Illustrator) в виде связанного с библиотекой графического объекта.

    Примечание.

    Ресурс InDesign невозможно поместить в документ как связанный графический объект, поэтому в контекстном меню ресурса InDesign пункт «Поместить связанный» недоступен.

  2. Если вы поместили графические объекты с помощью контекстного меню, они будут добавлены в инструмент «Пистолет».

    Используйте этот инструмент для выборочного добавления графических объектов в документ.

Помещение графики из библиотеки CC Library с помощью команды «Поместить из CC Libraries»

  1. Выберите «Файл» > «Поместить из CC Libraries».

    На панели CC Libraries установлен фильтр для отображения только категории «Графика».

  2. Нажмите графический объект и нажмите кнопку «Поместить».

    Ресурс добавляется в инструмент InDesign PlaceGun.

  3. Поместите графический объект в документ с помощью инструмента PlaceGun.

При помещении в документ связанного графического объекта он появляется на палитре InDesign «Связи».

Значок справа от графических объектов на палитре «Связи» указывает, связан объект или встроен .

Чтобы найти местоположение связанного графического объекта на панели CC Libraries, правой кнопкой мыши нажмите графический объект и выберите «Показать в CC Libraries».

Или выделите графический объект и выберите «Показать в CC Libraries» во всплывающем меню палитры «Связи».

Редактирование ресурса InDesign в библиотеке CC Library

  1. Правой кнопкой мыши нажмите ресурс и выберите «Изменить» или дважды нажмите ресурс.

    Ресурс открывается в окне документа InDesign.

  2. Внесите нужные изменения и сохраните ресурс.

    Ресурс добавляется в инструмент InDesign PlaceGun.

    Изменения вносятся также в ресурс в библиотеке CC Library.

Помещенные в документах InDesign графические объекты можно повторно связывать с графическими объектами библиотеки CC Library. Помещенные графические объекты также можно повторно связать с файлом графического объекта на локальном компьютере.

  1. Чтобы повторно связать графический объект с графическим объектом из библиотеки CC Library, правой кнопкой мыши нажмите графический объект и выберите «Повторно связать с CC Libraries».

    Или выделите графический объект и выберите «Повторно связать с CC Libraries» во всплывающем меню палитры «Связи».

  2. Чтобы повторно установить связь с локальным графическим файлом, правой кнопкой мыши нажмите нужный графический объект и выберите команду «Связать повторно».

    Или выделите графический объект и выберите команду «Связать повторно» во всплывающем меню палитры «Связи».

Добавление текстовых ресурсов и предоставление общего доступа к ним

Можно добавлять текстовые объекты из документа в библиотеки Creative Cloud Libraries, а затем предоставлять к ним общий доступ для других пользователей и других приложений. Текстовые ресурсы в библиотеке сохраняют стили символов и абзацев, а также другие атрибуты исходного текста. Текстовые ресурсы в библиотеках можно повторно использовать в документах InDesign и Illustrator.

Если к текстовым объектам применены эффекты или специальное оформление, для их сохранения необходимо добавить их в библиотеку в качестве графических ресурсов.

Добавление текстового ресурса

В открытом документе InDesign выполните одно из следующих действий.

  • Выберите текстовый объект, нажмите  на панели CC Libraries, выберите Текст в меню, затем нажмите Добавить.
  • Перетащите текстовый объект на панель CC Libraries. По умолчанию ресурс будет добавлен в качестве текстового ресурса в библиотеку Creative Cloud Library.
  • Чтобы добавить текстовый объект в качестве графического ресурса, удерживайте клавишу Control (ОС Windows) или Command (Mac) во время перетаскивания выбранного элемента на панель CC Libraries.
  • Выделите текст внутри текстового фрейма, нажмите  на панели CC Libraries, выберите Текст в меню, затем нажмите Добавить. При этом будет добавлен только выделенный текст.
  • Поместите точку ввода внутри любого текстового фрейма, нажмите  на панели CC Libraries, выберите Текст в меню, затем нажмите Добавить. Весь материал также будет добавлен в связанные фреймы.

Использование текстового ресурса в документе

Выполните одно из следующих действий:

  • Нажмите правой кнопкой мыши текстовый ресурс на панели CC Libraries, затем выберите один из следующих вариантов:
    • Поместить связанный: Создает связь на палитре «Связи», которая сохраняется в ресурсе CC Library. При любом обновлении ресурса связанный текстовый ресурс в документе также будет обновлен. Кроме того, стили, в том числе стили символов и абзацев, сохраняются неизменными.
    • Поместить копию: Не создает ссылку; при любом изменении текстового ресурса в библиотеке CC Library текстовый ресурс в документе остается неизменным. Стили, в том числе стили символов и абзацев, сохраняются неизменными.
    • Поместить без сохранения стилей: переносится только текст, ссылки и стили не сохраняются.
  • Поместите курсор внутри текстового фрейма, нажмите правой кнопкой мыши текстовый ресурс на панели CC Libraries, затем выберите Поместить встроенный.
  • Перетащите ресурс в документ для создания связанного текстового ресурса.
  • Перетащите ресурс, удерживая клавишу Alt, чтобы создать несвязанный текстовый ресурс.

Интеграция с Illustrator

Текстовые ресурсы, добавленные в библиотеки, также доступны на панели «Библиотеки» в программе Illustrator. Пользователь может редактировать и использовать текстовые ресурсы, работая в этих двух программах. В списке на панели «Библиотеки» значок справа от текстового ресурса указывает на программу, в которой он был создан.

Дополнительные сведения представлены в разделе Использование общих текстовых ресурсов в Illustrator и InDesign.

Редактирование текстового ресурса

На панели CC Libraries выполните следующие действия:

  1. Дважды нажмите миниатюру текстового ресурса. Либо нажмите правой кнопкой мыши текстовый ресурс, затем выберите Редактирование.

  2. Отредактируйте ресурс, открывшийся в окне документа InDesign. 

  3. Сохраните документ.

При обновлении текстового ресурса в библиотеке Creative Cloud Library его миниатюра автоматически изменяется. Кроме того, ресурс обновляется во всех документах, в которых он использовался в качестве связанного ресурса.

Переименование текстового ресурса

  1. Нажмите правой кнопкой мыши текстовый ресурс, затем выберите Переименовать.

  2. Введите новое имя ресурса и нажмите клавишу Enter.

Удаление текстового ресурса

На панели CC Libraries нажмите текстовый ресурс правой кнопкой мыши и затем выберите Удалить.

Управление ресурсами библиотеки CC Library

На панели CC Libraries можно переименовывать, удалять, дублировать, копировать и перемещать ресурсы библиотек CC Libraries.

Создание дубликатов ресурсов

  1. Правой кнопкой мыши нажмите один или несколько ресурсов на панели CC Libraries.

  2. Если выделен один ресурс, выберите Создать дубликаты.

    Если выделено несколько ресурсов, выберите Создать дубликаты выбранных объектов.

Копирование и перемещение ресурсов между библиотеками CC

  1. Правой кнопкой мыши нажмите один или несколько ресурсов на панели CC Libraries.

  2. Если выделен один ресурс, выберите Скопировать в или Переместить в.

    Если выделено несколько ресурсов, выберите Скопировать выделенные элементы или Переместить выбранные элементы.

  3. В подменю выберите библиотеку CC Library, в которую необходимо скопировать или переместить ресурсы.

Переименование ресурсов

  1. Правой кнопкой мыши нажмите ресурс на панели CC Libraries и выберите Переименовать.

  2. Введите новое имя ресурса и нажмите клавишу Enter.

Удаление ресурсов

  1. Правой кнопкой мыши нажмите один или несколько ресурсов на панели CC Libraries.

  2. Если выделен один ресурс, выберите Удалить.

    Если выделено несколько ресурсов, выберите Удалить выбранные элементы.

Поиск на панели CC Libraries

Вы можете выполнить поиск нужного вам ресурса библиотеки CC Libraries по имени на панели CC Libraries. Выполнять поиск ресурсов можно в следующих местоположениях:

  • Текущая библиотека (по умолчанию)
  • Adobe Stock
  • Все библиотеки
  1. Во всплывающем меню «Поиск» выберите местоположение для поиска.

  2. Введите имя ресурса в поле поиска и нажмите клавишу Enter.

Совместная работа с другими пользователями Creative Cloud

Вы можете предоставлять другим пользователям доступ к своим библиотекам. Они могут просматривать, редактировать, использовать в своих проектах, переименовывать, перемещать и удалять содержимое библиотеки. Если пользователь Creative Cloud предоставил вам доступ к библиотеке, вы в свою очередь можете предоставлять доступ к ней другим пользователям.

Предоставить доступ к библиотеке

  1. На панели CC Libraries выберите библиотеку из раскрывающегося списка.
  2. На панели CC Libraries нажмите всплывающее меню и выберите «Совместная работа».
  3. На открывшейся странице веб-браузера укажите адрес электронной почты пользователя, которому требуется предоставить доступ, и введите сообщение (необязательно).

Принять приглашение

  1. Запустите приложение Adobe Creative Cloud для настольных ПК и выполните вход под своим Adobe ID.
  2. Если вам был предоставлен доступ к библиотеке, в верхней части окна приложения будут отображаться всплывающие баннеры «Обновления» и «Запросы». Нажмите баннер «Обновления» или «Запросы».
  3. В разделе «Приглашения в библиотеки» нажмите кнопку «Принять», доступную для каждого приглашения.

Отменить доступ

  1. В раскрывающемся меню на панели CC Libraries выберите имя библиотеки, доступ к которой требуется отменить.
  2. На панели CC Libraries нажмите всплывающее меню и выберите «Совместная работа».
  3. На открывшейся странице веб-браузера удалите имена всех пользователей, которым предоставлен доступ к библиотеке Creative Cloud Library.

Отказаться от доступа к общей библиотеке

  1. В раскрывающемся меню на панели CC Libraries выберите имя библиотеки, от доступа к которой требуется отказаться.
  2. На панели CC Libraries нажмите всплывающее меню и выберите «Отказаться от доступа к библиотеке».

Удалить общую библиотеку

Важная информация. Вы можете удалять только библиотеки, владельцем которых являетесь.

  1. В раскрывающемся меню на панели CC Libraries выберите имя библиотеки, которую требуется удалить.
  2. На панели CC Libraries нажмите всплывающее меню и нажмите «Удалить библиотеку».
  3. Нажмите «Удалить», чтобы подтвердить действие.

Использование объектов InDesign в других приложениях CC

Объекты InDesign, добавляемые в категорию «Графика» библиотеки CC, можно использовать в других приложениях CC, например в Illustrator и Photoshop.

Копия каждого объекта InDesign сохраняется в виде PDF-файла. Поэтому при использовании такого объекта в Illustrator или Photoshop эти приложения используют воспроизведение PDF объекта.

Примечание.

Если в Illustrator или Photoshop используется стиль символа InDesign, эти приложения пробуют сопоставить свойства ресурса со свойствами атрибутов символов, доступными в главном приложении. Все свойства, не найденные в главном приложении, игнорируются.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет