О сведении

Если документ или графический объект содержит прозрачность, то для печати такого документа обычно необходимо выполнить процедуру, называемую сведением. Эта процедура разделяет прозрачный графический объект на векторную и растрированную области. Чем сложнее становится графический объект (в результате смешения изображений, векторов, шрифта, плашечных цветов, наложения красок и т. д.), тем сложнее процедура сведения и ее результаты.

Сведение может потребоваться при печати, а также при сохранении или экспорте в другие форматы, не поддерживающие прозрачность. Если при создании файла PDF нужно сохранить прозрачность без сведения, сохраните файл в формате Adobe PDF 1.4 (Acrobat 5.0) или более поздней версии.

Можно задать параметры сведения, сохранить их и затем применить в качестве стилей обработки прозрачности. Сведение прозрачности выполняется в соответствии с параметрами выбранного стиля сведения.

Примечание.

Обработку прозрачности невозможно отменить после сохранения файла.

При сведении наложенные друг на друга изображения разделяются
При сведении наложенные друг на друга изображения разделяются

Примечание.

Дополнительную информацию о проблемах с прозрачностью при выводе см. на странице «Print Service Provider Resources» в Adobe Solutions Network (ASN) (только на английском языке), доступной на веб-сайте Adobe.

О стилях сведения прозрачности

Если приходится регулярно печатать или экспортировать документы, содержащие прозрачность, то сведение прозрачности можно автоматизировать. Для этого нужно сохранить соответствующие параметры в стиле обработки прозрачности. Можно затем применять эти параметры для вывода на печать, а также для сохранения и экспорта файлов в форматы PDF 1.3 (Acrobat 4.0), EPS и PostScript. Кроме того, в приложении Illustrator их можно применять при сохранении файлов для более ранних версий Illustrator или при копировании их в буфер обмена, а в приложении Acrobat их также можно применять при оптимизации PDF-файлов.

Кроме того, эти параметры управляют сведением при экспорте в форматы, не поддерживающие прозрачность.

Стиль обработки прозрачности можно выбрать в палитре «Дополнительно» диалогового окна «Печать» или в соответствующем формату диалоговом окне, которое отображается после начального диалогового окна «Экспорт» или «Сохранить как». Можно создать собственные стили сведения прозрачности или выбирать параметры по умолчанию, поставляемые с программой. Параметры по умолчанию разработаны таким образом, чтобы качество и скорость сведения соответствовали подходящему разрешению растрированных прозрачных областей в зависимости от сферы применения документа.

Высокое разрешение

Предназначено для окончательного вывода на печать и для высококачественных цветопроб, например цветопроб на основе цветоделения.

Среднее разрешение

Предназначено для настольных цветопроб и документов, которые будут печататься по запросу на цветных принтерах, поддерживающих PostScript.

Низкое разрешение

Предназначено для быстрых цветопроб, когда изображение будет печататься на черно-белом настольном принтере, а также для документов, которые будут опубликованы в Интернете или экспортированы в формат SVG.

Применение стиля сведения прозрачности при выводе

В диалоговом окне «Печать» или диалоговом окне для определенного формата, появляющемся после запуска диалогового окна «Экспорт», можно выбрать стиль сведения прозрачности.

Если документы, содержащие прозрачность, регулярно печатаются или экспортируются, процесс сведения прозрачности можно автоматизировать, сохранив настройки сведения прозрачности в виде стиля сведения прозрачности. Эти настройки можно применить при печати или экспорте в форматы PDF 1.3 (Acrobat 4.0) и EPS.

  1. В палитре «Дополнительно» диалоговых окон «Печать», «Экспорт EPS» или «Экспорт Adobe PDF» выберите пользовательский стиль или один из следующих стилей, используемых по умолчанию:

    Низкое разрешение

    Предназначен для быстрых цветопроб, для печати на черно-белом настольном принтере и документов, публикуемых в Интернете.

    Среднее разрешение

    Используется для настольных цветопроб и для печати документов по запросу, если документы будут печататься на цветных принтерах Adobe PostScript.

    Высокое разрешение

    Используется для окончательного вывода на печать и высококачественных цветопроб, например для цветопроб, основанных на цветоделении.

    Примечание.

    Настройки сведения прозрачности используются только в том случае, если в графическом объекте содержится прозрачность или если выбран параметр «Имитировать наложение» в области «Вывод» диалогового окна «Экспорт PDF-файла».

Создание и изменение стиля обработки прозрачности

Стиль обработки прозрачности можно сохранить в отдельном файле, что упростит резервное копирование параметров или сделает их доступными для поставщиков услуг, клиентов или других сотрудников рабочей группы. В InDesign файлы для стилей обработки прозрачности имеют расширение .flst.

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выполните одно из следующих действий:
    • Для создания нового стиля нажмите кнопку «Новый».

    • Чтобы создать стиль на основе стиля по умолчанию, выберите его из списка и нажмите кнопку «Создать».

    • Для редактирования существующего стиля выберите стиль и нажмите кнопку «Изменить».

    Примечание.

    Стили сведения прозрачности по умолчанию изменить нельзя.

  3. Задайте параметры сведения прозрачности.
  4. Нажмите кнопку «OK» для возвращения к диалоговому окну «Стили обработки прозрачности», затем нажмите кнопку «ОК» еще раз.

Экспорт и импорт пользовательского стиля обработки прозрачности

Стили обработки прозрачности можно экспортировать или импортировать для совместного использования с поставщиками услуг, клиентами или другими сотрудниками рабочей группы.

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выберите стиль из списка.
  3. Выполните одно из следующих действий:
    • Для экспорта стиля в отдельный файл нажмите кнопку «Сохранить» (InDesign) или «Экспортировать» (Illustrator), выберите имя и место, затем нажмите кнопку «Сохранить».

      Стили не следует сохранять в папке установок приложения, иначе при удалении установок они будут потеряны.

    • Для импорта стилей из файла нажмите кнопку «Загрузить» (InDesign) или «Импортировать» (Illustrator). Найдите и выберите файл, содержащий нужный стиль, затем нажмите кнопку «Открыть».

Переименование или удаление пользовательского стиля обработки прозрачности

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выберите стиль из списка.
  3. Выполните одно из следующих действий:
    • Для переименования существующего стиля нажмите кнопку «Редактировать», введите новое имя и нажмите кнопку «OK».

    • Для удаления стиля нажмите кнопку «Удалить», затем нажмите кнопку «ОК», чтобы подтвердить удаление.

    Примечание.

    Стили по умолчанию удалять нельзя.

Сведение отдельного объекта

Параметры сведения прозрачности можно применить к отдельным разворотам, не учитывая стили сведения прозрачности, заданные для всего документа или книги. Это удобно для слежения за качеством сведения прозрачности в документах, где содержится смесь изображений с высоким разрешением и большим количеством прозрачных областей, а также изображений с низким разрешением. В этом случае можно произвести сведение сложного разворота с высоким качеством и использовать стиль более низкого качества для других объектов.

Во время печати или экспорта можно вернуть прежние настройки сведения прозрачности для документа или книги.

  1. Отобразите разворот в окне «Документ».
  2. Выберите «Сведение разворотов» в меню палитры «Страницы».
  3. Выполните одно из действий и нажмите кнопку «ОК».

    По умолчанию

    Стиль сведения прозрачности документа используется для данного разворота.

    Не применять (игнорировать прозрачность)

    Игнорирует прозрачность для разворота. Этот параметр полезен поставщику услуг при поиске неисправностей.

    Заказные

    Открывает диалоговое окно «Заказные настройки сведения прозрачности на развороте» для введения параметров.

Игнорирование стиля сведения прозрачности для отдельного разворота

  1. Выберите «Игнорировать изменения разворота» в одном из следующих мест в InDesign.
    • Палитра «Сведение прозрачности» («Окно» > «Вывод» > «Сведение прозрачности»).

    • Область «Дополнительные» диалогового окна «Печать» или «Экспорт Adobe PDF».

Параметры сведения прозрачных областей

Параметры сведения прозрачных областей можно задать при создании, изменении или просмотре стилей сведения в приложениях Illustrator, InDesign или Acrobat.

Параметры подсветки (просмотр)

Нет (просмотр в цвете)

Отменяет просмотр.

Растрированные сложные области

Выделяет области, которые будут растрированы для повышения производительности (в зависимости от положения ползунка «Растры/векторы»). Учтите, что на границе области света больше вероятность появления нежелательного эффекта швов (в зависимости от настроек драйвера принтера и разрешения растрирования). Чтобы свести к минимуму проблемы, связанные с эффектом швов, установите параметр «Выполнить обтравку сложных областей».

Прозрачные объекты

Выделяет объекты, являющиеся источниками прозрачности, например, частично непрозрачные объекты (включая изображения с альфа-каналами), объекты с режимами наложения и объекты с непрозрачными масками. Кроме того, обратите внимание, что стили и эффекты могут содержать прозрачность, и наложенные друг на друга объекты могут рассматриваться как источники прозрачности, если их затрагивают прозрачные области или наложение необходимо свести.

Все обрабатываемые объекты

Выделяет все объекты, на которые влияет прозрачность: сами прозрачные объекты и объекты, на которые они наложены. Сведение прозрачности затрагивает выделенные объекты — их обводка или узоры будут растянутыми, часть их может оказаться растрированной и т. д.

Затронутые связанные файлы EPS (только в Illustrator)

Выделяет все связанные файлы EPS, на которые влияет прозрачность.

Обрабатываемые изображения (только в InDesign)

Выделяет все размещенное содержимое, содержащее прозрачность или эффекты прозрачности. Этот параметр удобен для поставщиков услуг, которым для правильной печати необходимо увидеть изображения, требующие особого внимания.

Разобранные узоры (Illustrator и Acrobat)

Выделяет все узоры, которые будут разобраны, если они содержат прозрачность.

Обводку, преобразованную в кривые

Выделяет все обводки, которые будут преобразованы в контуры, если они содержат прозрачность или если выбран параметр «Преобразовать все обводки в контуры».

Текст, преобразованный в кривые (Illustrator и InDesign)

Выделяет весь текст, который будет преобразован в контуры, если он содержит прозрачность или если выбран параметр «Преобразовать весь текст в контуры».

Примечание.

В окончательном варианте обводка, преобразованная в контур, и текст могут выглядеть несколько иначе, чем первоначальные. Особенно это касается очень тонких линий и очень мелкого текста. Однако при обработке прозрачности эти изменения внешнего вида не отображаются.

Текст и контуры с растровой заливкой (только в InDesign)

Выделяет текст и обводку, получившие растровую заливку в результате сведения.

Все растрированные области (Illustrator и InDesign)

Выделяет объекты и пересечения объектов, которые будут растрированы, поскольку нет другого способа представления их в PostScript или сложность их структуры превышает пороговое значение, установленное ползунком «Растры/векторы». Например, пересечение двух прозрачных градиентов всегда будет растрироваться, даже если значение «Растры/векторы» равно 100. При установленном параметре «Все растрированные области» также отображаются растровые изображения (например, файлы Photoshop), в которых есть прозрачность, а также эффекты растрирования — тени и растушевка. Обратите внимание, что этот параметр требует больше времени для обработки, чем другие.

Параметры стиля обработки прозрачности

Имя/стиль

Определяет имя стиля. В зависимости от диалогового окна можно ввести имя в текстовом поле «Имя» или принять имя по умолчанию. Чтобы изменить существующий стиль, можно изменить его имя. Однако стили по умолчанию изменять нельзя.

Баланс растровой/векторной графики

Определяет объем сохраняемой векторной информации. Высокие значения позволяют сохранять больше векторных объектов, а при низких значениях больше векторных объектов будет растрировано. При промежуточных значениях простые области будут сохранены в векторной форме, а сложные — растрированы. Для растрирования всего изображения необходимо выбрать самое низкое значение параметра.

Примечание.

Объем растрирования зависит от сложности страницы и от типов наложенных друг на друга объектов.

Разрешение для штриховых и текстовых объектов

Растрирует все объекты, включая изображения, векторные графические объекты, текст и градиенты с применением выбранного разрешения. Acrobat и InDesign позволяют использовать максимальное разрешение 9600 пикс/дюйм для векторного объекта и 1200 пикс/дюйм для сетчатого градиента. Illustrator позволяет использовать максимальное разрешение 9600 ppi как для штриховых объектов, так и для сетчатого градиента. Разрешение влияет на точность областей пересечения при сведении. Разрешение векторных объектов и текста должно быть в пределах от 600 до 1200 пикс/дюйм для высококачественного растрирования, особенно при использовании шрифтов с засечками или малого размера.

Разрешение для градиента и сетки

Определяет разрешение градиентов и сетчатых объектов программы Illustrator, растрированных в результате сведения прозрачности. Диапазон значений — от 72 до 2400 пикс/дюйм. Разрешение влияет на точность областей пересечения при сведении. Разрешение для градиента и сетки должно быть в промежутке от 150 до 300 пикс/дюйм, так как качество градиентов, теней и растушевки не улучшится при более высоком разрешении, но время печати и размер файла увеличатся.

Преобразовать весь текст в контуры

Преобразует все типы объектов (точечные, линейные и площадные) в контуры и удаляет всю информацию о глифах на страницах, содержащих прозрачные области. Этот параметр гарантирует, что ширина текста при обработке прозрачности будет оставаться согласованной. Обратите внимание, что выбор этого параметра приведет к незначительному утолщению шрифтов малого размера при просмотре их в окне Acrobat или при печати на настольных принтерах с низкой разрешающей способностью. Этот параметр не влияет на качество печати на принтерах или фотонаборных аппаратах с высокой разрешающей способностью.

Преобразовать все обводки в контуры

Преобразует все обводки в простые закрашенные контуры на страницах, содержащих прозрачность. Этот параметр гарантирует, что ширина обводок во время сведения прозрачности будет оставаться согласованной. Обратите внимание, что установка этого параметра приведет к тому, что тонкие обводки будут выглядеть несколько толще, при этом производительность сведения прозрачности может упасть.

Выполнить обтравку сложных областей

Гарантирует, что границы векторных и растровых участков будут проходить вдоль контуров объектов. Этот параметр уменьшает количество нежелательных эффектов швов, которые возникают, если одна часть объекта растрируется, а другая остается векторной. Однако при выборе этого параметра могут возникать контуры, слишком сложные для принтера.

Примечание.

Некоторые драйверы печати обрабатывают растровые и векторные участки по-разному, что иногда может приводить к появлению эффекта цветовых швов. Чтобы свести вероятность этой проблемы к минимуму, нужно отключить некоторые параметры управления цветом в драйвере печати. Эти настройки различаются для каждого принтера, более подробную информацию см. в документации к конкретному принтеру.

Появление швов в месте соединения векторных и растровых участков
Появление швов в месте соединения векторных и растровых участков.

(Только в Illustrator) Сохранять альфа-каналы (только в диалоговом окне «Обработка прозрачности»)

Сохраняет общую непрозрачность сведенных объектов. При выборе этого параметра режимы наложения теряются, но внешний вид обработанных графических объектов и уровень альфа-прозрачности (например, при растрировании графического объекта на прозрачном фоне) сохраняются. Сохранение альфа-каналов может понадобиться при экспорте SWF- или SVG-файлов, так как оба эти формата поддерживают альфа-прозрачность.

(Только в Illustrator) Сохранять плашечные цвета и наложение цветов (только в диалоговом окне «Обработка прозрачности»)

Сохраняет плашечные цвета. Кроме того, этот параметр сохраняет наложение цветов для объектов, не содержащих прозрачные области. Этот параметр следует выбирать при печати цветоделенных форм, если документ содержит плашечные цвета и объекты с наложением. Снимите флажок с этого параметра при сохранении файлов, используемых в приложениях для создания макетов страниц. Если этот параметр выбран, то области с наложением цветов, взаимодействующие с прозрачными участками, сводятся, а наложение цветов в других областях сохраняется. При выводе этого файла в приложении для создания макетов страниц могут возникать непредсказуемые результаты.

Сохранять наложение (только в Acrobat)

Смешивает цвет прозрачного изображения с фоновым цветом для создания эффекта наложения цветов.

Просмотр областей графического объекта, предназначенных для сведения

Выделить области, которые будут затронуты при сведении прозрачности, можно с помощью параметров просмотра в окне «Предварительный просмотр обработки прозрачности». Эту информацию о кодировании цветов можно использовать для настройки параметров сведения прозрачности.

Примечание.

Окно «Предварительный просмотр обработки прозрачности» не предназначено для точного отслеживания плашечных цветов, наложения цветов и режимов наложения. Для этих целей используется режим «Просмотр наложения цветов».

  1. Отображение палитры (или диалогового окна) «Сведение прозрачности»:
    • В приложении Illustrator выберите команду «Окно» > «Просмотр результатов сведения».

    • В приложении Acrobat выберите команду «Инструменты» > «Допечатная подготовка» > «Сведение прозрачности».

    • В приложении InDesign выберите команду «Окно» > «Вывод» > «Сведение прозрачности».

  2. В меню «Выделение» выберите типы областей, которые необходимо выделить. Доступность параметров зависит от содержимого графического объекта.
  3. Выберите нужные параметры сведения: Выберите стиль, либо (если это возможно) укажите конкретные параметры.

    Примечание.

    (Illustrator) Если параметры сведения недоступны, выберите для их отображения команду «Показать параметры» из меню палитры.

  4. Если изображение содержит объекты с наложением цветов, которые взаимодействуют с прозрачными объектами, установите в меню «Наложение цветов» программы Illustrator соответствующий параметр. Наложение можно сохранять, имитировать и отменять. В приложении Acrobat установите параметр «Сохранять наложение», чтобы смешать цвет прозрачного графического объекта с фоновым цветом для создания эффекта наложения.
  5. В любое время можно нажать кнопку «Обновить» для просмотра версии с текущими параметрами. В зависимости от сложности изображения оно может отобразиться в окне предварительного просмотра с задержкой в несколько секунд. Кроме того, в приложении InDesign можно выбрать параметр «Автоматически обновлять индикацию».

    Примечание.

    Чтобы увеличить изображение, в приложениях Illustrator и Acrobat щелкните область предварительного просмотра. Чтобы уменьшить масштаб вывода, щелкните область предварительного просмотра, удерживая клавишу Alt или Option. Для панорамирования предварительного просмотра нажмите клавишу «Пробел» и перетащите указатель мыши в области просмотра.

Обновление изображения в палитре «Контроль сведения прозрачности»

  • Для автоматического обновления изображения, когда оно уже неактуально, выберите «Автоматически обновлять индикацию».
  • Для обновления отображения вручную щелкните «Обновить».

    В обоих случаях отображение обновляется в окне документа с учетом выбранных настроек сведения прозрачности.

Рекомендации по созданию эффекта прозрачности

В большинстве случаев сведение прозрачности дает потрясающие результаты при использовании правильного, заранее определенного набора параметров сведения прозрачности или при создании набора параметров с необходимыми для получения нужного результата настройками. Более подробные сведения о влиянии прозрачности на конечный продукт см. в документе «Achieving Reliable Print Output with Transparency» (только на английском языке) на веб-сайте Adobe.

Однако если в документе содержатся сложные перекрывающиеся области и требуется получение вывода с высоким разрешением, то, следуя следующим базовым рекомендациям, можно получить более качественное печатное изображение.

Примечание.

При применении прозрачности к документам, предназначенным для создания изображения с высоким разрешением, следует обсудить технические возможности с типографией. Хорошее взаимопонимание между заказчиком и типографией позволит получить итоговые изображения с ожидаемым качеством.

Наложение объектов

Хотя сведенные объекты могут казаться прозрачными, на самом деле это не так и находящиеся под ними объекты не могут быть видны. Однако если имитация наложения не была применена, то во время сведения прозрачных областей могут сохраниться основные наложения цветов при экспорте в PDF или печати. В этом случае получатели итогового PDF-файла должны выбрать режим Наложение красок в Acrobat 5.0 или более поздней версии для точного отображения результатов наложения.

И наоборот, если имитация наложения была применена, то во время сведения прозрачных областей будет имитироваться наложение, но результатом будут являться непрозрачные объекты. В выходном PDF-файле во время имитации плашечные краски преобразуются в эквиваленты триадных цветов. Поэтому параметр «Имитировать наложение» не должен выбираться для вывода, в котором будет производиться цветоделение.

Плашечные краски и режимы наложения

Использование плашечных красок с определенными режимами наложения может привести к неожиданным результатам. Это происходит потому, что в InDesign при отображении на экран используются эквиваленты триадных цветов, а при печати используются плашечные краски. К тому же изолированное наложение в импортированной графике может создать просвечивание в активном документе.

При использовании наложения следует периодически проверять итоговый вид документа с помощью функции Наложение красок из меню «Просмотр». «Наложение красок» рассчитывает приближенные значения красок, получаемых при наложении и их взаимодействии с прозрачными объектами. Если визуальный эффект оказывается неудовлетворительным, выполните одно из следующих действий:

  • Воспользуйтесь другим режимом наложения или отключите режим наложения. Избегайте следующих режимов наложения при работе с плашечными цветами: «Разница», «Исключение», «Цветовой тон», «Насыщенность», «Цвет» и «Яркость».

  • Используйте триадный цвет там, где это возможно.

Пространство наложения

При применении прозрачности к объектам на развороте все цвета будут преобразованы в выбранное пространство при обработке прозрачности (»Редактирование» > «Пространство при обработке прозрачности») либо в RGB документа или в CMYK документа, даже если в них не используется прозрачность. Преобразование всех цветов приведет к согласованию между двумя цветными объектами и позволит избежать неожиданных результатов при наложении цветов на краях прозрачных областей. Цвета преобразовываются «на ходу», во время рисования объектов. Цвета помещаемой графики, которая взаимодействует с прозрачными областями, также преобразовываются в пространство наложения. При этом изменяется то, как цвета выглядят на экране и при печати, но не то, как цвета определены в документе.

В зависимости от рабочего процесса выполните одно из следующих действий:

  • При создании документов только для печати выберите «CMYK документа» для пространства наложения.

  • При создании документов только для публикации в Интернете выберите «RGB документа».

  • При создании документа для печати и для публикации в Интернете выберите, что является более важным, и, исходя из этого, определите соответствующее пространство наложения.

  • При создании оттиска с высоким разрешением для печати высококачественного документа PDF для веб-сайта необходимо будет переключать пространства наложения до финального вывода. В этом случае убедитесь в корректности цветов для каждого разворота с прозрачными областями и избегайте использования режимов наложения «Разница» и «Исключение» – в этих режимах может существенно измениться внешний вид документа.

Текст

Текст, который граничит с прозрачными объектами, часто непредсказуем во взаимодействии с ними. Например, текст, обтекая частично прозрачный объект, может и не накладываться на него, но глифы оказываются расположенными достаточно близко, чтобы соприкоснуться с прозрачными областями. В этом случае при сведении прозрачности глифы могут быть преобразованы в кривые, что приведет только к утолщенной обводке глифов.

В этом случае выполните одно из следующих действий:

  • Переместите текст в верхнюю часть наложения окон. Воспользуйтесь инструментом «Выделение» для выбора текстового фрейма, а затем выберите «Объект» > «Упорядочить» > «На передний план».

  • Преобразуйте весь текст в кривые для согласования документа. Чтобы преобразовать весь текст в кривые, выберите параметр «Преобразовать весь текст в кривые» диалогового окна «Параметры сведения прозрачности». Выбор этого параметра может повлиять на скорость обработки.

Замена изображения

Для сведения прозрачности необходимы данные с высоким разрешением. Однако в рабочем процессе OPI используются шаблонные изображения или изображения с разрешением экранной версии, которые впоследствии заменяются сервером OPI на копии с высоким разрешением. Если при сведении прозрачности нет доступа к данным с высоким разрешением, то в конечном выводе будут использоваться только изображения с низким экранным разрешением.

При работе с рабочим процессом OPI следует воспользоваться программой InDesign для замены изображений перед сохранением документа в формате PostScript. Для этого необходимо указать параметры при помещении графики EPS и при ее выводе. При помещении графики EPS выберите параметр «Читать ссылки на встроенные OPI-изображения» в диалоговом окне «Параметры импорта EPS». Во время вывода выберите параметр «Замена изображений по OPI» в области «Дополнительные» диалогового окна «Печать» или «Экспорт EPS».

Преобразования цветов

Если прозрачный объект накладывается на объект с плашечными цветами, то при экспорте в формат EPS может быть получен нежелательный результат, поэтому следует преобразовать плашечные цвета в триадные цвета для печати или проведения цветоделения в приложениях, отличных от InDesign.

В таких случаях во избежание проблем используйте диспетчер красок для преобразования плашечных цветов в эквиваленты триадных красок перед экспортом из InDesign. Можно избежать проблем другим способом, убедившись в том, что плашечные краски одинаковы в исходном приложении (например, Adobe Illustrator) и в InDesign. Это может означать, что потребуется открыть документ Illustrator, преобразовать плашечные цвета в триадные цвета и снова экспортировать его в EPS, а потом поместить EPS-файл в документ InDesign.

Файлы Adobe PDF

Во время экспорта в Acrobat 4.0 (Adobe PDF 1.3) всегда происходит сведение прозрачности документа, во время которой может измениться внешний вид прозрачных объектов. Непрозрачное содержимое проходит обработку сведением, только если выбран параметр «Имитировать наложение» в области «Вывод» диалогового окна «Экспорт Adobe PDF». Поэтому при экспорте документа InDesign с прозрачным областями в документ Adobe PDF выполните одно из следующих действий:

  • Если это возможно, выберите совместимость с Acrobat 5.0 (Adobe PDF 1.4), Acrobat 6.0 (Adobe PDF 1.5) или Acrobat 7.0 (Adobe PDF 1.6) в диалоговом окне «Экспорт PDF-файла» для сохранения прозрачностей в полностью редактируемом виде. Убедитесь, что типография работает с файлами Acrobat 5.0, Acrobat 6.0 или Acrobat 7.0.

  • Если необходимо использовать совместимые с Acrobat 4.0 документы, а документ содержит плашечные цвета и для просмотра на экране необходимо создать PDF-файл (например, для клиента), следует выбрать параметр «Имитировать наложение» в области «Вывод» диалогового окна «Экспорт PDF-файла». Этот параметр имитирует области прозрачности и плашечных цветов. Получателям такого PDF-файла не нужно выбирать параметр «Просмотр наложения красок» для правильного отображения документа. Параметр «Имитировать наложение» преобразует все плашечные цвета в эквиваленты триадных цветов для итогового PDF-файла, однако при создании конечного PDF-файла убедитесь, что этот параметр отключен.

  • Попробуйте использовать предустановленный стиль Adobe PDF «[Качество печати]». Этот стиль содержит настройки сведения прозрачных областей, необходимые для работы со сложными документами, предназначенными для печати с высоким разрешением.

Треппинг

Сведение прозрачности может преобразовывать векторные изображения в растровые. Треппинг, применяемый к графическим объектам в Adobe Illustrator при помощи обводки и помещаемый в InDesign, при этом будет сохранен. Треппинг, примененный к нарисованным в InDesign и растрированным впоследствии векторным графическим объектам, может не сохраниться.

Для сохранения максимально большого количества векторных объектов выберите стиль сведения прозрачности «[Высокое разрешение]» в области «Дополнительные» диалогового окна «Печать» или «Экспорт PDF-файла».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет