Для создания и управления документами и файлами используются такие элементы интерфейса, как палитры, панели и окна. Расположение этих элементов называется рабочим пространством. Рабочее пространство разных приложений Adobe Creative Cloud выглядят одинаково, поэтому вы сможете легко перемещаться между ними. Пользователь может настроить каждое приложение в соответствии со своими потребностями, выбрав рабочее пространство из набора или создав новое.

Рабочее пространство «Начало работы»

Рабочее пространство «Начало работы» предоставляет доступ к недавно использованным файлам, руководствам InDesign, а также позволяет создавать документы и открыть их. 

Рабочее пространство «Начало работы» отображается, если:

  • Запущено приложение InDesign
  • Нет ни одного открытого документа

Используйте рабочее пространство «Начало работы», чтобы:

  • открыть руководства с общими сведениями, информацией о рабочем процессе, а также советы и рекомендации
  • создать новый документ или открыть существующий
Рабочее пространство «Начало работы»
Рабочее пространство «Начало работы»

В рабочем пространстве «Начало работы» представлены следующие вкладки и кнопки:

Главная

Просмотр файлов, которые вы недавно редактировали.

Обучение

Список основных и дополнительных руководств по программе Illustrator, которые помогут вам начать работу с приложением.

Создать

Кнопка создания документа. Можно создавать документы, выбрав один из множества шаблонов и стилей, доступных в InDesign.

Открыть

Кнопка открытия существующего документа в InDesign.

Примечание.

Чтобы отключить рабочее пространство «Начало работы» в диалоговом окне «Установки», снимите флажок Показывать рабочее пространство «Начало работы», если нет ни одного открытого документа (Установки > Основные). Предыдущие комбинации клавиш Ctrl/Cmd + O и Ctrl/Cmd + N будут по-прежнему доступны для использования.

Создание документов

При создании документа в InDesign вместо пустого документа можно выбрать любой шаблон из обширной коллекции, включая шаблоны Adobe Stock. Шаблоны содержат ресурсы, которые можно использовать для оформления проекта. Открыв шаблон в InDesign, можно работать с ним так же, как с любым другим документом InDesign.

Документы можно создавать не только на основе шаблонов, но и на основе одного из множества стилей, доступных в InDesign.

Дополнительные сведения см. в разделе Создание фрагментов кода.

Диалоговое окно «Новый документ»
Диалоговое окно «Новый документ» | Шаблоны из Adobe Stock и стили

Описание рабочего пространства

  • Фрейм приложения группирует все элементы рабочего пространства в единое интегрированное окно, которое позволяет работать с приложением как с единым целым. При перемещении или изменении размера фрейма приложения или его элементов все элементы внутри него взаимодействуют друг с другом и не перекрываются. Палитры не исчезают при переключении приложений или при случайном щелчке за пределами приложения. При работе с несколькими приложениями можно расположить их рядом на экране или на нескольких мониторах. Если вы предпочитаете традиционный произвольный интерфейс Mac, то можно отключить фрейм приложения. Чтобы включить или отключить эту функцию, выберите Окно > Фрейм приложения.
  • Находящаяся в верхней части окна панель приложения содержит переключатель рабочих пространств, меню (только Windows) и другие элементы управления приложением. На Mac панель приложения доступна только при отключенном фрейме приложения. Его можно включить или отключить в меню «Окно».
  • Панель «Инструменты» содержит инструменты для создания и редактирования изображений, графических объектов, элементов страниц и т. д. Связанные инструменты располагаются в группах.
  • На панели Управление выводятся настройки выбранного в данный момент объекта.
  • Окно документа отображает находящийся в работе файл. В окна документа можно поместить закладки, а в некоторых случаях, их можно группировать и закреплять.
  • Палитры упрощают отслеживание и изменение обрабатываемого объекта. Палитры можно группировать, собирать в подборки или закреплять.
Рабочее пространство
Рабочее пространство InDesign по умолчанию

A. Окна документа с закладками B. Publish Online C. Переход к рабочему пространству «Сенсорное управление» D. Переключатель рабочих пространств E. Строка заголовка панели F. Панель поиска G. Панель «Управление» H. Кнопка «Свернуть в значки» I. Группы палитр, закрепленные вертикально J. Строка состояния K. Панель «Инструменты» 

Выбор цвета интерфейса

Можно настроить интерфейс, выбрав одну из четырех доступных цветовых тем: темную, средне-темную, средне-светлую или светлую.

  1. Выполните одно из следующих действий:

    • (Windows) Выберите Редактирование > Установки > Интерфейс
    • (macOS) Выберите InDesign > Установки > Интерфейс
  2. Выберите желаемый цвет интерфейса из следующих цветовых тем: темный, средне-темный, средне-светлый и светлый.

    Цветовые темы
    Доступные цветовые темы

  3. Выберите Согласовать монтажный стол с цветовой темой, чтобы задать цвет монтажного стола в соответствии с цветовой темой. Чтобы изменить цвет монтажного стола на белый, снимите этот флажок.

Управление окнами и палитрами/панелями

Скрытие или отображение всех палитр/панелей

  • Чтобы скрыть или отобразить все палитры и панели, включая панель «Инструменты» и панель «Управление», нажмите клавишу Tab.

  • Чтобы скрыть или отобразить все палитры и панели, кроме панелей «Инструменты» и «Управление», нажмите комбинацию клавиш Shift+Tab.

Примечание.

Можно временно отобразить скрытые панели, если в установках интерфейса выбран параметр Автоматически показывать скрытые панели. Переместите курсор к краю окна приложения (Windows) или к краю монитора (macOS) и наведите его на появившуюся полосу.

Параметры отображения палитр/панелей

  • Нажмите значок меню палитры/панели в ее правом верхнем углу.

Примечание.

Меню палитры/панели можно открыть, даже если она свернута.

Настройка яркости палитры

  • Интерфейс можно настроить в соответствии с вашими предпочтениями, выбрав одну из четырех доступных цветовых тем: темную, средне-темную, средне-светлую или светлую.

Примечание.

По умолчанию цвет монтажного стола в InDesign соответствует цвету темы. Чтобы изменить цвет монтажного стола на белый, снимите флажок в разделе Установки > Интерфейс > Внешний вид > Согласовать монтажный стол с цветовой темой.

Перенастройка панели «Инструменты»

Инструменты панели «Инструменты» могут располагаться в один или два столбца.

  • Нажмите двойную стрелку, расположенную в верхней части панели «Инструменты».

Примечание.

Также можно переключиться из режима одной колонки в режим двух колонок или одной строки. Для этого выберите Установки > Интерфейс > Панели > Плавающая панель инструментов.

Упорядочение, стыковка и свободное перемещение окон документа

Если открыто более одного файла, окна документов снабжаются закладками.

  • Для изменения порядка окон документов перетащите закладку окна в новое место в группе.
  • Для открепления (свободного перемещения или отстыковки) окна документа из группы окон перетащите закладку окна из группы.
  • Для прикрепления окна документа к другой группе окон перетащите закладку окна в эту группу.

  • Чтобы создать группы документов, расположенные каскадно или мозаично, перетащите окно к одной из зон перетаскивания, расположенных вдоль верхнего, нижнего или боковых краев другого окна. Также можно выбрать макет для группы с помощью кнопки «Макет» на панели приложения.

  • Чтобы переключиться на другой документ в группе со вкладками при перетаскивании выделенной области, перетащите выделенную область на вкладку документа на короткое время.

Прикрепление и открепление палитр/панелей

Блок — это набор палитр/панелей или групп палитр/панелей, отображаемых вместе, чаще всего вертикально. Палитры/панели можно прикреплять и откреплять перетаскиванием в область блока или из нее.

  • Чтобы прикрепить палитру/панель, перетащите ее за вкладку в блок и поместите сверху или снизу от других палитр/панелей либо между ними.

  • Чтобы прикрепить группу палитр/панелей, перетащите ее в блок за строку заголовка (пустую одноцветную строку над вкладками).

  • Чтобы удалить палитру/панель или группу палитр/панелей из блока, перетащите ее из блока, удерживая за вкладку или строку заголовка. Можно перетащить палитру/панель в другой блок или сделать плавающей.

Перетаскивание палитры «Связи» в новый блок
При перетаскивании в новый блок палитра «Связи» выделяется синей вертикальной линией.

Палитра «Связи» в собственном блоке
Теперь палитра «Связи» располагается в собственном блоке

Примечание.

Можно сделать так, чтобы палитры/панели не заполняли все пространство в блоке. Перетащите нижнюю границу блока вверх, чтобы она не соприкасалась с границей рабочего пространства.

Перемещение палитр/панелей

При перемещении палитр/панелей отображаются подсвеченные зоны перетаскивания — зоны, в которые можно поместить палитру/панель. Например, можно переместить палитру/панель выше или ниже в блоке. Для этого нужно перетащить ее на узкую синюю зону перетаскивания, которая отображается над другой палитрой/панелью или под ней. Если перетащить палитру/панель в область, не являющуюся зоной перетаскивания, такая палитра/панель станет плавающей.

Примечание.

Активация зоны перетаскивания зависит от позиции указателя мыши (а не положения панели), поэтому если вы ее не видите, попробуйте переместить указатель мыши в то место, где должна быть зона перетаскивания.

  • Чтобы переместить панель, перетащите ее за вкладку.

  • Чтобы переместить группу панелей, перетащите строку заголовка.

Палитра «Цвет» размещена над группой палитр/панелей «Слои»
Зона перетаскивания, обозначенная узкой синей линией, означает прикрепление одиночной палитры/панели «Цвет» над группой палитр/панелей «Слои»

Примечание.

Чтобы избежать закрепления палитры/панели при перемещении, удерживайте клавишу Ctrl (в Windows) или Command (в Mac OS). Для отмены операции при перемещении палитры/панели нажмите клавишу Esc.

Добавление и удаление палитр/панелей

Если из блока удалить все палитры/панели, то он исчезнет. Можно создать блок, перемещая палитры/панели в правый угол рабочего пространства до появления зоны перетаскивания.

  • Для удаления палитры/панели щелкните правой кнопкой (Windows) или удерживая клавишу Control (Mac) на ее закладке и выберите «Закрыть» или удалите ее из меню «Окно».

  • Чтобы добавить палитру/панель, выберите ее в меню «Окно» и закрепите в нужном месте.

Управление группами палитр/панелей

  • Чтобы добавить палитру/панель в группу, перетащите вкладку этой палитры/панели в выделенную зону перетаскивания группы.

Добавление палитры/панели в группу
Добавление палитры/панели в группу палитр/панелей

  • Чтобы изменить порядок расположения палитр/панелей в группе, перетащите вкладку палитры/панели на новое место внутри группы.

  • Чтобы убрать палитру/панель из группы и сделать ее плавающей, перетащите палитру/панель за ее вкладку за пределы группы.

  • Чтобы переместить группу, перетащите панель заголовка (область над вкладками).

Создание ряда плавающих палитр/панелей

При перетаскивании палитры/панели из блока не в зону перетаскивания палитра/панель становится плавающей. Плавающую палитру/панель можно разместить в любом месте рабочего пространства. Плавающие панели или группы панелей можно собрать в одну подборку, тогда при перетаскивании самой верхней строки заголовка они будут перемещаться как одно целое.

  • Чтобы создать ряд плавающих палитр/панелей, перетащите палитру/панель за вкладку в зону перетаскивания, расположенную в нижней части другой палитры/панели.

  • Чтобы изменить порядок палитр/панелей в ряду, перетащите палитру/панель за вкладку вверх или вниз.

Примечание.

Вкладку следует отпустить над тонкой зоной перетаскивания между палитрами/панелями, а не над широкой зоной перетаскивания в строке заголовка.

  • Чтобы убрать палитру/панель или группу палитр/панелей из ряда и сделать ее плавающей, перетащите палитру/панель за его пределы, удерживая за вкладку.

Изменение размеров палитр/панелей

  • Чтобы свернуть или развернуть палитру/панель, группу палитр/панелей или ряд палитр/панелей, дважды щелкните вкладку. Также можно дважды щелкнуть область вкладки (пустое пространство рядом с вкладками).

  • Для изменения размера палитры/панели перетащите любую ее сторону. Размеры некоторых палитр/панелей, например палитры «Цвет» в Photoshop, нельзя изменить таким способом.

Свертывание и развертывание значков панели

Чтобы уменьшить загромождение рабочего пространства, можно свернуть палитры/панели в значки. В некоторых случаях палитры/панели сворачиваются в значки в рабочем пространстве по умолчанию.

Палитры/панели, свернутые в значки
Палитры/панели, свернутые в значки

Развернутые палитры/панели
Развернутые палитры/панели

  • Чтобы свернуть или развернуть все значки панели в столбце, щелкните двойную стрелку в его верхней части.
  • Чтобы развернуть значок одиночной палитры/панели, щелкните его.
  • Чтобы изменить размер значков палитры/панели так, чтобы видеть только значки (без подписей), изменяйте ширину блока до исчезновения текста. Чтобы восстановить текст, увеличьте ширину блока.
  • Чтобы свернуть развернутую палитру/панель в значок, щелкните ее вкладку, значок или двойную стрелку в строке заголовка.

Примечание.

Если выбран параметр Автоматически сворачивать палитры со значками в меню Установки > Интерфейс > Панели, развернутая палитра будет автоматически свернута, когда вы щелкнете за ее пределами.

  • Чтобы добавить плавающую палитру/панель или группу палитр/панелей в блок значков, перетащите ее туда за вкладку или строку заголовка (палитры/панели автоматически сворачиваются в значки при добавлении их в блок значков).

  • Чтобы переместить значок палитры/панели (или группу значков палитр/панелей), перетащите значок. Значки панелей можно перетаскивать вниз и вверх в пределах одного блока, в другие блоки (где значки будут отображаться в стиле панелей этого блока) либо за пределы блока (где они станут плавающими значками).

Использование меню палитр

Чтобы открыть меню палитры, нажмите значок в ее правом верхнем углу.

Меню палитры (палитра «Образцы»)
Меню палитры (палитра «Образцы»)

Сохранение и переключение рабочих пространств

Если текущий размер и положение панелей сохранены как именованное рабочее пространство, то это рабочее пространство можно восстановить позднее, даже если некоторые палитры/панели были перемещены или закрыты. Названия сохраненных рабочих пространств выводятся в переключателе рабочих пространств на панели приложения.

Сохранение пользовательского рабочего пространства

  1. Выберите пункт меню Окно > Рабочая область > Создать рабочую область.

  2. Введите имя рабочего пространства.

  3. В меню «Захват» выберите один или несколько вариантов.

    Расположение палитр

    Сохраняет текущее расположение панелей.

    Меню или настройка меню

    Сохраняет текущий набор меню.

Отображение рабочих пространств и переключение между ними

  • Выберите рабочее пространство в переключателе рабочих пространств на панели приложения.

Удаление пользовательского рабочего пространства

  • Выберите Удалить рабочее пространство в переключателе рабочих пространств, затем выберите рабочее пространство и нажмите «Удалить».

  • Выберите пункт меню Окно > Рабочее пространство > Удалить рабочее пространство, выберите нужное рабочее пространство и нажмите кнопку «Удалить».

Восстановление рабочего пространства по умолчанию

  • Выберите пункт меню Окно > Рабочее пространство > Сброс [имя рабочего пространства].

Об экранных режимах

Можно изменять видимость окна документа, используя клавиши «Режим» в нижней части панели «Инструменты» или выбрав соответствующую команду в меню Просмотр > Режим экрана. Когда панель «Инструменты» отображена в вертикальной строке, можно выбрать режим просмотра с помощью нажатия кнопки текущего режима и последующего выбора другого режима из меню.

Режим «Обычный» 

Отображает графический объект в стандартном окне вместе с сетками и направляющими, непечатаемыми объектами и белым монтажным столом.

Режим «Просмотр» 

Отображает графический объект в том виде, в котором он будет напечатан. При этом исключаются все непечатаемые элементы (сетки, направляющие, непечатаемые объекты), а монтажный стол устанавливается в фоновый цвет, заданный в диалоговом окне «Установки».

Режим «Выпуск за обрез» 

Отображает графический объект в том виде, в котором он будет напечатан. При этом исключаются все непечатаемые элементы (сетки, направляющие, непечатаемые объекты), а для монтажного стола устанавливается фоновый цвет, заданный в диалоговом окне «Установки». Кроме того, в этом режиме отображаются все типографские элементы в пределах области выпуска за обрез (определяются в диалоговом окне Параметры документа).

Режим «Служебное поле» 

Отображает графический объект в том виде, в котором он будет напечатан. При этом исключаются все непечатаемые элементы (сетки, направляющие, непечатаемые объекты), а монтажный стол устанавливается в фоновый цвет, заданный в диалоговом окне «Установки». Кроме того, в этом режиме будут отображены все типографские элементы в пределах служебной области документа (определяются в диалоговом окне Параметры документа).

Режим презентации 

Графические объекты отображаются, как на слайд-шоу или презентации, без меню, палитр и инструментов. См. Использование режима презентации.

Использование строки состояния

Строка состояния в левом нижнем углу окна документа показывает информацию о состоянии файла и позволяет перелистывать страницы документа. Щелкните меню строки состояния, чтобы выполнить одно из следующих действий.

  • Чтобы текущий файл отобразился в файловой системе, выберите «Показать в Проводнике» (Windows) или «Показать в программе Finder» (macOS).

  • Отобразите текущий файл в Adobe Bridge, выбрав «Показать в Bridge».

Примечание.

В macOS можно просматривать сведения о масштабе в строке состояния. Для этого нужно скрыть панель приложения (Окно > Панель приложения). В Windows панель приложения не может быть скрыта.

Обзор панели «Управление»

Панель «Управление» (Окно > Управление) открывает быстрый доступ к параметрам, командам и другим палитрам, относящимся к выбранному на текущей странице объекту или элементу. По умолчанию она размещена в верхней части окна документа, однако ее можно переместить в нижнюю часть окна, превратить в плавающую палитру или скрыть.

Набор параметров, отображаемых на панели «Управление», изменяется в зависимости от типа выбранного объекта или инструмента:

  • Если выбран фрейм, в панели «Управление» отображаются параметры для изменения его позиции, размера, наклона, поворота и применения стиля.

  • Если выбран текст, находящийся внутри фрейма, в панели «Управление» отображаются параметры символов или абзаца. Кнопка в левой части панели «Управление» позволяет переключать отображение параметров символов и абзацев. Панель «Управление» может содержать и дополнительные параметры, если размеры и разрешение монитора позволяют это. Например, если нажать значок символа, то будут показаны все параметры символов, а также некоторые параметры абзаца (в правой части панели «Управление»). Если нажать значок абзаца, то будут показаны все параметры абзаца, а справа — некоторые параметры символов.

  • Если выбрана ячейка таблицы, в панели «Управление» отображаются параметры настройки размеров строк и столбцов, объединения ячеек, выравнивания текста и добавления обводки.

После смены параметров в панели «Управление» с ними можно ознакомиться подробнее, воспользовавшись всплывающими подсказками, появляющимися при наведении курсора на значок или ярлычок каждого из параметров.

Панель «Управление» с отображенной подсказкой
Панель «Управление» с отображенной подсказкой

Меню панели «Управление»
Меню панели «Управление»

Для открытия диалоговых окон, связанных со значками панели «Управление», при их нажатии удерживайте клавишу Alt (Windows) или Option (Mac OS). Например, если при выделенном фрейме нажать значок «Угол поворота» , удерживая клавишу Alt или Option, то откроется диалоговое окно «Поворот».

Закрепление панели «Управление» или превращение ее в плавающую палитру

  1. Выполните одно из следующих действий:
    • Перетаскивайте вертикальную полосу на левой стороне панели «Управление» до тех пор, пока панель не будет закреплена в верхней или нижней части окна приложения (Windows) или экрана (Mac OS).

    • Выберите «Разместить сверху», «Разместить снизу» или «Свободное расположение» в меню панели «Управление».

Настройка панели «Управление»

  1. Чтобы открыть диалоговое окно «Настройка панели "Управление"», выполните одно из следующих действий:

    • Щелкните значок «Настройка панели "Управление"» справа от панели «Управление».
    • Выберите «Заказные настройки» в меню панели «Управление», расположенном в правой части панели.
  2. Укажите параметры отображения и скрытия и нажмите «ОК».

Использование контекстных меню

В отличие от меню, имеющихся в верхней части экрана, контекстные меню содержат команды, относящиеся к активному инструменту или выделенной области. Контекстные меню позволяют быстро выбирать часто используемые команды.

  1. Поместите курсор над документом, объектом или палитрой.
  2. Нажмите правую кнопку мыши.

Примечание.

(macOS) Если к компьютеру подключена не двухкнопочная мышь, то для вызова контекстного меню в момент щелчка мышью удерживайте нажатой клавишу Control.

Изменение установок интерфейса

  1. Выберите Редактирование > Установки > Интерфейс (Windows) или InDesign > Установки > Интерфейс (macOS).

  2. Выберите необходимые настройки и нажмите кнопку «ОК».

Цветовая тема

Выберите цветовую тему для интерфейса InDesign. Можно выбрать одну из доступных цветовых тем: темную, средне-темную, средне-светлую или светлую.

Согласовать монтажный стол с цветовой темой

Выберите этот параметр, чтобы согласовать тон монтажного стола с цветовой темой интерфейса.

Подсказки

Подсказки отображаются при наведении курсора на интерактивные элементы, например, инструменты в панели «Инструменты» и параметры в панели «Управление». Выберите «Нет», чтобы отключить подсказки.

Показывать миниатюры при размещении

При размещении изображения его миниатюра появляется на курсоре загруженного изображения. Аналогичным образом, миниатюра первых нескольких строк текста появляется на курсоре загруженного текста. Для отмены появления миниатюр при размещении изображений или текста снимите отметку с этого параметра.

Показать значения трансформирования

При создании, задании размера или повороте объекта курсор отображает координаты [x,y], ширину и высоту или сведения о повороте.

Поддержка сенсорной технологии Multi-Touch

Установите этот параметр, чтобы активировать в Windows и Mac OS сенсорную технологию Multi-Touch для InDesign. Например, при использовании мыши Magic Mouse в Mac OS вертикальные движения обеспечивают прокрутку вверх и вниз или переход на предыдущую или на следующую страницу, а вращательные движения — поворот разворота.

Подсвечивать объект, на который наведен инструмент «Выделение»

Выберите этот параметр, чтобы подсвечивать края объектов, когда на них наведен инструмент «Частичное выделение».

Плавающая палитра инструментов

Укажите вид отображения панели «Инструменты»: в виде одного столбца, двух столбцов или одной строки.

Автоматически сворачивать палитры пиктограмм

Если выбран данный параметр, при нажатии окна документа открытая палитра автоматически закрывается.

Автоматически показывать скрытые палитры

Если скрыть палитры нажатием на клавишу Tab, то при наведении курсора на одну из сторон окна документа палитры временно отобразятся (в настройках должен быть выбран соответствующий параметр). Если данный параметр не установлен, для отображения палитр необходимо снова нажать «Tab».

Открыть документы как вкладки

Если данный параметр отключен, создаваемые или открываемые документы отображаются в виде плавающих окон, а не окон с вкладками.

Разрешить прикрепление плавающего окна документа

Если этот параметр включен, плавающие документы могут быть прикреплены друг к другу, образуя вкладки. Если этот параметр выключен, то плавающие окна документов стыкуются между собой при перетаскивании, только если удерживается клавиша Control (Windows) или Command (Mac OS).

Большие вкладки

Выберите этот параметр, чтобы увеличить высоту панели и вкладок документов.

Инструмент «Рука»

При помощи ползунка инструмента «Рука» отрегулируйте границу отображения плашек вместо текста и эскизов вместо изображений во время прокрутки документа, найдя компромисс между производительностью и качеством.

Интерактивное отображение на экране

Установите этот параметр, чтобы изображение обновлялось по мере перетаскивания объекта. Если выбран параметр «Без задержки», изображение обновляется непосредственно в процессе перетаскивания. Если выбран параметр «Никогда», при перетаскивании изображения перемещается только фрейм, а изображение обновляется только после того, как отпущена кнопка мыши. Если выбран параметр «С задержкой», изображение обновляется только при приостановке перетаскивания. Параметр «С задержкой» работает так же, как в InDesign CS4.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет