Руководство пользователя Отмена

Публикация документов InDesign для проверки

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев

Узнайте, как инициировать проверку в InDesign

Дизайнеры могут делиться документами для проверки с заинтересованными лицами, контролируя доступ к опубликованным документам.

Удобное наглядное руководство о публикации документов InDesign для проверки.

поделиться для проверки

Обмен документами с заинтересованными лицами

  1. Выберите любой из следующих вариантов, чтобы инициировать проверку документа:

    • Выберите Поделиться > Поделиться для проверки.
    • Выберите Файл > Поделиться для проверки.
    • Выберите Создать проверку на панели Окно > Комментарии > Проверка.
    поделиться для проверки
    Этот видеоматериал предназначен только для размещения

  2. Добавьте Заголовок для проекта и нажмите Создать.

     

    поделиться для проверки
    Начать новую проверку

  3. Перед публикацией укажите уровень доступа для ваших проектов.

    1. Выберите один из следующих вариантов, чтобы определить права доступа:
      • Выберите Только по приглашению, чтобы поделиться проектом с определенными заинтересованными лицами.
      • Выберите Общедоступный, чтобы поделиться проектом с более широкой аудиторией. При необходимости можно установить пароль.
    Технологический процесс «Поделиться для проверки»
    Общедоступная ссылка

    поделиться для проверки
    Обеспечение безопасности совместного использования при общем доступе путем установки пароля.

    b. Чтобы отключить комментарии и разрешить для общедоступной ссылки только просмотр, нажмите значок дополнительных параметров (...), выберите Настройки параметров общего доступа и отключите параметр Разрешить комментирование для обычных пользователей.

    поделиться для проверки
    Изменение настроек для общего рассмотрения

    c. Нажмите Добавить пользователей, чтобы пригласить отдельных заинтересованных лиц для проверки. 

    d. Укажите адрес электронной почты заинтересованного лица. Если у вас есть идентификатор Adobe, InDesign автоматически обнаруживает его.

    e. Нажмите Пригласить.

    Технологический процесс «Поделиться для проверки»
    Поделиться для проверки, используя вариант «Только по приглашению»

  4. Для управления списком приглашенных заинтересованных лиц выполните следующие действия:

    • Чтобы добавить заинтересованных лиц, выберите Добавить пользователей.
    • Чтобы отказаться от существующих настроек проверки и создания новой проверки, нажмите значок дополнительных параметров (...) и выберите Создать проверку.
    • Чтобы удалить всех заинтересованных лиц, нажмите Удалить все.
    • Чтобы удалить отдельных заинтересованных лиц, выберите Удалить рядом с именем заинтересованного лица.
    поделиться для проверки
    Удалить всех рецензентов / Удалить отдельных рецензентов

 Вы можете сохранить опубликованный документ после получения комментариев от других участников проекта, выбрав Файл > Сохранить. Однако, если вы выберете Файл > Сохранить как, то в документе не сохранятся комментарии, полученные в результате проверки. 

Обновление опубликованных ссылок

Внесение изменений в документ можно продолжить после его публикации. После внесения изменений нажмите Обновить ссылку. Заинтересованные лица могут просмотреть изменения, внесенные в документ, после обновления этого документа. Отзыв, оставленный по ссылке, не оказывает влияния.

Ссылку на проверку можно обновить, чтобы отобразить изменения в документе без создания новой ссылки. По обновленной ссылке комментарии заинтересованных лиц сохраняются. Вы можете управлять своими проверками в режиме онлайн, создавать или удалять проверки для своих проектов. 

Просмотр отзывов заинтересованных лиц

Вы можете просматривать отзывы заинтересованных лиц в InDesign с помощью панели Проверка.  Отзывы, предоставляемые заинтересованными лицами, доступны в приложении практически в режиме реального времени.

Также можно нажать Дополнительные параметры и выбрать Управление проверками в Интернете. Чтобы просмотреть отзывы, откройте опубликованные проекты на сайте assets.adobe.com. Всегда можно вернуться к предыдущим проверкам, выбрав Управлять проверками на сайте.

поделиться для проверки
Управление проектами, опубликованными для проверки, в Интернете

Удаление проверки

По завершении можно удалить опубликованную проверку. В диалоговом окне ПОДЕЛИТЬСЯ ДЛЯ ПРОВЕРКИ нажмите значок дополнительных параметров ... в нижнем правом углу и выберите Удалить проверку

Можно также копировать или удалять проекты, ранее опубликованные на веб-сайте Creative Cloud.

Удалить проверку
Удалить проверку

Известные проблемы

Если вы не можете получить доступ к существующей обзорной информации, такой как комментарии и идентификаторы электронной почты соавторов, обновите InDesign 16.3 до актуальной версии (выпуск от июня 2021 г.) и попробуйте открыть документ, чтобы получить доступ к информации.

Что дальше?

Вы начали с предоставления общего доступа к своим проектам в InDesign заинтересованным сторонам. Давайте теперь узнаем, как комментировать свои опубликованные проекты вместе с другими участниками проекта. 

У вас есть вопросы или идеи?

вопросы сообществу

Если у вас есть вопросы или идеи, присоединяйтесь к беседе в Сообществе Adobe InDesign. Мы будем рады узнать ваше мнение, чтобы продолжить работу над усовершенствованиями наших продуктов. 

Логотип Adobe

Вход в учетную запись