Руководство пользователя Отмена

Форматирование текста

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев

Форматирование текста

Изменение оформления текста производится с помощью панели «Управление». Если выделить текст или поместить в него точку ввода, то на панели «Управление» отобразятся средства форматирования символов, абзацев (или те и другие, в зависимости от разрешения монитора). Те же элементы средств форматирования отображаются на палитрах «Символ» и «Абзац». Также палитры «Символ» и «Абзац» позволяют изменять оформление текста.

Обратите внимание на следующие методы форматирования текста.

  • Чтобы отформатировать текст, выделите фрагмент при помощи инструмента «Текст»  или поместите в него точку ввода, выберите параметры форматирования и начните ввод.

  • Чтобы отформатировать абзац, выделять его целиком не нужно. Для этого достаточно выделить любое слово или символ или просто установить в него точку ввода. Кроме того, можно выделить текст, содержащий несколько абзацев.

  • Чтобы задать форматирование для вновь создаваемых текстовых фреймов в текущем документе, перед установкой параметров форматирования убедитесь, что точка ввода не активна и не выделен ни один из объектов. Чтобы задать форматирование по умолчанию для всех новых документов, закройте все документы и укажите соответствующие параметры. См. Установка значений по умолчанию.

  • Чтобы применить форматирование ко всему тексту внутри фрейма, выделите этот фрейм. Фрейм не может быть звеном в цепочке.

  • Чтобы быстро и единообразно отформатировать текст, примените стили абзацев и символов.

  1. Выберите инструмент «Текст» .
  2. Щелкните текст в том месте, где нужно установить точку ввода, либо выделите текст для форматирования.
  3. На панели «Управление» щелкните значок «Средства форматирования символов»  или «Средства форматирования абзацев» .
    Панель «Управление»

    A. Средства форматирования символов B. Средства форматирования абзацев 

  4. Задайте параметры форматирования.

Приоритет форматирования текста

Копирование атрибутов текста (инструмент «Пипетка»)

Атрибуты текста (настройки символов, абзацев, заливки, обводки и др.) можно копировать с помощью инструмента «Пипетка» и затем применять к другому тексту. По умолчанию инструмент «Пипетка» копирует все атрибуты текста. Атрибуты, которые копируются с помощью инструмента «Пипетка», настраиваются в диалоговом окне «Параметры инструмента «Пипетка».

Инструмент «Пипетка» доступен только в режиме просмотра «Макет».

Копирование атрибутов текста в невыделенный текст

  1. При помощи инструмента «Пипетка»  щелкните текст, имеющий атрибуты, которые необходимо скопировать. Этот текст может находиться в другом открытом документе Указатель в форме пипетки меняет направление и отображается заполненным , указывая на то, что в пипетке содержатся скопированные атрибуты. Если заполненную пипетку поместить над текстом, то рядом с ней появится значок I-образного курсора  .
  2. С помощью инструмента «Пипетка» выделите текст, который нужно изменить.

    К выделенному тексту применяются атрибуты, загруженные в пипетку. Пока выбран инструмент «Пипетка», каждый раз при выделении текста будет применяться загруженное в пипетку форматирование.

  3. Чтобы отменить выбор инструмента «Пипетка», щелкните другой инструмент.
Примечание.

Чтобы очистить атрибуты форматирования, загруженные в инструмент «Пипетка», нажмите клавишу «Alt» (Windows) или «Option» (Mac OS). Инструмент «Пипетка» меняет направление и становится пустым , указывая на то, что инструмент готов к загрузке новых атрибутов. Щелкните объект с атрибутами, которые нужно скопировать, затем поместите новые атрибуты на другой объект.

Чтобы скопировать форматирование, нужно щелкнуть текст пипеткой (слева), затем перетащить указатель по неформатированному тексту (в центре), чтобы применить форматирование (справа).

Если инструмент «Пипетка» применяется для копирования стиля абзаца из одного документа в другой и при этом стиль имеет то же имя, но другой набор атрибутов, то все различия будут отображены как локальные изменения в целевом стиле.

Копирование атрибутов текста в выделенный текст

  1. При помощи инструмента «Текст»  или «Текст по контуру»  выделите текст, атрибуты которого необходимо скопировать.
  2. При помощи инструмента «Пипетка»  щелкните текст, из которого необходимо скопировать атрибуты. Этот текст должен находиться в том же документе InDesign. Указатель в форме пипетки меняет направление и становится заполненным , указывая на то, что в пипетке содержатся скопированные атрибуты. Атрибуты применяются к тексту, выделенному на первом шаге.
Атрибуты текста, скопированные в выделенный текст

Изменение атрибутов текста, которые копируются с помощью инструмента «Пипетка»

  1. В панели «Инструменты» дважды щелкните инструмент «Пипетка».
  2. В диалоговом окне «Параметры инструмента «Пипетка» выберите «Параметры символов» или «Параметры абзаца».
  3. Выберите атрибуты, которые должны копироваться с помощью инструмента «Пипетка», затем нажмите кнопку «ОК».
Примечание.

Чтобы скопировать и применить атрибуты только для абзаца, необязательно изменять настройки в диалоговом окне «Параметры инструмента «Пипетка». Достаточно удерживать нажатой клавишу «Shift» во время щелчка инструментом «Пипетка» на тексте.

Использование функции «Быстрое применение»

Функция «Быстрое применение» предназначена для поиска и применения стилей, команд меню, сценариев, переменных и большинства других команд, находящихся в диалоговом окне «Комбинации клавиш».

  1. Выделите текст или фрейм, к которому необходимо применить стиль, команду меню, сценарий или переменную.
  2. Выберите меню «Редактирование» > «Быстрое применение» либо нажмите «Ctrl»+«Ввод» (Windows) или «Command»+«Return» (Mac OS).
  3. Начните ввод имени элемента, который необходимо применить.

    Точное совпадение не требуется. For example, typing he will locate styles such as Head 1, Head 2, and Subhead, as well as Help menu commands such as Help Menu > InDesign Help.

    «Быстрое применение» позволяет находить стили, команды меню, сценарии и переменные.

    Примечание.

    Ограничение области поиска до одной категории производится при вводе соответствующего префикса, например м: для команд меню или а: для стилей абзацев. Чтобы просмотреть полный список префиксов, щелкните стрелку вниз слева от текстового поля «Быстрое применение». Отмените выбор категорий, вывод которых нежелателен.

  4. Выделите те элементы, которые необходимо применить, а затем выполните следующие действия.
    • Чтобы применить стиль, команду меню или переменную, нажмите клавишу «Ввод» или «Return».

    • Чтобы применить стиль абзаца и удалить дополнительную настройку, нажмите комбинацию клавиш «Alt»+«Ввод» (Windows) или «Option»+«Return» (Mac OS).

    • Чтобы применить стиль абзаца, удалив дополнительную настройку и стили символов, нажмите комбинацию клавиш «Alt»+«Shift»+«Ввод» (Windows) или «Option»+«Shift»+«Return» (Mac OS).

    • Чтобы применить элемент без закрытия списка «Быстрое применение», нажмите комбинацию клавиш «Shift»+«Ввод» (Windows) или «Shift»+«Return» (Mac OS).

    • Чтобы закрыть список «Быстрое применение» без применения элемента, нажмите клавишу «Esc» или щелкните в любом месте окна документа.

    • Чтобы изменить стиль, нажмите клавиши «Ctrl»+«Ввод» (Windows) или «Command»+«Enter» (Mac OS).

Примечание.

Затем, когда отобразится список «Быстрое применение», клавиши «Стрелка вправо» и «Стрелка влево» позволяют прокручивать поле редактирования, а клавиши «Стрелка вверх» и «Стрелка вниз» — перемещаться по элементам списка.

Логотип Adobe

Вход в учетную запись